• 締切済み
  • 困ってます

インターネットに繋がったり繋がらなかったりします。

こんばんは。タイトル通りの症状が続いており、いろいろと試したのですが解決できないので質問させていただきます。 ▼環境 WindowsXP SP3 Internet Explorer6及び8 E-mobileのADSL 及び E-mobileモデム接続 出張先ホテルの無線・無線LAN ▼症状 ノートパソコンの不調のため、OSを再インストールしました。インストールした当初はインターネット接続ができておりましたが、Windows UpdateからService Pack3をダウンロード中、途中で止まってしまったので、別のパソコンからSP3をダウンロードしてインストールしました。 その後、インターネット接続が不安定になりました。 よくある症状としまして、電源を入れた当初は速度が遅く感じるものの 通常通りウェブページを閲覧できるのですが、徐々に繋がらなくなり、例えばアドレスバーにURLを入力して移動させたりリンクをクリックするとページを読み込みに行かずに(つまり待機状態が無く)すぐに「ページが表示できません」が出てしまいます。そして、インターネット接続診断をすると「コンピュータ上のWinsockカタログに問題があると検出されました。」となります。そして再起動すると繋がるのですが、徐々に表示されなくなり同じ症状になってしまいます。 ページに繋がる場合、画像だけが表示されていないケースもありました。また、繋がらない場合、更新ボタンを何度かクリックしていると、稀に読み込みに行きページが表示される場合もあります。 また、Accerのネットブックも同じ症状になっていて、こちらはIntenetExplorer8にアップデートしたのですが、同じ症状になってしまいました。E-mobileのUSBタイプのモデム接続でも同じ症状ですし、ADSLのケーブル接続でも同じ症状でした。 先日海外出張をしまして、その際に数箇所のホテルに滞在し、それぞれのホテルのサービスの無線LAN及び有線LAN接続をしたのですが、同様に繋がったり繋がらなかったりの状態になってしまいました。 モデムを再起動したり、Microsoft Fix itや、Explorerをアンインストールして再インストールしても症状は同じで、解決策が見つかりません。Windows Firewallもオフにし、ウィスル対策ソフトもとりあえず入れておりません。 もし何か対策が分かる方おりましたら、ご教授いただければ嬉しいです。よろしくお願いいたします。

共感・応援の気持ちを伝えよう!

  • 回答数1
  • 閲覧数275
  • ありがとう数1

みんなの回答

  • 回答No.1

複数の通信回線、複数のパソコンで同時に同じ症状が起こるとは考え難いですね、 切り分けのために、別途パソコンを用意するか、他の通信回線を使って検証した方が良いです。

共感・感謝の気持ちを伝えよう!

質問者からのお礼

アドバイスありがとうございました。 Emobileの端末を新しいものに変更したところ、復旧しました。恐らくは、回線の速度の問題だったのかもしれません。

関連するQ&A

  • インターネットが繋がらない

    yahoo.BBのADSLモデムにBUFFALOの無線LANアクセスポインタ経由でインターネット接続しています。最近、インターネットに繋がりにくいのです。繋がっていないときは、PCの“ネットワーク接続”で“インターネットゲートウェイ”が見えていないのです。なぜ見えなくなるのでしょうか?見えていないから接続できないのでしょうか?改善策等ご存知の方、ご教授願います。

    • ベストアンサー
    • ADSL
  • インターネットがつながらない。

    モデムは起動しているようなのですが急にページが表示できなくなりました。いろいろ試しましたが原因が分かりません。アドバイスを下さい。 Yahoo ADSL12M Internet Explorer6

    • ベストアンサー
    • ADSL
  • Internet Explorer 8インスト後にインターネットにつながりません

    Internet Explorer 8をインストールしたのですが それ以降、インターネットに全くつながりません 我が家にはXPとVISTAの2台のパソコンを無線LANでインターネットに接続しているのですが XPにInternet Explorer 8を入れただけなのに、VISTA側もインターネットが出来なくなりました 症状はどちらもページを表示できませんとのことです 無線LANのバッファローにも電話で聞いたのですが 色々試したにも関わらず解決しませんでした 本体の初期化、123.123.12.1の数字を入れたり等 無線LAN自体には問題が無いようなのですが 結局メーカー側に問い合わせてくれといわれました この場合一体何処に問題があるのでしょうか Internet Explorer 8をインスコしただけでモデムまで影響が出るものなのでしょうか かなり困っています

  • インターネットが途中で切れる

    デスクトップ。ADSLです。 はじめは接続できるのに、5分くらいページを変えないでいると突然「表示できません」になってしまいます。PCとモデムを一度電源を切って入れなおせばまた接続できるようになります。 はじめはできるのになぜいつも途中で切れる?と不思議なのです。 原因として考えられるのは何でしょうか?

  • インターネットに繋がらない

     まず、症状ですが。インターネットのみ接続が出来ません(YahooBB)。POPメールも正常に行えますし、FTP・メールサーバも正常に送受信できます。  はじめ、モデム(ルータ無し)の異常かと思いまして、もう一台のパソコンをこのモデムに繋いだところ正常にインターネット接続できましたので、ネット上のサーバダウンと言うことでもありませんでした。また、ipconfigで確認したところ、正常に機能している様子でしたし、インターネットプロトコルの設定もADSL導入の時と変わりはありませんでした。セキュリティ(Norton)もOFFで行いましたが関係ありませんでした。  このほかに何か原因または考えられることはあるでしょうか。よろしくお願いいたします。 OS WindowsXP(SP1) プロバイダ YahooBB 8MB   追伸、関係ないかもしれませんが、もう一台のパソコンとはLAN接続にはなっていません。ルータ無しモデムのみの使用です。

  • インターネットに接続できません

    無線LAN経由でインターネットに接続できなくて困っています。 ADSLモデムに、PlanexのMZK-W04Gを接続して、有線・無線LANの両方で インターネット接続できるように設定しています。 パソコンはDELL studio1555を使用していて、有線LANではインターネット接続できますが、無線LANで接続しようとしてもできません。 無線でIPアドレスは取得できていて、LANケーブルを抜いた状態でもMZK-W04Gの管理画面にはアクセスできます。 また、別の端末(iPod touch)では無線経由でインターネット接続できます。MZK-W04Gでは、フィルタ等をすべて無効にしています。 何か確認しなきゃいけない項目やアドバイス等よろしくお願いいたします。

  • ADSLモデムMS3と無線LANの接続設定方法を教

    現在、NTT ADSLモア24で有線でインターネット接続をしていますが、バッファーローの無線LANの機器を購入して設定に何度かトライしましたが、上手く接続が出来ません。 NTTのモデムの機種名は”ADSLモデム-MS3”、バッファロー無線LANの機器名は”WHR-G301N”です。 OSは、WINDOWS XP SP3です。

    • ベストアンサー
    • ADSL
  • モデムにアクセスできない

    ADSLを8M→40Mにしたいなと思っています。 フレッツのページを見てみると、私が使っているモデムの「ADSLモデムMN3」はファームウェアを更新すると40Mまで対応するということでした。ということで、さっそく更新に取り掛かりました。 私の家にはAtermWR7600Hで無線LAN接続をしているので、無線LANカードを抜き、LANケーブルをPCにつけ、フレッツ接続ツールをインストールしました。それでアドレスバーに「http://web.setup/」と入れましたが、「ページが表示できませんでした」でダメでした。そこでモデムのIPアドレスである、「192.168.116.1」を入れましたがこれもダメでした。 モデムにアクセスするにはどうすればいいのでしょうか??よろしくお願いします。 ちなみにAtermのほうにはアクセスができます。 IE6.0SP1 OS・・・XP AtermWR7600Hで無線LAN接続 ADSLモデムMN3を使用 補足してほしいことが、あったら補足お願いします。

  • PC-9821のWindows95でインターネット

    NEC Lavie PC-9821 Nw150をひょんなことから入手しました。 それでインターネット接続を試みたところ、何故だか接続できません。 厳密には接続されているのかもしれませんがページが表示されません。 接続環境: ・フレッツADSL(ADSLモデムSV-III使用)  ストレートケーブルで繋いでいます。 ・LANカード BUFFALO社製 LPC3-CLT(ドライバは正常インストール済) ・Internet Explorer 5.50.4134.0600 ・Windows95 4.00.950 B フレッツスクウェア(http://www.flets/)は表示できます。 モデムの設定ページ(http://ntt.setup/)も表示できます。 MS-DOSプロンプトでtracertコマンドを使うと、最後まで追尾できる(Yahoo!JAPANで確認)ため確かに接続はできているようです。 しかしYahoo!JAPAN、Google等の普通のウェブサイトを表示しようとすると読み込んでいるような素振りを見せた後に、「サーバーが見つかりません」と表示されます。 返答は遅れるかもしれませんが、ご教示のほどよろしくお願いいたします。

  • SP2を導入したらインターネットがつながらない

    SP2についてはQ&Aがたくさんありますが、似たような症状を探すことができませませんでしたので質問します。全くの素人です。 最近、オンラインでSP2を導入しました。 PCはNECのLavieでADSLでつないでいます。 フレッツは正常に接続しましたの表示が出ますが、IEをクリックすると「ページが表示できません」の画面になります。いつもそうかというと、たまにつながるときがあります(biglobeです)。しかし、つながっても、次にリンクしようとしたら、「ページが表示されません」がでてこれ以上つながりません。助けて下さい。