• 締切済み
  • 困ってます

VGAドライバをインストールするとWindows入ったときにフリーズします。

初めて質問させていただきます。 先日、ビデオカードを交換し、VGAドライバをインストールしたところ、フリーズしてしまいました。マウス、キーボード、HDDも反応しなくなります。その他、プログラムをインストールする時や、コントロールパネルのプログラムの追加と消去をクリックした時など、ほぼ特定のところでフリーズします。でも、しない時もあります。 ドライバのバージョンを変えてみましたが、フリーズします。OSを再インストールしてみましたが、やはり同じところでフリーズします。ビデオカードの故障かと思いましたが、Windows標準のドライバを使用している時や、セーフモードで立ち上げた時にはこの症状はなくなります。 ドライバを相性の悪い最新のものにインストールした後の消去の方法に問題があるのでしょうか?デバイスマネージャーからドライバの消去を行いました。 どなたかご教授願います。 以下、非常に昔のものかつ素人なので詳しくわかりませんが一応スペック載せておきます。 ・M/B MSI 845GEMax ・CPU Intel Pentium4 2.8Ghz ・メモリ DDRPC2700 512MBx2 ・HDD HITACHI 150GB 7200rpm ・VGA NVIDIA GeForce6800GT AGP ELSA製 ・電源 400W ・モニタ MITSUBISHI 15型 ・OS WindowsXP Home Edition SP2 足りない部分ありましたら補足させていただきます。

共感・応援の気持ちを伝えよう!

  • 回答数8
  • 閲覧数349
  • ありがとう数6

みんなの回答

  • 回答No.8

マザーが845なのでAGP2.0とか3.0とかの問題・・・ 電源とかAGPなんで相性問題 とりあえずRADEON9600SEからの入れ替えならばドライバーをしっかり削除した上でGeForce6800GTをOS再インストールくらいやってもいいかも 消費電力はOSが立ち上がる瞬間に一時的に跳ね上がりますので電力不足も考えられますがねぇ AGPX4なんで性能は・・・・

共感・感謝の気持ちを伝えよう!

関連するQ&A

  • ドライバインストールとフリーズ

    こんにちは。 新品のHDDにOS(Windows XP Home Edition SP2)をクリーンインストールしたあとに、M/Bのドライバを順番にインストールしてゆきます。 チップセットを最初に行って再起動、次いでVGA、LAN、SOUNDと行います。 各ドライバをインストールする度に再起動しているのですが、全てのドライバがインストールし終わるまで、頻繁にフリーズします。 以前はフリーズはしなかったのですが、こういうものなのでしょうか?もしくは故障しかけている部品があるのでしょうか? 尚、インストール後の現在は順調に稼動しています。 【PC情報】 マウ○コンピューター製BTOデスクトップ型 OS:Windows XP Home Edition SP2 M/B:MSI、PM8M3V H、PCB Ver.4.1 チップセット:VIA、P4M800CE / VT8237R plus BIOS:Phoenix、Ver.3.5 CPU:Intel、Pentium D 925 メモリー:SAMSUNG、DDR SDRAM PC3200 1GB*2枚

  • VGAドライバのインストールができません

    1.Windowsがおかしくなってしまったため、OSのクリーンインストールを行いました。(問題なくOS再インストールは終了) 2.付属されていた「P5VD2-MX/P5V-VM DH VIA P4M890 Support CD Rev.214.04」というCDから、「VIA 4 in 1」を選択してドライバをインストールしました。 3.付属されていた「ASUS VGA Driver 2D/3D Graphic & Video Accelerator V526」というCDから、「VGA Drivers」を選択してドライバをインストールすると、インストール途中で認証チェック画面が表示され「続行」を選択、そのままインストールが進むかと思いきや、モニタに「No Signal」表示されて画面は真っ暗なまま。 電源ランプがついてるし、ファンの音は聞こえるのでPCは動いているもよう。 仕方ないので、リセットボタンを押して再起動したが、 モニタに「No Signal」表示されて画面は真っ暗なまま。 電源ランプがついてるし、ファンの音は聞こえるのという状況のまま。 セーフモードで立ち上げて、デバイスマネージャを見ると、ビデオカードは認識となっていました。 ドライバを削除して、再起動したら問題なくPCは起動しモニタも表示されました。(削除したのでビデオカードは認識できていない状態です。) 再度、OS再インストールからやり直してみましたが、同じ症状になってしまいます。 【構成】 OS:WINXP MCE CPU:Intel Core 2 Duo E6300 Tray(LGA775/1.86GHz/2M) MB:ASUS P5VD2-MX/C/SI(775 VP4M890 mATX)組込用 HDD:HITACHI 160GB SATA2 HDD(7200rpm) メモリ:BUFFALO DDR2 512MB×2(PC2-4200) グラボ:ASUS EN7600GS SILENT/HTD/256M 組込用 GW-04 Micro Black 400W(SK4 12cmFan W/O CR) ドスパラのPrime Galleria LMで、約2年半使用しました。 購入してから中身はいじっていません。 使用用途としては主に、2D系のMMORPGです。 どうすればVGAドライバを問題なくインストールできるでしょうか? 正直PCに関してそれほど詳しくありませんので、できるだけ詳しくお願いできればと思います。 大変困っております。よろしくお願いいたします。

  • ドライバがインストールできない

    以前から使っていたパソコンのHDDが亡くなり、新しいHDDにつけかえ OSとドライバ各種をインストールしたのですがVGAドライバだけが インストールされませんでした、インストールされないと言うより OSが認識してないようです。 BIOSの設定を見直したり、何回かインストールとアンインストールを 繰り返しましたが結局駄目でした、どのような原因が考えられる でしょうか?HDD交換前までは素直に動いてくれていました。 構成 OS:2000 SP4 MB:km333pro

  • 回答No.7

#1です。 >友人のPCで試させてもらえることになりました。 >もし別のPCでいけたら、VGAカードの不良ということではないと断定してもいいのでしょうか? そうですね、別の所に問題がある可能性が高いです。 電源不足!? 400Wあったら大丈夫な気もするんですけど。。。 あっ350Wですか・・・ 注意点 正常にBIOSアップデートが出来た場合は、メーカー保証内ですが、 BIOSのダウングレードは、メーカー保証外です。(メーカー指示があった場合は除く)                  

共感・感謝の気持ちを伝えよう!

  • 回答No.6
noname#119957
noname#119957

たぶん350Wは小さいと思います。この手のファン付きのブラボとヒートシンクのみのブラボではかなりの差があるあらしいです。 350w電源で、ELSAのハーフサイズのファン付きのブラボ購入を、ショップに相談したことがありますが、動作は保証されなく諦めたことがあります。 ** http://www.leadtek.co.jp/news_release/winfast_px6800gt_series.htm

共感・感謝の気持ちを伝えよう!

  • 回答No.5

オンボードのディスプレイアダプタと競合している可能性があるからドライバをインストールする前にできればBIOSで無効にする できないならデバイスマネージャーでオンボードを無効にしてみてください

共感・感謝の気持ちを伝えよう!

質問者からのお礼

回答ありがとうございます。 元々BIOSでDisableになっていたのですが、 もう一度試してみました。 ですが、やはりドライバインストールした後の再起動でフリーズしてしまうようです。

  • 回答No.4
noname#114962
noname#114962

IntelINFは最近の物になっているでしょうか。 グラフィックボードのドライバはAGPのドライバなどが最新であることを前提に作られている物があるので、これらのドライバを更新しないと正常に動作しないことがあるようです。 http://downloadcenter.intel.com/Detail_Desc.aspx?agr=Y&ProductID=816&DwnldID=16026&strOSs=45&OSFullName=Windows*%20XP%20Home%20Edition&lang=jpn

共感・感謝の気持ちを伝えよう!

質問者からのお礼

回答ありがとうございます。 さっそく更新してみました。 ですが、やはりフリーズしてしまうようです。 ところで、このようなドライバがあるのは知りませんでした。 参考になりました。

  • 回答No.3
  • adbarg
  • ベストアンサー率53% (1134/2108)

> NVIDIA GeForce6800GT AGP ELSA製 ELSA GLADIAC 940 GT 256MBでしょうか… かつてのハイエンドですよね… 値段も結構した様な気がします。 BIOSのバージョンは最終のAMI BIOS v.3.9だと思いますが、 BIOSを一度、初期設定に戻してみてはどうでしょうか? その後に、「Init. Graphics Adaptor Priority」が「AGP/Int-VGA」になっているか確認してから 設定を保存して見て下さい。

共感・感謝の気持ちを伝えよう!

質問者からのお礼

> ELSA GLADIAC 940 GT 256MB その通りでございます。当時5万円ほどしたようです。 電源はケース付属の350Wでした。大変申し訳ありません。 BIOSのバージョン戻してみました。 しかし、改善されませんでした。 まだもう少し頑張ってみます。 回答ありがとうございました。

  • 回答No.2
noname#119957
noname#119957

VGA交換による消費電力の変化はどれくらいでしょうか? 電源が足りないとかはありませんよね。。AC電源が100Vあるか。。DC電源ユニットの容量は充分か?など少し気になりますが。。

共感・感謝の気持ちを伝えよう!

質問者からのお礼

回答ありがとうございます。 大変申し訳ございません。電源は350Wでした。 付属のチープな電源なので450Wのものに交換してみようと思います。 ただ、ドライバをインストールするというのはそんなに電力を食うものなのですか?重ねて質問すみません。 ちなみにVGAはRADEON9600SEからの交換です。 消費電力はかなり増加したものと思われます。

  • 回答No.1

新しいグラフィックの初期不良か、静電気等で壊してしまったかだと思われます。 セーフモード(低解像度)で問題なくて、通常起動(高解像度)のとき不具合がでる場合はグラフィックの不具合だと思います。 ちなみに、グラフィックをもう一度挿し直して見ても同じですか?? タダの接触不良とか・・・・ 別のPCがあれば、そっちでも同じ現象が起きるかどうかも試してみましょう。           

共感・感謝の気持ちを伝えよう!

質問者からのお礼

回答ありがとうございます。 手元に他のPCがありませんので、 友人のPCで試させてもらえることになりました。 もじ別のPCでいけたら、VGAカードの不良ということではないと断定してもいいのでしょうか?

関連するQ&A

  • フリーズとドライバーのインストール

    新しいPCを買ってWin98SEを導入しました。 OSインストールの途中でフリーズしてしまうんです。フリーズする場所は二つです。 「プラグアンドプレイの設定を検出しています」というところで、次に「非プラグアンドプレイのチェックをします(正確な言葉は覚えてないのですが・・)」が出て、再起動がかかりまた「プラグアンドプレイの設定を検出しています」に戻ってからフリーズします。 もう一つは最後の方でWin98のセットアップの時、スタートメニューの設定の時にもフリーズしてしまいます。 再起動をかけながら、とりあえず最後までインストールできたのですが、心配だったのでフォーマットをして2回やり直しましたが同じところでフリーズです。 まあ、最後までできたから・・・と思ってモデムなど他のソフトをインストールしても途中で何度もフリーズしてしまいます。再起動かけながらとりあえずインストールは完了しました。どうしてこんなにフリーズしてしまうのでしょうか。 友達に起動ディスクで立ち上げてから、ドライバーをインストールして、OSを入れると聞きました。でも私は起動ディスクからOSを入れました。「システムのプロパティ」で見てみると、「デバイスは正常に動作しています」と出てきます。ドライバーはいつ入れるのが正しいんですか。まだいれてないので、フリーズの原因はドライバーでしょうか。

  • VGAドライバーが読まれない?

    1年ほど前になりますが、値段が手ごろでもあり、iodataのGA-8400GSというVGAを初めて買いました。 最初はOSにXPを使っていたのですが、最近になってVISTAをインストールしたところ、調子がおかしくなってしまったのです。 (VISTAはXPからのアップグレード版です) 起動してもモニターには何も映らないのです。 それで強制終了させ、すぐに起動しますと、今度はちゃんと映ります。いつもこういった調子です。 VGAドライバーはいくつかインストールしてみましたが、全く変わりません。 確かにVGAを付けて綺麗に映るようになったのですが。 ちょっと調べてみますと、「システム上の少なくとも1つのディスプレイアダプターはドライバーがVGAドライバーと互換性がないため、無効になっています。」とありました。 こういった場合はどうしたらいいのでしょうか。 もし解決策がありましたら、ご指導いただけますようお願いします。

  • VGAドライバーが読まれない?

    1年ほど前になりますが、値段が手ごろでもあり、iodataのGA-8400GSというVGAを初めて買いました。 最初はOSにXPを使っていたのですが、最近になってVISTAをインストールしたところ、調子がおかしくなってしまったのです。 (VISTAはXPからのアップグレード版です) 起動してもモニターには何も映らないのです。 音楽が鳴ってアクセスランプがついていますので、PC本体は動いていると思います。 それで強制終了させ、すぐに再度起動しますと、今度はちゃんと映ります。いつもこういった調子です。 VGAドライバーはいくつかインストールしてみましたが、全く変わりません。 確かにVGAを付けて綺麗に映るようになったのですが。 ちょっと調べてみますと、「システム上の少なくとも1つのディスプレイアダプターはドライバーがVGAドライバーと互換性がないため、無効になっています。」とありました。 こういった場合はどうしたらいいのでしょうか。 もし解決策がありましたら、ご指導いただけますようお願いします。

  • ドライバ インストール時 ブルースクリーン

    OSをインストールしWindowsを起動させてからビデオカードのドライバをインストールしようとするとブルースクリーンが出ます。 メモリなんとかエラーと表示されてビデオカードのドライバをインストールできません。 使用しているマザーボードはBIOSTARのP4M890-M7 PCI-E 7.1 にビデオカードをMSIのR4350-D512MBを挿してそちらからHDMI出力で 画面表示させてます。 ビデオカード付属のドライバと公式にある最新のドライバを試してみましたが両方インスール中jにブルースクリーンになりました。 マザーボードのチップセットも先に公式よりDLしインストールさせています。 マザーボード側のVGAは、ドライバをアップデートさせてませんが 何か競合して不具合になるのでしょうか? 初めての体験なのでいまいち対処できません。 使用環境 CORE2DUO E6300         マザーボード P4M890-M7 PCI-E 7.1        ビデオカード R4350-D512        メモリ 1GB×1           HDD  120GB        

  • VGAカードのドライバインストール

    MSIのR6870 HAWKというVGAカードの付属CDでのドライバインストールについてお聞きします。 ドライバインストールで表記が (1)MSI VGA Drivers 8.821 と (2)8.821(R5400 Series Extra) の2つがありまして、(1)を選択したらATI - Catalystというインストール マネージャーが出てインストール方法:高速を選びインストールしました。 再起動後、終了しましたが、ここで質問なのですが、これは(1)と(2)の両方ともインストールしたという事で大丈夫でしょうか? それともなんとなくですがもしくは(1)と(2)は同じ意味なんですかね? 映像は綺麗になったのでインストールは正常に出来たと思います。 OSはWindows 7です。 素人な質問ですみませんが良ければ教えて頂きたいです。 よろしくお願い致します。

  • AGP*4とAGP*8の互換性について

    私の使っているマザーボード(MSI 845GEMAX-L)の 使用できるビデオカードはAGP*4と書いてあるのですが このマザーボードにAGP*8のVGAは使用できますか? おしえてください。

  • VGAのドライバが・・・

    BIOSTARのマザーボードP4VMA-M V7.xのVGAドライバがなくて困っています。BIOSTARのサイトではVIA4IN1SPが配布されているんですがインストールしてもダメでした。購入時に付属していたCD-ROMも行方知れずなんです。OSはWin2000です。どなたかドライバのありかご存知有りませんか?

  • ドライバがインストール出来ません!

    【環境】  自作PC  OS     :WindowsXP(OEM)SP2  マザーボード :JETWAY 694TAS  CPU    :INTEL Celeron 1Ghz  メモリ    :512MB  ビデオカード :AOpen Geforce FX5200-DVS128LP  サウンドカード:SoundMX   (CMI8738-6CH-MXチップ搭載) 【質問】  以前Windows2000で使用していた時には問題なく  使用できたのですが、XPにしたところ、  起動時のインジケータの青いメモリ?が止まった  状態で起動しなくなりました。  セーフモードでは起動したので、ビデオ、  サウンドの両方のドライバを削除すると起動。  その後、ドライバをインストールしようとすると  インストール中にフリーズしてしまいます。  ドライバも色々なものを試して見たり、別HDDに  OSをインストールをしてみましたが同じ事象に  なります。  セーフモードで起動してドライバをインストール  するとインストールはうまくいきますが、  再起動時にやはりインジケータでフリーズ。  ビデオ、サウンド両方共に同じ事象になるので  ドライバ自体に原因があるのかも不安で  新しいカードを買う勇気もありません。    最悪Windows2000に戻してしまおうかと思います。   どなたか同じ事象の方、解決策をご存知の方は  いませんか?  あと、上記の解決策としてBIOSのアップグレード  も考えていますが、やってみるべきでしょうか?    よろしくお願いします。    

  • VGAのドライバを捜しています。

    フロンティア ノートパソコン FRBB11のVGAのドライバを捜しています。リカバリのCDを紛失してしまいました。メーカーのサポートに電話してもいつも込み合っていますとの電話応答です。サポートの担当者に繋がりません。自分でOSをインストールしたのですが、リカバリからでないので、ビデオに!マークが付いていて画像がいまいちです。どなたかドライバをダウンロードできるサイトをご存じないでしょうか? よろしくお願いします。

  • ドライバのインストールができません

    先日NVIDIAのGF6200Aを購入し、ドライバをダウンロードしてインストールしようとしたのですが、「NVIDIA Setupプログラムは、現在のハードウェアと互換性のあるドライバを見つけることができませんでした。Setupは終了します。」と表示されてインストールができません。 今PCに入っているビデオカードはRADEON9100で、もちろんドライバもATIのものですが、どうすればNVIDIAに変更できるのでしょうか? ビデオカードの交換は初めてでわからない事だらけですので、どなたか詳しい方お教え下さい。

専門家に質問してみよう