• ベストアンサー
  • 困ってます

PCの起動に時間がかかります

電源を押してもスイッチの電気がつかずにファンも動きません。 しかし、しばらくするとウィーンと音がして起動しだすんです。 かかる時間はそのときによってマチマチです。 5分後や1時間後、たまに夜中に急に動き出していることもあります。 ほかの方の質問を読んでいて、電源ユニットの故障かな? と思ったのですがみなさん全く起動しなくなった方が多いようなので、また違う症状なのかな? と思っています。 これはどうしたら直るでしょうか? どなたかご回答よろしくお願い致します。

共感・応援の気持ちを伝えよう!

  • 回答数3
  • 閲覧数12
  • ありがとう数3

質問者が選んだベストアンサー

  • ベストアンサー
  • 回答No.2

 先日、同様のケースにあいました。bios起動不可のマザーボードを修理し、起動すると、電源が入ったり入らなかったり、入っても落ちたり、忘れた頃に勝手に起動したりしました。電源を交換しても改善せず、外した電源を他のパソコンで試すと問題なく動きました。マザーが直ってないせいかとも思ったのですが、最後にパソコンのスイッチを交換してみたところ問題が解決できました。  もう一台、別のパソコンと電源、スイッチと順番に一つずつ入れ替えて試してみないと何とも言えませんが参考になればと思い投稿しました。

共感・感謝の気持ちを伝えよう!

質問者からのお礼

スイッチの不良ということもあるんですね。 ひとつづつ点検してみようと思います。 参考になりました! ありがとうございます。

関連するQ&A

  • PCが正常に起動しなくなりました。

    4年ほど前にネットショップに注文して組み立ててもらった自作PCです。 【症状】 ・電源を入れるとファンが回りはじめる。 ・電源、CDRWドライブ、FDドライブ共にランプが点滅する。 ・Windowsが起動せずに落ち、直ぐに自動で電源が入る。 …これを繰り返します。 ・1時間くらい繰り返すとようやく起動します。 全く起動してくれない、という訳ではありませんし 起動後は問題なく使用できています。 怪しい症状は1年ほど前くらいから出ていたのですが、 以前は、起動が上手く行かなかった時は電源を長押しして強制終了し 後ろの電源スイッチを切ってしばらく置いてから 再びスイッチを入れ、電源を押す という方法で上手く二度で起動していました。 それがここ10日ほどで上の症状のようになり だんだんと起動するまでの時間が長くなっているような状況です。 購入時に電源ユニット(?)については指定しなかったので メーカーや型番はわからないのですが、安物である事は確かです。 電源ユニットのトラブルがやはり1番の原因と考えられるでしょうか? 対処法方など、よろしくお願いします!

  • PCが起動できないです。

    おわかりの方回答をお願いいたします。 数日前に、起動していたPCが、知らないうちに停止していました。(電源停止) その後、電源を投入しようとしても起動できません。 なかを開けてみると、CPUファンと電源ファンはまわっていて、キーボードのランプは点滅しています。 正常起動時にするピーという音はせず、スイッチの部分は赤く点滅し、HDDは稼動していません。(当然、起動時にHDDをアクセスした時に表示される緑色の点滅もなしです。) 機種:SOTEC PC Station S2120C OS:WindowsXP  ・何かをすればなおるでしょうか。それとも部品の故障でしょうか。 ・部品の故障として、どの部分の故障が考えられるでしょうか。また、修理をたのんだとして、だいたい費用は?

  • PCが起動しない

    昨年3月ごろ友人より譲り受けた自作パソコンが、昨年12月中旬ごろから起動できなくなりました。 症状としては、12月上旬ごろから電源スイッチを押したあと、通常でしたらピッという短い音の後すぐにメモリチェックが始まり1分弱でXP起動画面へと移行するというプロセスでしたが、 音が鳴らずファンは回っているがディスプレイには何も表示されないという状態が5分ほど続き、突然ブブブブブ…という比較的大きな音が鳴り始め(この音はファンに何かが当たっているような音でした)、そのまま放置しているとピッという音とともに通常通り起動する、という状態が続きました。 起動してしまえば問題なく使用できたため、そのまま何日間か使用していたのですが、その後上記の大きな音が鳴っている状態で10分以上放置しなければ起動できなくなり、使用中に突然PCが再起動するという症状が出始めたので、 こちらの質問を検索した上で、PC内部の掃除、点検をしたのですが、特に異常と思われるような箇所は発見できませんでした。 しかしその後、PCは全く起動できない状態になってしまったため、メモリを一枚づつ挿してみたり、CPU以外全て取り外してから再度取り付けてみたりと原因を探りましたが、いまだに起動できない状態です。 CPU:Intel Celeron 1.3GHz M/B:GIGABITE GA-6VTXE-A メモリ:バルク 64MB*1 128MB*1 256MB*1 HDD:Maxtor 200GB DVD:LG GSA-4167 電源:バルク 250W→350Wに交換 他に グラフィックボード、LANボード、USB2.0 現在の状態は、電源スイッチを押すと電源ランプ、アクセスランプが一瞬点灯し、ファンはすべて回転していますが、ディスプレイは「入力信号なし」と表示されるのみです。HDDにアクセスしている様子もありません。いったい原因はどこにあるのでしょうか。 皆様どうかご協力をお願いいたします。

その他の回答 (2)

  • 回答No.3
  • tyr134
  • ベストアンサー率51% (849/1654)

「BootTimer」のような自動起動をサポートするソフトは使ってませんか? 使っていないなら、電源ユニットかM/Bの故障のような気がしますね。 NO2さんが指摘されるように、スイッチの接触不良というのも考えられます。 いずれかは、一つ一つ確認していくしかないですね。

共感・感謝の気持ちを伝えよう!

質問者からのお礼

自動起動するソフトはいれていないので、やはり電源の故障のようです。 ありがとうございました! 不良箇所を点検してみます。

  • 回答No.1
  • alien5
  • ベストアンサー率19% (788/3986)

かかる時間はまちまちということですが、やはり電源が原因だと思います。

共感・感謝の気持ちを伝えよう!

質問者からのお礼

ありがとうございます。 問題のPCは今日もやはり起動してくれなかったので別のPCを使用するしかなく大変不便です・・・ 電源を交換してみようと思います。

関連するQ&A

  • PCの電源が入らない原因は?

    こんにちは。 PCの電源が入らなくなった原因についてお聞きしたいのですが、 三日ほど前からPCの箱から「ピー」といった高音がするようになり、昨日遂に電源が入らなくなりました。 一ヶ月ほど前から、シャットダウンしたはずなのに再起動することや、起動して立ち上がったと思ったら勝手に再起動することなどありました。そして三日前から「ピー」という高音がするようになりました。その時音がしてたのは起動中のみでしたが、二日前にはシャットダウン後も音がしていたのでコンセントとPCの箱の後ろにある電源を切りました。そして昨日コンセントを繋ぎ電源スイッチをONにして起動しようとしたところ一瞬ファンが回るだけで起動しなくなっていました。(電源ユニットのファンは回らず、音は出続けています。) 本日PCの側面を開け電源ユニットを取り外したところ、音は電源ユニットから出てることがわかりました。 電源ユニットとマザーボードとHDDのみを繋いでも起動しなかったので電圧が足りないとかではないと思うのですが、何が原因なのでしょう? やはり電源ユニットでしょうか?ご回答よろしくお願いいたします。 電源ユニットはATX対応の「MUS-400-PW」です。

  • PCを起動しても、画面に何も映りません!

    VALUESTAR VT700/6を使っていたのですが、何をしたわけではないのに突然画面に何も映らなくなってしまいました。正常は電源のスイッチを入れるとウィーンと起動音がして、すぐに小さい音に変わるのですが、今はウィーンというやや大きめの音がずっと続いている状態です。画面に何も映らないので強制終了せざるをえない状態です。解決策をよろしくお願いします!!!

  • デスクトップPCが起動しなくなった

    デスクトップPCが起動しなくなった ずっと使っていたデスクトップPCが起動しなくなりました。 電源ボタンを押すとランプが灯り、本体ファンが回ってウィーンと音が 出るのですが、画面には何も出ず、モニターには「NO SIGNAL」と出ます。 起動初期のハードウェアが何々とか、BIOSへ行ける画面も何も出ません。 ハードディスクのランプは灯っているのですが、通常なら起動時に せわしなく「ガラガラ・・・」という音が出るはずですが、出ていません。 たまに弱々しく音が出る程度で、OSは起動していなさそうです。 最初、その症状になった時に、電源ボタンが1、2回反応しなかったので、 電源が壊れたのかな、と思い、昨日電源ユニットを新品に交換しました。 が、起動せず、状況が変わりません。開けたのでホコリは取りました。 かなり前にショップで作ってもらったタイプのもので、そのショップはもうありません。 自分で直すしかなさそうな状況ですが、分かりやすい部品の交換とかはできますが 一から自作とかはできない程度の知識です。 PCの詳細スペックは出てこないのですが(メモがそのPCの中)、 2004年に作ったPCでCPUはPentium4、グラフィックボードは AGPスロットを使っているタイプのものです。メモリーは500MBが2枚。 「そういう症状の時はこれが怪しいんじゃないか」や、 「こういう調べ方をすれば原因を特定しやすい」など、 ありましたらアドバイスをお願いします。 まとめると、 状況 ・起動しない ・電源は入るが画面に「NO SIGNAL」 やったことと結果 ・電源ユニットの交換 →変わらず ・ホコリの掃除 →変わらず ネットを参考に次に試そうとしていること ・マザーボードのボタン電池交換(時間を置く) ・電源ケーブルを抜いて1時間ほど放置して入れ直す ・メモリーの抜き差し ・グラフィックボードの抜き差し 思ったこと ・全部が全部、壊れている感じはしない ・電源ボタン周りの故障かな? それはケース? マザーボード? ・モニターがHDMI接続だけど関係あるだろうか?

  • PCの起動がおかしい

    ある日突然、起動しなくなりました。 PCはe-Machines J4352です。 症状は電源スイッチを押すとブーンと動き始めるのですが、3秒くらい経つと勝手にブツッと落ちます。 で、5秒後くらいにまたブーンと動きはじめて、3秒後にブツッをずっと繰り返します。 電源ユニットが壊れたと思って取り替ました。取り替えたときは普通に起動したのですが、20分後くらいに落ちました。だんだん落ちる時間が短くなり、最後には取り替える前と同じ症状になってしまいました。 原因は何なんでしょうか? またサポートに連絡したら引き取り修理で、受付13,545円。部品交換代別途と言われました。 修理にもけっこうお金かかりそうなので、修理に出すくらいなら新しいPC買ったほうが良いでしょうか? ・故障の原因は? ・修理と買い替えどっちがいい? 以上2点、アドバイスいただけると助かります。

  • PCが起動できなくて困っています

    PCの起動が全くできずに困っています。 現在の症状としては ・PCの電源スイッチを押すと「ウイーン」という音と「カチッ」という音が繰り返され起動されません。 ・画面は全く反応しません。 ・キーボードの認識も以前はスイッチを入れるとNumLockの光が一度ついていたのですがそれも反応ありません。 ・DVD-ROMのところの光が3秒間隔で明滅を繰り返しています。 当初はHDが壊れたのかと思い新しいHDにしてみましたがダメでした。 現在は停止させるにも電源スイッチの長押しするしか手が出ない状態です。 PCはドスパラで購入したBTO品です。 細かいスペックはPCが起動できずわからない状況です。 同じような症状の方の質問が見つからなかったため質問させていただいています。 同様の症状を改善された方、症状の改善方法がおわかりの方いらっしゃいましたら御教授頂けますようお願いします。

  • BIOSが起動しないことがある

    PCの電源を入れる際、普段は 電源ボタンを押す  ↓ ウィーンとファンが動き、PowerのLEDが点灯し、ピッと音が鳴ってBIOS起動画面へ… となりますが、最近は 電源ボタンを押す  ↓ ウィーンとファンが動くだけ…ということがたまにあります。 LEDは何も点灯せず(押した瞬間だけは点いてる)、ピッという音も鳴らずBIOS起動画面も出ず、当然Windowsも起動しません。 電源ボタンを長押ししてもリセットを押してもファンクションキーを押しても一切反応せず、 ずっとファンが回り続けているだけです。 後ろ側の電源スイッチを切ってからもう一度起動すると、正常に起動します。 せいぜい10~20回に1回くらいなのですが、今年の8月くらいからたまーにあるので少し不安です。 サブPCなので、ネットも使わず昔から毎回同じソフト(Excelとオフラインのゲーム)しか起動しないので、特に操作に原因があるとは思えません。 接触関連でしょうか? 原因や対策などが分かる方がいればよろしくお願い致します。

  • PCが起動しません

    数日前からPCが起動しません。自分で問題を切り分けた結果、おそらくマザーボードが故障しているのではないかと考えているのですが、確信が得られないため、この現象はどこが怪しいのかについて質問します。 現象について PC前面の起動スイッチを押したあと、ファンの回転音はしますが映像と音が流れません。また、PC側からモニター側に映像が流れているときにモニター側のランプの色が変わるのですが、その色が変わりません。そのときに強制終了しようと前面の起動スイッチを長押ししましたが終了されず、やむなく背面のスイッチで電気の流れを止めて終了しました。 試したこと (1)電源と映像端子だけつないで起動 →変化なし (2)メモリが原因かと考え、PCをあけて内部のメモリのスロットを変更、3枚あるうちの一枚ずつにして起動 →変化なし (3)PC内の配線に不具合があるのかと考え、接続しなおし →変化なし (4)起動時ビープ音が流れないか確認 →特になし (5)グラフィックボードが不調か考え、スロットを変更 →変化なし。また、windows起動時の音もない、そもそも購入してまだ1年のためグラボは問題ないと考えてます。 (6)電源ユニットが故障しているか →異音も聞こえず、1ヶ月前に購入・交換したばかりのため、ないと考えました。 (7)マザーボードに目視で変化はないか →コンデンサーが破裂していたり、こげ後のようなものは見られません。 (7)で一応異常は見られませんでしたが、素人目線ではわからない細かい異常なのかと考え、問題はマザーボードにあると考えました。追加で行うべき確認等があれば行いますのでよろしくお願いします。 以下PCスペック Prime Monarch SH K110708(タワー型) CPU:Core i7 2600 メモリ:8GB HDD:SATA300 500GB (ドスパラで購入時にあったものであり、詳しくはわかりません) 電源:FSP FSP RA-750S (750W)【P1】 グラフィックボード:ZOTAC GeForce GTX 760 ZALMAN WATCHD ZTGTX760-2GD5Z-W06/ZT-70411-10P [PCIExp 2GB]

  • PC起動時、電源がなかなか入らないのは?

    デスクトップを使用しています。 先日、中古PCを購入。普通に使用出来ました。 が二回目に電源ボタンを押すと 起動ランプが一瞬点灯しすぐ消灯。(ウィーンという音と共に電源が入ったかと思うとすぐにダウンすることを繰り返し)こういった症状が2分程続きます。 その後しばらくすると普通に起動し立ち上がるのですが何が原因でしょうか? 起動した後は問題なく使用出来ています。 ご回答宜しくお願いします。

  • PCが起動しなくなりました

    はじめまして。今回ばかりは自力で対処できず、大変困っています。。。 2003年頃に初めて自作したデスクトップPCなのですが(今までにCPU、グラフィックボードの交換、メモリの増強、HDDの増設等していますが、ここ1年は何もしていません)、1週間ほどに、ウイルスソフトのAVG Freeを8.0→8.5にバージョンアップした後、Windowsが「ようこそ」の画面でフリーズしてしまい、セーフモードで削除後、再度インストールしなおした後、再起動をかけたのですが、その直後から突然、電源が入らなくなりました。ネットで色々と調べ、また知人にもアドバイスをもらい、色々と調べてみましたが、お手上げ状態です。皆さんのアドバイスをお願いします! 症状ですが: PC本体の電源ボタンは全く利かず、電源ユニットのスイッチをオンすると、電源ユニットファン、CPUファン、吸気ファン、排気ファン、グラフィックボードファンがいずれも4秒程回った後、ストンと電源が落ちる(BIOS画面まで行かない)。その後、数秒間隔をあけて一旦電源ユニットをオフにし、再度オンすると、同じようにファンが回った後、電源が落ちる。電源ユニットのオフ→オンの間隔が短いと、電源オンにはならない。 このため、電源が怪しいと思い、本日電源を入れ替えましたが、症状は電源交換前とまったく同じ。テーブルタップから、壁のコンセントに電源ケーブルを差し替えても同じ。 電源、マザーボード、メモリ、グラフィックボードの最小構成で試しても、同じ症状。 今度は、BIOSが怪しいと思い、CMOSクリアも試し、またマザーボードのリチウム電池も本日交換しましたが、症状は変りません。 構成: OS:WindowsXP SP3 CPU:Pentium4 3.4G CPUクーラー:Cooler Master Cyprumだったとおもう マザーボード:MSI 865PE Neo2 FIS2R メモリ:PC3200 1G x 2, 512M x 2 HDD:SATA 320G(起動ドライブ)、IDE 500G x 1、IDE 160 x 1 電源ユニット:400Wから本日「鎌力4 550W」に交換 グラフィックボード:Winfast A7300GT 光学ドライブ:CD-RW(IDE) x 1台、DVDスーパーマルチ(IDE) x 1台 今は、Note PCで書き込んでいます。

  • PCの電源が一回で起動できないのですが

    PCの電源ボタンを押しても一回では起動できなくて困ってます。 マザーボードの起動音がしないこと以外は特に 異常が無いみたいなのでですが・・・ 起動音がしない場合1分ほどで勝手に電源が落ちます。 その直後に電源を入れなおすとすぐに電源が切れてしまうので 5分ほど間隔を空けて電源を入れなおすとマザーボードの起動音がして 正常に起動します。大体3,4回繰り返しています。 スペックは Intel Core2Duo E8400 メモリ 2.00GB GeForce9600GT ASUS P5Q 電源ユニットは500W です。コンデンサの液漏れ等無いようですが、初心者でして・・ハッキリとした原因が分かりません。 これはマザーボードか電源ユニットの故障なのでしょうか?

専門家に質問してみよう