• ベストアンサー
  • すぐに回答を!

設定していないのに、スクリーンセーバーが起動した

パソコンから離れて、10分か20分か経って戻ってきてみたら 画面がスクリーンセーバーになっていました。 Windowsのロゴが黒地に浮かぶものです。 解除したらログイン画面になりました。 私が、「スクリーンセーバーの解除時にログイン画面ではなく直接デスクトップに戻る」設定にしようと思って 「スクリーンセーバーの設定」画面出してみたら、 なぜかスクリーンセーバーの設定が「なし」になっていました。 なぜスクリーンセーバーの設定をしていないのに、 スクリーンセーバーが起動したのでしょうか?

共感・応援の気持ちを伝えよう!

  • 回答数2
  • 閲覧数214
  • ありがとう数2

質問者が選んだベストアンサー

  • ベストアンサー
  • 回答No.1
  • Werner
  • ベストアンサー率53% (395/735)

もとからログオン画面のまま放置していたと言うことはありませんか? ログオン画面のスクリーンセーバーは 各ユーザーアカウントのスクリーンセーバーの設定とは別ですよ。 (そもそもログオンする前なのですからユーザー設定は反映されない。)

共感・感謝の気持ちを伝えよう!

質問者からのお礼

ありがとうございます。 なるほど、そうなのですね。 そのときの状況が思い出せないので、 試しにログイン画面で同じように放置しておき様子をみて、 またデスクトップ画面でも同じように放置して、 どうなるか、状況をみます。 ところで、ログオン画面のスクリーンセーバーは どこかで設定できるのでしょうか? 再度の質問ですみません。

関連するQ&A

  • スクリーンセーバーの設定が変わってしまいます

    スクリーンセーバー「なし」の設定にしていても知らない間にまた 「ブランク」「20分」の設定にされてしまっています。 どこか他の設定の影響でしょうか? どうぞよろしくお願いいたします。 「ディスプレイの電源を切る」は10分に設定されておます。 「スリープ状態にする」は「なし」になっています。 どうぞよろしくお願いいたします。

  • スクリーンセーバーの設定について。

    Windows7、NECのVALUESTARを使っています。 スクリーンセーバーの設定で、バブルを選んで待ち時間を20分にしているはずなのに、 10分も経たない内に画面が黒くなってしまいます。バブルも現れません。 どうすれば設定通りになるのでしょうか? 下記URLのやり方でやったのですが…。 http://pasofaq.jp/windows/desktop/7screensaver.htm

  • スクリーンセーバーの設定

    スクリーンセーバーのパスワードによる保護設定がいつの間にか解除されていました。こんなことってあるのでしょうか?心当たりというか、最近したことといえば、起動時にログインするアカウントのパスワードの変更と使っていないアカウントの削除くらいです。 当方のパソコンは「FMV BIBLO」で、OSは「Windows XP Pro SP2」となっております。 保護設定をし直したので、その後は大丈夫なのですが、気になっているので、その原因を教えていただきたいです。 ちなみに、アカウントのパスワードを変更することでスクリーンセーバーのパスワード設定が解除されるかどうかは、その後、自分で数回で変更して試してみましたが、パスワードによる保護設定が解除されることはなかったです。 あと、設定し直した後のスクリーンセーバーでは、再開のためにパスワードを要求する画面が「ようこそ画面」ではなくなり、「コンピュータのロックを解除する」というダイアログ(?)が出てくるようになりましたが、これはどういうことなのでしょうか? 些末な質問で恐縮ですが、皆様、なにとぞご教授下さいませ。

その他の回答 (1)

  • 回答No.2
  • Werner
  • ベストアンサー率53% (395/735)

> ところで、ログオン画面のスクリーンセーバーは > どこかで設定できるのでしょうか? レジストリを変更します。 http://weekly.ascii.jp/2008/05/post_59.html

共感・感謝の気持ちを伝えよう!

質問者からのお礼

ありがとうございました。 リンク先拝読しました。 レジストリの変更はやめにしておきます。 ありがとうございました。

関連するQ&A

  • スクリーンセーバーの設定

    テキストのスクリーンセーバーを設定したいのですが、設定画面では、「なし」と「チャンネルスクリーンセーバー」しかありません。 どうしたらよいでしょうか。おしえてください。

  • スクリーンセーバーが働かない

    スクリーンセーバーを設定しても全然働きません 10分後にして設定しているんですが 10分経っても20分経っても そのままです 設定して プレビューでは見ることは出来ます なにが 原因で どうすれば 起動するようになるでしょうか? よろしくお願いします

  • スクリーンセーバーが起動せず、画面がパチパチします。

    スクリーンセーバーが起動しません。 10分で自動的に起動するように設定しているのですが、起動の時間になると、タスクバーが「パチッ、パチッ」とフラッシュする(?)ような反応が続き、スクリーンセーバーが始まりません。 マウスを動かしたり、なにかキーを押したり、つまりスクリーンセーバーを解除する動作をすると、このパチパチも止まります。 何が原因でこうなっているのでしょうか? 復旧する方法を教えていただけますか?

  • スクリーンセーバーがセット出来ない

    画面のプロパティ→スクリーンセーバータグ→スクリーンセーバー選択→待ち時間設定 →適用→OKとしても、スクリーンセーバーが起動しません。 もう一度設定しようと画面のプロパティーのスクリーンセーバーの設定画面を見ると 設定したはずのものが「なし」になっています。 何度、設定しても、もう一度プロパティーを見ると「なし」になっています。 プレビューは出来るのですが? どなたか、わかる方いましたらお願いします。 OS:win xp

  • 背景、スクリーンセーバの設定が勝手に変わる

    初心者です。よろしくお願いします。 2回ほどあったのですが、Windows7でデスクトップの背景が勝手に変更されてしまいます。 初期値のテーマにしていて、スクリーンセーバーを設定変更しているのに、いつの間にか背景の画像が変わってたり、スクリーンセーバも「なし」になったりします。 一回目は、起動したら画面(背景)が変わっていました。 設定の仕方が悪いんでしょうか? 本当に基本的なことですが、よろしくお願いします。

  • WindowsXPProでテーマやスクリーンセーバーの設定が狂う

    WindowsXPProを使っているのですが、テーマを『クラシック』にしていたり、スクリーンセーバーを『なし』にしていても再起動するたびに、スクリーンセーバーは『10分』となっていて、画面も『XP』にもどっています。 テーマに関しては選択値はクラシックのままなのですが、画面ではXPの状態になっています。これはいったいどういう原因なのでしょうか?またその解決方法はどうすればいいのでしょうか?再起動するたび手動で直さなくてはならず困っています。

  • スクリーンセーバーが表示されなくなりました

    先日まで表示されていたスクリーンセーバーが、昨日突然表示されなくなりました。 機種はDELL INSPIRON 1501 Windows XP Home edition SP2 セキュリティソフトは、Kingsoftをずっと使っています。 具体的な症状は以下の通りです。 (1)どのスクリーンセーバーを選択しても、プレビューを見ようとしても一瞬で消えて元の画面に戻ってしまう。 (2)どのスクリーンセーバーを選択しても、設定時間になってもスクリーンセーバーが起動せずに、デスクトップの壁紙が表示されたままになっている。 マウスが動いたのかなと思ったので、タッチパッドのボタンで試しましたがダメでした。 時間を1分や10分等に設定しなおしてみても、症状は変わらず。 電源の設定かと思い、電源の設定も常にオン、電源を切るなどの設定も全部「なし」に設定しましたが症状は同じです。 休止状態も解除しています。 念のため、システムの復元もやってみましたがコレもダメでした。 セキュリティソフトの影響もあるかも知れないと思い、一旦セキュリティソフトを切ってみましたが、結局これもダメでした。 自分でも何か触ったという記憶もなく、ある日突然こうなってしまいました。 どなたか解決策をご存じの方、お教えいただけないでしょうか。 何卒よろしくお願いします。

  • スクリーンセーバー?

    Windows XPです。 画面のプロパティでスクリーンセーバーを「なし」にしているのですが、なぜか時間が経つと画面が黒くなります。 これは一体なんでしょうか? デフラグをしたら、途中で何度も黒い画面に変わってしまい、デフラグがフリーズしてしまって困っています。 自分でパソコンの設定をいじって忘れているのだと思います。 また、デフラグが止まってしまったので、やむを得ず途中で止めて再起動したのですが、何かケアをするべきでしょうか? このまま使っていても大丈夫ですか?

  • スクリーンセーバー・スタンバイが起動せず。

    お世話になります。 最近、急にスクリーンセーバーとスタンバイが 正常に起動しなくなりました。 ・スクリーンセーバー:5分後 ・スタンバイ:30分後 という設定にしているにも関わらず、 5分経っても、画面はデスクトップを表示したまま、 30分経っても、画面はデスクトップを表示したまま、 その後、放置していても、画面はそのままです。 過去ログを見ていて、 「スクリーンセーバが起動しない」原因で、 「真っ黒になる」というのがありましたが、 どうやらそちらではないようです。 どなたか情報あれば是非ともよろしくお願いします。

  • スクリーンセーバー設定時に。。。

    iBook G4(OS Tiger)を使用しているのですが、 スクリーンセーバーを設定する時に、 デスクトップで右クリック→「デスクトップのバックグラウンドを変更」に進んで スクリーンセーバー設定画面にいくと、 OS標準の「Computer Name」のところがなぜかフォルダになってしまっています。 デスクトップ設定画面を経由したり、 「システム環境設定」→「デスクトップとスクリーンセーバ」から進むと問題ないのですが。。。 また、同じくスクリーンセーバー設定画面で、 自分で追加インストールしたスクリーンセーバーをプレビュー中に、 iBookから「ジジジジ。。。」と音がするのですが、 これは正常でしょうか? (OS標準のスクリーンセーバープレビュー中は音はしません。) アドバイスいただけるとうれしいです。 よろしくお願いします。

    • ベストアンサー
    • Mac