• 締切済み
  • 困ってます

ルーターのPING応答

ルーターの接続画面に関する質問をさせて頂いておりましたが、誤って締め切ってしまいました。回答いただいていた方申し訳ありません。 まだ問題が解決していない為、以下に追加で質問とさせて頂きます。 モデム・・・ルータ・・・PCとLAN接続を行った場合、192.168.1.20/255.255.255.0/192.168.1.1と IPアドレスを取得できますが、ルータにPING 192.168.1.1を打っても応答がありません(Time-out)。 モデム・・・PCとLAN接続を行った場合、 192.168.1.3/255.255.255.0/192.168.1.1となり、 PING 192.168.1.1応答があります。 ルータからのPING応答が無くtime-outとなる原因について、何か思い当たる方いらっしゃいましたら、ご教示宜しくお願いします。

共感・応援の気持ちを伝えよう!

みんなの回答

  • 回答No.4
  • o_tooru
  • ベストアンサー率37% (874/2318)

こんばんは、お困りですね。 さてご質問の件ですが、数日来拝見していました。 端的に言って、「NTT提供のモデム「MN2 (MNII)」の仕様が 特殊です。モデムでありながら、DHCPサーバー機能を持っています。 これがわかりづらい原因かと思います。 >参照:http://www.iodata.jp/support/qanda/answer/s10816.htm DHCPサーバー機能により、LAN側にはローカルipが振られるようです。 これが正しければ、 モデムには192.168.1.1が割り当てられているのですから、 ルーターをブリッジモードにして、WAN側のipアドレスを自動取得にして LAN側のIPは192.168.1.X(xは2~254間での任意の数字) となると思うのですが。 いかにせよ、変なモデムです、NTTに設定方法を尋ねるのがよろしいかと思います。

共感・感謝の気持ちを伝えよう!

  • 回答No.3

アドレス変更されるなら 192.168.0.1 のように変更されることをおすすめします!

共感・感謝の気持ちを伝えよう!

質問者からの補足

早速の回答ありがとうございます。 ご指摘の通りの変更も実施しましたが、やはりPING応答ありませんでした。 ローカルネットワーク接続できて、デフォルトデートウェイもルーターの192.168.1.1になるところをみるとルーターは死んでないと思うのですが、何故かPING応答ありません。

  • 回答No.2

ご使用のモデムNAT機能は無いけど DHCPサーバー機能はあるし、 192.168.1.1 のアドレスが振られているためではないでしょうか? http://www.ntt-west.co.jp/kiki/download/flets/modemms2/index3.html ブリッジにするか、モデムのアドレスを変更すれば解決するのでは?

共感・感謝の気持ちを伝えよう!

質問者からの補足

回答ありがとうございます。 ご指摘の通り、モデムには192.168.1.1が振られていました。 そこで192.168.1.2に変更しましたが、Ping応答がやはりありません。 Planexサポートにも電話しましたが、何時かけても繋がらないため、 困り果てております。

  • 回答No.1

ルーターではない可能性があります 契約してあるところの専用電話を使うためのものだったり・・・ BBIQはこれにあたります

共感・感謝の気持ちを伝えよう!

関連するQ&A

  • pingとルータについて

    職場のネットにブロードバンドルータを接続しました。ルータのWAN側を職場のDHCPに登録し、LAN側は適宜自分のPCなどをつなぐという利用の仕方になります。(つなぎ方を間違ったらエライことになることは知っています) LAN側のPCからWAN側に何らかのネット接続ができていたのですが、つながらないようになってしまいました。(ntpサーバに接続して時間調整をするなどができない) そこでpingのテストをしてみました。LAN側からping 192.168.0.1 とすると、問題なく反応します。ルータのLAN側が応答しているということですね。一方、WAN側(ルータよりWAN側だけれども職場内部のPC)からそのブロードバンドルータにpingをかけると、職場のDNSサーバが応答してそのIPアドレスに対してpingをかけることになります。しかし、ルータが見えないことが判明。これは問題なのでしょうか。通常ルータはpingに応じないというようなことはないでしょうか。よろしくお願いします。

  • pingの応答がありません

    [現象] Webブラウジング、メールは問題なく使用できますが、pingの応答が一切ありません。 既知のサーバー(会社のWebサーバー、メールサーバーなど)にpingを打っても応答なし、さらにはADSLモデムにpingを打っても応答なしです。 pingが返ってくるのは127.0.0.1のみです。 自分のPCが悪いのかと思い、ADSLモデム内のpingコマンド機能を使ってみましたが、それすら応答がありませんでした。 [環境] 回線:フレッツADSLモア ADSLモデム:ルータータイプ(VoIP対応) LAN:PCとADSLモデムをLANケーブルにて直結 OS:WindowsXP Home 関係ないかも知れませんが、一応、ウイルスセキュリティとWindowsのファイアウォールは無効にした状態でもやってみました。それでもダメでした。 色々調べましたが自力では解決できませんでした。 アドバイスを宜しくお願いします。

  • ルータ同士でpingが通らない。。

    モデム-->ルータA-->ルータB(wanポートをAのLANポートに接続) の仕組みで繋いでいます。 問題点:ルータAのPCとルータBのPC 間でファイル共有できない! (1)ルータAのネットワーク:192.168.1.0/24  ルータBのネットワーク:192.168.11.0/24 (2)ルータAのIPアドレス:192.168.1.1/24  ルータBのIPアドレス:192.168.1.23/24 (3)ルータAのPCのホストアドレス:192.168.1.2から~  ルータBのPCのホストアドレス:192.168.11.2から~   (4)ルータAとルータBに繋いだPCは全部問題なくインターネットにつながります。 (5)AからB(ルータとPC)にping : 通ります  BからA(ルータとPC)にping : 通りません 次はどのルータのどれを設定すればいいか分からなくなりました。。 どなたか、知っている方がいらっしゃいましたら、ご回答を宜しくお願いします。

  • ADSL開通したが、外部からPINGが通らない

    フレッツADSL(固定IPアドレス8個)が開通したので、ルータとサーバーの設定を行いました。 内部LANからインターネット接続は快適に行えますが、外部からルータ及びルータに接続したサーバーにPINGが通りません。 ルーターには外部からのPINGに応答しないという設定がありますが、応答設定にしています。 取得済ドメインをLAN内のサーバーで運用する予定なのですが、PINGが通らないので困っています。 使用しているIPアドレスは、ルータとサーバー用の2つだけです。 ルータはPLANEX社のBRL-07DMZで、サーバーはDMZポートに接続しています。 サーバーのOSはWindows2000でApacheをセットアップしています。 PINGが通らない原因としてはどんなことが考えられるでしょうか? ルータの設定が原因しているかどうか、検証するためCoregaのルータがあるので、そちらでも試してみようとは考えています。

    • ベストアンサー
    • ADSL
  • PING応答がない!

    ルーターについて質問です。(例えばCisco1601) <ルーターの接続> BIRポート→WANへ Etherポート→オフィス内LANの基幹HUBへ それぞれ接続している。 <現象> 基幹HUB内でデータのループやオフィス内のLANでコリージョンが起きている場合、WAN側からルーターへPINGして、応答がNGになることはありますでしょうか?

  • pingが飛びません

    ADSLをルータータイプのモデムにハブをつなげて使用しています。 3台のPCは、それぞれインターネットとメールは使えています。LANはつながりません。それぞれのPCはモデムに対してはPINGが飛ぶのですが、自分のIPにもPINGは飛びません(LANでつながる分けない) 何とかファイル共有したいのですが、やり方を教えてください。IPはおのおの自動取得にしております

  • PINGによる応答

    googleまではIPアドレスまでと、ドメインまでのpingの結果は 下記のようにいずれも、0%loss  ■ping 74.125.95.104 の結果 Pinging 74.125.95.104 with 32 bytes of data: Reply from 74.125.95.104: bytes=32 time=133ms TTL=51 Reply from 74.125.95.104: bytes=32 time=132ms TTL=51 Reply from 74.125.95.104: bytes=32 time=134ms TTL=51 Reply from 74.125.95.104: bytes=32 time=134ms TTL=51 Ping statistics for 74.125.95.104: Packets: Sent = 4, Received = 4, Lost = 0 (0% loss), Approximate round trip times in milli-seconds: Minimum = 132ms, Maximum = 134ms, Average = 133ms ■ping google.co.jpの結果 Pinging google.co.jp [74.125.95.104] with 32 bytes of data Reply from 74.125.95.104: bytes=32 time=134ms TTL=51 Reply from 74.125.95.104: bytes=32 time=133ms TTL=51 Reply from 74.125.95.104: bytes=32 time=135ms TTL=51 Reply from 74.125.95.104: bytes=32 time=134ms TTL=51 しかし、googleまではIPアドレスまでもドメインまでも 下記のように Request timed out O%loss  C:\Documents and Settings\Owner>ping 210.132.71.11 Pinging 210.132.71.11 with 32 bytes of data: Request timed out. Request timed out. Request timed out. Request timed out. Ping statistics for 210.132.71.11: Packets: Sent = 4, Received = 0, Lost = 4 (100% loss), C:\Documents and Settings\Owner>ping oshiete1.goo.ne.jp Pinging oshiete1.goo.ne.jp [210.132.71.11] with 32 bytes of data: Request timed out. Request timed out. Request timed out. Request timed out. Ping statistics for 210.132.71.11: Packets: Sent = 4, Received = 0, Lost = 4 (100% loss) Googleも、教えてgooも、IEでホームページを表示することはできますが、なぜこのようにpingの応答結果が違うのでしょうか?

  • ルーター越えのping(HPが見れない)

    一般的にルーター(例192.168.2.1など)へはpingは通るが、ルーター越えにpingが通らない場合ですが、どのようなことが考えられますか?PCは192.168.2.2は取得済です。ルーター&モデムのランプも正常で、ホームページが見れない状況です。

  • インターネットに繋がっていますが、デフォルトゲートウェイにPINGを飛ばしても応答がありません。なぜ?

    先日、引越しとともに、USENに加入し、インターネットをはじめました。 手順どおりでインターネットの接続はできたのですが、ipconfigで調べたデフォルトゲートウェイにpingを飛ばしても、request timed outになってしまいます。なぜでしょうか?自身のPCにはPINGの応答があります。 ちなみにマンションですので、VDSLで、DASANのH320というモデムが接続されています。実用上問題はないのですが、気になったもので。。。

  • 無線LANルーターを使うと、ADSLモデム設定画面にアクセスできない

    こんばんは、お忙しいところありがとうございます。 問題はタイトルのとおりなのですが、私はLANに関してまったくの素人です。どうかよろしくお願いします。 以下のような状態でインターネットに接続しています [ADSL回線(電話回線)]     | [ADSLモデム(富士通FC3521RA1)]ブリッジ接続、ルータ機能OFF     | [無線LANルータ(NEC WR6650S)]PPPoE接続、ルータ機能ON     |         | [無線接続PC]  [有線接続PC] ネットへの接続自体は両PCまったく問題ありません。 しかし前までアクセスできていたADSLモデムの設定画面が見れなくなりました(タイムアウトになります)この現象は両方のPCで起こります 有線接続のPCから直接ADSLモデムにつなぎ192.168.0.1にアクセスすると問題なく設定画面が出ます。このときもモデムのルータ機能はOFFです。 ルータには機器から直接Pingを送る機能があり、ADSLモデムのローカルアドレス(192.168.0.1)にアクセスすると、すべてのパケットが失敗(応答なし)で返ります。たぶんこれはルータのセキュリティーのフィルタなどの影響を受けない状態のPingだと思っています。また、どちらのPCから送ってもPing応答はありません。 ADSLモデムのローカルなIPアドレス(192.168.0.1)と同じアドレスをルータにも設定しました。しかし衝突などの現象は発生せずに、いつもどおりにネットにも接続できました。 無線LANのルータ機能のほうが性能がいいのでどうしてもそちらを使いたいです。 ADSLモデムではPPPoE接続だけを使い、ルータ機能を使わずにブリッジすることは出来ないようです。 やはりルータの外側(WAN側)ではローカルなIPアドレスは無効なのでしょうか? 長文になってしまい申し訳ありません。 どうかよろしくお願いいたします。 [無線接続PC]WindowsXP sp2 [有線接続PC]Windows98 se [ADSL]プロバイダOCN 回線ACCA

    • ベストアンサー
    • ADSL