• 締切済み
  • 暇なときにでも

メールの送受信ができなくなりました。

メールの送受信ができなくなりました。 まず、ウインドウズを立ち上げると、   プログラム開始エラー    POPEXAM.DLLファイルは    欠落エクスポートMFC42.DLL:6467    にリンクされています という表示が出るようになりました。 それで、Outlook Expressで送受信をしようとするんですが、   サーバーへの接続は失敗しました。    アカウント : 'mail.sunfield.ne.jp', サーバー : '127.0.0.1', プロトコル   : POP3, ポート : 110, セキュリティ (SSL): なし, ソケット エラー :10061,   エラー番号 : 0x800CCC0E と出ます。hotmailもダメです。 ドライブの整理をしていたので、不用意に必要なファイルを 削除してしまったのかもしれません メールを使えないと大変困るので、どうしたらいいか教えてください。

共感・応援の気持ちを伝えよう!

みんなの回答

  • 回答No.2
  • skyhawk
  • ベストアンサー率51% (23/45)

先ずohsanさんの使用環境について教えて頂きたいのですが、OSや使用しているメーラー、接続の環境(PPPなのかLANなのか等)それと使用している機器に関してです。 で、取敢えずご家庭でスタンドアロンとしてISPにダイアルアップで接続している状況と仮定した上でのアドバイスです。最初に「プログラム開始エラー」と出ておりますので、この時点でメーラー自体が動いていないので接続出来ない状況と考えられます。ドライブの整理をした、とのお話なのでケーブル類の異常では無くそれが原因かと考えられます。そこで今までに遣り取りしたメールや登録したアドレス帳の内容をバックアップした上で、プログラムを一旦削除(アンインストール)し、再度インストールし直す事をお勧めします。OSはWindows98で標準のOutLookExpressを使っていると仮定して、手順を説明します。 アドレス帳はC:\WINDOWS\Application Data\Microsoft\Address Bookです。(Cが起動ドライブの場合。)メールの内容はC:\WINDOWS\ApplicationData\Identities\Microsoft\Outlook Expressですが、環境によって若干パスが違っている場合もありますのでご注意下さい。因みに拡張子が.dbxですので探して見てください。保存したら今までの接続の設定をメモしておきます。これはメーラーを起動できれば、メニューバーのツール(T)>アカウント(A)をクリックし、作成したアカウントを選択してプロパティ(P)をクリックします。開けたら内容を全てメモしておいた方が良いでしょう。開けなかったらISP(プロバイダ)から来た封筒を参照して再度設定する必要があります。プログラムの削除は「設定>コントロールパネル>アプリケーションの追加と削除」から行います。削除できたら再度メーラーをインストールして先程保存した内容を戻し、設定を行います。もし私が書いた内容通りにいかない部分があったらその旨記述して下さい。

共感・感謝の気持ちを伝えよう!

質問者からの補足

追記 その後、何回か再起動しているうちに プログラム開始エラーというのは出なくなりました。 そのあと、アカウントの設定を見たら、POP3と メールアカウントが変わって(変えられて?)いました。 それを直したら、無事メールを受信できました。 自分しかそのパソコンを使わないので、怪しげなサイト (エロとか)を回った時に書き換えられたのかな、と思います。 skyhawkさん、貴重なご意見ありがとうございました。 これからはもっと気をつけようと思います。 ところで、プログラム開始エラーはなんだったんでしょう?

  • 回答No.1
noname#9414
noname#9414

どうやら、MFC42.DLLというVCのランタイムライブラリを削除してしまっている ようなのが、起動時のエラーですね。 とりあえず、vectorなどで拾ってこられるはずなので、インストールなさって みては、どうでしょうか。それでもだめな場合は、Outlook Expressを 再インストールしてみて、だめな場合は、補足にてお願いします。 ではでは☆

共感・感謝の気持ちを伝えよう!

質問者からの補足

追記 その後、何回か再起動しているうちに プログラム開始エラーというのは出なくなりました。 そのあと、アカウントの設定を見たら、POP3と メールアカウントが変わって(変えられて?)いました。 それを直したら、無事メールを受信できました。 自分しかそのパソコンを使わないので、怪しげなサイト (エロとか)を回った時に書き換えられたのかな、と思います。 kanataさん貴重なご意見ありがとうございました。 これからはもっと気をつけようと思います。 ところで、プログラム開始エラーはなんだったんでしょう?

関連するQ&A

  • メールの送受信ができなくなりました。

    winndows vistaですが、昨日、突然メールの送受信ができなくなりました。メールのソフトはwinndows メールです。  エラーの内容ですが下記の通り2個のメッセージです。  「サーバーへの接続は失敗しました。 件名 'Re: ※※※', アカウント: 'pop.eonet.ne.jp', サーバー: 'smtp.eonet.ne.jp', プロトコル: SMTP, ポート: ※※, セキュリティ (SSL): なし, ソケット エラー: 10013, エラー番号: 0x800CCC0E」 「サーバーへの接続は失敗しました。 アカウント: 'pop.eonet.ne.jp', サーバー: 'pop.eonet.ne.jp', プロトコル: POP3, ポート: ※※ セキュリティ (SSL): なし, ソケット エラー: 10013, エラー番号: 0x800CCC0E」 PCについては全くの素人ですのでご教示よろしくお願いいたします。

  • メールの送受信ができなくなりました。

    Windows98、OutlookExpress6です。 突然メール送受信ができなくなりました。プロバイダはディオンです。 メールの送受信を行うと、下記のエラーメッセージがでます。これまでは何の問題もありませんでした。 サーバーへの接続は失敗しました。 アカウント : 'pop.f2.dion.ne.jp', サーバー : 'pop.f2.dion.ne.jp', プロトコル : POP3, ポート : 110, セキュリティ (SSL): なし, ソケット エラー : 10060, エラー番号 : 0x800CCC0E ホスト 'mail.dion.ne.jp' が見つかりません。 サーバー名が正しいことを確認してください。 アカウント : 'pop.f2.dion.ne.jp', サーバー : 'mail.dion.ne.jp', プロトコル : SMTP, ポート : 25, セキュリティ (SSL): なし, ソケット エラー : 11001, エラー番号 : 0x800CCC0D 最近、あたらしくケーブルテレビのインターネットサービスにも接続をはじめました。それが原因となりうるでしょうか? どなたか対処の仕方を教えてください。 お願いします。

  • ウインドウズメール 送受信出来ません。

    ウインドウズメールで、送受信をすると↓こう出て、送受信出来ません。 どうしたらいいのでしょうかぁ?? サーバーへの接続は失敗しました。 アカウント: 'pop.mail.yahoo.co.jp', サーバー: 'pop.mail.yahoo.co.jp', プロトコル: POP3, ポート: 110, セキュリティ (SSL): なし, ソケット エラー: 10013, エラー番号: 0x800CCC0E

  • メールの送受信ができない。

    メールの送受信をすると サーバーへの接続は失敗しました。 アカウント : 'pop.gmail.com', サーバー : 'pop.gmail.com', プロトコル : POP3, ポート : 110, セキュリティ (SSL): なし, ソケット エラー : 10060, エラー番号 : 0x800CCC0Eとでますなぜでしょうか?

  • メール送受信できません

    メール送受信できません セキュリティを遮断しないと サーバーへの接続は失敗しました。 アカウント : 'pop.cilas.net', サーバー : 'pop.cilas.net', プロトコル : POP3, ポート : 110, セキュリティ (SSL): なし, ソケット エラー : 10061, エラー番号 : 0x800CCC0E 上記の様に成ります 至急直したいのです

  • メールの送受信が・・・

    突然メールの送受信ができなくなりました。 なぜでしょうか?? OXはXPでソフトOUTLOOK6を使っています。 サーバーへの接続は失敗しました。 アカウント : '○○', サーバー : '○○', プロトコル : POP3, ポート : 110, セキュリティ (SSL): なし, ソケット エラー : 10061, エラー番号 : 0x800CCC0E とエラーメッセージが出ます。教えてください!!

  • メールの送受信が出来なくなりました

    メーラーはoutlook Expressを使ってるんですが、2日前からメールの送受信が出来なくり、とても困っています。受信すると下記のようなエラー報告があります。 サーバーへの接続は失敗しました。 アカウント : '******.mail.*****.co.jp', サーバー : '*****.mail.*****.co.jp', プロトコル : SMTP, ポート : 25, セキュリティ (SSL): なし, ソケット エラー : 10061, エラー番号 : 0x800CCC0E サーバーへの接続は失敗しました。 アカウント : '*****.mail.******.co.jp', サーバー : '******.mail.*****.co.jp', プロトコル : POP3, ポート : 110, セキュリティ (SSL): なし, ソケット エラー : 10061, エラー番号 : 0x800CCC0E と似たようなエラー報告が上下2段で書かれます。 まったくどうやって対処したらいいのかわからず困っています。どなたか対策を知ってる方がいれば教えてください。お願いします。

  • メールの送受信が出来なくて困っています

    以前PCを買い換えたたのでOutlook Expressも全て初期化されていました。メールを送ろうと思ったのですがアドレスや送信者の名前など次々に入力する画面が出てきて、それは良かったんですが「受信メールサーバー」や「送信メールサーバー」を入力する画面になって、さっぱりわからなかったので適当な文字を入れてしまいました(反省してます・・・泣)。すると、当たり前ですがエラーになってしまいまったく送受信が出来ません。しばらく触っていなかったのですが、今日またOutlook・・・を開いてみたら開いたと同時に    「ホスト'SMTP'が見つかりません。サーバー名が正しいことを確認してください。アカウント:'POP3'、サーバー:'SMTP'、プロトコル:SMTP、ポート:25、セキュリティ(SSL):なし、ソケットエラー:11001、エラー番号:0x800CCC0D」  「ホスト'POP3'が見つかりません。サーバー名が正しいことを確認してください。アカウント:'POP3'、サーバー:'POP3'、プロトコル:POP3、ポート:110、セキュリティ(SSL):なし、ソケットエラー:11001、エラー番号:0x800CCC0D」  と表示されます。どうすればいいのでしょうか。どなたか教えてください。

  • メールの送受信ができなくなりました><

    メールの送受信をクリックしても 「サーバーへの接続は失敗しました。 アカウント : 'tea.ocn.ne.jp', サーバ  ー : '127.0.0.1', プロトコル : SMTP, ポート : 25, セキュリティ (SSL):  なし, ソケット エラー : 10061, エラー番号 : 0x800CCC0E」 「サーバーへの接続は失敗しました。 アカウント : 'tea.ocn.ne.jp', サーバ  ー : '127.0.0.1', プロトコル : POP3, ポート : 110, セキュリティ     (SSL): なし, ソケット エラー : 10061, エラー番号 : 0x800CCC0E」 と出て送受信できません>< 先日、無料のウイルス対策ソフト「Avast!4」をダウンロードしましたが、上手くパソコンが動かなくなったのですぐに削除しました。 削除の時にメール保護を解除せずに削除してしまったのですがこれが原因でしょうか?? メールができなくて困っています>< 復旧方法教えて下さいっ!!

  • メールの送受信エラー

    win98.IE6.ウィルスバスター2003使用。 今日、突然送受信ができなくなりました。 ↓のエラーメッセージがでます。 ―――――――――――――――――――――――――――――――――― 送信 サーバーへの接続は失敗しました。 アカウント : 'pop1.orions.ne.jp', サーバー : 'smtp1.orions.ne.jp', プロトコル : SMTP, ポート : 25, セキュリティ (SSL): なし, ソケット エラー : 10060, エラー番号 : 0x800CCC0E 受信 サーバーへの接続は失敗しました。 アカウント : 'pop1.orions.ne.jp', サーバー : 'pop1.orions.ne.jp', プロトコル : POP3, ポート : 110, セキュリティ (SSL): なし, ソケット エラー : 10060, エラー番号 : 0x800CCC0E ―――――――――――――――――――――――――――――――――― 過去の質問をみて、ウィルスバスターのメール検索を無効にしましたが治りません(昨日までは、有効でも問題ありませんでした)。また、送信トレイを削除など、試してみましたがダメでした。 プロバイダHPを見てきましたが、障害(?)などはないようです。 OEに設定してあるhotmailは、送受信とも問題なくできます。 サーバー側の問題なのでしょうか? (メール検索有効にすると、エラー内容がかわります。 たしか、ログインできなかった…とあった気がします。)