• ベストアンサー
  • 困ってます

起動できません・・・

自作PCなのですが今までは普通に動いていたのですが2週間ほど起動しないでおいたら起動できなくなりました。 電源を入れるとピーブ音は鳴らないのですがCPUやVGA,電源のファンは回っていてHDDの音もきこえます。 配線もすべて確認してCPUやメモリも差しなおし,CMOSリセットもしましたが動きません。 やっぱりマザーボードかCPUの故障ですかね? マザーはGIGABYTEの8I945P PROで CPUはPenD 820(2.8GHz)です。 ご回答よろしくお願いします。

共感・応援の気持ちを伝えよう!

  • 回答数4
  • 閲覧数54
  • ありがとう数0

質問者が選んだベストアンサー

  • ベストアンサー
  • 回答No.4

>CPUやVGA,電源のファンは回っていてHDDの音もきこえます。 となると、ほぼビデオカードの問題では。PCは起動しているが、ビデオ信号が正常に届いてないパターン。ただ… >モニターはランプがついていますので問題ないです。 これが腑に落ちない。緑のランプですか? それともオレンジ? オレンジなら信号が届いていない、緑なら届いているけど正常に映っていない、といったところでしょうか。 取り急ぎ、ビデオカードの挿しなおしとケーブルの付け直し、これで改善しないならオンボードまたは別のビデオカードへの差し替えを試してみてください。

共感・感謝の気持ちを伝えよう!

質問者からの補足

オレンジのランプです。 もう一度VGAを差しなおしてみます。

関連するQ&A

  • PCが起動しなくなりました

    2年程使用している自作PCですが、WINのパスワード入力画面でフリーズしてしまったので強制終了した所、BIOSがたちあがらなくなり、CRTの電源も入らなくなってしまいました。(HD、CPUファンは回っている) 配線もすべて確認してCPUやメモリも差しなおし,CMOSリセットもしましたが動きません。最小構成で立ち上げて見ましたが、変化なし。この場合MB(本体かBIOSの破損)、電源、メモリー、CPUが疑われると思うのですが、このような故障を経験された方はいらしゃらないでしょうか? マザーはGIGABYTEのGA-8IG1000-G(VGAはオンボード)、CPUはPen4 3.2GHz、メモリーはDDR PC-3200 512MB です。 ご回答よろしくお願いします。

  • パソコンが起動しません

    PCが起動しません。 昨日パソコンをバージョンアップするため、マザーボート・CPU・メモリ・ケースを取り換えました。そして、しっかりと接続したにもかかわらず、ファンすらも回らず、電源が入りません。 スペック CPU C2D E8500 マザボ GIGABYTE GA-EG31MF-S2 ケース(電源付属) K-110 そのあと、配線ミスがあったのかと思い、何度も確かめましたが、間違いはありませんでした。 また、しっかり刺さってないのかとも思い、再び全部の配線を抜き差ししましたが、電源は入りませんでした。 ファンすら回らないということは、マザーボードか、電源の問題だと思うんですが、他になにかありますでしょうか? ご指導・ご指摘のほどをよろしくお願いします。

  • 自作PCで起動しない

    CPU Opteron144(クーラー 鎌鉾Z) マザーボード ECS RS480-M メモリ HYNIX製512MB×2個 ビデオカード オンボード 電源 XIAi SF-380T14(380W) 電圧切替位置(115V) パーツを組み立てて起動させると、無事、POST画面がでました。 HDDは今までのものを流用しましたので、起動ロゴの途中まで、OSも起動しました。 (マザー、CPUが違うので当然、エラーがでました。) そして、リセット後、BIOSの設定をチョコチョコ変えました。 次に、設定を更新して再起動後、ディスプレイ画面に何も映りません。 リセットを押しても変化なし。「あれ、変なところ変えたかな?」と思い、 マザーボードのCMOSクリアをしようと、 とりあえず、電源を押しても、今度は電源が切れません。 長押しすると、一瞬電源が落ちた後、なぜか瞬時に電源が入ってしまい、 まったく電源が切れなくなりました。 しょうがないので、電源の元スイッチ(コンセント)を切りました。 CMOSクリアをした後、再び、元スイッチを入れ、ケースの電源スイッチを押しました。 しかし、CPUファンやケースファンが回るだけで、ディスプレイは映りません。 もちろん、HDDが起動している様子もありませんし、FDDにアクセスもありません。 しかたがないので、最小構成(CPUのみの構成と、CPUとメモリ1枚の構成)で試しましたが、 変化なしでした。 電源の可能性を消すため、別の電源付きケースにそのマザー(CPUごと)を取り付けましたが、 同じ症状でした。 ということは、残るは、CPUが悪いか、マザーボードが悪いかですよね。 どっちが壊れてると思いますか? それとも、他に原因があるのでしょうか? 何か、お気づきの点がありましたら、教えてください。 ちなみに販売店の保証は利きません。(残念ですが、もうすぎてしまいました。)

その他の回答 (3)

  • 回答No.3
  • keippy
  • ベストアンサー率44% (4/9)

Gigabytekのマザーはメモリー電池がなくなると起動できませんでした。電池外しても起動しましたから、確認されたらいかがでしょう。

共感・感謝の気持ちを伝えよう!

質問者からの補足

電池というのはCMOSの電池のことでしょうか?

  • 回答No.2
  • foota
  • ベストアンサー率52% (33/63)

起動しないの原因を切り分けするのに まずBIOSの画面はでているのでしょうか? もし出ないのであれば、マザーボードが怪しいですね。 それから まさかとは思いますが、モニターの故障って事はないですか?

共感・感謝の気持ちを伝えよう!

質問者からの補足

BIOSは出ませんね。 モニターはランプがついていますので問題ないです。

  • 回答No.1

>>メモリも差しなおし この時、メモリを外してから10分ほど放置されましたでしょうか? メモリエラーの場合、放電しないと差し直しただけでは、症状は改善されません。

共感・感謝の気持ちを伝えよう!

質問者からの補足

説明不足ですいません。一応15分ほど外しておきました。

関連するQ&A

  • 起動しなくなっちゃいました。

    なんちゃって自作PCをしています。構成は OS:XPhome マザー:gigabite 8ipe1000G チップセット:865pe CPU:pen4 2.8G HDD:ide133 160G と 250G(12月より)。ただの並列接続 メモリ512×2 デュアルチャンネル 光学式Drive:CD-Rバルク品 ビデオカード:suma platinum Gforce2MX ビデオキャプチャ:GV-MVP/GX2(12月より) 以上の構成でPCを使用していました。 ところが昨日いきなりフリーズを起こし、リセットしたところ 起動しなくなってしまいました。 XPにしたのが、去年の夏ですが、フリーズは初体験です。リセットも初体験です。 電源を押すと、ファンはまわりはじめるのですが、 ディスプレイが反応しません。ビープ音もなりません。 原因究明のため、マザーボードとメモリ、ビデオカードだけの最小構成にして電源をつけてみました。 一回目はだめだったのですが、一時間くらい空けて行うとディスプレイが反応し、CPU、メモりチェック、ドライブチェックまでいきました。 そこで、再度リセットボタンだけを押してみたのですが、今度は駄目です。 その後、一時間空けの起動は2回まで成功しました。続けてやるとだめです。 その後、CMOSクリアを行いました。 そして、本日仕事から帰ってきてやってみると、ファンが回るだけの状態になっています。 とはいえ、最小の構成で起動しません。 また、フリーズした当初は、メモリ、CPUのチェックをしたので、 CPUが壊れた!!とは思いたくありません。 いろいろ試すべきですが、 代替パーツをもっていないので、どなたかアドバイスをいただけないでしょうか? 長々とすいません。 助けてください・・・

  • PCが起動できません

    PCが起動しません。 昨日パソコンをバージョンアップするため、マザーボート・CPU・メモリ・ケースを取り換えました。そして、しっかりと接続したにもかかわらず、ファンすらも回らず、電源が入りません。 スペック CPU C2D E8500 マザボ GIGABYTE GA-EG31MF-S2 ケース(電源付属) K-110 そのあと、配線ミスがあったのかと思い、何度も確かめましたが、間違いはありませんでした。 また、しっかり刺さってないのかとも思い、再び全部の配線を抜き差ししましたが、電源は入りませんでした。 ファンすら回らないということは、マザーボードか、電源の問題だと思うんですが、他になにかありますでしょうか? なお、前のパーツはBTX規格のものばかりで、パーツを組み合わせて、どれが不具合を起こしているのか?というのが調べることが困難なので、質問させていただきました ご指導・ご指摘のほどをよろしくお願いします。

  • BIOSが二回に一回起動する

    自作PCの電源が入るが、BIOSが二回に一回しか起動しません。 起動してもOverclocking failed! Please enter Setup tp re-configure your system. のエラーメッセージが出ます。 HDD,DVDをすべてはずした状態で電源を入れるときも同じ症状です。 メモリもVGAも挿しなおしたし、CMOSもリセットしましたが、直りませんでした。 PCのスペックは以下の通りです。 CPU: Core 2 Duo E6600 M/B: ASUS P5K VGA: GIGABYTE GV-NX86T256D Memory: W2U800CQ1GLZ 2x1GB HDD: 日立IBM HDT725032VLA 電源: Antec TruePower Trio 550W これは、マザーボードの初期不良の症状でしょうか。 解決方法があれば教えてください。 よろしくお願いします。

  • BIOSもたちあがらない。

    マザーボードを交換したのですが 最小構成cpu/cpufan/memory/vga/電源 にしてもBIOSさえ立ち上がりません。 マザーボードfan/vgafan/cpufan/電源fanは動いています。 同じものを使い以前のマザーボードMSI製のものに差し替えれば通常起動いたします。 cmosのクリアはいたしました。 あと対処方法・原因は何が考えられるでしょうか? CPU・VGAとの相性でしょうか? やはりマザーの不良でしょうか? 構成 マザー:gigabyte GA-7N400PRO2 cpu:athronxp 1700+ VGA:玄人志向 GFX59XT-A128C/JM 御分かりになる方教えてください

  • BIOS更新によるエラー

    自作PC初心者です、質問失礼します。 新しくXFX Geforce7600GTを購入し、VGAスロットに装着、 インストールも完了し正常に動いていたのですが、 その後マザーボードのBIOSをUpdateしたところ、それ以降、 電源を入れる際、ビープ音は鳴らず、モニタに何も映らなくなり、 その先から進むことが出来なくなりました。調べたところCPU,CPUファン,VGA,HDDなどは、ちゃんと動いているようです。 CMOSのクリアもやってみましたが解決されませんでした。 原因は、マザーボードにあるのでしょうか? 助言お願いします。m(__)m --------------------- OS:WinXP SP2 CPU:Pentium4 3.0G マザーボード:Gigabyte GA-8IG1000-G VGA:XFX Geforce7600GT ---------------------

  • 自作PC 起動しない

    数年間自作PCを使っていたのですが 突然起動しなくなりました 一瞬だけCPUファンがガガガッと動くのですがそれ以外は何も言いません マザーボードの故障か 電源ユニットの故障か 確かめる方法はありますか?

  • BIOSが起動しません

    自作PCのケースファンを交換して起動したところ、ショートしたような形で電源が落ち、以後、BIOSの画面が表示されない(起動しない)状態が続いています。 起動後の具体的な症状は、  ・ 画面が真っ暗で何も表示されない  ・ 画面が激しく乱れる(縞模様のような画面になる) の2つのパターンです。 マザーボードのLEDランプは点灯し、CPUファンも回っています。また、電源投入後は「ピッ」と正常時と同じビープ音がしています。 最小構成での起動やCMOSクリアもしてみましたが症状は変わりません。 構成については、   M/B DFI INFINITY RS482   CPU Opteron144   メモリー CORSAIR VALUESELECT 512M×2   電源 HIPER TYPE-R 580W   VGA オンボード です。 どこに問題があるのか現時点で全く分かりません。 故障であればそのパーツを交換したいと考えています。 ご教示方よろしくお願いします。

  • 自作PCが起動しません。。

    自作PCが起動しません。。 新しくPC(5台目)を自作しましたが、全く起動しません。 <症状> (1)PowerON時に一瞬CPUファンが動いた後、そのまま電源入らず (PowerLEDも一瞬だけ点灯し、すぐに消える) (2)その後は、何度電源を入れても無反応(ファン動かず) (3)電源をリセット(コンセントの抜き差し)をすると一度だけファンが一瞬動く((1)の繰り返し) (4)念のためと115Vを230Vに切り替え電源を入れるとCPUファンは回り続けるが (電源は切れないが)全く起動せず→ディスプレイ表示しない(無信号のまま) (5)切り分けのため、FD→CD→HDDと順番に切り離すが症状変わらず (最小構成 CPU+メモリ でも同一症状) (6)メモリの接触不良を疑って、スロットの差し替え等行ったが変化無し <構成> マザーボード : JETWAY JM2A693PLUS-VP (Socket AM2) CPU : AMD Athlon 64 X2 4400+ メモリ : PC2-6400 DDR2 1GB (SAMSUNGチップ) 1枚 電源 : 400W (115V 10A) ←以前から使用しているものです このような症状の場合、考えられる原因は ・マザーボードの不良 ・CPUの不良 ・メモリの不良 ・電源の不良 ・その他 何が怪しいでしょうか?? 代替の部品を購入する関係で、ある程度絞り込んでおきたいので。。。 (自分的には、マザーが怪しいと思っているのですが・・・) よろしくお願いします。

  • 自作PCが起動しない

    こんにちは。 以前にも投稿し、問題解決の糸口が見えたので一旦締め切りましたが、 結局解決できなかったため、もう一度おたずねします。 現象----------------------------------------------------* 自作PCが突然停止し、仕方なく電源を落としました。 すると、再起動しても画面は真っ暗。 しかし電源は入り、CPUのファンは回ります。 電源ケーブルをしばらく外して再起動を試みましたがだめでした。 デスクトップの箱を空けて、再起動すると、ほんのたまに起動し てくれます。(数分後に動かなくなります) どなたか、情報お持ちの方、宜しくお願い致します。 --------------------------------------------------------* 既に対応済み処置 ・増設メモリーを取り除いて起動 ・CPUクーラーとCPUの間の放熱シートを交換 ・CPUを交換 ・CMOSクリア これでも改善されず、残りはマザーボードか電源ユニットかと。 どちらか手を付けたいのですが、疑いが強いのはどちらかお分かり の方いますでしょうか? 繰り返しになりますが、電源ユニットのファンは回ります。 CPUクーラーのファンは回ります。 電源を入れるとマザーボードのランプは点灯します。 電源を入れても画面には何も映りません。 以上、宜しくお願い致します。

  • パソコンが起動しないことがあります。

    はじめまして。 ここで初めて質問させて頂きます。 数日前からパソコンの電源を入れても、正常に起動しないことが多くなりました。 起動しないときは、HDDランプが2回「チカチカ・・・チカチカ・・・」と点滅し 電源ボタンを長押ししても電源が切れなくなります。 マザーボードのランプは付いているので、通電はしているはずですが 起動しないときは物凄い速さで点滅しています。 BIOSを入れ直したり、VGAや電源を差し直すといったことをしましたが改善しません。 他に、考えられる原因はありますか? 一年ほど使用しておりますが、最近までは問題なく使用していました。 パソコンの構成は 一年ほど前の自作機 OS:WindowsXP SP2 マザーボード:GIGABYTE GA-8SQ800Ultra CPU:Pen4 2.8Ghz(非HT) メモリ:512MBx2(バルク) VGA:Aopen GeforceFX 5900XT 128MB HDD:120GB 宜しくお願いします。

専門家に質問してみよう