解決済み

IE5.5SP2で、別窓で開けない

  • 暇なときにでも
  • 質問No.264107
  • 閲覧数68
  • ありがとう数5
  • 気になる数0
  • 回答数5
  • コメント数0

お礼率 78% (571/731)

IE5.5SP2ですが、
急になのですが、HP上にリンクを張ってあるところをクリックすると、
IEの別窓が開くサイトに関して、開けなくなりました。
別窓が開かないリンクに関しては、開きます。

クリックした時点で、別窓が開きかけて砂時計のままで、動きません。
shiftを押して別窓で開こうとしても同じ現象が起こります
右クリックで新しいウインドウで開くでもだめです。

スタート→ファイル名を指定して実行→regsvr32 urlmon.dllをしましたが、
だめでした。再起動もしました。

IEのツール→インターネットオプションから
1.インターネット一時ファイルの削除
2.履歴のクリア
3.「詳細設定」タグで、「規定値に戻す」をクリック
4.「プログラム」タブで、「Webの設定のリセット」
5.「プログラム」タグの「InternetExplorerの起動時に・・・」
  のチェックを外して、IEを再起動してまた入れて、IEを再起動。

他に、こころあたりのありそうなアプリをアンインストールしましたが、
残念ながらだめでした。

以上のほかに、思いつくことは、ないでしょうか?
よろしくお願いします。
通報する
  • 回答数5
  • 気になる
    質問をブックマークします。
    マイページでまとめて確認できます。

質問者が選んだベストアンサー

  • 回答No.5
レベル14

ベストアンサー率 64% (2667/4137)

>どうもリカバリしないと、
>元に戻らないような・・・・うぅ・・
そのようですね。 (;・_・)r(*T_T)r
解決できなくて残念です・・・・
補足コメント
usubeni

お礼率 78% (571/731)

ダメ元でIE6.0にUPしてみました。
やはりだめでした。
今ファイルのバックアップが終わりましたので、
リカバリに突入します。
無事に帰ってこれれば良いのですが・・・・・
では、逝ってきます・・・・アーメン
投稿日時 - 2002-05-05 11:43:39
お礼コメント
usubeni

お礼率 78% (571/731)

はぁ・・はぁ・・はぁ~~
ittochanさん
ただいま戻りました。
おかげさまで、なんとか解決しました
とりあえず、ネットにつなげるところまで、こぎつけました。
あと、ドライバと、アプリの再インストールです。

みなさんどうもありがとうございました。
投稿日時 - 2002-05-05 15:25:48

その他の回答 (全4件)

  • 回答No.1
レベル14

ベストアンサー率 64% (2667/4137)

別サイトから失礼します。ittochanです。(分かりますか?)
ひょっとしてこれかも。
お礼コメント
usubeni

お礼率 78% (571/731)

>別サイトから失礼します。ittochanです。(分かりますか?)

あはは・・(^O^)とてもよく解りますよ~。
世間はせまい?
できるだけ多くの意見をと思って(^_^;)

依然解決せずです。
IEを修復するをしたんですが、だめでした。

ご紹介のサイト・・・japan/support・・・となってるのに、
英語のサイトが表示されます・・・
投稿日時 - 2002-05-04 22:44:44
  • 回答No.2
レベル14

ベストアンサー率 64% (2667/4137)

ひょっとして、そちらのIEでは見れないかもしれないので、解決法を抜き出します。

[スタート] ボタンをクリックし、[ファイル名を指定して実行] をクリックします。

[名前] ボックスに regsvr32 actxprxy.dll を入力します。

[OK] をクリックし、"DllRegisterServer in actxprxy.dll succeeded." というメッセージが表示されたら、再び [OK] をクリックします。

[スタート] ボタンをクリックし、[ファイル名を指定して実行] をクリックします。

[名前] ボックスに regsvr32 shdocvw.dll を入力します。

[OK] をクリックし、"DllRegisterServer in shdocvw.dll succeeded" というメッセージが表示されたら、再び [OK] をクリックします。

コンピュータをシャットダウンして再起動します。
お礼コメント
usubeni

お礼率 78% (571/731)

たびたびどうも、ありがとうございます。

これは、さきほど 他の方がマイクロソフトのサポートを紹介していただいて、
ついでに下の方を見ていて見つけたので、実行しました。
合計3種類ですよね、続けてやって再起動しました。
だめでした。
その後、IEの修復をする を実行しましたが、だめでした。

再インストールしかないかも・・
いっそのこと、IE6.0のUPしたら直るかな?
投稿日時 - 2002-05-04 22:51:10
  • 回答No.3
レベル14

ベストアンサー率 64% (2667/4137)

>再インストールしかないかも・・
>いっそのこと、IE6.0のUPしたら直るかな?
それよりも、
スタート→設定→コントロールパネルを開いて
「アプリケーションの追加と削除」を開いて
「Miscrosoft InternetExplorer 6 とインターネットツール」を
選択して、「追加と削除」をクリックします。

ダイアログが出るので、
「・・以前の構成に戻す」を選択してみてはどうでしょうか。
補足コメント
usubeni

お礼率 78% (571/731)

>「・・以前の構成に戻す」
を選択して実行しかけたのですが、
途中OFFICE2000を再インストするようになるらしい・・というのがでてるんで、
とりあえず中止したんですが、
エクセルのファイルをバックアップしたりしとかないといけないようなので、
ちょっと怖い!

ちなみに、・・以前の構成に戻す」を選択すると、購入当時のIEのバージョンに戻るみたいですね、IE5.0だったと思います、たしか、
プレインストたいぷなので、
又、IE5.0から、マイクロソフトからDLしなければならないみたい・・・
ん~~~どうするかな
投稿日時 - 2002-05-04 23:09:26
お礼コメント
usubeni

お礼率 78% (571/731)

>「・・以前の構成に戻す」を選択してみてはどうでしょうか。

今しがた実行しました。
IE4.0に戻りました。
この時点では、IE4.0のためADSLなので使えませんでした。
すぐIE5.5SP2にUPしてみました。
・・・・・・結果同じく××××でした(涙)

もしかして、YBBのBBフォンのアダプダを設置したのが原因かと思いつなぎなおしてみましたが、だめでした(関係ないかな?)

どうもリカバリしないと、元に戻らないような・・・・うぅ・・
投稿日時 - 2002-05-05 08:53:45
  • 回答No.4
レベル12

ベストアンサー率 37% (231/612)

・・・あちこちで同じ相談をしてもばれます(笑)

この現象はOS再セットアップしかないです。
お礼コメント
usubeni

お礼率 78% (571/731)

>・・・あちこちで同じ相談をしてもばれます(笑)

あはは・・ばれました?いやーそのー、ええとー(^_^;)

藁にもすがるおもいで、できるだけ多くのご意見をと・・・・
ちょっと忙しいですが。

>この現象はOS再セットアップしかないです。
まじですか・・もう(;_q))クスン

しかなさそうですね、一晩PC寝かせて翌朝考えます。
どうも、ありがとうございました。
投稿日時 - 2002-05-04 23:37:11
このQ&Aで解決しましたか?
AIエージェント「あい」

こんにちは。AIエージェントの「あい」です。
あなたの悩みに、OKWAVE 3,500万件のQ&Aを分析して最適な回答をご提案します。

関連するQ&A
あなたが体験したトラブルや解決方法を共有しませんか?
このQ&Aにはまだコメントがありません。
あなたの思ったこと、知っていることをここにコメントしてみましょう。

その他の関連するQ&A、テーマをキーワードで探す

キーワードでQ&A、テーマを検索する

特集


より良い社会へ。感謝経済プロジェクト始動

ピックアップ

ページ先頭へ