-PR-
解決済み

インターネットの表示

  • 困ってます
  • 質問No.230205
  • 閲覧数50
  • ありがとう数0
  • 気になる数0
  • 回答数4
  • コメント数0

お礼率 10% (15/143)

最近OS(ウインドウズ98)を再インストールしてから、インターネットの画面で、(インターネットエクスプローラー6.0)写真やバーの表示が赤い×印になってしまいます。どうすれば直るのでしょうか???
通報する
  • 回答数4
  • 気になる
    質問をブックマークします。
    マイページでまとめて確認できます。

質問者が選んだベストアンサー

  • 回答No.4
レベル11

ベストアンサー率 56% (148/261)

>表示される物とされない物があります。

となると,IEそのものの原因ではなさそうです。
#3の方の書かれているような原因かもしれません。

特定のWEBページのみ表示されないのであれば,そのWEBページの画像のリンクがおかしい,WEBページの置いてあるサーバ側に原因があるということも考えられます。
また,アクセスが集中したときは,一時的にダウンロードに時間がかかり,画像のダウンロードができないときもありますね。

例えば,ここ(「OKWeb」または「教えて!goo」)のページの画像も表示されないのでしょうか?

その他の回答 (全3件)

  • 回答No.1
レベル11

ベストアンサー率 56% (148/261)

違っているかもしれませんが,「画像を表示する」の設定が外れているのでしょうか?
もしそうなら,以下の手順で戻ります。

1.IEを起動し,[ツール]-[インターネットオプション]を選択。
2.[詳細設定]タブを選択。設定の画面を下にスクロールして,「マルチメディア」の中の「画像を表示する」のチェックボックスにチェックを入れる。
3.「OK」ボタンをクリック。

そうでない場合は,補足してください。
補足コメント
jeff009

お礼率 10% (15/143)

確認したところチェックは入ってました。また表示される物とされない物があります。よろしくお願い致します。
投稿日時 - 2002-03-06 15:32:20


  • 回答No.2

とりあえず、
[ツール]→[インターネットオプション]
で「詳細設定」タブをクリックし、「画像を表示する」
という項目からチェックがはずれていないかどうかを
確認してください。
チェックがはずれていたら、それが原因でしょう。

チェックしてあるにもかかわらず、表示されない場合は、
他の原因でしょうが・・・
  • 回答No.3

かぶってましたね。(^^;

これまたハズしているかもしれませんが、
「常にUTF-8としてURLを送信する」
のチェックがついていたら、ハズした上で、
再起動してください。

これでダメなら、うーん、プロキシ使ってて
そのせいだとか、セキュリティ関係のソフトが
常駐しててダウンロードしないようにしてる
とかも考えられますが。。。
このQ&Aで解決しましたか?
AIエージェント「あい」

こんにちは。AIエージェントの「あい」です。
あなたの悩みに、OKWAVE 3,500万件のQ&Aを分析して最適な回答をご提案します。

関連するQ&A
このQ&Aにこう思った!同じようなことあった!感想や体験を書こう
このQ&Aにはまだコメントがありません。
あなたの思ったこと、知っていることをここにコメントしてみましょう。

その他の関連するQ&A、テーマをキーワードで探す

キーワードでQ&A、テーマを検索する
-PR-
-PR-

特集


専門家があなたの悩みに回答!

ピックアップ

ページ先頭へ