-PR-
解決済み

タスクバーからサウンドマークが消えて音が出ない。

  • 困ってます
  • 質問No.17350
  • 閲覧数426
  • ありがとう数5
  • 気になる数0
  • 回答数3
  • コメント数0

お礼率 80% (200/247)

いつの頃からか、タスクバーからサウンドマーク(スピーカーのマーク)が消えてしまって音が出なくなりました。
音楽CD、DVDを聴きたくても聞くことができません。

RealPlayerやショックウェイブ等の音声も出ません。画像は表示されます.

とても困ってます。どうしたらいいんでしょうか?
通報する
  • 回答数3
  • 気になる
    質問をブックマークします。
    マイページでまとめて確認できます。

質問者が選んだベストアンサー

  • 回答No.3
レベル7

ベストアンサー率 78% (11/14)

三たびpcg733デス。

「Wave Device for voice Modem」のところをダブルクリックするとそのドライバのプロパティ画面が表示します。

「情報」タブの「ドライバの状態」欄には異常だと書かれていませんか?

正常であれば、以下を確認してください。
「このハードウェア環境で使用不可にする」をチェックしない。
「すべてのハードウェア環境で使用する」をチェックする。


異常の場合、「ドライバ」タブをクリックして、「ドライバの更新」釦をクリックしてください。
あとは画面に従って操作します。
但し、その途中で該当するドライバを検索しても見つからない場合は、リカバリCDをセットして再検索します。
無事更新できればサウンドのドライバ状態が正常となるはずです。

それでも駄目でしたらWin98の再インストールしかないんじゃないかと思います…。
お役に立てなかったらごめんなさい。

どうかうまくいきますようにー!
補足コメント
phimose

お礼率 80% (200/247)

ありがとうございます。


>それでも駄目でしたらWin98の再インストールしかないんじゃないかと思います…。

それしかないみたいです。

PCを共有して使ってるので「それはちょっと」
という感じです。

暫くまた、様子を見てみます。

お手数かけました。
投稿日時 - 2000-12-11 16:10:30
お礼コメント
phimose

お礼率 80% (200/247)

パソコンを思い切って初期化しました。

お手数かけました。
投稿日時 - 2003-02-09 20:55:12

その他の回答 (全2件)

  • 回答No.1
レベル7

ベストアンサー率 78% (11/14)

はじめまして。pcg733です。

以下の手順で表示されると思います。

(1)【スタート】→【設定】→【コントロールパネル】の順にクリックする。
(2)【コントロールパネル】ウィンドウ内の【マルチメディア】アイコンをダブルクリックします。
(3)【オーディオ】タブを開いて、「音量の調節をタスクバーに表示する」にチェックを入れる。
(4)【OK】釦をクリックする。

だめだったら(3)のチェックを一旦OFF→ONとしてみてください。

どうかうまくいきますようにー。
補足コメント
phimose

お礼率 80% (200/247)

ありがとうございます。

でも、だめでした。
「音量の調節をタスクバーに表示する」にチェックを入れられません、チェックを入れるところがグレーのままで、白くなってないんです。

どうしたらいいんでしょう?
投稿日時 - 2000-12-08 13:47:45
お礼コメント
phimose

お礼率 80% (200/247)

パソコンを思い切って初期化しました。

お手数かけました。
投稿日時 - 2003-02-09 20:54:27
  • 回答No.2
レベル7

ベストアンサー率 78% (11/14)

再びpcg733デス。

グレーになっているということは、貴殿のPCのサウンド機能が正常ではないということです。

その原因として、サウンド関係のドライバが正常に動作していないと思われます。

(1)デスクトップ上の【マイコンピュータ】アイコンを右クリックして「プロパティ」をクリックする。
(2)【システムのプロパティ】ウィンドウにて【デバイスマネージャー】タブをクリックする。
(3)「サウンド、ビデオ、…」の左の「+」をクリックする。

ここで、サウンドドライバの情報が表示されるはずです。
「!」マークはありませんでしたか?
そのドライバの状態は正常に動作していますか?

異常の場合、ドライバの更新をやったほうが良いでしょう。

どうかうまくいきますようにー。
補足コメント
phimose

お礼率 80% (200/247)

pcg733さま、おっしゃる通りしましたが、「!」のマークはありませんでした。

「+」をクリックしたら、「Wave Device for voice Modem」の項しかありませんでした。

誠にすみませんが、ドライバの更新とはどうやったらよろしいのでしょうか?

お手数かけます。
投稿日時 - 2000-12-08 15:48:53
このQ&Aのテーマ
このQ&Aで解決しましたか?
関連するQ&A
あなたが体験したトラブルや解決方法を共有しませんか?
このQ&Aにはまだコメントがありません。
あなたの思ったこと、知っていることをここにコメントしてみましょう。

その他の関連するQ&A、テーマをキーワードで探す

キーワードでQ&A、テーマを検索する
-PR-
-PR-

特集


開業・独立という夢を持つ人へ向けた情報満載!

ピックアップ

ページ先頭へ