• ベストアンサー
  • すぐに回答を!

■GA-8I945Gマザー:サウンドが鳴らないです■

こんにちは、いつもお世話になります。 今回自作PC再構成のためパーツを一新しました、正常に動作しているのですが質問の通り音だけが出ません今まで作ったPCにはサウンドブラスターのようなサウンドカードを追加して使っていましたが今回マザーに付いているサウンド機能を使おうと思いサウンドカードの追加はしていません。マザーに付属のオーディオドライバ(AC97ドライバ?)のインストールも行ってみましたがだめでした、デバイスマネージャの中にもサウンド系のデバイスが見つからず、コントロールパネルのサウンドからみてもオーディオデバイスなしとなっています、どのようにすればマザーに最初から付いているオーディオ機能が使えるようになるのでしょうか?よろしくお願いします。 (ちなみにマザー標準のLAN、VGAなどは正常に動作しています。) ★PC構成★ マザー:GIGABYTE GA-8I945G(BIOSは最新です) CPU:Pentium4HT 3.0(Prescott)(オーバークロックなどはしていません) OS:WindowsXP SP2 関係あるのかどうかわかりませんが、その他のエラー?としてデバイスマネージャを参照すると PCIDevice USBdevice の2つに!マークが出ていてドライバの導入もできません。

共感・応援の気持ちを伝えよう!

  • 回答数5
  • 閲覧数436
  • ありがとう数4

質問者が選んだベストアンサー

  • ベストアンサー
  • 回答No.5
noname#21007
noname#21007

http://tw.giga-byte.com/Motherboard/Support/Driver/Driver_GA-8I945G%20Pro.htm ドライバーここから落として入れてみて下さい。 サウンドはALC882だったと思います。 デバマネに!などがあるのは良くありませんので必ず該当するドライバーを当てましょう。 またなるべくメーカーサイトからダウンロードし最新のドライバーに保ちましょう。 付属CDからではバージョンが古いので不具合が出ることが良くあります。

共感・感謝の気持ちを伝えよう!

質問者からのお礼

ありがとうございます!AC97のドライバばかりにこだわっていました、ALC882ドライバで無事サウンドデバイスの認識に成功しました。

関連するQ&A

  • [WindowsVista]デバイスマネージャの「サウンド、ビデオおよびゲームコントローラ」に何もドライバが表示されず。音がでません。

    デバイスマネージャの「サウンド、ビデオおよびゲームコントローラ」に何もドライバが表示されず。音がでません。 コントロールパネルから表示する「サウンド」画面では、再生、録音、サウンドタブのすべてで「オーディオデバイスがインストールされていません。」と表示されます。 デバイスマネージャの「サウンド、ビデオおよびゲームコントローラ」には、「標準ゲームポート(サポート外)」というもののみ表示されています。 OSをWindows2000からVistaに変更したら、オーディオが使えなくなりました。Windows2000のときは、オーディオの調子が悪かったけれど、聞けることは聞けました。 このPCは自作で、マザーボートはAOpen AX34Proです。AOpen AX34Proはオーディオデバイス付属のマザーボードで、ドライバーは付属のCDインストール済みです。ただ、Vistaなので、ちょんとオーディオドライバがインストールできなかった可能性もあります。

  • オーディオデバイスなし。サウンドドライバがわかりません。

    HDを初期化したところ、オーディオデバイスがなしになっています。 デバイスマネージャで確認したところ、オーディオドライバがないようです。 そこで、オーディオドライバを探しています。もし同機種をお持ちの方がみえましたらご連絡頂ければと思い投稿させて頂きました。 OS XP 機種SONY VAIO PCG-FR33 になります。ドライバの入手先もわかれば助かります。 購入時付属のCDはありません。よろしくお願いします。

  • 「オーディオデバイスなし」と表示されてしまいます。

    いろいろ調べて試してみたのですが 直らなかったので教えていただきたいです・・・。 HDDを買い換えたので、XPをインストールしました。 初期段階ではオーディオドライバが入ってないとのことで 自分でAC97をダウンロードして、インストールもしましたが、 デバイスマネージャにも追加されず、 コントロールパネルのサウンドもオーディオデバイスなしのままです・・・。 対処法があれば教えて頂きたいです。 ちなみにマザーボードの名称はわかりませんが チップセットはVIA Apollo PT880 Pro / PT880 Ultra / PT894です。 ドライバをインストールしても直らないのであれば サウンドカードで対応してみようかな?とも覆っています。 よろしくお願いいたします!!

その他の回答 (4)

  • 回答No.4
  • D830
  • ベストアンサー率33% (56/168)

タスクバーにオレンジ色のスピーカーアイコンが出ているのであればI/O設定かミキサー設定がおかしいのかもしれません。因みに代理店マ○ターシードの話ではサウンド設定はOSのサウンドとオーディオデバイスから設定しないでRealtecから設定して下さいとのことです。

共感・感謝の気持ちを伝えよう!

質問者からのお礼

ありがとうございます、導入するドライバが違ったのかRealtecのサイトからALC882を検索してDLしインストールしたら無事サウンドデバイスが認識されました。おっしゃるように設定はRealtecからできました。

  • 回答No.3
  • D830
  • ベストアンサー率33% (56/168)

GIGABYTEのドライバーCDをドライブに入れてデバイスマネージャーのその他のエラー?を右クリックして更新したらどうですか? 当方も同じ症状がでましたが確かその方法でできたと思いました。

共感・感謝の気持ちを伝えよう!

質問者からの補足

ありがとうございます、やってみましたがドライバが見つからない・・になってできませんでした。

  • 回答No.2

>PCIDevice,USBdevice ドウ見ても、ドライバーの入れ忘れぽいです。、 GIGABYTEってドライバーを一括で入れてくれるメニューみたいなのが あると思いますが、それでキチンと入れましたか? それで入れたら抜けが出るとは考え難いのですが、、。 >2つに!マークが出ていてドライバの導入もできません。 ちゃんと、CDに入ってるドライバー選択しましたか? 他にも可能性があるとしたら、 BIOS側の設定で内臓サウンドをOFFになってるかもしれません。

共感・感謝の気持ちを伝えよう!

質問者からの補足

ドライバはマザーに付いていたものを一括でインストールしましたがだめでした、したがって他のオンボード機能は使えるのですがなぜかサウンドのみ使えません、念のためオーディオドライバだけ個別に入れてみたりもしましたがダメでした、Realtecから最新版のドライバも入れてみましたが結果は同じでした。オーディオドライバをインストールする際にXPのロゴテストに合格していないが続行するか?みたいなメッセージが出て、続行するとインストールは終了し、プレーヤーのようなものもインストールされて起動します。しかしオーディオは認識されていないという状態です。エラーが出ている他のデバイスは Windows起動時に新しいハードウェアが・・と出てドライバ導入のためのウィザードに移りますがこれも「ドライバが見つかりません」で終わってしまいます。オンボードのVGAの時は同じように新しいハードウェアが・・と出てウィザードから導入できたのですが・・BIOS画面にはオーディオの ON/OFFは見あたりませんでした。

  • 回答No.1

チップセットドライバをインストールしてありますか。 そのあとにオーディオドライバ、USBドライバをインストールしてください。

共感・感謝の気持ちを伝えよう!

質問者からの補足

ドライバはマザーに付いていたものを一括でインストールしましたがだめでした、したがって他のオンボード機能は使えるのですがなぜかサウンドのみ使えません、念のためオーディオドライバだけ個別に入れてみたりもしましたがダメでした、Realtecから最新版のドライバも入れてみましたが結果は同じでした。オーディオドライバをインストールする際にXPのロゴテストに合格していないが続行するか?みたいなメッセージが出て、続行するとインストールは終了し、プレーヤーのようなものもインストールされて起動します。しかしオーディオは認識されていないという状態です。エラーが出ている他のデバイスはWindows起動時に新しいハードウェアが・・と出てドライバ導入のためのウィザードに移りますがこれも「ドライバが見つかりません」で終わってしまいます。オンボードのVGAの時は同じように新しいハードウェアが・・と出てウィザードから導入できたのですが・・BIOS画面にはオーディオのON/OFFは見あたりませんでした。

関連するQ&A

  • サウンドデバイス起動直後のみ認識、以降認識されなくなります

    OS:ウィンドウズXPSP2  サウンドカード:オンキョーSE-90PCI ドライバーのバージョン:どれでも ウィルスソフト:F-secure 症状:驚速デフラグ終了後サウンドドライバが消滅。サウンドドライバを再インストール(正常に終了)再起動後音が出ないので調べたところサウンドとオーディオのプロパティでサウンドデバイスなしになっていました。 ドライバを立ち上げたところ、ドライバに左右の音量テストがついているので、試したところ正常に音がでてました。デバイスマネージャーでも正常に動作中。 なお表記にもあるとおり、起動直後はサウンドとオーディオのプロパティで正常に認識されていますが、1~2分後に「サウンドデバイス」なしとなってしまいます。正直、自分の知識ではお手上げです。よろしくお願いします。

  • デバイスマネージャにサウンドがない

    サウンドブラスター5.1VXのドライバをアンインストールしたのですが、なぜか5.1を取り付ける前にあったオンボードのサウンドが無くなっており、右下のところに「オーディオ出力デバイスがインストールされていません。」と表示されました。 デバイスマネージャでも「サウンド、ビデオ、およびゲームコントローラー」の項目すら存在しません。 再びサウンドカードを取り付けてドライバをインストールすると再び音が出るのでしょうか? 可能であれば、5.1は手違いでインストールCDを失くしてしまったので買い直す予定です。

  • サウンドデバイスなし 音でません

    音が出ません!助けてください。よろしくお願いします。 OS:XP PRO マザーボード:shuttle AB48 ・自作パソコンを購入時から音が出ない。 ・サウンドオーディオのプロパティ→オーディオデバイスなし ・デバイスマネージャ   MPU-401 互換MIDIデバイス  オーディオCODEC  ビデオCODEC  メディアコントロールデバイス  レガシ オーディオドライバ  レガシ ビデオキャプチャデバイス (!マークなし) ・音再生しようとすると「サウンド デバイスに問題があるため、ファイルを再生できません。サウンド デバイスがお使いのコンピュータにインストールされていないか、別のプログラムが使用中か、または正常に機能していない可能性があります。」の表記 ・マザーボードのサウンドドライバをインストールしても変化なし http://global.shuttle.com/Download/Download_File.asp?Item=AB48

  • GA-8VM800Mのマザーボードのドライバがどこにあるかわかりませんどなたかおしえてもらえるでしょうか?

    ギガバイトのマザーボードを使用してPCを製作していますが、ドライバCDを無くしたためドライバがインストールできません。  型番は GA-8VM800M  です。 オーディオドライバもデバイスマネージャで確認したところ ?マークがついて機能していません。 どなたか アドバイスなどおねがいします。

  • サウンド デバイスに問題

    PCの空き容量が少なかった為、プログラムの追加と削除をしたあと Windows Media Playerを起動すると 【サウンド デバイスに問題があるため、ファイルを再生できません。サウンド デバイスがお使いのコンピュータにインストールされていないか、別のプログラムが使用中か、または正常に機能していない可能性があります。】とメッセージがで、サウンドがでなくなりました。 対処方法を検索したところ マイコンピュータからデバイスマネージャーにいき サウンド、ビデオおよびゲーム コントローラの+をクリックで 調べたところ  -オーディオCODEC -ビデオCODEC -メディアコントロール デバイス -レガシ オーディオ ドライバー -レガシ ビデオ キャプチャ ドライバー の5つが表示され全て正常に動作しており、 使用状況は選択できなくなっております。 他システムデバイス欄のシステムスピーカーを クリックしたところ 【このデバイス用にインストールされたドライバがありません。】 このデバイスに問題がある場合は、[トラブルシューティング] をクリックしてトラブルシューティングを開始してください。 とメッセージがでます。 何か必要なものを削除してしまったのでしょうか・・・ お手数おかけしますが 復旧のしかたが解る方いらっしゃいましたら アドバイスよろしくお願いします。

  • サウンドデバイスがない

    オークションでWindows XPを手に入れましたが 最初からサウンドデバイスが入ってなくて、 大変困っています。 警告音のみ聞こえる状態です。 FMV 6800 CL6なのでオーディオドライバの ダウンロードを試してみましたが 圧縮・解凍などがよくわかりません。 どうか出来ましたら、細かく説明していただければ 助かりますので よろしくお願いします。

  • PCの音が聞こえなくなってしまいました。

    PCの音が聞こえなくなってしまいました。 昨日までは普通にイヤホンで聞けていました。 多分今朝「プログラムの追加と削除」でいろいろいじってたのが原因だと思います; 右下のツールバーからは音量を設定するボタンが消えてしまっています。 コントロールパネル→サウンドとオーディオデバイスを見てみると、 「オーディオデバイスなし」と表示されました。 デバイスマネージャ→「サウンド、ビデオ、およびゲームコントローラー」で オーディオドライバをプロパティを開き確認しましたが、 「このデバイスは正常に動作しています」と表示されます。 その下にある、「デバイスの使用状況」は何も押せない状態になってます。 パソコンの機種はSONYのVAIOです。 説明が下手でごめんなさい; よければ解決法教えてください。

  • サウンドデバイスの変更について

    デスクトップ(XPSP2)の音質を改善するため、オンボードサウンドからサウンドカード使用のサウンドデバイスに変更する予定です。つきましては、初歩的な質問ですがよろしくお願いします。 (1)サウンドデバイスの変更は、BIOSから、あるいはデバイスマネージャーから変更すべきでしょうか。どちらでもいいのでしょうか。 (2)サウンドカード挿入前に、オンボードサウンドを無効にしておく必要はあるでしょうか。 (3)オンボードサウンドを無効にする前に、サウンドカード挿入、ドライバーをインストールした場合、サウンドデバイスの変更はできないでしょうか。 以上、初歩的な質問ですがよろしくお願い致します。

  • ASUSマザーのオーディオドライバについて

    ASUS ROG MAXIMUS XI HERO WIFIというマザーを使用したWin10 21H1 PCを使用中ですが、21H1をクリーンインストール後、該当のマザーのHPからダウンロードしたRealtek社のオーディオドライバをASUSがカスタマイズしたドライバーをインストールすると音声は鳴りますが、デバイスマネージャーに不明なデバイス(Realtek)と表示され気持ち悪いので削除しました。21H1をインストール後、MSが自動インストールしたHigh Definition Audioでも構わないのですか?それとも多少バグが生じてもASUSマザーHPからダウンロード出来るカスタマイズされた Realtek社製のAudioドライバーの方が宜しいのですか? Realtek製オーディオチップ「ALC1220」をベースにした「ROG SupremeFX S1220」を搭載しているマザーなのですが、Realtek社のHPから最新のオーディオドライバーをダウンロードすることは不可能なのでしょうか?お答えください

  • 再生デバイス

    オンボードのサウンドカードのドライバを入れても、再生するデバイスなし(録音等のデバイスとしては表示されている)になってしまっていたので、 オンボードのサウンドデバイスが壊れているものだと思い、 ISAバスの古いサウンドカードを刺し、ドライバも正常にインストールしました。 これで音が出るだろうと思い、コンパネからサウンドを開いて オーディオや音声タブを確認すると、また再生するデバイスの欄だけ オーディオタブも音声タブも再生の欄にはグレーで再生するデバイスなし と表示されて いました・・・いったいどうしてでしょうか? OSはMEでマザーはMSIのK7T Proというものです。 なぜどのサウンドカードを使っても、再生のところだけ 再生するデバイスなしとなって音を出すことができないのでしょうか? ひとつ気になることがあったのですが、 最初にマザーのチップセットドライバと、サウンドドライバを インストールした際、デバイスマネージャにはその他のデバイスというのの中に不明なデバイス と表示され?マークがついていました。 これは 「マザーボード関係のドライバが まだ全部インストールされていませんよ」という意味かとも思いましたが、どうなんでしょうか。 さっぱりわかりません・・・どなたかお知恵を拝借したいです。