• 締切
  • すぐに回答を!

Windows Meでインターネットが出来ない

  • 質問No.1524491
  • 閲覧数111
  • ありがとう数1
  • 回答数3

お礼率 65% (2011/3067)

ルータ機能付モデムからスイッチングHUBを介し、10数台のPC(主にXPHome)が存在するLANに中古のMeを一時的に追加し、IPアドレスは固定で各ネットワークの設定も行いました。

ルータ(ゲートウェイ)のアドレスをはじめ、LAN内のすべてのPC、プリンタのIPアドレス宛へのpingコマンドはすべて問題無です。

ところがインターネットが出来ません。
正常にインターネットが出来ているPCに接続されているLANケーブルにMeを接続しなおしても接続できません。

ブラウザ(Ie5.5?)にゲートウエイアドレスを入力し、ルータの設定を確認しようとしますがやはり、NGです。

さらにCanonのLPRソフトウェアをインストールし、ポートの追加でIPアドレスを設定しても反映されません。
※通常ならポート名に「192.168.***.***@lp」と出てくるところが元の「LPT1」に戻ってしまいます。

Meのネットワークの設定は仕事柄何度もやっているので設定の不備はないはずなんですが…、何か確認事項や解決方法はないでしょうか?

リカバリも視野には置いていますが、
http://okweb.jp/kotaeru.php3?q=1524407
のような事情があり、うかつに出来ません。

よろしくお願いいたします。

回答 (全3件)

  • 回答No.3

ベストアンサー率 27% (77/278)

自身のipの確認はされましたか?一応ipconfigで正しいか確認してみてください。
ipconfigで問題なく、その他の設定でも問題が無いとしたらNICを一応疑ってみたほうがいいと思います。
できましたら、今ついているNIC以外ので、試して見れればいいんですが。

それでも原因がわからないのでしたら、ちょっと私にはわかりません。
補足コメント
Youyou

お礼率 65% (2011/3067)

自身のIPアドレスは確認済みです。間違いありません。
NICは他のものに交換してみましたが、結果は変わらずでした。

メーカーサポートに問い合わせましたところコマンドプロンプトでping www.yahoo.co.jpを実施し、Reply from ...と出てくるかどうか、といわれその時はNGでしたが、yahooのipアドレスである、ping 210.81.3.241ではOKでした。

その後、ping www.yahoo.co.jpを実施したところ、こちらもOKでした。
ブラウザの不具合、システムの不具合かな?という返答でした。

以前にブラウザ(IE)を使って周辺機器の設定をすることがあり、アドレス欄に機器のIPアドレスを入力し、Enterキーを押した後、表示出来ず、ということがあり(インターネットはOK)、Windows Updateを実施したら問題解消、という経験があり、一度だめもとでそれを今回もやってみたいのですが、今回はインターネットに接続が出来ません。

こういう場合どうすればいいのでしょうか?
投稿日時:2005/07/21 16:44
お礼コメント
Youyou

お礼率 65% (2011/3067)

ありがとうございます。
一旦締め切って別スレッドを立てます。またよろしくお願いいたします。
投稿日時:2005/07/22 08:38
  • 回答No.2

ベストアンサー率 46% (1117/2391)

 もし、そのMEがNECのコンピュータだとしたら、ファイアウォールがインストールされている可能性があります。それを「プログラムの追加と削除」からアンインストールしてあげないと、インターネットにつなげないことがあります。

 それで、「何か確認事項や解決方法はないでしょうか?」ということですが、ワークグループ・プロキシ・DNSあたりの設定は大丈夫なんですよねぇ。
補足コメント
Youyou

お礼率 65% (2011/3067)

すみません。このPCは東芝Dynabookです。
ファイアーウォールはウイルスバスターがインストールされています。
設定は有効ですが、除外設定もしておりますし、無効にしたり終了させたりと色々試していますが、いずれの場合もNGです。

WindowsUpdateを試したいんですが、インターネットに接続が出来ないので、通常の方法では無理ですよね?

それもさることながら、CanonのLPRソフトウェアの件、これも不可解です。
プロトコルを「RAW」にするととりあえずポート名に反映はされます(印刷は出来ません)が、「LPR」にすると反映すらされません。

この件についてはメーカーの営業時間内に問い合わせているつもりですが、あまり期待は出来ません(PCのスペックやコンディションの問題にされてしまって、おしまい、となりそうだから…)。
投稿日時:2005/07/20 08:50
  • 回答No.1

ベストアンサー率 27% (77/278)

かなり詳しい人のようなので、設定で問題なければ、NICの故障を疑ってみてください。
補足コメント
Youyou

お礼率 65% (2011/3067)

NICについてはシステムの復元で一旦ドライバのインストール前の状態にし、再インストールした経緯がありますが、NGでした(デバイスマネージャーからの削除&再インストールではありません)。
もし、NICの不具合があるとするならば、LAN内のPC間の通信も出来ないと思うのですが、これは出来ますが、いかがでしょうか?
投稿日時:2005/07/20 08:50
関連するQ&A
ページ先頭へ