• 締切済み
  • すぐに回答を!

MOのドライバーかインストールされません

logitec 外付けMO LMO-A648/PS をWIN XPに取り付けドライバーをダウンロードしてプラグアンドプレイで認識させようとしたらドライバーの一部が無効となりインストールされませんどうしたらよいか教えて下さい

共感・応援の気持ちを伝えよう!

  • 回答数2
  • 閲覧数111
  • ありがとう数0

みんなの回答

  • 回答No.2
noname#74310
noname#74310

カテゴリ誤りで質問削除です。 型名間違っていませんか。

共感・感謝の気持ちを伝えよう!

関連するQ&A

  • ドライバをダウンロードしインストールするやり方

    ハードディスクを交換した際、周辺機器のドライバCDが見当たらずダウンロードすることにしました。ダウンロードは問題なく出来たものの、どのようにインストールすればよいかわかりません。ドライバCDであればCDを入れると自動的にインストール画面になりますよね。ダウンロードしたものはどのようにすればインストール画面になるのでしょうか? ちなみに ・ロジテック 外付けMO LMO-A630U ・アイオーデータ CDRW-iu24J

  •  LMO-P636FU(MO) のインストールが上手くできない

     LMO-P636FU(MO) のソフトを下記からダウンロードしたのですが、インストールが上手くできず、MOを認識しません。また、デバイスマネージャーには、LMO USB Driver に?が出ます。どうしたら、良いでしょうか? win2000を使用してます。 http://www.logitec.co.jp/down/soft/mo/lmop636fu.html

  • MOの増設

    今まで使用していた外付けMO(ロジテックのLMO-643F/P)を新たに購入したXP搭載PC(旧PCはWindows98)で使用したいと思ってXP対応ドライバを入手しようとロジテックHPを見たんですが、該当機種のXP対応ドライバがありません。メーカーに電話を試みても中々つながりません。一体どうしたらいいのでしょうか?どなたかよろしくお願いします。

  • 回答No.1
noname#113407
noname#113407

一度USBケーブルを抜き、PC、MOともに電源を落としてください。 ケーブルをつなぎMOドライブの電源を入れて次にPCの電源を入れて下さい。 システム>デバイスマネージャ>「!」のあるドライバーを削除して再インストールしてみてください。

共感・感謝の気持ちを伝えよう!

関連するQ&A

  • MOについて教えてください。

    Logitec LMO230EのMOをスカジーでつないで使いたいのですがMOのドライバーが無いためか動作しません。ホームページなどでドライバーを検索したのですが古い型なのでか見あたりません。こんな時はどうしたら良いのでしょうか?詳しい方教えてください。 当方WindousXPホームエディションです。 スカジーのドライバーはうまくインストール出来ました。 宜しくお願いします。

  • OSXでMOを認識しない

    Mac G4 Cube + OS9.2 + MO(LOGITEC LMO-4205) + UBS-SCSI変換ケーブル(LOGITEC LUB-SC) という環境でMOを使用してきました。 OSをXにバージョンアップしたところ、MOを認識できなくなりました。OSX用のドライバソフトをLOGITECのサイトからダウンロードしたのですが、結果は同じでした。MOが旧式すぎてドライバの想定外となっているのでしょうか… MOのバックアップ・データが使用できないのであればOSXを使う意味がありません。どうかご指導のほどをよろしくお願いいたします。

    • ベストアンサー
    • Mac
  • SCSIのスキャナとMOが認識されない。

    SCSIで、スキャナとMOを使っていましたが、OSをインストールしなおしたら、スキャナとMOが認識されなくなりました。 OSはXPHome、スキャナはEPSONのGT-5500WIN、MOはLogitecLMO-640Fです。 SCSIボードはtekram DC-315U UltaraSCSIです。 インストールし直す前は、どちらの普通に使えていました。が、スキャナ稼動中にOSが落ちることがあり、ドライバの異常と、MSのクラッシュアナライザで「ドライバの異常」と思われる、とのことなので、考えられるのはSCSIしかないと思い、インストールしなおしました。 SCSIボードはデバイスマネージャで認識されているようなのですが、接続されたスキャナとMOが認識されません。接続はPC-MO-スキャナ、のパターンと、PC-スキャナ両方とも認識してくれませんでした。 ちなみにMOのIDは3、スキャナは2でした。 どなたかヒントください、お願いします。

  • Mac用MOドライブ外付けをWinで使用したい

    お世話になります。 Logitec社から販売されていました、外付けMOドライブをWinで使用したいのです。 型番は、LMO-P230HSです。付属のSCSI-USB変換ケーブルを使用しますが、これはドライバがあると思いますので、直接的には関係ないと思います。 本体(LMO-P230HS)のドライバをダウンロードしようとしたら、Mac用しか用意されてないのです。 目的は、『Winで使うこと』ですが、興味本位で、『なぜMacでしか使用できないのか、予測で構わないので、一般的によくある技術的な理由』もお知りの方がいらっしゃいましたらよろしくお願いします。 なお、「無理だと思います」という回答でも感謝いたします。

  • ドライバーインストール方法でMacOS9かWinXPどちらか解る方助けてください。

    PCは全くの素人とお考えの上、わかりやすいご回答をお願いいたします。 オークションでLogitecの1.3GBのMOドライブLMO-A1300Uを買いました。ドライバーが付いていなかったのでメーカーサイト http://www.logitec.co.jp/down/soft/mo/lmoau.htmlよりLMO-A1300U用のドライバーをディスクトップにダウンロードしました。解凍は任意のフォルダに行いご使用下さいとの事で、任意のフォルダC:\TEMPでOKかキャンセルかを求められOKをクリックしました。その後、MOドライバーをセットしましたが使えませんでした。自分のやり方が間違っていると思うので、ディスクトップにダウンロードした電子レンジのようなアイコンをこの後どうすればいいのかお解かりの方教えてください。WinXP使用。 また、Macでも使えるようにしたいのですが、Macにはインターネット接続はしてません。なのでWinでMac用のドライバーをダウンロードしてそれをMacのディスクトップに現在置いてあります。この後どのような手順で進めれば使えるようになるかお願いいたします。Mac G4 OS9使用

  • MOで書き込みの最後の方が遅い。

    読込は正常なのですが、書き込みをすると画面上は正常に終わっています(バッファに貯まっていると思われる)。しかし、MOのランプが最初、普通に点灯して書き込んでいるのですが、最後の方で1度点滅してしばらくして最後にまた一瞬点灯します。その間約10秒。その間はイジェクトボタンを押しても出てこないので書き込みが終わっていないようです。他のパソコンに繋ぐと正常なのでドライブには問題ありません。 ドライブはLMO-232H(Logitec)、SCSIボードはSC-UPCI(I/Oデータ)を使っています。 OSは、Windows2000(Pro)です。 SCSIボードのドライバは、Win2000用のをダウンロードしました。Logitecの旧MOドライバでは不具合があるとの書き込みを見たので最新の物を探したのですが、Win2000のフォーマッタやイジェクトツールは見つかりませんでした。この不具合は、関係なさそうなので無視しています。 OSの修復インストール、ドライバの再インストールもやったけどダメ。お手上げ状態です。よろしくお願いします。

  • MOドライブの接続について

    とっても初歩的な質問ですみません。MOドライブを接続したいのですが(Logitecの 640MB 3600rpm LMO-A636U) インストールできずにいます。付属のCO-ROMを紛失してしまいました。これがなければインストールできないのでしょうか? ”マイコンピューター⇒コントロールパネル⇒ハードウエアの追加”でやってみましたができませんでした。何かいい方法はあるんでしょうか?お願い致します。

  • MS-DOSでMOを使用するには?

    お世話になります。 bontakuと申します。 VAIO PCG-505V (Win98) を使用しているのですが、突然起動しなくなってしまいました。SAFE MODE でも立ち上がらず、DOSからスキャンディスクを試してもうまくいかず、DOSからシステムの復元を試みてもうまくいきませんでした。 MS-DOSでは立ち上がるので、大事なデータをコピーしようかと思ったのですが、データが大きすぎてFDにはとても入りません。 そこで、MOにデータをコピーしたいのですか、ドライバの組み込み方がわかりません。 どちらか助けて下さい。よろしくお願いします。  SCSI card: Logitec LPM-SCSI2E MO Driver: Logitec MO LMO-S638HN

  • MOドライバがインストールできません。

    最近iMacの調子が悪かったので、思いきってOSを再インストールしました。 OSのインストールは上手くいき、その他の周辺機器、プリンタやカードリーダーのドライバソフトのインストールもちゃんとできました。 ただ、MOのドライバソフトCDが見当たらなかったので、ネットでドライバソフトをダウンロードしてインストールしようとしたのですが、上手くいかないのです。 MacOSは9.1。 MOドライブはアドテックのAD-M640SUです。 ドライバソフトはアドテックのホームページからダウンロードしました。 ダウンロード自体は上手くいき、いざインストールしようと、インストーラーのアイコンをクリックすると、まず「他のアプリケーションを止めてから行って下さい。」というメッセージが出て、『続ける』を押すと、 「file"Konica USB Driver"of ヌ class cfolネ"MO USB Driver"of application"Finder"を取り出すことができません」(原文のまま) というメッセージが出て、インストール出来ないのです。 やっぱりCDからインストールしないとダメということなのでしょうか? でも、以前も確かネットでダウンロードしたドライバソフトを使っていたはずなんですが・・・。 原因が全く分かりません。何かヒントになりそうな事があったら教えて下さい。よろしくお願いします。

    • 締切済み
    • Mac
  • iMacとMOとの相性でお聞きします。

    iMacにLogitecのMO(LMO-S245F)をUSB-SCSI変換ケーブル(マイクロテック製)でつないだところMacがロックしたり MOが認識できなかったりします。今LogitecのUSB-SCSI変換ケーブルを注文していますが それでいけますか?

    • ベストアンサー
    • Mac