-PR-
締切済み

VideoStudio5

  • すぐに回答を!
  • 質問No.88295
  • 閲覧数77
  • ありがとう数2
  • 気になる数0
  • 回答数4
  • コメント数0

お礼率 27% (6/22)

Ulead社のVideoStudio5を使っているのですが、
デジタルビデオから動画をキャプチャすると、その中に
ピッピッと言うノイズのような音が入ります。
USB関係のデバイスを外したり、各ドライバ系を最新にしたりと、考えられることは、だいたい試してみましたが改善されませんでした。
ビデオ撮影するときに、SPモードで撮るとか、音声を16bitにするとか、その辺の制約はあるのでしょうか?
もし同じような現象で、見事に解決することが出来た人や
解決策の案がある人がいれば、教えてください。
よろしくお願いします。
通報する
  • 回答数4
  • 気になる
    質問をブックマークします。
    マイページでまとめて確認できます。

回答 (全4件)

  • 回答No.1
レベル14

ベストアンサー率 47% (11786/24626)

アクティヴデスクトップとウィルススキャンを切って、リソースを50→60位に上げたらノイズが収まったという話は聞いたことがありますが もう既に試しているかな? ...続きを読む
アクティヴデスクトップとウィルススキャンを切って、リソースを50→60位に上げたらノイズが収まったという話は聞いたことがありますが
もう既に試しているかな?
お礼コメント
junji47

お礼率 27% (6/22)

リソースを50→60位のやり方が分かりませんが、
もう一度常駐ソフトを解除して試してみたいと思います。
ありがとうございました。
投稿日時 - 2001-06-12 23:26:32
関連するQ&A


  • 回答No.2
レベル13

ベストアンサー率 26% (511/1924)

常駐してるソフトの類は当然終了させてますか? ビデオのキャプチャって結構環境にシビアですよ。特にWindowsだと一度インストールしちゃうと完全に環境から消せないモノも有りますので、少なくともシステムトレイにいる、ビデオ編集に関係の無いものは全て消してから試してみてください。 ネットワークなども可能ならばケーブルを抜いておくほうが良いでしょう。 ...続きを読む
常駐してるソフトの類は当然終了させてますか?
ビデオのキャプチャって結構環境にシビアですよ。特にWindowsだと一度インストールしちゃうと完全に環境から消せないモノも有りますので、少なくともシステムトレイにいる、ビデオ編集に関係の無いものは全て消してから試してみてください。
ネットワークなども可能ならばケーブルを抜いておくほうが良いでしょう。
お礼コメント
junji47

お礼率 27% (6/22)

ありがとうございます。
早速試してみたいと思います。
結果はお礼欄にてご報告いたします。
投稿日時 - 2001-06-12 23:22:13
  • 回答No.3
レベル14

ベストアンサー率 47% (11786/24626)

>リソースを50→60位のやり方が分かりませんが、 システム・リソースを上げると言うのは、起動時の常住プログラムでいらない物をはずして「リソースメータ」で50~60%以上に保つことを意味しています。
>リソースを50→60位のやり方が分かりませんが、

システム・リソースを上げると言うのは、起動時の常住プログラムでいらない物をはずして「リソースメータ」で50~60%以上に保つことを意味しています。
  • 回答No.4
レベル1

ベストアンサー率 0% (0/0)

私はMediaStudioPro6を使っていて同じ問題に直面しています。 2台のカメラで撮影したものを編集しているんですが、1台のカメラは撮影後「音声が途切れて再生される」と言う不具合で修理に出されています。 MediaStudioでは音声の波形を見ることが出来ますが、2台のカメラの波形を比べてみると、不具合の発生したカメラの方だけスパイク状のノイズが入っています。このノイズの入ったシーンでペキペ ...続きを読む
私はMediaStudioPro6を使っていて同じ問題に直面しています。
2台のカメラで撮影したものを編集しているんですが、1台のカメラは撮影後「音声が途切れて再生される」と言う不具合で修理に出されています。

MediaStudioでは音声の波形を見ることが出来ますが、2台のカメラの波形を比べてみると、不具合の発生したカメラの方だけスパイク状のノイズが入っています。このノイズの入ったシーンでペキペキというノイズが発生しています。

ソースを見る画面で再生すると波形にスパイクノイズがあるにもかかわらず、きれいな音で再生されるんですが、編集後のプレビューになった時点で音のノイズとして現れます。

編集用ソフト上でこのノイズを消す方法は見つけていませんが、一度カメラのほうを詳細にチェックしてみてはいかがでしょう。
このQ&Aで解決しましたか?
関連するQ&A
-PR-
-PR-
このQ&Aにこう思った!同じようなことあった!感想や体験を書こう
このQ&Aにはまだコメントがありません。
あなたの思ったこと、知っていることをここにコメントしてみましょう。

その他の関連するQ&A、テーマをキーワードで探す

キーワードでQ&A、テーマを検索する
-PR-
-PR-
-PR-

特集


新大学生・新社会人のパソコンの悩みを解決!

いま みんなが気になるQ&A

関連するQ&A

-PR-

ピックアップ

-PR-
ページ先頭へ