解決済み

サイトが開かず他サイトへ飛んだりするのはなぜ?

  • すぐに回答を!
  • 質問No.7338106
  • 閲覧数186
  • ありがとう数5
  • 気になる数0
  • 回答数2
  • コメント数0

お礼率 78% (194/247)

最近会社のパソコンでネット検索し、サイトを開こうとクリックすると、
何度押しても同じ画面に戻り、やっと開いたと思ったら他サイトへ飛んでいます。
すごい速さでクリックし続けると、やっと開きたいサイトが開いたりします。
1度のクリックで開きたいサイトを開ける事はありません。

ウイルスかと思い、某有名なウイルス対策ソフトを入れ、遠隔操作でウイルスチェック
までしてもらいましたが、ウイルスはなくツールの問題だと言われ、その問題のツール
を削除してもらいましたが、症状は変わりませんでした。

他になにか考えられる問題はありますでしょうか?

質問者が選んだベストアンサー

  • 回答No.2

ベストアンサー率 73% (2702/3675)

>某有名なウイルス対策ソフトを入れ遠隔操作でウイルスチェック
>ツールの問題だと言われ、その問題のツールを削除してもらいましたが

こちらは、プロの業者かシステムの管理者に行ってもらったのですね?
今どきの、セキュリティ対策ソフトはスパイウェア等にも対応している筈なので、チェックしても反応しないなら問題ないと思うのですが・・
もう一度、そこへ問い合わせて対処法を聞くことが最善だと思います。


問題のツールというのは、どんな物だったのでしょうか・・
スケアウェアの様な物だったのでしょうか・・

「ネットワーク接続の問題のトラブルシューティング」
http://support.microsoft.com/kb/972034/ja
http://support.microsoft.com/kb/936211/ja
もしかすると、その問題のツールにHosts ファイルが書き換えられたのかも・・。


何にしても「会社のパソコン」なのですよね?
下手に弄って問題が出たら大変なことになると思いますので、システムの管理者や上司の方にまず相談してから対処された方がいいと思います。(リカバリが最善かも・・)
間違っても、既にセキュリティ対策ソフトが入っているシステムに別なスパイウェア対策ソフトを、インストールしたりはしない方がいいと思いますよ。
お礼コメント
dole0227

お礼率 78% (194/247)

ご回答ありがとうございます。
こちらへ質問してからはなぜか急に症状が改善されたような気がします。。
上司へは相談しているのですが、特に指示はされず任せられているので
こちらで質問させていただきました。

ご回答いただいたように無料のセキュリティソフトを入れていたのに、
有料セキュリティソフトを入れてしまったからかもしれません!

ありがとうございます。しばらく様子をみてみます。
投稿日時 - 2012-03-06 17:39:19
Be MORE 7・12 OK-チップでイイコトはじまる

その他の回答 (全1件)

  • 回答No.1

ベストアンサー率 36% (27470/74998)

スパイウェアに侵されているとそういう動きをします。
チェックしましょう。
http://enchanting.cside.com/security/spybot1.html
お礼コメント
dole0227

お礼率 78% (194/247)

ご回答ありがとうございます。
もう一度チェックしてみます。
投稿日時 - 2012-03-06 17:39:58
AIエージェント「あい」

こんにちは。AIエージェントの「あい」です。
あなたの悩みに、OKWAVE 3,500万件のQ&Aを分析して最適な回答をご提案します。

関連するQ&A
このQ&Aにこう思った!同じようなことあった!感想や体験を書こう
このQ&Aにはまだコメントがありません。
あなたの思ったこと、知っていることをここにコメントしてみましょう。

その他の関連するQ&A、テーマをキーワードで探す

キーワードでQ&A、テーマを検索する

特集


より良い社会へ。感謝経済プロジェクト始動

ピックアップ

ページ先頭へ