• ベストアンサー
  • すぐに回答を!

PlamoLinuxでのルーターを介したネット接続

2台のマシン(1.Win98マシン/2.PlamoLinux & RedhatLinux)からインターネットに接続できるようにするためにブロードバンドルーター(corega BAR Pro3)を購入しました。 Winマシンからルーターの設定をして、Win98とRedhatLinuxからはインターネットに接続できるようになったのですが、PlamoLinuxからはネットワークを自動認識しないらしくインターネットに接続できません。 PlamoLinuxからインターネットに接続するためには、いったいどのような設定をすればよろしいのでしょうか? ご存知のかたがいらっしゃいましたら、すみませんが教えてください。 よろしくお願いします。

共感・応援の気持ちを伝えよう!

  • 回答数3
  • 閲覧数106
  • ありがとう数3

質問者が選んだベストアンサー

  • ベストアンサー
  • 回答No.3

明日のためにその1 とりあえず,NICの型番+Linux で Webを検索して http://www.corega.co.jp/product/os/pc_unix.htm あたりにたどりつきます.ドライバーは「rtl8139too」であるらしいことがわかるので,8139too + Plamo で検索すると,これまた多くの情報があります. トラブルに遭遇している人は多いようですね. Plamoのバージョンすら書いておられないので,これ以上つっこんだことはわかりませんが,なんとかなりそうではありますね.

共感・感謝の気持ちを伝えよう!

質問者からのお礼

お返事が遅くなってしまってすみません。 無事に問題が解決いたしました。ありがとうございました。

関連するQ&A

  • Win98・Linux間でのファイル共有

    ブロードバンドルーター「corega BAR Pro3」を使い、Windows98SEマシンとLinuxマシン(Redhat9)からインターネットに接続できるように設定しました。 各マシンのIPアドレスはブロードバンドルータが自動的にそれぞれのマシンに設定するようにしています。 せっかくルーターを買ったのでネット接続だけでなくファイル共有やプリンタ共有を行いたいと思いいろいろネットで調べてみたのですが、マシンそれぞれに固定IPがある場合の説明は結構あったのですが、ルータがIPを自動的に割り振る場合の説明がなかなか見つからなくて困っています。 このようなネットワークの構成の場合に Win98<->Linx 間でファイル共有をするには一体どのようにしたらよろしいのでしょうか? やはりそれぞれのマシンに固定IPを割り振り、ルーターの設定を始めからやり直さなければならないのでしょうか? これらマシン間のファイル共有・プリンタ共有についてご存知の方がいらっしゃいましたら、すみませんがWin、Linuxそれぞれの設定方法を教えて下さい。 よろしくお願いします。

  • linux plamo5.0 ネットに接続できない

    初心者です。 plamo4.73でフレッツ光にDHCP接続できますが、plamo5.0では接続できません。 光ルーターにアクセスをしていますが、タイムアウトになりダメです。 パソコン側のLANデバイスは、カーネルが認識しています。 ipv6なんちゃらかんちゃらで、ブートが進みインターネットができません。 linuxの先輩、教えて下さい。

  • plamolinuxのADSL接続について

     こんにちは、お世話になります。PlamoLinuxに興味があり、インストールして、インターネット接続に挑戦しています。それで、 netconfig を使って、DHCPを使わない、に設定してIPアドレス、ネットマスク、ドメイン、DNSなど、入力して保存して、再起動させてみたのですが、つながりませんでした。また ifconfig を使って、設定を見てみましたが、eth0が(関連するホームページで見たところ)表示されて、設定した内容が確認できるはずだったのですが、表示されませんでした。  それで、プロバイダは、ODNのJ-DSLパーソナルを使っていますが、以前パソコンに入れていた、TurboLinuxの時は、これだけで、インストール後すぐにインターネットがつかえましたが、今回は、うまく設定できません。LANアダプタは、コレガの製品で、Linux対応とかかれています。何か、ほかに設定したり、ドライバを入れたりしなければいけないのでしょうか。よろしければ、何か、ヒントでも、関連するHOWTO文章などありましたら、教えてください。よろしくお願い致します。 パソコン内容は NEC ValueStarNX PC-500JFD1 OS Windows98SE, PlamoLinux2.2.6のデュアルブート メモリ 64MB CPU 500MHz です。よろしくお願い致しますm(_ _)m。

その他の回答 (2)

  • 回答No.2

情報不足 回答者は超能力者ではありません.やったことと,エラーメッセージをちゃんと書いてください. NICが認識されていない可能性もあります.Plamo機のNICのメーカーと型番,わかればチップ名を書いてください. RedHatでは認識されているようですから,RedHatで使用されているモジュールを確認して書いてみてください.

共感・感謝の気持ちを伝えよう!

質問者からのお礼

ご返答ありがとうございます。 説明が足りなくて申し訳ございません。 やった作業はnetconfigでプロバイダのドメインを設定したのですが、設定に失敗したらしくネットワークにつながらず、もう一度netconfigを行おうとすると、 ----------------------------------- /sbin/netconfig: line 1018: 1665 セグメ ンテーション違反です dialog --title "ネットワークの設定変更" --menu "\nすで にネットワークの設定がされているようです。\n\nどの設定変更をしますか?\n" 17 78 6 "Scheme" "接続方法(DHCP/固定IP/非接続)の変更" "Network" "固定IP接続時の ネットワーク設定の変更(接続方法は変更しない)" "Dns" "ネームサーバの設定変更" "Initialize" "現在の設定を破棄し、はじめから設定し直す" "Exit" "終了" 2>/tmp/reply ----------------------------------- 上記のようなメッセージが延々と表示されるようになってしまいました。 ネットワークカードは coregaのFEther LPCI-TXで Redhatのネットワークの設定で調べてみたところチップは RealTek RTL-8139 SMC EZ Card でした。 すみません。Linuxのモジュールの確認方法がわからずモジュールに関しては調べられませんでした。 上記の情報で何かお分かりになられましたら、すみませんが教えてください。よろしくお願いします。

  • 回答No.1

rootでnetconfigすればいいです.

共感・感謝の気持ちを伝えよう!

質問者からのお礼

ご返答ありがとうございます。 教えていただいたnetconfigを、いろいろしらべつつ一度行ってみたのですが、うまく設定がいかず、もう一度netconfigを行おうとしたらエラーメッセージが無限に出るようになってしまいました。 これを初期設定に戻す方法をご存知でしょうか? すみませんが教えてください。 よろしくお願いします。

関連するQ&A

  • フレッツADSL接続中に突然接続が不能になります。

    はじめまして。よろしくお願いいたします。 おとといフレッツADSLが開通して、Win98と WinXPをルーター(corega BAR SW-4P Pro)で繋いで 接続しています。 同時に接続することはないのですが、どちらのPCでも インターネットをしていると、 時間がたつと接続が切断されたように、どのHPも表示 されなくなり、メールの送受信もできなくなります。 NTTの方にも問い合わせてみましたが、 モデムの方には問題なさそうです。 ルーター(corega BAR SW-4P Pro)に一定時間経過すると 接続を切断する機能があるのでしょうか? もし、あるのだとすればその設定を変更するのには どうしたらよいのでしょうか? 98でもXPでも同じような現象がたびたび起こるのですが、 原因がわかりません。 PCの方ではそういう設定はあるのでしょうか? 何が原因なのか、さっぱり???なので、 アドバイスよろしくお願いいたしますm(__)m

    • ベストアンサー
    • ADSL
  • PlamoLinuxのサウンドの設定

    先日PlamoLinuxをインストールしました。 KDEで起動した際に Sound server informational message: Error while initializing the sound driver: device /dev/dsp can't be opened (No such device) The sound server will continue, using the null output device. というポップアップウインドウが出てきます。 Sound driverがおかしいみたいので、 OSSやALSAをダウンロードして、インストールを試みたのですが、makeの際にエラーになってしまいインストールできません。 Plamoでのサウンド設定についてご存知の方がいらっしゃいましたら教えてください。 よろしくお願いします。

  • ルーターを通すと接続が不安定になるんです

    はじめまして! ブロードバンドルーターのことでちょっと困ってます。 Bフレッツで無線LANブロードバンドルーターは バッファロー製WBR2-G54/Uを使っています。 接続は、3台のうち、メインマシンとサブマシンを有線接続で、 残りを無線で接続にしております。 OSはメインマシンがWindowsXP Pro、 サブがWindows2000、 無線接続を行っているマシンはXPのHomeEditionです。 ところが、どのマシンでも起動後30分程度は、 接続を保っていられるのですが、 その後、急に回線が切れてインターネットに接続できなくなってしまいます。 管理ツールのシステムログを開くと、 回線が切れた辺りで、 ネットワークアドレスが 000D61727C07のネットワークカードに対する IPアドレス 192.168.11.2 のリースが、 DHCPサーバー 192.168.11.1 から拒否されました。 DHCPサーバーはDHCPNACKメッセージを送信しました。 という内容のエラーが書き込まれます。 実は以前、I-O DATA製の無線LANブロードバンドルーターも使っていたのですが、 そのときも同じようなエラーが出ておりました。 (どのマシンでも同じ症状です) ルーターを通さなければ、非常に快適に 接続出来るだけに原因が特定できず、困っております。 毎回、同じ症状が出るたびにルーターの設定を出荷時に戻してセットアップし直すか、 諦めてルーターを外して接続するか、ということを繰り返しているため、 非常に不便です。 もし、何か原因として考えられることが ありましたら、ご教授お願いします。 ちなみに(本当はマズいんでしょうけど)FireWall等は特にかけていないです。

  • ルーターを介してのPC2台のネット接続

    初心者の者なのですが、2台のパソコンをルーターにそれぞれ繋ぎ 同時にネットに接続出来るようにしたいと思います。 ルーターはcoregaのBAR SW-4Pです。  ネットは接続出来るようになったのですが、片方のPCがネットに 接続している時にもう片方を接続しようとすると接続出来ません。 ADSLモデムは一台なのですが、これはそもそも不可能な事なのでしょうか? もしくは設定次第で出来るようになるという事であれば ご教授頂ければと思います。 宜しくお願い致します。

  • ルーターの接続先、、。

    NET BROCKの事について以前質問したのですが、ルーターの設定?かなと思い、また質問してみます、正直よくわからないのですがWindows(XP)とMAC(OSX)をルーターかましてLANでつないだ時、 MACから、ルーター設定見た場合、win 側は接続先IP って自然と net blockってかかりますか?winの方でファイヤーウォールかなにかかけてると 勝手にneteblockがかかって、頭が2桁始まってxx.xxx.xxx.xxxって なるんですかね?例えば、ブラウザーから見るブロードバンドルーターの設定 で、接続先が見れますよね。 それで、見れないのはwin側で、 mac側からみるとmacでインターネットしている人は 100.101.187.199(適当)のように、http://の後に見ると 見れますが、同じく、WIN XPでインターネット見てる人は 頭が33.18.258.192(適当)のような並びになっていて http://の後につけたして見ると見れなくなっています。 これって、mac側から見てるからですかね? Win同士だとブラウザーのブロードバンドルーターの設定から、 入ると普通に接続先が見れるのですかね?xpが自然となんか、見れない設定になっているんですか? しろうとでちんぷんかんぷんです。XPにバージョンアップしたことによって neteblockされるのかな?それとも光にしたことによって何か変わったんでしょうか?こういう事に詳しくないので 教えてください。

  • ルーターとルーターの接続に関して教えて下さい。

    ルーターとルーターの接続に関して教えて下さい。 プロバイダからレンタルしているAtermWD701CV(C)Lから6ポートのスイッチングハブにつないで、そこから各PCに有線で家庭内LANを組んでいます。 現在4台のPCで稼動中です。 今回、無線LANを増やしたくて、coregaのCG-WLBARGPというブロードバンドルーターを買って接続しました。 ルーターとルーターを接続するときはブリッジモードにしなければいけない、というQ&Aをよく見かけましたが、現在Atermに繋いだスイッチングハブからcoregaの無線ルーターのLANポートに単純に接続し、ノートPCをcoregaの空いているLANポートに有線接続してネット接続できています。(多分カスケード接続という状態だと思います) 又、無線LAN接続も出来ています。 接続前にCOREGAのルーターは初期化して工場出荷状態に戻しました。 デフォルトゲートウェイ(Aterm)が192.168.0.1ですが、coregaは192.168.1.1のままです。 この状態で、192.168.0.1でAtermのルーターにはログインできますが、192.168.1.1.でcoregaのルーターにログインできません。スイッチングハブとcorega間のLANケーブルを外すと192.168.1.1でcoregaのルーターにログインできます。 これはなぜでしょうか? ちなみにPCのIPアドレスは、192.16.0.7となっています(自動取得になっています)。 coregaのLAN側設定で192.168.0.1に変更した場合ネット接続ができませんでした。 質問項目その1 それぞれのルーターにログインできる方法はありますか? 無線LANのセキュリティキー又は共有キーはルーターのどこで確認すればよいでしょうか? この項目もあちこちのQ&Aで見て回りましたが、ルーターに設定してある、という意見が多かったのですが、ルーターにログインして探してみましたが、それらしきき番号がありませんでした。 質問項目その2 無線LANのセキュリティキー又は共有キーとSSIDは自分で適当にアルファベットなどで設定してもいいのでしょうか? 現在SSIDはcoregaになっています。

  • 三台のうちWin98のみ接続できません。

    回線はフレッツADSLでプロダイバーは@niftyです。 先日まで使用していました(コレガ BAR Pro3)ルーターの調子が悪くなったので 新しくルーターを変えました。(バッファローBBR-4MG) 今までのBAR Pro3では三台のPC(WinXp&Win2000&Win98se)をルーター経由で接続して問題なくインターネットに繋がっていたのですが、BBR-4MGに交換したところWin98seのみインターネットに接続できなくなりました。他の2台は問題なく繋がっています。パソコンは3台とも設定は以前のままです。 不思議に思い 調子の悪いBAR Pro3に一時的に繋ぎ変えると今まで通り 3台ともインターネットに繋がります。BBR-4MGに繋ぎ変えると Win98se機のみ繋がりません。なぜWin98se機のみ繋がらないのか原因が分からずにいます。

    • ベストアンサー
    • ADSL
  • ルーターの設定をいじったら接続できなくなりました。

    OSはWinXP-pro、接続はBフレッツ、ルーターはcorega BAR SD(有線)使用です。 先日、リモートデスクトップ接続の為ルーターのポートを解放(サーバ側)したり、 設定をいろいろいじってみてたんですが、何しろ素人なものでBフレッツなのに IPアドレスを自動取得と設定(現在はPPPoE設定済)してしまったり モタモタしてるうちにインターネットに繋がらなくなってしまいました。 過去の質問履歴から、ルーターの電源を落としてみたり初期設定に戻してみたり いろいろ試したつもりですが依然繋がらない状況です・・・。 現在の状況はルーターのランプはWAN側、LAN側共点灯。しかしルーターの設定画面で ステータスを確認するとWAN側のIPアドレスなどは全く空欄のまま、 接続状況も未接続のままで接続を何度クリックしても接続はされません。 「ローカルエリア接続は接続されました」とプロパティなどから確認できるので、 問題はルーターの設定にあるのでは・・・?と思いますがいかがでしょう? よろしくお願いします!!

  • 有線ルーターを取り付けましたが、インターネットに接続出来ません

    有線ルーターを取り付けましたが、インターネットに接続出来ません。プロバイダーはYAHOO-BBのリーチDSLです。ルーターはCOREGA製のBAR SD、OSはXPです。 coregaのサポセンに連絡を入れたのですが、接続は問題無いとのことでしたが、インターネットに接続が出来ません。 モデムから直接ケーブルをつなぐと問題なく接続出来るのですが、ルーターを通すと接続しません。再起動、電源の入れ直し等やってみましたがやはり無理です。 コマンドプロンプトでの確認も問題無いのですが、何か解決策はありますでしょうか?

    • ベストアンサー
    • ADSL
  • Linuxからルータ経由のインターネット接続

    古いマシンを蘇生すべくRedHat7.2をインストールしたのですがインターネットの閲覧が出来ません。 状況としては ・Windowsマシンではハブ=ルータ=ADSLモデムでインターネットは見られる ・Linuxマシンからルータのweb設定画面は見られる(pingもok) ・LinuxマシンのIPアドレスはルータのDHCPから自動取得の設定 ・URLを入れるとすぐにページが見つからないというエラーメッセージが出る 以上のような状況です。 ひとつ気になるのがルータ付属のPPPoe接続ツールがあるのですが それはWindowsマシンにしかインストール出来ません。 またWindowsマシンではインターネットを見る度に接続しにいく設定で一定期間接続要求が無いと切断します。 LinuxマシンからPPPoe接続の要求がルータに出せないでインターネットが見られないのかもと推測してます。 このようなトラブルを解決した方いましたら原因もしくは解決法のアドバイスお願い致します。