• 締切済み
  • すぐに回答を!

インストールエラー MachFive2

MachFive2 という、ソフト音源のインストール時のエラーに関する質問です。 環境は Microsoft Windows XP Professional x64 Edition Version 2003 Service Pack 2 Intel(R) Core(TM) i7 CPU 940 @ 2.93GHz 2.93GHz, 11.9GB RAM まず、インストールウィザードで最初に出てくるウィンドウメッセージが、 「Are you running on a 32-bit version of Windows XP or Vista? Choose Yes for 32-bit, No for 64-bit.」 64 なので No を選ぶと、 「The installer has detected that the required version of the Interlok driver is not installed. The MachFive 2 installer will quit and install the necessary version of the Interlok drivers. When prompted, please restart your computer. After restarting, please run the MachFive 2 installer again with your iLok connected.」 ドライバのバージョンが駄目、みたいなことが書いてあるわけですが、 iLok-key はあるし、そのドライバーも最新のものがインストール済みです。 OK しかないので、OK を押します。すると、 「This setup will perform an upgrade of 'Interlok driver setup x 64' Do you want to continue?」 ドライバをアップグレードするって・・・、もう最新のがあるんだってば;; 続けるかやめるか選ぶわけですが、No だと終わるので、Yes で。。そしたら、 「A later version of 'Interlok driver setup x64' is already installed on this machine. The setup cannot continue.」 x64 の後のバージョンのドライバだから、インストールできない・・・? よくわかりません。32bit Windows では、こんなことはなかった・・・。 64bit の OS に変わってから、ある程度ややこしいことは予想していたものの、 やはり納得ができないエラーが出るわけです。 このソフトは、しっかり 64 に対応しているわけだし。。 同じ経験の人がいるかもしれないので、 確立は低いかもしれませんが、何か情報があることを願っています。 あるいはそうでなくとも、何か小さな手がかりだけでも見つかればと思います。

共感・応援の気持ちを伝えよう!

  • 回答数1
  • 閲覧数522
  • ありがとう数1

みんなの回答

  • 回答No.1

>iLok-key はあるし、そのドライバーも最新のものがインストール済みです PAC*-AP 社ウェブページよりInterLok Extention 最新版をダウンロードしたと言うことですね? Vistaの「管理者として実行」UACを解除し、インストールはしましたか?

参考URL:
http://www.musetex.co.jp/index.php?option=com_content&task=view&id=1263&Itemid=518

共感・感謝の気持ちを伝えよう!

質問者からの補足

回答ありがとうございます。 Xpです。

関連するQ&A

  • LP-S6160ドライバインストールエラー

    LP-S6160のプリンタドライバーのインストール時に、「EPSON Printer Driver Setup for x64は動作を停止しました」とポップアップが表示されインストールできません。 Windowsのバージョンも確認しましたが、うまくいかず、質問させて頂きました。 ※OKWAVEより補足:「EPSON社製品」についての質問です。

  • 64bitXP オーディオドライバなし

    windows VistaからXP pro x64にOSを変更したらチップセットドライバの一括ドライバインストールを行ったところRealtek HD Audio driverだけインストールされません。メッセージを見るとRealtek HD AUDIO Driver Please Download and install Microsoft patch before install this driver. you can Download this driver on Microsoft Download Center (http://support.microsoft.com/?kbid=901105)と書いてあってこのとおりパッチを落としてインストールするとsetup cannot update your Windows XP Version 2003 files because the language installed your system is different fron the update languageと出てインストールできません。どうすれば音を出せるようなるんでしょうか?本当に困ってます。どなたかよろしくお願いします!

  • pearのHTML_QuickFormインストール

    さくらのVPSに、pearのHTML_QuickFormをインストールしようと思い、 #pear install HTML_QuickForm を実行すると以下のようねメッセージが出て、インストールに失敗します。 pear/HTML_QuickForm requires PEAR Installer (version >= 1.5.4), installed version is 1.4.9 No valid packages found install failed メッセージから、PEARのバージョンが古いからだめなのかと思い #pear upgrade PEAR を実行すると、今度は以下のメッセージが出て、よくわかりません。。 pear/PEAR dependency package "pear/Console_Getopt" downloaded version 1.3.1 is not the recommended version 1.2.3, but may be compatible, use --force to install pear/Archive_Tar requires PEAR Installer (version >= 1.5.4), installed version is 1.4.9 pear/Console_Getopt requires PEAR Installer (version >= 1.8.0), installed version is 1.4.9 No valid packages found upgrade failed あまり詳しくないのですが、こういった場合何が問題なのでしょうか?

  • ゲストOS(VineLinux 5)にVMware toolsをインス

    ゲストOS(VineLinux 5)にVMware toolsをインストールする方法 VineLinux 5にVMware toolsをインストールしたいのですが、どうしてもできません。どうすればいいのでしょうか?Windows7-Pro上で動かしています。 状況 1:「VMware toolsをインストール」を選択 2:「VMwareTools8.1.4-227600.tar.gz」を開き、書庫マネージャーから「vmware-tools-distrib」をデスクトップに回答 3:「vmware-install.pl」を起動 ここまではできるのですが、そのあと全く進展しません。 「実行する」を選んだ場合、何も起きません。 「端末内で実行する」の場合、以下のメッセージが出てきて、Enterを押すとそのまま終了してしまいます。 ・ previous installation of VMware Tools has been detected. The previous installation was made by the tar installer (version 4). Keeping the tar4 installer database format. You have a version of VMware Tools installed. Continuing this install will first uninstall the currently installed version. Do you wish to continue? (yes/no) [yes] そんなわけで、どうしてもインストールされることなく終わってしまうのですが、どのようにするのが正しいのでしょうか?

  • PEAR_Infoのインストールでエラー

    PEAR_Infoのインストールを試みましたが、エラーメッセージが表示されてインストールできません。 バージョンが違う旨のエラーメッセージだと思うのですが、対処方法を教えて下さい。バージョンは問いません。 入力内容→C:\>pear install PEAR_Info エラーメッセージの内容     ↓ WARNING: channel "pear.php.net" has updated its protocols,use "channel-update pear.php.net" to update pear/PEAR_Info requires PEAR Installer (version >= 1.4.11),installed version is 1.4.9 pear/PEAR_Info requires package "pear/PEAR" (version >=1.4.11),installed version is 1.4.9 No valid packages found install failed 宜しくお願いします。

    • 締切済み
    • PHP
  • FreeBSD7.0でのCisco VPN Clientインストールエラー

    掲題の件について、早速ですが、FreeBSD7.0でCiscoVPNClientを インストールするときに以下のメッセージが表示され、インストール が失敗します。 ---------------------------------------------------------------- Cisco Systems VPN Client Version 4.6.00 (0640) Linux Installer Copyright (C) 1998-2005 Cisco Systems, Inc. All Rights Reserved. By installing this product you agree that you have read the license.txt file (The VPN Client license) and will comply with its terms. Directory where binaries will be installed [/usr/local/bin] Automatically start the VPN service at boot time [no]yes Directory containing runlevel directories (rcX.d): []/etc In order to build the VPN kernel module, you must have the kernel headers for the version of the kernel you are running. For RedHat 6.x users these files are installed in /usr/src/linux by default For RedHat 7.x users these files are installed in /usr/src/linux-2.4 by default For Suse 7.3 users these files are installed in /usr/src/linux-2.4.10.SuSE by default Directory containing linux kernel source code [] * Binaries will be installed in "/usr/local/bin". * Modules will be installed in "/lib/modules/7.0-RELEASE/CiscoVPN". * The VPN service will be started AUTOMATICALLY at boot time. * Kernel source from "" will be used to build the module. * Runlevels will be set in "/etc". Is the above correct [y]yes Making module ./driver_build.sh Cisco Systems VPN Client Version BUILDVER_STRING Copyright (C) 1998-2001 Cisco Systems, Inc. All Rights Reserved. usage: ./driver_build.sh 'kernel_src_dir' 'kernel_src_dir' is the directory containing the linux kernel source Failed to make module "cisco_ipsec". ---------------------------------------------------------------- Linux初心者で、インストール時のカーネルのソースコードを含むディレ クトリを指定するとこ(Directory containing linux kernel source code [])で、 それがどこなのか、そもそも今あるのかないのかがわかっておらず、 空エンターを押してインストールをしようとしているのが原因かも 知れませんが、現段階で自力での解明ができておりません。 他、必要な情報等ございましたら調べますのでご連絡願います。 以上、お手数ですが、よろしくお願いいたします。

  • エラーが出てインストールができません。

    接触式ICカードリーダライター SCR3310-NTTComのドライバ(NTTCom SmartCard Reader for JPKI)を、 プログラムのアンインストールから実行しました。 再起動を求められたので、後で実行をクリックしました。 その後再起動をしようとしましたら、このアンインストールの実行プログラムを閉じれない? ためか、再起動できません。と出ました。 英語の文章でYesとNoの選択を求められたので、Yesを選択しましたら、ようやく再起動しました。 再起動後、ドライバ(SCR_119.exe)を再インストールしようとしたところ、 Error reading setup initialization fileと表示されて、何度やってもそれより先に進む事ができません。 仕方がないので、システムの復元をして、ドライバ(SCR_119.exe)のインストール前に戻りました。 再度インストールを実行すると再び、 Error reading setup initialization fileと出ます。 ドライバ(SCR_119.exe)ファイルは他のPCでは正常にインストールできていますので、壊れてはいないです。 削除したドライバ(NTTCom SmartCard Reader for JPKI)を再度インストールする方法を知りたいです。 また、Error reading setup initialization fileと出ないように、正常にインストールができる方法を知りたいです。 あるいは、Error reading setup initialization fileを出ないようにレジストリを変更する方法など知りたいです。 詳しい方のご教示を宜しくお願い致します。

  • bootcamp ドライバのインストール

    bootcampを使ってmacにwindowsをインストールしたのですが、 macのCD Disc1のwindowsのドライバがインストールされません。開くと 「"This package requires a newer version of windows installer . Do you want to update the version of the windows installer on your system?」 と出て「はい」を押すと 「The required resource "UPDATE" is missing」 と言われます。 どうすればインストールできますか?教えてください。

    • 締切済み
    • Mac
  • サウンドデバイスのインストール、BIOSの設定について

    現在海外在住で、Windows XPのイングリッシュオペレーションをインストールしたのですが、サウンドドライバが入っていませんでした。 soundMAXやネットに転がっていたもでインストールを試してみたのですが、最後に 「Driver not found! Default selection will reboot your system and restart setup. Selection of option "No" will abort installation.」 と出てしまいインストールを完了することができません。 教えてgooの過去の投稿を読ませていただいたところ、全く同じ悩みの方がいたのですが、どうやらBIOSの設定が問題というところまでは分かりました。 BIOSの設定方法を調べたところ、Vaioの場合は起動時にF2を押すと書いてあったので実行したのですが、サウンドドライバの設定が見当たりません。 VaioのBIOS設定→サウンドドライバの設定が分かる方、教えていただけないでしょうか。 どうぞよろしくお願いいたします。

  • サウンドデバイスのインストール

    会社のPCなのですが、OSを再インストールした後 サウンドデバイスがインストールされていない事を確認しました。 「サウンドレコーダー」を開く際は、 サウンドデバイスがインストールされていない警告が、 「ボリュームコントロール」を開く際は、 利用できるミキサーデバイスがないという警告でした。 また、デバイスマネージャは PCIデバイスに「?」マークがついており、 サウンドデバイスがインストールされていないと思われます。 メーカーHPから該当OSのサウンドデバイスとして SoundMAX Integrated Digital Audio Driver for Windows XP/2000 をDLしてきて手順どおりインストールしようとしましたが、 ウィザードのダイアログが出てインストールする旨の「次へ」を押下すると 「Driver not found! Default selection will reboot your system and restart setup. Selection of option "No" will abort installation.」 とエラーメッセージが帰ってきます。 ドライバを入れようとしてドライバがないとエラーを返されている みたいで頭を悩ませています。 このような場合の対処方法をご存知の方がいましたら ご教授のほどよろしくお願い致します。 以下スペックです。 FMV-7000FL OS:Windows2000Professional