• ベストアンサー
  • 困ってます

Macについて教えてください(超~初心者です)

はじめまして.Mac初心者です。   最近、知り合いからMacをもらったのですが(OSはMac OS XでiMac G5を使用しています)、設定をいろいろ変えていたらログインできなくなりました。本を見てみるとログインできなくなった時は「Mac OS X」のCDをセットし、Cキーを…と書いていたのですが。 もらったものなので、そのCDが無く(;_;) 手元にあるのは、iMac G5(Additional Software & Apple HardwareTest)というCDが一枚だけあるのみです。 そこでオークションでCDを購入しようと思っているのですが、何々購入していいかわかりません。   ログインできていた時はMac OS 9.2か何かにアップデートしたような気が・・・  あと購入ついでに、OS X 10.~とかのCDは購入してもよいのでしょうか? 超~初心者で申し訳ないのですが、教えてください。

共感・応援の気持ちを伝えよう!

  • 回答数3
  • 閲覧数46
  • ありがとう数1

質問者が選んだベストアンサー

  • ベストアンサー
  • 回答No.1

該当機種に付いていたOSバージョンより古いバージョンは使えませんから、少なくとも現在のバージョンと同じものかそれより新しいバージョン、そしてマシン付属のものではなくパッケージ版を購入してください。 マシン付属のインストーラは該当機種でしか使えませんから。 ちなみに上位バージョンになるとCDではなくDVDになっています。

共感・感謝の気持ちを伝えよう!

質問者からのお礼

回答ありがとうございました。参考にしてみます

関連するQ&A

  • Mac OS Xでしか起動できないMac G5へのクラッシック環境インストール

    Mac OS Xでしか起動できないMac G5を購入したのですが、クラッシク環境のインストール方法がわかりません。 過去の質問をみると「付属のCDからインストールできる」とあったのですが、見当たりませんでした。 付属のCD(DVDですが)は、下記のものでした。 1.Mac OS X Install Disk 1 (Xのバージョンは10.3) 2.Mac OS X Install Disk 2 3.Additional Software & Apple Hardware Test 3.の中には「Classicサポート」というのが入っていたのですがClassicでは無いようでした。 OS9.2.2のCDからインストールしようとしても出来ませんでした。 どなたかわかる方いらっしゃいましたら、 よろしくお願いします。

    • ベストアンサー
    • Mac
  • imac G5(OS10.4.4)にOS9をインストールしたい

    先日iMac G5(OS X 10.4.4)を購入しました。 これにクラシック環境を使うためOS9をインストールしたいのですが、このモデルにはOS9のインストールディスクも付属していないようです。 以前から使っていたiMacG5(OSX10.3.9)には「Additional Software & Apple Hardware Test」というディスクが付属しており、このディスクからインストールするようになっていました。 今回の機種も、この「Additional~」のディスクを使って問題ないものでしょうか。 ご存知の方がいらっしゃいましたら、よろしくお願いします。

    • ベストアンサー
    • Mac
  • mac初心者です iTunesを使いこなしたい!

    CDを買わなくても曲をダウンロードしてiTunesで聴けるということでAppleサイトからiTunes4.2をダウンロードしました。その後、肝心の音楽はどこでダウンロードできるかわかりません(汗)Appleのサイトで調べてみるとiTunes内のミュージックストアというところが関連しているっぽかったので見てみると、英語&洋楽ばっかりで何がなんだか...どこで音楽は手に入るのでしょうか?超初心者で申し訳ないです...

    • ベストアンサー
    • Mac

その他の回答 (2)

  • 回答No.3
  • 50kata
  • ベストアンサー率34% (1103/3201)

素直にレオパルドンを購入しませう.

共感・感謝の気持ちを伝えよう!

  • 回答No.2

iMac G5を頂いた知り合いの方に、iMac G5に添付のインストールDiscが無いのか聞いてみる事です。

共感・感謝の気持ちを伝えよう!

関連するQ&A

  • OS X 10.2でiSubはダメですか?

    iMac DV Special Edision(Slot-Loading)にOS X 10.2.3を入れています。 先日iSubを購入しましたが、音が全く出ません。 APPLEのHPによると、「Mac OS 9.04以降 または Mac OS X 10.1」とありました。 なんとかして音を出す方法はありませんか?教えてください。

    • ベストアンサー
    • Mac
  • OS9.1のiMacでiPod shuffleは使える?(超初心者です)

    iPod shuffleを購入したいと思うのですが、Appleのウェブサイトでシステム要件を見てみたところ、 ・Mac OS X v10.2.8以降(Mac OS X v10.3.4以降を推奨) となっていました。 私が今使っているのは5年前に買ったiMacで、OSは9.1なのですが、これって、今私が使っているiMacではiPod Shuffleは使えないってことですよね? その場合、どうしたらiPod Shuffleを使えるようになるのでしょうか? OSをアップグレードしたらいいのかな、と思うのですが、実は超初心者なのでアップグレードの仕方すら分かりません。 そもそも私が今使っているiMacはOSのアップグレードができるのでしょうか? とりあえずシステム特性を見てみたところ、内蔵メモリは192となっていました。 まとまりのない文章&内容で申し訳ありませんが、超初心者の私にも分かるように、どなたか教えて頂けないでしょうか?

    • 締切済み
    • Mac
  • Mac OS 8.x以前からOS X

    Mac OS 8.x以前からOS Xにアップグレードする場合。 Mac OS X v10.3購入者対象のMac OS 9.2.1インストールCDの購入期限が2004年3月1日で終わっていますが、それはまだ店頭などで売っているのですか?

    • ベストアンサー
    • Mac
  • まったくの初心者です。

    教えてください。mac osxでwebショップ用のホームページを作成したいのですがどのようなソフトを購入したらよいのかわかりません。 専門知識はまっったくないのですが初心者でも簡単にできるものご存じないですか? また実際にショップを運営している方はどうしていますか?

    • ベストアンサー
    • Mac
  • iMac G5 について教えてください

    ユーザー名とパスワードが分からなくなり、ログインできなくなりました。友人がもらったパソコンをもらった為、ソフトはiMac G5 Additonal software&AppleHardware Testと記入したCD-Rしかありません。Welcome to Mac OS Xという取説みたいなものには、Mac OS Xを挿入しCキーを押すと書いていたので、Version 10.0を購入し試してみましたがインストーラが表示されず普通のログイン画面になりました。 リセットしたいのですが、どうすればよいか分からないし、ソフトは何が必要なのかもわかりません。どうかマックど素人にどなたかアドバイスを下さい。よろしくお願いします

    • ベストアンサー
    • Mac
  • MAC初心者です。iMovieが使えません。

    MAC初心者です。iMovieが使えません。 iMacを購入し、iLife08をインストールしました。 iDVDなどは問題なく使えるのですが、iMovieが起動しません。 アプリケーションiMovieのこのバージョンは、このバージョンのMac OS X では使用できません。iMovie 7.0 が使用されています。 と表示されます。よく理解できません。使えるようになるのでしょうか。

    • ベストアンサー
    • Mac
  • Macの達人さん、初心者にご指導を!

    質問するのも恥ずかしいほど初心者です。iBook G4でOS X v.10.3.8を使っています。アメリカで購入した物ですが、そのせい(原因もわかってない)か、日本語のウェブサイトによってはまったく文字化けで読めないものとか、一部読める字がある物、あるいはめくらめっぽうにクリックして次のページに行くと読めたりなど、どうもダメです。設定の問題だと思うのですが、どうやって調整していいかわかりません。教えてください、お願いします。

    • ベストアンサー
    • Mac
  • MacOS9.1をインストールしようとしたら、Language kitファイルが…

    iMac DV SE (M7668J/A) で Mac OS 9.0.4を使用しています。 今回、OS10に移行するにあたって、クラシック環境でも使用するように、次々とアップデートしないといけないのですが、appleのサイトで、とりあえず9.1をダウンロードし、インストールしようとしたら、 『すでにLanguage Kit ファイルがインストールされている場合、Mac OS 9.1はCDからインストールする必要があります。』と出ました。 CDからとはどういうことなのでしょうか? OS9.1のソフトはもっていないし、よく分かりません。 Language Kit ファイルがなければいいのか…。 初心者なのでよろしくお願いします。

    • ベストアンサー
    • Mac
  • Macのゲームを動かしたい

    パソコンの用語とかほとんど知らないような初心者で、どう調べればいいのかわからないから質問する。 ゲームはコーエーの三國志英傑伝。対応OSは漢字talk7.1。どうやれば動かせますか? とりあえず互換性が知りたいです。最終的にはCDを入れて試さないとわからないかもしれませんが、 少しでも情報が欲しいので、推測とか一般論で構わないので教えてください。 Mac OS Xで動くと思いますか?Mac OSはどうでしょうか?

    • ベストアンサー
    • Mac
  • iMac G5(2004年型)のOSインストールについて

    iMac G5(2004年型)を初期化してインストールDISC1→DISC2をインストールした後Additional Software & Apple HardwareTestをインストールしたにも関わらず、フォトショップ6.0やイラストレター10をインストールする際OS9の Classic環境のフォルダが見つかりません。 や OS9.1以降をインストールしてください。とかが表示されます。 対処方法を教えてください。 初期化する手順が違ってるから上手くインストールが出来ないのでしょうか?そのところも詳しく教えてください。 よろしくお願いします。