• 締切済み
  • 暇なときにでも

OS9.1のiMacでiPod shuffleは使える?(超初心者です)

iPod shuffleを購入したいと思うのですが、Appleのウェブサイトでシステム要件を見てみたところ、 ・Mac OS X v10.2.8以降(Mac OS X v10.3.4以降を推奨) となっていました。 私が今使っているのは5年前に買ったiMacで、OSは9.1なのですが、これって、今私が使っているiMacではiPod Shuffleは使えないってことですよね? その場合、どうしたらiPod Shuffleを使えるようになるのでしょうか? OSをアップグレードしたらいいのかな、と思うのですが、実は超初心者なのでアップグレードの仕方すら分かりません。 そもそも私が今使っているiMacはOSのアップグレードができるのでしょうか? とりあえずシステム特性を見てみたところ、内蔵メモリは192となっていました。 まとまりのない文章&内容で申し訳ありませんが、超初心者の私にも分かるように、どなたか教えて頂けないでしょうか?

共感・応援の気持ちを伝えよう!

  • 回答数5
  • 閲覧数92
  • ありがとう数6

みんなの回答

  • 回答No.5
  • pankun
  • ベストアンサー率57% (52/90)

自分はipodを持っていないので試したことはないのですが、Audionというソフトで御希望のことができると聞いた事があります。 アプリにOS9用もありipodに対応しています。 下記サイトでご確認ください。 以前はシェアウエアでしたが、現在はフリーになっています。 https://www.panic.com/audion/buy.htmlのぺージでシリアルが公開されています。

参考URL:
http://www.panic.com/audion/index.html

共感・感謝の気持ちを伝えよう!

関連するQ&A

  • 超超ど初心者です。OS Xのアップグレードについて教えて下さい

    今日i pod shuffleをプレゼントに頂きました。 早く使いたいのですが、 説明書にはMAC OS X v10.2.8、MAC OS X v10.3.6以降が必要です。と書いてあります。 自分の家のマックはMAC OS X v10.1.5です。 これはOSをアップグレードしなくては shuffleは使えないですよね? アップグレードとはどうやってするのでしょう?お金はかかりますか? アップルのホームページも見たんですがなんだかよくわからなくて。。。あつかましいですが分かりやすく教えて頂ける方お願い致します。

    • ベストアンサー
    • Mac
  • 中古のインテルiMac(OS無)で、

    中古のインテルiMac(OS無)で、 Creative Suite 5 Design Premiumもしくは、 Creative Suite 5 Master Collectionのインストールを考えているのですが、 必要システム構成: ・インテルマルチコアプロセッサー(64-bit対応必須:インテルCoreTM 2 Duo以上) ・Mac OS X v10.5.7またはv10.6.3日本語版 とありますので OSはv10.5 Leopardで問題ないでしょうか。

    • ベストアンサー
    • Mac
  • iMacのOSについて

    初めてパソコンを購入したのですが、まだ曖昧な点が多く、周囲に詳しい人間もいないのでここで質問させていただきたいと思います。 先日iMac Intel Core 2 Duo-2.16GHz(OSなし)を購入しました。 それからOS X 10.5.1を購入しました。 また、ペンタブ(BAMBOO FUN PEN&TOUCH)を買ったのですが、必要システムとして「Mac OS X 10.5.8以降」とありました。 ということは、現在買ったOS10.5.1ではそのペンタブは使えないということですよね? バージョンアップ、というのが必要なのでしょうか?(まったくの初心者で、バージョンアップのやり方などなどまったくわかりません) また、このiMacを古いOSで起動させることはできますか? 乱筆・乱文ですが、わからないことが多く、この文章が精一杯でした。 どなたかご回答いただけると本当に助かります。

    • ベストアンサー
    • Mac
  • 回答No.4
  • asuca
  • ベストアンサー率47% (11786/24626)

5年前のiMacだとiMac DVか液晶iMacだと思いますがいずれもメモリの増設は難しくありません。 参考URLを参考などを参考にしてみてください。 ちなみにメモリはトイコムさんが安いです。 http://www.toycomp.com/

参考URL:
http://www.macmem.com/inst.html

共感・感謝の気持ちを伝えよう!

質問者からのお礼

ご回答ありがとうございます。 私の使っているのはiMac DVですが、教えていただいたサイトを見ると、何だか私でもできそうな気がしてきました。 メモリって、使ってる機種に対応したものが必要なんですね。 大変参考になりました。

  • 回答No.3
  • potch
  • ベストアンサー率34% (24/70)

iPod Shuffle 自体使えないことはないと思います。ただ、OS 9.1で使う場合、単なるボタンつきUSBメモリになってしまうんではないかと思います。(OS9.1で使ったことないのでわからないですが) Shuffleで音楽も楽しむ場合はやはり Mac OS X Panther か Tigerにアップグレードしないと音楽は楽しめません。アップグレード自体は難しくありません。DVD(もしくは、別途注文したCD)を入れて再起動すれば、セットアップアシスタントが出るので、後はアシスタントが言っている事をすればアップグレードは終わりです。ただ、今の状態でアップグレードは少し厳しいと思います。256MB以上のRAMを積んでおいたほうがいいです。

共感・感謝の気持ちを伝えよう!

質問者からのお礼

早速のご回答ありがとうございます。 みなさんおっしゃるように、やはりメモリの増設からですね。 アップグレードをすると、メールなどもそのまま引き継がれるのでしょうか? かなり基本的なことを聞いているような気がするのですが、よろしくお願いします。

  • 回答No.2
  • asuca
  • ベストアンサー率47% (11786/24626)

OS 9.1では無理です。 OS Xが必要になります。 まずメモリを512MほどにアップしてOS 10.4を入れてやると良いかと思います。(10.3でも可)

共感・感謝の気持ちを伝えよう!

質問者からのお礼

早速のご回答ありがとうございます。 >メモリを512Mほどにアップして・・・ 恥ずかしながら、どうやったらメモリを増設できるのかわかりません。 自分でできるものなんですか? それともショップなんかでやってもらうものなんですか? 全くの初心者で申し訳ありません。

  • 回答No.1
  • harawo
  • ベストアンサー率58% (3742/6450)

FireWireポートの付いているiMacなら、Mac OS X 10.4をインストールすることで、iPod Shuffleを使うことができます。 メモリは256MB以上欲しいところですが、それよりハードディスクの容量がどうかが問題でしょう。4GBくらいなら、OSインストールだけでいっぱいいっぱいになるかもしれません。 MP3プレイヤーはiPod Shuffleだけではありません。このさいMacintoshを買い換えるか、Windows PCに買い換える、という選択もあります。 すくなくともiPod ShuffleといまのiMacでどうにかしようというのが、かなりよくない選択肢であるということはいえます。

共感・感謝の気持ちを伝えよう!

質問者からのお礼

早速のご回答、ありがとうございます。 FireWireポートはついており、ハードディスク容量は9.50GB、使用可能なのは6.62GBとなってました(実は「ハードディスクの容量」を確認するのに1時間近くかかってしまいました。それくらいの超初心者だと思っていただければ・・・)ので、OS X 10.4のインストールは可能なんですかね。 iPod shuffleを購入しようと思ったのは単に今自分が使っているPCがiMacだから、という理由なのですが、他のMP3プレイヤーはMacでも使えるのでしょうか? 今使っているiMacは現在私が使用している用途では全く不都合も動作の不具合も無いので、できれば今のiMacを使い続けられたら、と思っています。

関連するQ&A

  • 僕はiMac の leopard ver.10.5.8を持っています。

    僕はiMac の leopard ver.10.5.8を持っています。magic trackpadを買おうと思ったのですが、システム条件にMac OS X Snow Leopard v10.6.4以降と書いていて、びっくりしました。magic trackpadはleopardでも使えるのでしょうか?

    • 締切済み
    • Mac
  • iMac G4 700MHzのMac OS10.4とOS 9.2.2の同居は?

    先日質問ナンバー QNo.1753608で「Mac OS X v10.2」について質問したものです。 結局我が愛機iMac G4 700MHz(Combo Drive)は修理に出しました。 ハード&ソフト両面からチェックしてもらいます。 ところで、修理完了した段階で、Mac OS X v10.1になってます。 それをソフマップのお店に到着してから、 お店にてMac OS X v10.1を初期化し、Mac OS X v10.4を購入して、 インストールしてから、我が家に帰ってきます。 そこで、クラシック環境(Mac OS 9.2.2)の下記フォルダを既にCDーRにバックアップしてあります。 1、システム9のフォルダ 2、Mac OS 9.2のアプリケーションのフォルダ これをMac OS X v10.2が入ったマシンのハードディスクにドラッグ&ドロップすれば、 Mac OS 9.2.2対応のアプリケーションはクラシック環境で動くのですね? Mac OS 9.2.2で動作するもっとも大切なものは、フォトショップ LE-Jで、 これも動作しますね? (フォトショップ LE-Jは、初めてパソコン(Prerforma 5210)とプリンタ を買ったときに、プリンタについて来たものです。) これだけはどうしても動かしたいのです。 なお、Mac OS 9.2を所有、その後のアップデートはCD-Rに保存しています。 それとも、Mac OS 9.2を既に入れてあるMac OS X v10.4のiMacにインストールしても良いのでしょうか? Mac OS X v10.4でクラシック環境(Mac OS 9.2.2)を動作させておられる皆様、 Mac OS X v10.4で、クラッシック環境が動く一番安全で確実な方法をどうか教えてくださいませ。 マシンは多分3~4週間後に我が家に帰ってきます。

    • ベストアンサー
    • Mac
  • iMac G3 M8546J/C-Snowで

    iMac G3 M8546J/C-SnowでApple RemoteとFront Rowを使えますか? スペックは CPU 600MHz メモリ 512MB HDD 120GB OS Mac OS X v10.4 Tiger です。

    • 締切済み
    • Mac
  • iPod touch MB531J/A (16GB)を買いたいけど、OSX10.3じゃ無理ですか? 

    初心者で難しい事は分からないのですがよろしくお願いします。 やっと決心して以前から欲しかったiPod touch MB531J/A (16GB)を購入しようと思ったのですが、メーカーのHPにMacシステム条件 USB 2.0ポート/Mac OS X v10.4.10以降/iTunes 8以降となっていました。私のMacはOSX10.3.9/G4です。 iPod touchを購入しても使えないのでしょうか?  もしその場合Mac OS X v10.4.10以降にバージョンアップする事は可能なのでしょうか?

    • ベストアンサー
    • Mac
  • OS 10.1.5からiPodを使える環境にするには?

    初心者です。 先日iPod miniを購入しました。 説明書に「Mac OS X V10.2.8、またはMac OS X v10.3.4以降」 と記載されていたのですが、 今、使用中の10.1.5からiPodが使える環境にするには どうしたら良いのでしょうか? お分かりの方、よろしくお願いします。 iBook G3 メモリ256MB OS 10.1.5

    • ベストアンサー
    • Mac
  • Macについて教えてください(超~初心者です)

    はじめまして.Mac初心者です。   最近、知り合いからMacをもらったのですが(OSはMac OS XでiMac G5を使用しています)、設定をいろいろ変えていたらログインできなくなりました。本を見てみるとログインできなくなった時は「Mac OS X」のCDをセットし、Cキーを…と書いていたのですが。 もらったものなので、そのCDが無く(;_;) 手元にあるのは、iMac G5(Additional Software & Apple HardwareTest)というCDが一枚だけあるのみです。 そこでオークションでCDを購入しようと思っているのですが、何々購入していいかわかりません。   ログインできていた時はMac OS 9.2か何かにアップデートしたような気が・・・  あと購入ついでに、OS X 10.~とかのCDは購入してもよいのでしょうか? 超~初心者で申し訳ないのですが、教えてください。

    • ベストアンサー
    • Mac
  • OS10.5にバージョンアップするには

    こんにちは。 OSのバージョンアップの事で教えてほしい事があり投稿しました。 現在imac(PowerPC G4)v10.3を使用しており、 最近ipod classicをプレゼントしてもらったのですが、 v10.4以上ではないと使用できないことを知りました。 今、OS10.5が発売されているという事で、 せっかくなのでバージョンアップをしようと思うのですが、 2002年に買ったこのimacに対応できるのかが気がかりです。 調べたところ、メモリ(256MB)とCPU 速度(800MHz)が 足りないようなのですが、メモリは増設しようと思うのですが、 CPU 速度はどのように増やせば良いのでしょうか? システムについては全く知識がないので、 どのようにしたら今のimacがOS10.5にバージョンアップできるのか どなたか教えていただけないでしょうか。 どうぞよろしくお願い致します。

    • ベストアンサー
    • Mac
  • Apple USB EthernetをiMacで

    ご存知の方、ご教示ください。 業務の製品開発でiMac(Late 2009, Mac OS X Yosemite)にEthernetポートを増設したいのです。 インターネット接続やメールとは別のポートを使いたいです。 そのため、Ethernetポートを増設しようと思っているのですが、通信速度は遅くてもいいのでお手軽な「Apple USB Ethernetアダプタ」を買おうと思っています。 おそらくApple製品なので問題なく使えると思うのですが、Appleのサイトでのシステム条件が ・Mac OS X v.10.4.8以降 ・USB 2.0ポートを装備したMacBook Airコンピュータ となっていて、MacBook Airというのが気になっています。 iMacでも問題なく使えるでしょうか? 使っている方がいらっしゃったらご教示いただけると助かります。 どうぞよろしくお願いいたします。

    • ベストアンサー
    • Mac
  • iPOD mini

    iPOD miniを買ったんですがいもっているiBOOKのOSのバージョンがMAC OSXの一番初期のものなんです。iPOD miniのシステム条件にはMac OS X v10.1.5以降(Mac OS X v10.3以降を推奨)とかいてありました。今のままのOSでは i TUNE からiPOD miniに音楽をおくったりとか出来ないのでしょうか?使うには最新のMac OS X パンサーを買って入れるしかないのでしょうか?アップデートで何とかなったりしませんか?仮にMac OS X v10.3を入れた場合パソコンかなり遅くなったりしないかがしんぱいです。今パソコンに入っているメモリは256MB(増設分含めて)か384MBかはっきり覚えてないんですがもし256MBだった場合インストールするのはやめといたほうがいいのでしょうか?何かいい方法があれば教えてください

    • 締切済み
    • Mac
  • Mac OS X v10.1 Up-To-Dateプログラムについて

    私はimacのOS9.1を使用しています。 先程、「Mac OS X v10.1 Up-To-Dateプログラム」のお知らせのメールが届き、HPなどわ見たのですがまったく理解できません。 iMac9.1からアップグレード(2500円)は出来るのでしょうか? パソコン用語とかあまりよく分からないので、分かりやすく教えていただけると有り難いです。

    • ベストアンサー
    • Mac