• 締切済み
  • すぐに回答を!

iPOD mini

iPOD miniを買ったんですがいもっているiBOOKのOSのバージョンがMAC OSXの一番初期のものなんです。iPOD miniのシステム条件にはMac OS X v10.1.5以降(Mac OS X v10.3以降を推奨)とかいてありました。今のままのOSでは i TUNE からiPOD miniに音楽をおくったりとか出来ないのでしょうか?使うには最新のMac OS X パンサーを買って入れるしかないのでしょうか?アップデートで何とかなったりしませんか?仮にMac OS X v10.3を入れた場合パソコンかなり遅くなったりしないかがしんぱいです。今パソコンに入っているメモリは256MB(増設分含めて)か384MBかはっきり覚えてないんですがもし256MBだった場合インストールするのはやめといたほうがいいのでしょうか?何かいい方法があれば教えてください

共感・応援の気持ちを伝えよう!

  • 回答数9
  • 閲覧数116
  • ありがとう数4

みんなの回答

  • 回答No.9
  • asuca
  • ベストアンサー率47% (11786/24626)

>最新版って無料で手に入りますか? 無料です。すでに先の回答でダウンロード先は書いてあります

共感・感謝の気持ちを伝えよう!

関連するQ&A

  • OS 10.1.5からiPodを使える環境にするには?

    初心者です。 先日iPod miniを購入しました。 説明書に「Mac OS X V10.2.8、またはMac OS X v10.3.4以降」 と記載されていたのですが、 今、使用中の10.1.5からiPodが使える環境にするには どうしたら良いのでしょうか? お分かりの方、よろしくお願いします。 iBook G3 メモリ256MB OS 10.1.5

    • ベストアンサー
    • Mac
  • iBook G3 にOS X10.4は重いですか?

    iBook G3 800MHzでメモリは384MBに増設済み。OSは10.1.5です。 iPod miniを買いたいと思うのですが、OSをバージョンアップが必須のようです。 私のiBookに10.4は実用的に使える範囲でしょうか? 使うソフトはiTunesの他にFireFoxとThunderbirdがメインです。 教えて下さい。

    • ベストアンサー
    • Mac
  • iBOOK G3にパンサーをインストールしないほうがいい?

    新しいiBOOK G4をかったので同梱されていたMACOSXパンサーを今まで使っていたiBook G3 M8599J/A メモリ384MBにインストールしようかどうか迷っています。パンサーはG3にインストールしたらかなり遅くなって不便になってしまうでしょうか?現在はOS9とOSX10,15を切り替えて使っている状態です。皆さんの意見を聞かせてください

    • 締切済み
    • Mac
  • 回答No.8
  • harawo
  • ベストアンサー率58% (3742/6450)

iTunesは、アップルのサイトからダウンロードできますし、ソフトウェアアップデートでもインストール可能ですし、それより、iPod miniについてきたCD-ROMに入ってますよ。 このようにご質問になる前に、iPod miniのパッケージに入っているもの(とくにマニュアル)にひととおり目を通しておきましょうね。

共感・感謝の気持ちを伝えよう!

  • 回答No.7
  • mimiger
  • ベストアンサー率54% (369/674)

No.4のasucaさんの参考URLからiTunes4.7がダウンロードできます。 無料です。

共感・感謝の気持ちを伝えよう!

  • 回答No.6
  • asuca
  • ベストアンサー率47% (11786/24626)

>Mac OS X 10.1.5にアップデートするにはMac OS X 10.1.5 統合アップデートをダウンロードしたいいんですよね? システム環境設定のソフトウェアアップデートでできませんか? できたらその方が簡単です。 10.1.5まであげれれば問題なくiTunesを入れて使えます。 遅いですが。 今年の初めに10.4もリリース予定ですのでとりあえず10.1.5で使っていてはどうでしょう。 384Mあるのだったらとりあえず問題ないと思います。

共感・感謝の気持ちを伝えよう!

質問者からの補足

iTunesの方は最初から入ってるやつでも大丈夫なんでしょうか?最新版って無料で手に入りますか?

  • 回答No.5
  • mimiger
  • ベストアンサー率54% (369/674)

OS Xの一番初期のものと言う事は、10.0.xですか? 「一番初期のもの」ではなく、具体的な数字を書いた方がわかりやすいですよ。 iBookの機種も型番等が書いてないとわかりません。 10.0.xの場合は、市販のOS Xを買うしかないですね。 そうでないと何をどうアップデートしても対応できません。 10.1でしたら、アップデータで10.1.5にできます。 フリーウェアやシェアウェアを使えば、対応していないOSでも 使う事はできますが、iTunesで使うのが一番快適ですので、 あえてお薦めはしません。 今はその10.0.xで使っているのですか? もし使っているなら、信じられない程遅くないですか? OS Xは開発途中の未完成状態で強引に発売したので、 後から出たバージョンの方が速くて安定しています。 特に10.0.xなんて全く使い物にならないゴミみたいなものです。 どのiBookかわからないので、どちらがいいとも言えないですが、 iPod miniを使いたいならば、OSを替えるか、Mac本体を替えるかですね。 今OS9で使っているなら、10.3でも随分遅く感じるでしょうが、 10.0.xと比べたら天国みたいに速いですよ、10.3は。 10.0.xのまま使うと言う選択肢は、iPodの事考えなくても有り得ないです。 10.1はまだマシですが、それでも遅いので10.3にした方がいいですね。 メモリは多いに越した事はないですが、OS買ってメモリ買って、 となるとそれなりにお金がかかるので、そのお金があるなら、 Mac本体丸ごと買い替える事も選択肢に入ってくるかと思います。

共感・感謝の気持ちを伝えよう!

質問者からの補足

自分のパソコンのことなのにはっきりしたことがかけずすいませんでした。僕の持っているiBookの型番はM8599J/A、OSはMAC OSX 10.1でメモリは256MB増設してて合計384MBです。買ったのは平成13年12月でした。 このパソコンには、OS9とOSXの両方インストールされててどちらでも起動できるということで今まではずっとOS9で動かしてました。ですので、ソフトはほとんどがOSXたいおうのものは持ってません。新しいOSいれるのととりあずアップデートで10.15にするのとではどちらがいいでしょうか?

  • 回答No.4
  • asuca
  • ベストアンサー率47% (11786/24626)

10.0.XではiTunesの最近の物が動きませんので基本的には使えません。 Pantherだと結構速度も速くなっていたりしますのでこの辺で購入を考えてみても良いかと思います。 256Mの場合だと動作は少し遅めです。重いソフト(フォトショップとか)を使わなければ何とかなります。

参考URL:
http://www.apple.com/jp/itunes/download/index.html

共感・感謝の気持ちを伝えよう!

  • 回答No.3
  • hikomin
  • ベストアンサー率63% (40/63)

OSは、今のところバージョンが上がるごとに速くなっていますので(Tigerでどうだかは見物ですが)かなり遅くなると言う事は恐らくないかと思います。メモリは多いほうが良いですが、それはOS X共通の事柄です。ちなみにウチにPanther+128MBメモリのマシンがありますが、さすがに厳しいです。256MB以上であればOSだけならだいぶマシに動くように思います。大きなアプリケーションを動かす機会があるならもっと欲しいですが…今OS Xを動かしているということなら、今より悪くなる事は多分ないでしょう。一般論として、OS Xが実用的なレベルに達したのは10.2以降と言われていますので、この機会にバージョンを上げるのもよいかと思います。 ちなみに一番初期と言う事ですが、多分10.1系にはなっていますよね。そうなら10.1.5へのアップデートは難しくないです。10.0系はさすがに使っていないと思います。(動作速度はシャレにならないし、インターフェイスも洗練されていません。Public Betaよりはさすがにマシですが。)

共感・感謝の気持ちを伝えよう!

質問者からの補足

Mac OS X 10.1→Mac OS X 10.1.5にアップデートするにはMac OS X 10.1.5 統合アップデートをダウンロードしたいいんですよね?メモリは256メガ増設していて計384メガありました。iTunesの最新版はネットでダウンロード出来るんでしょうか?

  • 回答No.2
  • harawo
  • ベストアンサー率58% (3742/6450)

アップルメニューの「この Mac について」を開いてみてください。それでMac OS Xのバージョンと搭載メモリの量がわかります。 もっと詳しく知るのは、アプリケーション>ユーティリティフォルダにある「システムプロフィール」を使います。 「MAC OSXの一番初期のもの」では、具体的なバージョンがわかりませんが、Mac OS X 10.1ならシステム環境設定の「ソフトウェアアップデート」で10.1.5にアップデートできます。Mac OS X 10.0.xなら、あらたにMac OS X 10.3 (Panther) パッケージを購入する必要があります。 Mac OS X 10.3はMac OS X 10.0より細々したところまで最適化が進んでいるので、全体的な動作が軽快になっています。「OSのバージョンが進むと遅くなる」というのが迷信にすぎないことが実感できます。(Windowsの世界では迷信でないのかもしれませんが……) 搭載メモリは256MBあればじゅうぶんです。多ければ多いに越したことはありませんが、256MBではなにか不具合が生ずるかというとなにも起きません。 問題はハードディスクの容量のほうです。これはデスクトップのMacintosh HDアイコンを選択して、ファイルメニューの「情報を見る」を見ます。 Mac OS X 10.3はだいたい2GBくらい占有します。そして、iPod miniに入れる曲と同じものをiBookのハードディスクに書き込むことになるので、最大でiPod miniのハードディスクの容量である4GBを占有することになります。

共感・感謝の気持ちを伝えよう!

  • 回答No.1

記憶が定かではないんですが,Audionというフリーソフト(以前はMacMP3という名前で販売されていました)を使えば,MacOS9でもiPodに接続できたと思います。iPodminiも大丈夫でしょう。たぶん。

参考URL:
http://www.panic.com/audion/index.html

共感・感謝の気持ちを伝えよう!

関連するQ&A

  • iMac G4 700MHzのMac OS10.4とOS 9.2.2の同居は?

    先日質問ナンバー QNo.1753608で「Mac OS X v10.2」について質問したものです。 結局我が愛機iMac G4 700MHz(Combo Drive)は修理に出しました。 ハード&ソフト両面からチェックしてもらいます。 ところで、修理完了した段階で、Mac OS X v10.1になってます。 それをソフマップのお店に到着してから、 お店にてMac OS X v10.1を初期化し、Mac OS X v10.4を購入して、 インストールしてから、我が家に帰ってきます。 そこで、クラシック環境(Mac OS 9.2.2)の下記フォルダを既にCDーRにバックアップしてあります。 1、システム9のフォルダ 2、Mac OS 9.2のアプリケーションのフォルダ これをMac OS X v10.2が入ったマシンのハードディスクにドラッグ&ドロップすれば、 Mac OS 9.2.2対応のアプリケーションはクラシック環境で動くのですね? Mac OS 9.2.2で動作するもっとも大切なものは、フォトショップ LE-Jで、 これも動作しますね? (フォトショップ LE-Jは、初めてパソコン(Prerforma 5210)とプリンタ を買ったときに、プリンタについて来たものです。) これだけはどうしても動かしたいのです。 なお、Mac OS 9.2を所有、その後のアップデートはCD-Rに保存しています。 それとも、Mac OS 9.2を既に入れてあるMac OS X v10.4のiMacにインストールしても良いのでしょうか? Mac OS X v10.4でクラシック環境(Mac OS 9.2.2)を動作させておられる皆様、 Mac OS X v10.4で、クラッシック環境が動く一番安全で確実な方法をどうか教えてくださいませ。 マシンは多分3~4週間後に我が家に帰ってきます。

    • ベストアンサー
    • Mac
  • iBook 4GでiPodは使えますか?

    私の使っているパソコンはMac SO X(iBook4G 10.3.9)です。 今度iPod(nanoもしくはshuffle)を買おうと思うのですが、Appleのサイトで確認してみると システム条件の所に『Mac OS X v10.4.11以降(shuffieだとMac OS X v10.4.10以降)』と記載されていました。 私が使っているパソコンは10.3.9なのですが、これは私のパソコンではこのiPodは使えないという事なのでしょうか? パソコンを買い替えるか、iPod以外のMP3プレイヤーを買う(といってもほとんどの対応OSがWindowsばかりになってしまいますが)しかないのでしょうか? 機械の事はほとんど分からなくて困っています。 分かる方、どうすればいいか教えてください。

  • iBOOK(M9628J/A)に最新OSをインストール出来る?

    iBOOK(M9628J/A)、メモリ384MBをつかっています。office2004をつかいたいんですが、今入っているOSがOSX10.15なのでインストールすることができないのでOSをアップグレードしたいんですが、最新Mac OS X Tigerいれることってできるのでしょうか?何か不具合があるでしょうか?

    • 締切済み
    • Mac
  • OSXとOS9 が起動できるibookのOSXのグレードアップ

    初めて買ったMACですが、ibookG3 800MHz メモリ384M OSX10.2.8を使っています。 タイトルの通り、OSXとOS9が起動できる最後のibookだと思います。 このOSXを10.2→10.3 or 10.4にバージョンアップしようと思うのですが、OS9も起動できるままでデータも残したいんです。 そこで、こちらでいろいろ調べていたら、 1. メモリが384MなのでOS10.3の方がよさそう 2. HDDが30Gしかないので、パーティションは区切らない方がよさそう というこはわかりました。 でも、OSのバージョンアップが初めての私が、OS9も起動できるまま(データも残したまま)OSXのバージョンアップは簡単にできるのでしょうか? できるならば、OS10.3は簡単に手に入るのでしょうか? 中古品を探し回るように時間をあまりかけたくないですし、メモリも128M増設したばかりで、これを無駄にして256Mのメモリを買うのももったいないと思っています。(スロットは1か所だけです) それとも、256Mのメモリを買って、OSX10.4にした方がいいですか? あと、イラストレーターやフォトショップは使っていません。インターネット、ipod、iphotoを使うくらいです。 OSのバージョンアップが初めての私に、どうぞ分かりやすく教えてくださいm(__)m

    • ベストアンサー
    • Mac
  • 10.2.8から10.3.9にアップデートしたい!

    初めまして。 この間2次会の景品でipodを頂いたのですが、 iTunes 7でないと使えないみたいで困っています。 まず、私のパソコン情報です↓ imac G4 PowerPC G4 800MHz メモリ:256MB HDD:80GB OS:10.2.8 iTunesは4です。 まずOS10.3.9以上にアップデートしないと使えないそうなので、 パンサーを入れてみたのですが、インストール出来ません。 一気に出来ないもんなんでしょうか…。 それともやり方が間違っているのでしょうか。 パソコン初心者なのでさっぱりわかりません…。 どうかよろしくお願いします。

    • ベストアンサー
    • Mac
  • Photoshop Elements 3.0の購入を考えていますが・・・

    Photoshop Elements 3.0の購入を考えていますが、このソフトは必要メモリは256MBですが、512MB以上のメモリを推奨していますよね? 私のPCの384MB(元々128MBを256MB増設したので)という環境では、インストールにムリがあるでしょうか? ちなみにOSはMicrosoft Windows XP Home Edition(SP1)でPhotoshop Elements 2.0は使っています。

  • MacのOSについて

    MacのOSについて 初歩的な質問かもしれませんが、お許しください。 現在、iPhone4の購入を検討しています。 アップルのHPで仕様を見ていると、システム条件としてMac OS X v10.5.8以降となっています。 私が使用しているパソコンは、初代のMacBook。 ・Mac OS X v10.4.11 ・1.83GHz Intel Core Duo ・512MB です。 このままでは、iPhoneは利用できないということになってしまうでしょうか。 またアップデートの方法はありますでしょうか。 教えていただきたいとおもいます。よろしくお願いします。

    • 締切済み
    • Mac
  • メモリ増設容量?について

    メモリを増設しようと思います。PCはSOTEC PCSTATION G3102AVX OSはWindowsMeです。 DIMMメモリ用のソケットが2個あって、最大512Mバイト(256Mバイトのメモリを2枚)増やせるそうです。今は標準の128Mです。 友人にメモリ増設のことを話したところ、「メーカーは512Mバイトを推奨してるが、実際はそれ以上増やせる。」といったことを言われました。 まあ、そこまで増やす必要も費用もないのでしませんが、(256Mバイトを1枚買って、384Mバイトにしようかと・・・)実際のところはどうなんでしょうか?256Mバイトを推奨しているソケットに512Mバイトを挿入してもちゃんと認識して動くのものなんですか?Aboutな質問ですみません。よろしくお願いします。

  • 今もクラリスホームページを使ってる人いますか?

    初めまして。 私は長年「クラリスホームページ」で、 HPを制作してきましたが、 OS9搭載Macが壊れてしまい(修理不能) 発売中のibook(Mac OS X v10.4 Tiger) を購入しようか迷っています。 アップルのサポートに電話しても、 古いソフトなので、クラリスホームページが 今発売されているibookのクラシック環境で 起動するかどうか、データがないそうです。 (OS8時代のソフトは、起動しないケースもあるとか) 「Mac OS X v10.4 Tigerのクラシック環境で クラリスホームページを起動できるかどうか」 ご存知の方がいたら、教えて下さい。 どうぞよろしくお願いします。

    • ベストアンサー
    • Mac
  • MAC初心者ですが、アップデートについて教えてください

    私がアップデートするわけではないのですが 姉がMACユーザーでOSをアップデートしてあげたいのですが 私はWINしか使ったことがないのと姉はパソコンにそこまで詳しくないみたいですので いくつか質問させてください。 OSがいま10.0で10.4以上にアップデートしたいとのことなのですが OSが売っていないか調べたのですがMac OS X 10.4 Tigerというものがあったのですが アップデート版と区別はあるのでしょうか? またDVDが再生できないのでインストールどころではないのでは? なにか適切なアドバイスをいただけたら幸いです まず 機種:3年前くらいのiBOOKで、OS:10.0、でCDは再生可能ですがDVDの再生・書き込みはできません。 よろしくお願いします

    • ベストアンサー
    • Mac