• ベストアンサー
  • 困ってます

iPod touch MB531J/A (16GB)を買いたいけど、OSX10.3じゃ無理ですか? 

初心者で難しい事は分からないのですがよろしくお願いします。 やっと決心して以前から欲しかったiPod touch MB531J/A (16GB)を購入しようと思ったのですが、メーカーのHPにMacシステム条件 USB 2.0ポート/Mac OS X v10.4.10以降/iTunes 8以降となっていました。私のMacはOSX10.3.9/G4です。 iPod touchを購入しても使えないのでしょうか?  もしその場合Mac OS X v10.4.10以降にバージョンアップする事は可能なのでしょうか?

共感・応援の気持ちを伝えよう!

  • 回答数3
  • 閲覧数195
  • ありがとう数4

質問者が選んだベストアンサー

  • ベストアンサー
  • 回答No.2
  • harawo
  • ベストアンサー率58% (3742/6450)

> もしその場合Mac OS X v10.4.10以降にバージョンアップする事は可能なのでしょうか? Mac OS X 10.4は販売されていませんから、Mac OS X 10.5 Leopardの購入となります。Leopardのシステム条件に、あなたのお使いのMacintoshが入っているかどうか、まず確認してください。 http://www.apple.com/jp/macosx/techspecs/ Apple Store(0120-993-993)に電話して、在庫があれば、Mac OS X 10.4を購入できるという話です。

共感・感謝の気持ちを伝えよう!

質問者からのお礼

お返事ありがとうございます。 有ったとしても果たしてインストール出来るか不安ですが、明日にでも電話をして聞いてなんとかipodが使える様に頑張ります!

関連するQ&A

  • macとipodについて

    700MHZ POWERPC G4 (白いキノコみたいなmac)を使ってます。 最新のipod nanoを購入しようと思うのですが、 対応システム条件が、 ●USB 2.0ポートを装備したMac  ●Mac OS X v10.4.8以降 とありました。 USB 1.0ポート、Mac OS X v10.4.10なので このパソコンでは使えないのでしょうか?

    • 締切済み
    • Mac
  • ipod touch、itunes

    初めての投稿、失礼いたします。 お世話になります。 今まで使っていたipod touch(第四世代)を紛失した為、 新たに購入を検討しているのですが、 教えてください。 新たに購入する同じipod touch(第四世代)を今のPCにつなぐ場合、 最新のitunesにバージョンアップする必要性はありますでしょうか。 itunesをバージョンアップする場合、今持っているPCが古い(PowerPC)の為、 要件を満たさず、IntelPC自体の購入を検討しなければならないのではと危惧しております。 現在所有Macのitunesのバージョンは、9.2.1以前のものだったと認識しております。 宜しくお願いいたします。

    • 締切済み
    • Mac
  • Macのosのバージョンアップについて

    私の家のMacはOS X v10.4.11ですが本日購入したiphoneとitunesを同期化するためには OS X v10.5.8以降の環境が必要と言われました。 私はド素人ですので、どなた親切にバージョンアップの操作方法を教えて頂けたら幸いです。 宜しくお願い致します!!!

    • 締切済み
    • Mac

その他の回答 (2)

  • 回答No.3
  • 50kata
  • ベストアンサー率34% (1103/3201)

それに加えてUSB2.0のカードが必要かもしれませんね.

共感・感謝の気持ちを伝えよう!

質問者からのお礼

お返事ありがとうございます。 なかなか古いPCだと気軽ではないのですね。

  • 回答No.1
noname#242220

はい10.4以上を購入する事に成ります。 今の状態ではiTunesと同期が出来ない為、iTunesからの転送が出来ません。 しかし、無線LAN環境から曲、ソフトの購入は可能です。 この状態では曲の管理が出来ないです。

共感・感謝の気持ちを伝えよう!

質問者からのお礼

お返事ありがとうございます。 10.4以上をなんとか購入したいと思いますが、気が早いのでヤフーの無線LANのサービスを先に申し込んだんです。順序が逆ですね。

関連するQ&A

  • OSX10.1.5まだいけますか?

    2002年に購入したiMacを使っています。OSXの10.1.5。PowerPC G4 256MB。 白い大福餅みたいなやつです。 ネットの閲覧、メール、写真の取り込み、音楽の保存といった程度の使い方で 仕事などには使用していません。 これまで特に不便を感じていなかったのですが、最近見られないサイトに出くわしたり(最新のフラッシュやクイックタイムが入らないため)、せっかくプレゼントしてもらったiPodが使えなかったりで、ちょっと厳しくなってきました。 今まで一度もOSのバージョンアップをせずにここまできてしまい、ちょっと反省しています。10.1から10.4とか無理なのですよね? 抽象的な質問で申しわけないのですが、10.1.5ってこの先どうでしょう?まだいけますか? パソコンを5年使うというのはハード的には厳しいのでしょうか? 秋頃Mac OS X Leopardがでるようですが、この搭載機も出るでしょうか? バージョンアップより、買い換えの時期なのでしょうか? 感覚的にMacが好きで、これまでもずっとMacがそばにいました(知識は初心者のままですが)。 どなたかアドバイス、お願いします。

    • ベストアンサー
    • Mac
  • MB上のUSBピンヘッダについて

    H77M-ITX このMBです http://www.oliospec.com/item_detail/itemCode,H77M-ITX%252FM%252FASRK/ MBの説明に 1 x USB 2.0 ポート (2 USB 2.0 ポート対応) 1 x USB 3.0 ポート (2 USB 3.0 ポート対応) とあるのですが、1つのピンヘッダから2つのポートが取れるということでしょうか?

  • Power Mac G4で iPod touchを使いたいがUSBが…

    Power Mac G4ユーザーの知人がiPod touchを使いたがっています。 OSも10.4を無事インストールして、touchをつないでみたところ、 ウンともスンとも言いません。 そうなんです、G4はUSBポートが1.1、touchは未対応なのです。 私もMac詳しくないので、 「USBを2.0にする方法はないか?」と聞かれ、 答えられませんでした。 おそらく、2.0のカードを増設すればいいのではないかと思っているのですが… いろいろ検索してみましたが、 Win対応の話ばかりでしたので、 お詳しい方のお知恵を拝借したいと思っております。 G4でtouchが使えるようにするには、 1)何が必要で、2)どう対処したらよいか 教えていただけませんでしょうか?

    • 締切済み
    • Mac
  • MacのOSについて

    MacのOSについて 初歩的な質問かもしれませんが、お許しください。 現在、iPhone4の購入を検討しています。 アップルのHPで仕様を見ていると、システム条件としてMac OS X v10.5.8以降となっています。 私が使用しているパソコンは、初代のMacBook。 ・Mac OS X v10.4.11 ・1.83GHz Intel Core Duo ・512MB です。 このままでは、iPhoneは利用できないということになってしまうでしょうか。 またアップデートの方法はありますでしょうか。 教えていただきたいとおもいます。よろしくお願いします。

    • 締切済み
    • Mac
  • OSX10.11El Capitanへアップデート

    mac book proOS X 10.8.5 を使用しています。 OSのアップグレードについて教えて下さい。 他のアプリとの不具合を防ぐ為、低いOSのアップグレードを希望しています。 アップグレードの目的は、ブラウザのアップグレードに対応できるOSにする為です。 対応する一番、低いアップグレードが9.0だったのですが、検索した所、現在は無いようです。 現行ですと、ダウンロードできるのはOSX10.11El Capitanになるようです。 外付けのMOにタイムマシンからのバックアップが安心材料としてある為、 https://itunes.apple.com/app/os-x-el-capitan/id1 … から OSX10.11El Capitanにアップグレードしようとした所、 「購入処理を完了できませんでした。このバージョンのOSX 10.11はこのコンピュータにはインストール できません。」とのメッセージが。「もっと詳しく知る」をクリックすると 必要なもの Mountain Lion をインストールするには、以下のいずれかの Mac が必要です。 iMac (Mid 2007 以降) MacBook (Late 2008 Aluminum、または Early 2009 以降) MacBook Pro (Mid/Late 2007 以降) MacBook Air (Late 2008以降) Mac mini (Early 2009 以降) Mac Pro (Early 2008 以降) Xserve (Early 2009) Mac は以下の条件を満たしている必要があります。 OS X v10.6.8 または OS X Lion がすでにインストールされている 2 GB 以上のメモリが搭載されている 8 GB 以上の空き容量がある と出てきますが、macはOSX 10.85、メモリは16GB、312.78GBの空きがあります。 何故、上記の様なエラーメッセージが出てしまうのでしょうか。 又、アップグレード後のおすすめのブラウザは何が良いでしょうか? アドバイスを頂けましたら、大変有り難く思います。宜しく御願い致します。

    • ベストアンサー
    • Mac
  • iPod TouchにiPhotoを同期できない。。。

    iPod TouchにiPhotoを同期できません。 今まではiPod TouchにiPhotoを同期できていましたが急にできなくなりました。『不明なエラーが発生しました(-50)』というアラートが表示されiPhotoの同期に失敗します。 そこでで、iPhotoをアップデートしれば解消するだろうと思いアップデートを試みようとしたところ『アップデートできる iPhoto アプリケーションが“アプリケーション”フォルダ内に見つかりませんでした。』とまたもやアラートが表示されアップデートさえもできない状態です。 iPhoto、iTunes、iPod Touchは正常に起動します。 どなか解消する方法を教えて頂けないでしょうか? 使用環境は以下の通りです。よろしくお願い致しますm(__)m Mac OS X 10.4.11 iPhoto 6.0.6 iPod Touch 2.0 iTunes 8.0

    • ベストアンサー
    • Mac
  • iPhoneとiPod touchを両方使用

    iPhoneをメール、電話やメモ系のアプリなど、iPod touchを音楽、ゲームのアプリで使用するつもりです。この場合、iTunesで音楽がiPhoneに移ってしまうとiPhoneの容量が足りなくなります。なので同期する内容をiPhone、iPod touchで分けたいのですがどうすればできますか? なぜこのようにしているかというと、昨年Macを購入してiPod touchを無料でゲットしました。しかし、先日携帯が壊れてスマートフォンのiPhoneに移行することにしました。iPod touchを売ってiPhone 32GBを考えましたが、16GBで両方持ちの方が安いと思い、そうしました。という状況です。

  • TigerからLeopardにアップグレードしたいのですが

    今のMacはTiger 10.4.11というものですが、 この度Leopardを入れようと思っています。 1.Intel Coreは入ってませんが可能でしょうか。 2.価格comやアマゾンで見ると、 「MAC OS X v10.5.1 Leopard MB427J/A」と 「MAC OS X v10.5 Leopard MB021J/A」の2つがあり、 前者の方が弱冠価格が安いのですが、Tigerから10.5.1にアップグレードすることは可能なのでしょうか。 どちらを購入すれば良いのか分かりません。 よろしくお願いいたします。

    • ベストアンサー
    • Mac
  • iPod touchがパソコンにつながりません

    パソコンのことについてです ここ二日間iPod touchをUSBでパソコンにつなごうとしているのですが、つながりません。 昨日挑戦してみたところiPod touchのほうでも反応はしないし、パソコン のほうでも全く反応しません。 iTunesでも反応しません。 たまに「USBデバイスのハブポートの電力の限界を超えました。」とでます。 でも今はこのiPod touch以外はなにもつないでいません、なのにどうやら不明なデバイスが二つついていることになっているようです。 しかしこの警告もたまにしかでません。 そして、今日また挑戦してみたところ、同じ警告が出たあと「iPodの内容が読み込めません。iPod設定の[概要]タブで[復元]をクリックして、出荷時の設定に復元してください。」と出ました。 もうわけがわかりません。 7/28日にiPod touchの音楽を同期させたとき以降全くつながりません。 これはどうなっているのでしょうか? ハブポートの故障でしょうか? それともiPod touchをリセットしたほうがいいのでしょうか?

  • iPhone4とiPod touchがiTunesで同期できません。i

    iPhone4とiPod touchがiTunesで同期できません。iPod touchはきまぐれですが今までできてました。 充電は問題なくできています。ケーブルも2本あるのでUSBポートを変えて試してみましたがだめでした。iPhone4は一度もiTunesにデバイス表示できていません。 OSは最近アップグレードして10.6.3、iTunesは9.2.1です。(MacBookPro使ってます。アップグレードの前からずっとできなくて、思い切ってあげてみました。) 電源の入切など、分かる範囲では試したのですが、もうお手上げです。 よろしくおねがいします。泣