• ベストアンサー
  • すぐに回答を!

ルーターを設置するとインターネット接続できません

フレッツADSLで、PCとモデム(レンタルのMN-(2))を直接つなげればインターネットに接続できるのですが、メルコの有線ルーターBroadStation BLR3-TX4LをPCとモデムの間に設置すると、「エラー678」が表示され接続できません。モデムかルーターの設定に問題があるのでしょうか?使用OSはWinXP、各機器の設定は以下のとおりです。 <モデム> LAN IPアドレス:192.168.1.1 ネットマスク:255.255.255.0 DHCPサーバ:有効(無効にしてもダメでした) PPPoE以外のパケット:拒否 <ルーター> WAN側IPアドレス:PPPoEクライアント機能を使用 LAN側IPアドレス:192.168.11.1 サブネットマスク:255.255.255.0 DHCPサーバ:有効 <PC> IPアドレス:自動取得 DHCPサーバーアドレス:自動取得 ※「ping 192.168.11.1」により、PCとルーターの接続は確認済みです。

共感・応援の気持ちを伝えよう!

  • 回答数5
  • 閲覧数230
  • ありがとう数3

質問者が選んだベストアンサー

  • ベストアンサー
  • 回答No.5

#3です。 >ルーターの情報というのは、コマンドプロンプト「ipconfig/all」で表示される内容でよいのでしょうか? 違います。 ブラウザで、ルータのアドレスにアクセス(http://192.168.11.1/ ) すると、ルータの設定画面が出ると思います。その中に、ルータの現在の 状況を表示するところがあると思います。 それを見ると、ルータのWAN側に割当てられたIPアドレスや、ゲートウェイ、 DNSのアドレスなどがわかるはずです。 ルータがフレッツのPPPoE認証に成功し、これらのアドレスを正しく取得して いるかどうかの確認です。 まさか、PPPoEの設定(IDやパスワード)の設定をルータ側にしていないと いう事はないですよね。

共感・感謝の気持ちを伝えよう!

質問者からのお礼

ご指摘のとおり、ルータの情報を確認した上で、 PCのローカルエリア接続の修復を実行したところ、 インターネットに接続できるようになりました。 これまでいろいろご指導してくださり、本当にありがとうございました。

関連するQ&A

  • ルーターの二重接続

    モデム内蔵ルーターの設定を通常通りにおこない、別ルーターはHUBとして扱い、モデム内臓ルーターの『LAN側IPアドレス』が『192.168.0.1』なので、別ルーターの『LAN側IPアドレス』を『192.168.0.100』等にしました。サブネットマスクは、同じ値に設定です。別ルーターのDHCPサーバー機能をOFFにして、 DHCPサーバー機能はモデム内蔵ルーターのみONとしました。 接続はモデム内蔵ルーターの『LANポート』と別ルーターの『LANポート』をストレートLANケーブルで接続。(ルーターに、リバーススイッチあり) 別ルーターの空きLANポートとパソコンのLANポートを、ストレートLANケーブルで接続。一台ずつPCと接続して設定を行いまして接続は無事できましたが、この場合192.168.0.100の別ルーターのアドレスをIEに打ち込んでも再設定をしようとしましたが、認識されませんでしたが、2台接続したルーターをそれぞれ接続したままログインする方法があれば教えて下さい。 よろしくお願いします。

  • AirStation ルータ設定画面に行けません

    AirStation(WHR-300HP)で、設定を行っていますが、ルーターの設定画面に行くことができません。 「インターネットに接続可能なDHCPサーバー、もしくはPPPoEサーバーが見つかりませんでした」というメッセージが出ています。 ちなみに、パソコン環境表示ツールを使って、ネットワーク接続情報を見ると、 TCP/IP設定では、  IPアドレスの取得方法の設定    自動的に取得する  IPアドレス    192.168.11.3(取得済み)  サブネットマスク    255.255.255.0  デフォルトゲートウェイ    192.168.11.1 DNSサーバーアドレス    19.168.11.1 でした。 回線はひかりONEです。 よろしくお願いいたします。

  • ルーターを使うとJ-COMのネットが繋がらない

    プロバイダ:J-COM ルーター:Air Station (BUFFALO) 「ケーブルモデム」→「ルータ」→「PC」です。 ・設定内容 1.ルータのWAN側IPアドレス:DHCPサーバより自動取得 2.ルータのLAN側IPアドレス:192.168.11.1 3.ルータのDHCPサーバ機能:無効 4.PCのプライベートIPアドレス:192.168.11.2 サブネット:255.255.255.0 デフォルトゲートウェイ:192.168.11.1 DNSサーバアドレス:192.168.11.1 LAN内のクライアントPCのIPは手動で上記のようにしています。 しかし、ルータのWAN側IPアドレスが、プロバイダより 自動取得をしてくれません。(インターネットにつながらない) ケーブルモデムからPCに直結し、PCのIPをDHCPより自動取得 に変更すると繋がります。 ケーブルモデムとルータの電源をそれぞれ一回30分くらい 切っておきて、再度つけてもだめです。 J-COMにきいたら、ルータの相性が悪いだの、 LAN内でのルータのDHCPサーバ機能を無効にしてくださいとか 言われてやったけどだめです。 対処法がないですかね?

その他の回答 (4)

  • 回答No.4
  • MEITO
  • ベストアンサー率28% (6/21)

エラー678ということは、ダイヤルアップとかの接続をしようとしているのではないでしょうか? ルータを使用している場合、そのままブラウザを立ち上げれば つながる筈です。 その点が、直接モデムと繋いだときとの違いですね。 IEの接続オプションを「接続しない」にして 立ち上げてみてはどうでしょうか?

共感・感謝の気持ちを伝えよう!

質問者からの補足

ご回答ありがとうございます。 IEの接続オプションは「接続しない」にしてあるのですが・・・。

  • 回答No.3

NTTのMN-(2)はルータタイプではないですよね。 それで、モデム設定がこれっていうのはどういう事なんでしょうか? (モデムにLAN側IPアドレスなどはないのですが) ルータは、基本的にそれでいいと思いますが、現在のルータの情報を 表示できると思います。WAN側に設定されたIPアドレス、ゲートウェイ、DNSアドレス などを確認してみてください。正しく設定(取得)されているのでしょうか? PC側の設定には特に問題が内容に思われます。

共感・感謝の気持ちを伝えよう!

質問者からのお礼

再質問になってしまい申しわけありません。 ルーターの情報というのは、コマンドプロンプト「ipconfig/all」で表示される内容でよいのでしょうか?(ほんとシロウトですみません。)よければ、そこに表示されるアドレスは以下のとおりです。 IP Address:192.168.11.2 Subnet Mask:255.255.255.0 Default Gateway:192.168.11.1 DHCP Server:192.168.11.1 DNS Servers:192.168.1.1

質問者からの補足

初心者丸出しの質問への早速のご回答本当にありがとうございます。 モデムのLAN側IPアドレスというのは、モデムの基本設定の画面に記載されていました。 ルーターの情報については早速これから確認してみます。

  • 回答No.2
  • Pesuko
  • ベストアンサー率30% (2017/6702)

自信は無いですが >DHCPサーバ:有効 でIPアドレス:192.168.1.1が??? おまけにルータのIPがIPアドレス:192.168.11.1とは?? サブネットマスク255.255.255.0でIPアドレス:192.168.1.1と192.168.11.1なら通らないですよね。 私はメルコのWLAR-8000ACGを使用していますが、DHCP使用で、ルータ192.168.0.1 PC192.168.0.2 です。

共感・感謝の気持ちを伝えよう!

質問者からの補足

ご教示ありがとうございます。私の勉強不足が丸見えでお恥ずかしい限りです。 >DHCPサーバ:有効 でIPアドレス:192.168.1.1が??? これは、モデムの基本設定の画面(初期値)にそう記載されていたものをそのまま写しました。 >おまけにルータのIPがIPアドレス:192.168.11.1とは?? これも、ルーターにあらかじめ設定されていた初期値です。

  • 回答No.1
  • asuca
  • ベストアンサー率47% (11786/24626)

IPアドレスが解放されていないためかもしれません。 モデム、ルータ、PCの電源を切って30分ほどした後でモデムの方から電源を入れてみてください。 ルータはモデムの電源を入れてから1~2分後に電源を入れてください。 その後でPCの電源を入れていください。

共感・感謝の気持ちを伝えよう!

質問者からのお礼

こんなにすぐにご回答いただけて感謝しております。昨日は早くに寝てしまったので、これから早速試してみます。

質問者からの補足

下のお礼で書いたように早速試してみたのですが、相変わらず同じエラー表示が出てしまいました。

関連するQ&A

  • ADSLモデム-NVとルーターとの繋ぎ方

    フレッツ8Mからモア24Mに変更しました。 それに伴いモデムも変えたので、使っていたルーターと繋ぎなおすことにしました。 ところが、どう設定しても、モデムとルーターを通してネットに接続することができません。 モデムから直接パソコンに繋ぐと、ネットはできます。 OS winXP モデム ADSLモデム-NV(NTTレンタル) ルーター SMC7004ABR モデムの方は ADSLモデムとして利用する に設定。 LAN側IPアドレス 192.168.1.1 DHCPサーバ機能  DHCPサーバを無効にする ルーターの方は LAN側IPアドレス 192.168.1.2 DHCPサーバ機能  DHCPサーバを有効にする でやってみましたが、ダメでした。 どなたか、分かる方がいらっしゃいましたら、回答お願いします。

    • ベストアンサー
    • ADSL
  • LANのなかに2つのルーター使用時の設定

    ADSLを使用しています。 在ーターを用いて、複数台のPCをインターネットに接続しています。ルーターのLAN側の設定はDHCPよりIPアドレスを自動的に取得になっています。 事情があって、LAN側にもう一台ルーター(無線ルータ)を取り付ける必要ができました。 一応、2台目のルーターの設定を次のように、また、それに接続するPCを次のように設定しました。 ルーター (1) WAN側IPアドレス自動的に取得。 (2) LAN側のIPアドレスを192.168.0.100 (3) DHCPは使用しない。 PC (1) IPアドレス192.168.0.105 (2) ゲイトウエイ192.168.0.100 (3) マスク255.255.255.0 これで、インターネット接続を試みましたが、だめでした。 また、PINGもping 192.168.0.1(最初のルーター)を試みましたがだめでした。 どうか、助けてください。

  • フレッツADSLでモデムとルーターの設定がわかりません

    モデムとルーターを繋いでインターネットができません。以下のような環境です。 プロバイダ:OCN 47M フレッツADSL東日本 モデム:NTT NVIII ルーター:Linksys BEFSR41C-JP PC:自作機 です。 [モデム]--ストレートLAN--[ルーター]--ストレートLAN--[PC1] │                --ストレートLAN--[PC2] モデム IPアドレスは192.168.1.1 DHCP:No ネットマスク:255.255.255.0 ルーター IPアドレスは192.168.1.2 DHCP:No ネットマスク:255.255.255.0 PC1(手動で設定) IPアドレスは192.168.1.3 サブネットマスク:255.255.255.0 デフォルトゲートウェイ:192.168.1.1 PC2はPC1の設定で手こずっているため手を付けていません。 と言った状況です。PC1からルーターへはアクセスできますが、PC1からルーターを通してモデムへアクセスできません。 モデムとPC1を直繋ぎすると普通にインターネットができます。 どこをどのように設定するのが良いのでしょうか?

    • ベストアンサー
    • ADSL
  • ルーターでのNTT西日本フレッツ・スクウェア接続設定

    NTT西日本Bフレッツ・マンションタイプでフレッツ・スクウェア(http://www.flets/)に接続できません。 どこが間違っていますでしょうか。 ルーター COREGA CG-WLBARGP(ファームウェアVer1.40 2005年8月17日公開) LANケーブル接続 ルーターの初期化:複数回実施 場所:神戸市 プロバイダー経由インターネット接続(アカウント1のセッション1)は正常です。 ルーターWAN側設定 マルチPPPoE設定  アカウント2,セッション2設定内容   PPPoE設定:flets_west   接続指定:セッション2   PPPoE接続名:flets_west   ユーザー名:flets@flets   パスワード:flets   オプション 接続方法:常時接続 無通信タイマー:0分   LAN TYPE:無効   DNS:自動取得、マニュアル取得(大阪設定、大阪以外設定)の3種類を試しましたが同じ結果でした。   接続先設定:有効    ドメイン追加 .flets/  アカウント1,セッション1設定内容   PPPoE設定:asahi-net   接続指定:セッション1   PPPoE接続名:asahi-net   ユーザー名:xxx   パスワード:yyy   オプション 接続方法:常時接続 無通信タイマー:0分   LAN TYPE:無効   DNS:自動取得   接続先設定:無効 ルーターのステータス表示  接続タイプ:PPPoE  モデムの状態:ON  接続状態:接続中  WAN側 IPアドレス:XX.XX.XX.XX       (プロバイダーから割り振られたIPアドレス)    セッション2:10.182.105.79      フレッツ・スクウェアにつながっていて、名前解決ができていない?  LAN LAN側 IPアドレス:192.168.1.4  サブネットマスク:255.255.255.0  DHCPサーバー:OFF  システム デバイス名:WGP365B52  ファームウェア バージョン:Version 1.40 以上

  • DHCPサーバから、WAN側IPアドレスを自動取得

    ・ルータ管理画面で、よく分からない項目があるのですが、教えてください ■設定 WAN設定/WANポート/WAN側IPアドレス ・項目1 … 「DHCPサーバからIPアドレスを自動取得」 ・項目2 … 「PPPoEクライアント機能を使用する」 ・以下略 ■現状 ・「PPPoEクライアント機能を使用する」を選択しているのですが、ここを「DHCPサーバからIPアドレスを自動取得」へ変更すると、ネットへ繋がらなくなります ■質問1 ・なぜ変更すると、ネットに繋がらなくなるのでしょうか? ・WAN側IPアドレスの「DHCPサーバからIPアドレスを自動取得」って何ですか? ・LAN設定のDHCPサーバ機能は「使用する」にチェックを入れています。これは「割り当てIPアドレス」から指定台数だけIPアドレスを自動で割り振る機能だと思うのですが、これのWAN側バージョンはどういう意味なのでしょうか? WAN側IPアドレスは接続が切れるたびプロバイダから任意のIPアドレスを渡されるだけだと思うのですが… ■質問2 ・「WAN側IPアドレス」=「グローバルIPアドレス」でしょうか? ■環境 ・フレッツ光 ・光電話なし ・ルータ利用(PC2台)

  • ルーターを使ったインターネット接続不良について

    こんにちわ 私は、愛知県のCATV接続インターネット の出張接続業をおこなっている会社のものですが、 ルーターを使った接続が複数のお客様において不具合が ある状況がありまして、投稿しました。 諸事情ありまして CATV業者様の名前は控えさせて 頂きます。 状況としては、不定期につながらなくなることです。 仕様としてはプロバイダーDHCPサーバーより グローバルIPを自動取得する方式です。 つながらない状況下で、ルーターの中身を見ますと、 WAN側のIPはグローバルで取得できており DNS デフォルトゲイトウェイも正常に取得できて いるようにみえます。 その状況下で PCとモデムを直つなぎをすると まったく違うIPが取得できて、IT接続は可能です。 また、PCとモデム直つなぎで、つながったIP等を メモし、ルーターのWAN側IP等に直接固定入力を するとルーター経由でも つながります。 ルーターWAN側をDHCP取得に戻し、IPの更新を おこなうと 前の つながらなかったIP等に戻って しまいインターネットは接続不能に戻ります。 ちなみに 使用しているルーターはバッファローの最近 の無線OR有線 ルーター 新旧とわず発生します また、コレガの有線ルーターでも発生します。 また、この現象はルーターの電源を切り 2・3日 放置してから、再度接続するとまったく何事もなかった ようにつながったりします。 当方で問題の原因として予想で考えているのは ・CATV会社の特定のセンターモデムから排出される  正常でないIPアドレスをひろってしまう場合。 ・他のユーザーがグローバルのIPを固定しており  そのIPと競合する場合。 ネットワーク関係に精通されている方、考えられる原因 同じような障害の事例などありましたらご教授ください よろしくお願いします。

  • トリオモデムとバッファローG301Nのリンク切の事

    トリオモデムとバッファローG301Nをつなげた時のリンク切の事について教えていただきたいのですが、 設定は Yahoo! BBトリオモデム3-Gplusの設定は出荷時のままですがルーター機能 NATのみ無効にしてあります。 **** YahooBBトリオモデム3-GplusIPアドレス 192.168.3.1 サブネットマスク 255.255.255.0 割当IPアドレスの範囲 192.168.3.2 ルーター機能 NAT 無効 ***** バッファロー無線LANブロードバンドルーターWHR-G301Nの設定は出荷時のままの場合は LAN側アドレス 192.168.11.1 サブネットマスク  255.255.255.0 DHCPサーバー機能 使用する 割り当てIPアドレス192.168.11.2から64台 ですが これでは競合の警告がででネットが1日3回ほどリンクが切れて2秒後に再接続されますので LAN側アドレス 192.168.3.2 割り当てIPアドレス192.168.3.3から64台 (サブネットマスク、DHCPサーバー機能は変更しません) に変更すると競合の警告は出ませんがリンク切れは直らず1日3回ほどリンクが切れて2秒後に再接続されます。 その他の設定としては PPPoE接続先リストで接続方法は常時接続、自動切断は0分にして切断しないようにしてあります。 エコモードのスケジュールは使用していません。 無線LANは使用していません、バッファローWHR-G301Nの有線LANに接続しています。 出荷時のままの設定のIPアドレスの数字をみるかぎりはIPアドレスが重なっていると思えないのですが、出荷時のままの設定で競合の警告が出るのは何故ですか? それとリンク切れをしないようにするにはどうすればいいでしょうか?

  • Linuxからルータ経由のインターネット接続

    古いマシンを蘇生すべくRedHat7.2をインストールしたのですがインターネットの閲覧が出来ません。 状況としては ・Windowsマシンではハブ=ルータ=ADSLモデムでインターネットは見られる ・Linuxマシンからルータのweb設定画面は見られる(pingもok) ・LinuxマシンのIPアドレスはルータのDHCPから自動取得の設定 ・URLを入れるとすぐにページが見つからないというエラーメッセージが出る 以上のような状況です。 ひとつ気になるのがルータ付属のPPPoe接続ツールがあるのですが それはWindowsマシンにしかインストール出来ません。 またWindowsマシンではインターネットを見る度に接続しにいく設定で一定期間接続要求が無いと切断します。 LinuxマシンからPPPoe接続の要求がルータに出せないでインターネットが見られないのかもと推測してます。 このようなトラブルを解決した方いましたら原因もしくは解決法のアドバイスお願い致します。

  • DHCPでの接続

    あまり使わないもう1つのPC(98SE)を2週間ぶりくらいで起動したらネットに 繋がらなくなってしまいました。 IPアドレスが、169.254で始まるアドレスになっていました。 ゲートウェイが空白で、サブネットマスクが255.255.0.0で、 DHCPサーバが255.255.255.255でした。 DHCPクライアントがIPアドレスを自動取得できないことらしいので LANボード挿し直し、ケーブル換え、ルータのポート換えを試してもダメでした。 デバイスマネージャで?も出ていません。 手動でIPを指定し、サブネットマスクを255.255.255.0にし、 ゲートウェイをルータのアドレスにして再起動すると、他のPCとは 繋がるようになりましたが、ネットには繋がりません。 DHCP有効で自動でIPアドレスを取得してネットに接続するにはどうしたらいいでしょうか?

  • ■どうしてもルータが繋がりません…■

    はじめまして。 この度、DIONのADSLより、eo光ファイバーに乗り換えました。 VDSLモデム(終端端末)とデスクトップPC(Win2000)を直接つないだときは、eoの設定ツールを使いネット接続できたのですが、ルータを接続して試してみたらどうしても繋がりません。 (eo設定ツールはアンインストールしました) 使っているルータは、バッファローのAirStation WLAR-L11-Lです。 エアーステーションマネージャーを使用して下記のように設定しております。 ■デスクトップPC IPアドレス:192.168.0.2 サブネット:255.255.255.0 ■ルータ LAN側IPアドレス:192.168.0.1 DHCPサーバ機能:使用する WAN側IPアドレス:DHCPサーバから自動取得 割り当てIPアドレス192.168.0.2から16台 ひとつ気になるのが、ルータの設定をしようとExplorerで直接192.168.0.1と入力したところ、以前のモデム(Aterm WD606CV)の設定画面が表示されてしまいます。 これが関係しているのでしょうか? あと、調べているとPPPoE接続とありますが、どうやって設定するものなのでしょうか? もう一台のノートPC(XP)も繋げたいので、どうにかしてルータを設定したいと思います。 何卒よろしくお願いします。