• ベストアンサー
  • 困ってます

airmac Extreme ベースステーションの対応OSについて教えてください

  • 質問No.4359054
  • 閲覧数255
  • ありがとう数1
  • 回答数1

お礼率 100% (7/7)

MAC OS9.1のユーザーです。今更ながら無線LANを構築しようと思います。
AIRMAC EXTREMEベースステーションを使用予定ですがOS9.1でコントロール可能か教えてください。
OS9.1が不可の場合は対応可能なOSを教えていただけると嬉しいです。
使用予定の品番は
M8799J/A
M9397J/A
M8930J/A
のどれかになります。

よろしくおねがいします。

質問者が選んだベストアンサー

  • 回答No.1
  • ベストアンサー

ベストアンサー率 66% (374/561)

・Mac OS X v10.2.7以降
- AirMacクライアントモニタとAirMacマネジメントユーティリティを利用するには、Mac OS X v10.3が必要
- Wi-Fi Protected Access(WPA)を利用するには、Mac OS X v10.3が必要
・Mac OS X v10.1.5は、AirMac 3.0.4ソフトウェアが必要
・USBを介したワイヤレスプリント出力機能を利用するにはMac OS X v10.2.7以降が必要
・AirMacソフトウェア(バージョン3.2以降)
・Wi-Fi Protected Access(WPA)を利用するには、Mac OS X v10.3以降が必要
http://images.apple.com/jp/support/datasheet/airmac/pdfs/AirMac_Extreme-8930.pdf

普通に設定して使うには 10.3 以降って事になるでしょう。
お礼コメント
kenken1101

お礼率 100% (7/7)

丁寧なご返答ありがとうございました。
やはりOS Xですが・・・
時代の流れですね・・・

勉強になりましたありがとうございます。
投稿日時:2008/09/27 19:15
関連するQ&A

その他の関連するQ&Aをキーワードで探す

ページ先頭へ