• 締切済み
  • すぐに回答を!

ローカルエリア接続が表示されず、ネット接続できません

会社用に新品のi Macを購入し、ブートキャンプ機能を使ってWindows xp SP2をインストールしました。 普段はWindowsがメインなので、さきにWindowsからネット接続設定を試みたのですが、LANケーブルを挿しても「ローカルエリア接続」が表示されず、そこから進むことができずにいます。 「1394接続」は表示されています。 デバイスマネージャを確認したところ、ところどころに「?」の表示がありました。 ちなみにMacはまだネットの設定をしていません。 ローカルエリア接続を表示させ、ネットに接続できるようにするにはどうしたらよいのでしょうか? 問い合わせをするにも、どこに当たればいいのか迷っています。 専門的な知識が皆無なので、噛み砕いてご説明頂けるとありがたいです。 解決に際しこちらが提供すべき情報が不足しているようでしたらご指摘ください。 ご回答よろしくお願いします。

共感・応援の気持ちを伝えよう!

  • 回答数1
  • 閲覧数83
  • ありがとう数0

みんなの回答

  • 回答No.1

はじめてインターネット接続する場合、プロバイダからのアカウントの設定をネットワークウィザードでしますが、それをしても接続できないと言うことですか?(ファイアーウォールの遮断はありませんか。ブラウザ「ツール」「インターネットオプション」「接続」「LANの接続」「設定を自動的に検出する」にチェックをつけていますか。コマンドプロンプトで「 ipconfig /all 」ネットワーク設定を確認しましたか) >デバイスマネージャを確認したところ、ところどころに「?」の表示がありました 具体的に何と何に?がついていましたか?

共感・感謝の気持ちを伝えよう!

関連するQ&A

  • ローカルエリア接続に ? が ついてます

    ショップパソを買って ランケーブルもつなぎ 普通に OSの設定をしたのですが どうしても ネットにつながりません。ローカルエリア接続の所を見てみると ? マークが 出てます。 デバイスマネージャーを 確認しても おかしな所はありませんでした。 この ローカルエリア接続 X なら まだしも ? ってのは どういう 理由か わかりますか? この場合の つなぎ方 教えてもらえれば 助かります よろしく おねがいします

  • ローカルエリア接続がない!!ネットに接続できません。

    えーと、昨日ホームプレミアムをUltimateにしたのですが、その際にカスタムのほうを選択したので、以前ホームプレミアムでやってた設定とかが全部きえました。それは仕方ないと思ったので、ひとまず、ネットに接続してみようと思い、LANケーブルを接続さしたのですが、ネットにつながりません。 それでネットワーク接続の管理をクリックしてみてみたら、ローカルエリア接続の項目がありません。 どうすれば接続できるようになりますでしょうか?ちなみにネットの契約先はYahooBBです。(ADSL) 又ローカルエリア接続を作成するにはどうすればいいのでしょうか? 教えてください。

  • ローカルエリア接続が表示されてない

    急にインターネットに接続できなりました。KDDIの光で問い合わせしたところ、ローカルエリア接続が表示されてないとのことでそこからはメーカーにとのことでした。が、SOTECで保障期間外で有償とのことで教えてくれません。デバイスマネージャでSiS900-Based PCI FAST Ethemet Adapterが?と表示されていました。 無知で申し訳ありませんが、教えてください。

  • ローカルエリア接続がなくなった!

    先日、NECのノートパソコンが立ち上がらなくなったので、姉にリカバリ?してもらいました。 OSはWindowsXPホームエディション。 サービスパック2もインストールしてます。 いざ、ネットを接続しようとしたら接続できないと表示されいろいろ調べたら『ローカルエリア接続』のアイコンがないことに気付きました。 デバイスマネージャにはちゃんとネットワークアダプタはあります。 ちなみに、1394接続はあります。 どうやったらローカルエリア接続がでてきますか? 今現在、上記の状態の為ネットで調べたりできないので携帯でしか調べられません。 どうか、分かりやすく教えてください。 私はPCにあまり詳しくありません。。 よろしくお願いします。

  • ローカルエリア接続が表示されない

    デスクトップ型で Windows 2000 Professionalを使用しています。 OS Windows 2000を新規インストールして、LANケーブルを使用してルータにつないだのですが、ローカルエリア接続が表示されません。 ルータはIO DATA NP-BBRM を使用しており、もう一台の別PCが同ルータに接続されています。 ルータのIPアドレスは192.168.0.1 サブネットマスク255.255.255.0 デフォルトゲートウェイ 192.168.0.1 にしてあり、この別PCの固定IPアドレスは192.168.0.2を当てています。 192.168.0.2のほうのPCは、OSがWindows XP Professionalで、インターネットには正常に接続されています。 一方、問題のPCなのですが、ルータとこのPCをLANケーブルで接続したとき、ルータ側のLANランプとPC側のLANランプはともに点灯している状態です。 しかし、ローカルエリア接続が表示されていません。 ローカルエリア接続が表示されるようにするにはどのようにすればよろしいでしょうか。 よろしくお願いいたします。

  • ローカルエリア接続の復元について

    よろしくお願いいたします。 現在PS3とのブリッジ接続を試みているのですが、上手く繋がらないため、いろいろ弄っているうちに、【ローカルエリア接続】のドライバを削除をしてしまったところ、表示されていた【ローカルエリア接続】のアイコンが消えてしまいました(当然なのですが、消してしまってから気が付きました)。 確か【ローカルエリア接続】に表示されていたアダプター名は「tap-windows adapter v9」だったと思うのですが、「デバイスマネージャー」の「ネットワークアダプター」の項を見ても「tap-windows adapter v9」という表示がなくどうして復元してよいものか分からず、困っております。 以上ですが、どなたかお詳しい方がおられましたらご教示頂ければ幸いです。 ※PCはlenovo G570でOSはWindows8.1です。 ※他にも必要な情報がありましたら、ご質問頂ければ可能な限りでお答えいたします。

  • ローカルエリア接続は出来てるがネットに繋がらない。

    すみません。大至急教えてください。 現在、ローカルエリア接続はできているのですが、 インターネットに繋がらない状態です。 ローカルエリア接続のプロパティー?を見ると、送信受信ともバイトに数字が出ています。 現在は無理やり、ブロードバンド接続でネット回線につないでいますが、 基本ネットワーク情報の表示と接続のセットアップのところで、 PC-複数のネットワーク-インターネットになっています。 元々こんな風な表示ではなかったのですが、多分無理やり現在つないでるせいかとおもいます。 ローカルエリア接続のほうを切ると、ブロードバンド接続も出来なくなり、 接続のセットアップの部分がネットワークがなくなり、×が付いて全く動かなくなります。 ローカルエリアのほうを復帰させて、ブロードバンド接続をしようとすると、全く動きません。 どうしたらなおるでしょうか.....? フレッツ光(光回線) でOCNです。 PCは、PCショップでの組み立て売りなので判りません。 OSはwin7 ルーターはかませてません。 モデム?の型番はTA06005-B141 初期設定をした頃からなのですが、 PCを立ち上げると、接続できないときがちょくちょくありました。 インターネット接続 インターネット接続2 エリア内速度測定サイト(Ipv4) サービス情報サイト(Ipv4) となってて、一番上の接続では、ネットはできませんが、 2番目の接続ではネットが繋がりました。 それが今までの状況でした。 知り合いに聞いたら、全部消してといわれたので消したら全く繋がらなくなり、 再セットアップをしたら始めのほうに書いた状況になりました。 どうして良いのかわからず、本当に困ってます。 文章が判りづらくもうしわけありませんが、直し方を教えてください。 よろしくお願いいたします。

  • インターネット接続とローカルエリア接続が両方表示

    フレッツ光ネクストに契約し、さきほど終端装置等の接続を終え、インターネットにも問題なくつながりました。 ただ、インターネット自体は接続されているのですが、タスクバーの右側にインターネット接続とローカルエリア接続が両方表示され、ローカルエリア接続に「!」マークがついており、「限定または接続なし」という表示がでるようになってしまいました。 インターネットには接続できているので問題はないと言えばないのですが、なんだか気味が悪いです。 どうにかして消す方法はないものでしょうか? ちなみに、LANケーブルは終端装置→パソコンに接続しているだけですので、別に複雑なネットワークを構築したりはしていません。 また、ネットワーク接続の設定でローカルエリア接続だけを無効に設定すると、一緒にインターネット接続もできなくなってしまうので、その方法は通用しないようです。

  • ローカルエリア接続が消えた

     LANケーブルを接続したにもかかわらずネットワーク接続のローカルエリア接続が表示されません。  知り合いに聞くとどうやらドライバが消えてしまっているようなのですがどうすれば直るでしょうか?  PCはdynabook  使用OSはvista          です。

  • ローカルエリア接続が無い…

    Latitude_D4001.6GHz/512M/40Gを使用しており自宅でネットを繋げる時はワイヤレスで問題なく繋がります。友人宅はLANケーブルなので通常通りLANケーブルへ繋いだのですがネットが繋がりません。ネットワーク接続を見るとローカルエリア接続とインターネットゲートウェイの項目がありません。どうすればネットへ繋がるのでしょうか?どうぞ宜しくお願いします。