• 締切済み
  • すぐに回答を!

ホームページビルダーV9.0.3.0.で解消されないフリーズ

ホームページビルダーV9でビジュアルサイトビューを開こうとするとフリーズしてしまうため、IBMで修正パッチをインストールしました。 しかし、何度ビジュアルサイトビューを開こうとしてもフリーズして開くことが出来ません。 オプション→ツール→ビジュアルサイトビューから、「サイトを開いたときにビジュアルサイトビューを表示」のチェックをはずし、サムネイル表示もオフにしましたが改善されません。 ちなみに現在の状況にいたった経緯ですが、ページを編集し終えて保存している途中でフリーズしてしまい、HPBを再起動したところからサイトを開けないという状況です。 稚拙な文章で状況が分かりにくいかもしれませんが非常に困っています。解決方法などをご教授いただければ幸いです。 どうぞよろしくお願いします。

共感・応援の気持ちを伝えよう!

  • 回答数1
  • 閲覧数253
  • ありがとう数2

みんなの回答

  • 回答No.1

こんにちは。 改善されるかどうかは分かりませんが、サイト構築を再度設定してみてどうなるか確認してみてください。 1.まずビルダーを起動してメニューバーの [サイト] → [サイト一覧/設定] をクリックします。 2.サイト名を選択(クリック)し、[削除] → [OK] ボタンををクリックします。 3.[追加] ボタンをクリックします。 4.サイト名に任意の名前を入力し、[次へ] ボタンをクリックします。 5.[既存ページをトップページとして使用] のアイコン(黄色いもの)をクリックします。 6.[参照] ボタンをクリックします。 7.作成しているHPのフォルダを選択し、index.html(htm)ファイルを選択(クリック)し、[開く] ボタンをクリックします。 8.[次へ] ボタンをクリックします。 9.[転送時に転送設定をする] にチェックがあることを確認し、[完了] ボタンをクリックします。 10.[サイトを開く] ボタンをクリックします。 11.[サイト] → [ビジュアルサイトビューを開く] をクリックします。 どうでしょう? 改善されていますか?

共感・感謝の気持ちを伝えよう!

質問者からのお礼

大変ご丁寧な回答をいただきありがとうございます。 さっそくsupokku33さんが提案してくれた方法でサイトの再構築をしてみました所、ビジュアルサイトビューは重いながらも表示されるようになりました。 本当にありがとうございました。 ただ、試しに既存のページを編集・保存すると、サイト情報の更新のようなゲージが出たところでやはりフリーズしてしまいました。 本来の質問はビジュアルサイトビューの表示ということだったのですが、もしよろしければそちらの件に関してもお知恵をお借りできればありがたいのですが・・・ 重ねてのお願いで大変恐縮なのですが解決方法などあれば、どうぞお願いいたします。

関連するQ&A

  • ホームページビルダー11の開始が遅い件について

    質問がございます。ホームページビルダー11を利用していますが、 立ち上がりに「サイトを開く」をクリックすると、1分以上、 待たされてしまいます。おそらく「ビジュアルサイトビュー」が 余計だと思い、「ツール」の「オプション」でサイトを開いたとき にビジュアルサイトビューを表示しないようにしました。 ところが、あまり効果がないようなのです。当方のサイトはページが 1000ほどあります。修正プログラムの問題でもなさそうですが、 どなたかよい知恵をお貸しください。よろしくお願いします。

  • ホームページビルダーV9 アイコンの意味

    ホームページビルダーVer.9で、 ビジュアルサイトビューを表示したときに、 ページサムネイルの右側に、 *、×、↑のアイコンが表示されますが、 それぞれどういう意味なのでしょうか? 教えてください。 (友人の代わり質問しています。 マニュアルに載っているような事でしたらごめんなさい。)

  • ホームページビルダーの【×】マーク

    ホームページビルダー9でサイトを作っているのですが、ビジュアルサイトビューでサイトの構成を確認した時、水色の↑の上に赤い×が表示されるファイルがあります。これは何を意味しているのでしょうか? サーバーに転送した所、特に問題なく表示されるのですが、何かエラーが起こっているんじゃないかと気になってしまいます。

  • ホームページビルダー リンクがビジュアルサイトビューに反映しない

    ホームページビルダーを使っています。 画像に、新しいhtmlファイルへのリンクを挿入しました。 アップロードもうまくいき、 ネット上ではちゃんとリンクされ表示されるのですが、 ビジュアルサイトビューには、 追加したファイルへのリンクが反映されません。 リンク先のファイルを編集するときは ファイル一覧から探して開いている状態です。 どうすればビジュアルサイトビューに反映するのでしょうか? それとも、ビジュアルサイトビューの樹形図の範囲には 限界があるということでしょうか?

  • ホームページビルダー13 ポップアップ小窓を設定した際ビジュアルサイト

    ホームページビルダー13 ポップアップ小窓を設定した際ビジュアルサイトビューで「リンクされていないHTML」になってしまいます。プレビュー画面ではちゃんと小窓でリンクされていて問題ないのですがビジュアルサイトビューの画面では小窓表示されるHTHLファイルがリンクされていないファイルの方に表示されてしまいます。通常のリンクであればビジュアルサイトビューで確認するとリンクされているファイルの方に表示されページのプレビューアイコンで緑色↑マークが表示されるのですが・・・・そのマークも表示されない状態です。ポップアップ小窓リンクにした際はビジュアルサイトビューで確認した場合リンクされているHTMLの方に表示されないのが通常なのでしょうか? リンク画像はGIF画像でリンク先HTMLファイルはswfを配置したHTMLファイルになります。 ポップアップ小窓設定参考書はズバテク182です。

  • ホームページビルダーで・・・

    WEB上で、転送したサイトのトップページから同じサイト内の別のページにリンクしたとき、 「InternetExplorerではこのページは表示できません」というメッセージが出て、画像がうつりません。 アドレスバーには「URL/フォルダ名/ファイル名」が表示されています。 編集時、プレビューやパソコンのInternetExplorerでは正常に表示されます。 また、ビジュアルサイトビューでリンク切れ、サイト外のページ等は正常になっています。 原因、対策等分かる方、よろしくお願いいたします。 ちなみにホームページビルダー12を使用しています。

  • ホームページビルダーで同じ名前のフォルダが表示されてしまいます

    簡易なwebサイトをホームページビルダーで作成しています。(GoLiveを使っていたのですがビルダーに乗り換えました。) 「pagespage」というタイトルのフォルダを作成してその中にページデータを沢山格納しているのですが、ビジュアルサイトビューのフォルダパネルになぜか同じ名前の「pagespage」フォルダが複数表示されてしまうようになりました。サイトの再構築をすると元のひとつだけに戻るのですが、サイトを閉じてまた開くと「pagespage」フォルダが複数表示されてしまいます。増殖したフォルダを削除しようとすると、大元のフォルダが消えてしまったりします。 知識不足なもので説明もへたくそでお恥ずかしいかぎりですが、何がいけないのかアドバイスいただけると助かります。 よろしくお願いいたします。

  • hpb17 文字入力時にフリーズするのは何故?

     以前はWindows XPでホームページビルダー(hpb)11 を使っていましたが、一ヶ月ほど前からは、Windows 7 で hpb 17 を使い始めました。  その「引き継ぎ移行」は思いの外、上手くいったので喜んでいましたが、このWin 7機のhpb 17 が最近、頻繁にフリーズするようになりました。その状況は以下のようです。  1、hpb 17 の起動は問題なく正常に立ち上がります。  2、サイトを選択すると、「更新中」の表示が出て終了し、サイトが開きます。  3、次に、指定した「ファイル」を開くことも問題なく出来ます。 しかし、  この「ファイル」内容を更新するために、文字入力している時、スペースキーで文字変換している時、カーソルでなぞって文字を選択している時など、作業を始めて数文字入力すると、必ず、フリーズしてしまうようになりました。また、ファイル・メニューから「上書き保存」を選択した時なども必ずフリーズします。  フリーズすると、マウスの砂時計マークが出たまま、ディスプレイ画面全体が、白いパラフィン紙で覆われたように白濁し、その下にファイルの文字が薄く透けて見えるようになります。  勿論、マウスもキーボードも効かなくなりますので、PC本体の電源を切る「強制終了」の他、手段はなくなります。  どなたか、この症状の原因と対応策をお教え下さい。

  • サイト転送を行ったのですが新しく作ったサイトが表示できなくなってしまいました。

    ホームページビルダー11を使っていてでサイト転送を行ったのですが新しく作ったサイトが表示できなくなってしまいました。2年前に作ったサイトは転送しても大体は表示されますが、壁紙が正しく表示されなくなってしまいました。 最近作ったサイトは壁紙は真っ白になってリンクした画像も出なくなってしまいました。このことについて調べたのですが『パッシブモードで転送するといい』とあったのでやってみましたが、変わりませんでした。 ビジュアルサイトビューでページの隣に赤いエックスみたいなマークが付いていたのですがそれは何か関係するのですか?そのマークって一体なんですか?

  • ホームページビルダー9 編集メニューが消えました

    ホームページビルダー9を使用しています。ページ編集画面の一番上のメニューの所なんですが、今、ファイル、表示、サイト、ツール、ヘルプのメニューはあるのですが、『編集』のメニューが突然消えてなくなりました。(編集以外にも何個か消えている気がします) IBMのHPB9の修正プログラムのインストール、再起動くらいしかわからず、行いましたが、解決できませんでした。 どうすれば編集メニューは復活するのでしょうか? 困っています。ご教授ください。