• 締切済み
  • 暇なときにでも

Mac OS X v10.5 Leopardのインストールについて

現在iMacでMac OS X v10.4 を使用していますが、液晶が故障したため外部ディスプレイにミラー表示して使用しています。 この状態でMac OS X v10.5 Leopardをインストールするためには、壊れた液晶画面を修理してインストールするしか方法がないでしょうか。

共感・応援の気持ちを伝えよう!

  • 回答数1
  • 閲覧数110
  • ありがとう数1

みんなの回答

  • 回答No.1
  • fifaile
  • ベストアンサー率25% (622/2403)

インストール中外部ディスプレイは使用できないので、そうなりますね。

共感・感謝の気持ちを伝えよう!

関連するQ&A

  • Mac OS X v10.5 Leopard

    こんにちは。 質問させてください。 現在iMAC G5 1.8Ghz/M9249J/Aを使用しています。 OSは10.3.9です。 OSに不都合が出てきたので最新のものにしたいのですが、タイトルの Mac OS X v10.5 Leopardはこのパソコンにインストール出来るんでしょうか?? 素人知識で購入して失敗したくないので質問させてもらいました。 わたしのPCはインテルなんでしょうか? どうかご教授よろしくです。

    • ベストアンサー
    • Mac
  • Mac OS X v10.5 アップルトーク

    Mac OS X v10.5 LeopardのLANについて アップルトークが使用できなくなっているみたいです。どなたか“Mac OS X v10.5 Leopard”のままで使用できる方法ご存じないですか?

  • Mac OS X 10.5.6 LeopardをimacG5にインストールしたいのですが

    Mac OS X 10.5.6 LeopardをimacG5にインストールしたいのですが 何か気をつけることがありましたら教えてください! 現在のG5(10.3.9)から、 intuos を使えるようにするためのインストールなのですが ちゃんと作動するか ちょっと不安もあります。 しかし今intel imacを購入する資金がないため… Leopard入れた後はCS4インストール予定です。 主にillustrator+photoshop+mail+safari の使用になると思います。 データ保存関係は全て外付けHDです。 ※ imacのメモリは2GBです。 少ないでしょうか…

    • 締切済み
    • Mac
  • Mac OS X Leopardのインストール

    現在macbook(MA254J/A)を使用しています。 boot canpでwindowsを入れたいと思いMac OS X Leopardを購入しようと思っているのですがヤフオクなどで1000円くらいで出品してる中古のでもインストール出来るのでしょうか? パソコンに疎いものでご教授お願い致します。

    • ベストアンサー
    • Mac
  • Mac OS X 10.5.6 Leopard

    2004年製のApple iMac G5 1.6GHz コンボドライブ搭載 HD80G 17TFTワイドでMac OS X 10.4.11 TigerからMac OS X 10.5.6 Leopardへアップグレードインストールしてる途中で『インストールができませんでした』と表示されました。 これは何が原因でしょうか? ちなみにメモリは1.5GBです。

    • 締切済み
    • Mac
  • Mac OS X v10.4で、Netscape 7.1は動作しますか?

    現在iMac G4 700MHz(Combo Drive)をメインに、 サブとしてWindows XPのA4ノートを使っています。 その愛機iMac G4 700MHz(Combo Drive)が故障で今修理に出しています。 そのOSは、Mac OS X v10.2.8です。 そこで、マシンの修理が完了しましたら、販売店にマシンが届きますので、 この際、Mac OS X v10.4を購入しインストールもしてもらうことになっています。 そこで、質問です。 Mac OS X v10.4環境で、Netscape 7.1は問題なく動作するのでしょうか? Netscape 7.1を昔から愛用してなれてますし、タブ機能も便利ですので、 Internet Explorerよりも使いやすく、メーラーもシームレスですので、 今後も使って行きたいです。 よろしくお願いいたします。 よろしくお願いいたします。

    • ベストアンサー
    • Mac
  • 僕はiMac の leopard ver.10.5.8を持っています。

    僕はiMac の leopard ver.10.5.8を持っています。magic trackpadを買おうと思ったのですが、システム条件にMac OS X Snow Leopard v10.6.4以降と書いていて、びっくりしました。magic trackpadはleopardでも使えるのでしょうか?

    • 締切済み
    • Mac
  • iMac (Mac OS X v10.5 Leopard)ファン音がおかしい

    【悩み:内部のファン音の異常が気になる】 【種類:iMac (Mac OS X v10.5 Leopard)を使用】 【最近あった思い当たる事: 2月らへんにメモリ交換のため、フタをあけた。】 ここ最近、iMac本体内部からの音が、 ガサガサしたような機械音と、 聞いた事もないピコピコという音がでていて、すごく怖いです。 高速回転してるわけではなく、 ネットを見てるくらいの通常使用の時の音です。 対処として、 ・ディスクユーティリティをかける ・Apple Hard wareテスト ・外側から埃をとる。 ・電源を落とし、扇風機をかけて本体の温度を下げた。 現行平均50℃くらいです。 をやったのですが、良くならず変わらず。 一応、 ・Apple Hard wareテスト をやったときに、メインロジックボードテストの部分で、 ガガガガガーとすごい何かこすれる様な音がしました。 これは内部のメインロジックボードが何かしらの異常なのでしょうか。 メモリ交換の時に、埃とか入ったのかな・・と考えてるのですが、 似た様な体験やファンの通常の回転数、基本的な温度、 ご存知の方いらっしゃいましたら、教えて下さい。

  • Mac OS X 10.5 Leopardについて

    先日、Mac OS X 10.5 Leopardを購入して、自分の今のPC(CPU、2.66GHz、メモリ、2GB、OS、Windows XP)のドライブに入れ、インストールを開始したところ、Boot Campというソフトがインストールされ、再起動し、タスクバーにダイヤモンド型のアイコンが表示され、それをクリックすると、Mac OS Xで再起動というのがでるのですが、クリックスると、「Mac OS Xのブートボリュームが見つかりませんとでます。いったいどういうことなのでしょう?コントロールパネルからBootCanpをクリックし、起動しても「Windows」というアイコンしかありません。 もしかして、Mac OS Xを購入しなければいけないのでしょうか?もし購入したとしてもインストールすればOSがきりかわっちゃうようなきもするのですが、いったいどうすればいいのでしょうか・・。

  • mac os x leopardを、OSのはいっているpcにインストー

    mac os x leopardを、OSのはいっているpcにインストール使用としたところ、インストール先の選択でドライブが表示されませんでした。1日待っても表示されませんでした。フォーマットされたドライブがなきゃいけないんですかね?