• 締切済み
  • すぐに回答を!

Mac OSのバージョンアップ

先日新しいi-Podを購入しましたが、現在使っているOSのバージョンが低かったため接続できませんでした。 そこで、この期にバージョンアップをしようと思ってるのですが、初めてのバージョンアップなのでわからないことがあるので教えてください。 今の環境は、 コンピュータの機種:iMac G5 CPUタイプ:PowerPC G5 (3.0) CPU数:1 CPU速度:1.8 GHz 二次キャッシュ(CPU単位):512 KB メモリ:1.25 GB Mac OS X 10.3.9 です。 現在Illustrator CS2と、Photoshop CSを主に使っています。 別のパソコンで作ったIllustrator 9.0のファイルなども扱うことがあります。 Mac OS X 10.5 Leopardは今使っているソフトのバージョンが推奨されていないということで、Mac OS X 10.4 Tigerの購入を考えています。 そこで、 1. Illustrator 9.0のデータなど古いバージョンで作ったものは、問題なく開いたりいじったりすることはできるのでしょうか? 2. Tigerの入手が困難なためオークションなどで探しているのですが、その中で「中古」というものがあります。 それは、問題なく使うことができるのでしょうか?ユーザー登録のようなものは特にないのでしょうか? 3. その他何か使えなくなるソフトや、環境上問題のあるところ、不具合などありましたら教えてください。 よろしくお願いします。

共感・応援の気持ちを伝えよう!

  • 回答数6
  • 閲覧数476
  • ありがとう数4

みんなの回答

  • 回答No.6
  • yuikos
  • ベストアンサー率0% (0/3)

sai4さんこんにちは。 今InteliMacでIllustratorCSからCS3、photoshopもCS~CS3まで使用していますが、まったく問題ありません。OSはレパードです。これも問題ありません。 起動可能なバスパワーの外付けにレパードを入れてためしてみてはどうでしょうか?

共感・感謝の気持ちを伝えよう!

関連するQ&A

  • OS10.4→10.6にバージョンアップしたいです

    Mac OS X 10.4から、Mac OS X 10.6 Snow Leopardにバージョンアップしたい と考えています。 http://www.lifehacker.jp/2009/08/lepardmacos_x_snow_leopard3300.html 使用しているマシンは、 Apple Mac Pro (プロセッサ 2×2.66GHz Dual-Core Intel Xeon) 使用しているソフトは、 AdobeのDreamweaver CS4、Photoshop CS4、Fireworks CS4、Illustrator CS4 Illustrator CS2、 Fireworks8 です。 IllustratorとFireworksはCS4が使いにくい点がある為、古いバージョンの物(Illustrator CS2、Fireworks8)を使う事があります。 あとフォントはモリサワパスポートの最新バージョンを使用しています。 Mac OS X 10.4から、Mac OS X 10.6 Snow Leopardにバージョンアップした場合、 今のソフトの作業環境でも大丈夫でしょうか。 今更、Mac OS X 10.6かと思われるかと思いますが、アドバイスを頂ける様でしたらどうぞ宜しくお願い致します。 補足:OS X Lionにはこのマシンだと乗り換えられない為、Mac OS X 10.6 Snow Leopardで考えております。

    • ベストアンサー
    • Mac
  • ショートカットが使えなくなって困ってます

    家で使用しているパワーブックG4のOSをMac OS X 10.4.10 (8R218)にバージョンアップ後一部ソフトのショートカットキーが使えなくになり 画面上部からコマンドを選択しないとなにもできない状態になっています。 Mac OS X3をバージョンダウンしなおしたほうがいいのでしょうか? 起動時にクラッシク起動にしています。 プロセッサ 1.5GHZ POWERPCG4 システムのバージョン: Mac OS X 10.4.10 (8R218) メモリサイズ: 512 MB×2 ソフトのショートカットキーが使えないソフト Adobe Illustrator CS Adobe InDesign 2.0J Adobe Photoshop CS Adobe Illustrator 8.0J Adobe Illustrator 10.0.3 Adobe Photoshop 7 よろしくお願いします。

    • 締切済み
    • Mac
  • JagerからのOSバージョンアップ

    Jagerのパソコン所持者からして、最新のLeopardが出てきて、ますます対応ソフトや周辺機器が少なくなってきました。 OSのバージョンをアップしたいのですが、Leopardに必要なシステムを条件を満たしていません。 一つ前のTigerにバージョンアップできればやりたいのですが、店頭販売は終了しているのでしょうか? また、可能であれば最低システム条件を教えてください。

    • ベストアンサー
    • Mac
  • 回答No.5
  • cliomaxi
  • ベストアンサー率33% (2921/8736)

>ユーザー登録をするとどんな利点があるのですか…? まぁユーザサポート的なものや製品情報などを受ける事は出来ますが、しなくても大きく損はしません。 >増設HDドライブというのは簡単に取り付けることができるのでしょうか…? iMacなので内部に増設させる事は出来ませんが、外付けHDDを購入すればケーブルで繋ぐだけです。 一般的な外付けHDDはWindows用のフォーマットになっている事が殆どなのでディスクユーティリティでMac用のフォーマットに初期化すれば、MacOSをインストール出来ます。 注意しなければならないのは外付けHDDのInterfaceが必ずFirewire(IEEE1394)で無ければならないと云う事です。 PPC(G5)Macの場合このInterfaceでなければ起動ディスクにする事が出来ません。 また、Firewireなら何でも良いかと云えばそうでもなく起動ディスクとして使えない製品もあります。 以前はパッケージに「起動ディスクとして使用可能」と明記されていたのですが・・・。 しかし最近は外付けHDDの殆どがUSB2.0接続のものばかりでFirewire接続のものは非常に少なく、家電量販店などでは置いていないところの方が多いくらいです。 取敢ずこのようなもの。 http://store.apple.com/0120-APPLE-1/WebObjects/japanstore.woa/wa/RSLID?s=topSellers&fnode=home/shop_mac/mac_accessories/storage&nplm=TN936J/A&mco=29AC972F http://store.apple.com/0120-APPLE-1/WebObjects/japanstore.woa/wa/RSLID?s=topSellers&fnode=home/shop_mac/mac_accessories/storage&nplm=TQ341J/A&mco=9B74D209#overview http://buffalo.jp/products/catalog/storage/hd-hsiu2/index.html?p=spec http://buffalo.jp/products/catalog/storage/hd-miu2/ http://www.logitec.co.jp/products/hd_lhd.html#Chapter2 お気付きかと思いますがUSB2.0のみの物より数千円(場合によっては1万円近く)高いと云うデメリットがあります。

共感・感謝の気持ちを伝えよう!

  • 回答No.4

はじめまして♪ ひとつ 提案です。  10.3 と 10.5 の両方をお使いになるのはいかがでしょ? 増設HDドライブとOS-Xを購入して、新しいHD側にインストールしておけば、起動ディスクの選択で両方が切り替えて利用できますよね。 いままで使い慣れた環境がいつでも戻って来る状況はとても良いものですよ~♪

共感・感謝の気持ちを伝えよう!

質問者からの補足

そんなことができるんですね!!知りませんでした。 増設HDドライブというのは簡単に取り付けることができるのでしょうか…? もし取り付けるのならバージョンアップ用のソフトの購入でも大丈夫なのですか? ほんと全然このようなことに詳しくないので、教えていただけるとありがたいです。

  • 回答No.3
  • harawo
  • ベストアンサー率58% (3742/6450)

> 2. Tigerの入手が困難なためオークションなどで探しているのですが、その中で「中古」というものがあります。 > それは、問題なく使うことができるのでしょうか?ユーザー登録のようなものは特にないのでしょうか? http://www.apple.com/jp/legal/sla/ リンク先のソフトウェア使用許諾契約書のPDF書類に目を通してください。契約書上では、ソフトウェアの個人売買は「譲渡」に該当します。譲渡の条件に合致していれば、法的に問題ありません。

共感・感謝の気持ちを伝えよう!

質問者からのお礼

読んでみたのですがなんだかややこしいみたいなので、新品を買うことにします。 ありがとうございました。

  • 回答No.2
  • Hoyat
  • ベストアンサー率52% (4897/9300)

1.IllustratorのデータをCS2でいじるぶんには(10.5でも)問題はないです。TigerまででないとClassicが起動できないからClassic(OS9)のソフトを使用できないと言うだけで(ソフト側が対応するバージョンがある限り)データはどんなに古くても関係ないです。 2.仕様許諾上は中古はグレーゾーンなんですけどね・・・以下#1さんと同文

共感・感謝の気持ちを伝えよう!

質問者からのお礼

CS2でいじるぶんには大丈夫なんですね!! バージョンアップするパソコンではClassicを使うことはないので10.5も検討してみようかと思います。 ありがとうございました。

  • 回答No.1
  • cliomaxi
  • ベストアンサー率33% (2921/8736)

1.10.5にはclassic環境がありませんが10.4にはありますからそのへんは問題有りません。 但し、そもそもIllustrator9がOS9以前を基本としているのでOSXのclassic環境で何が有るかは解りません。 取りあえずIllustrator8は問題なく使っています。 2.Windowsで云うところのアクティベート等は有りませんが、ユーザー登録は有ります。 登録自体はしなくても構いません。 3.ここの過去ログやAppleのディスカッションボードなどに腐るほど情報が有りますからご自分で調べてください。

共感・感謝の気持ちを伝えよう!

質問者からの補足

>登録自体はしなくても構いません。 ということはユーザー登録をするとどんな利点があるのですか…? 全然わからなくてすみません…

関連するQ&A

  • Illustrator

    mac os xバージョン10,4,10 Illustrator9.0をインストールし、使えるようになりますか、 また使えない場合やはり。Illustrator cs を購入した方が良いですか?

  • Safariをバージョンアップしたい・・・

    Mac OS X バージョン10.2.6(iMac G4) メモリ256MB プロセッサ:800MHz PowerPC G4 です。 Safariは標準で1.0(v85)なのですが、 これをバージョンアップするにはどうすればいいでしょうか? 何か買わないといけませんか? OS自体(?)をバージョンアップしないとSafariもできませんか? すみませんが、どなたかご存じの方がいらっしゃれば教えて下さい。 宜しくお願い致します。

    • ベストアンサー
    • Mac
  • OSのバージョンアップについて

    IMacのOS9.22(元々は8.6を9.22にアップしたものです) PowerPC,G3 メモリ搭載384MBです これを10.3にバージョンアップしたいのですが 10.2→10.3と順番にアップしなければいけないのでしょうか? いきなり10.3はダメでしょうか? また、オ-クション等を見てみると 「アップデート版なので10.2を入れてから」と 記載してあるものがありますが フルインストール版とアップデート版の違いは何でしょうか? バージョンアップしたい目的としては iPodを使いたいためです よろしくお願い致します

    • ベストアンサー
    • Mac
  • インテルマックでIllustratorCSとCS3

    Mac mini(2GHz Intel Core 2 Duo/OSX Leopard)でIllustratorCSを使用していますが、 CSはPowerPCのソフトのせいか、動作が遅い気がします。 やはりCS3の方がインテルマックには向いているのでしょうか? バージョンアップするとソフト自体が重くなる気もして、 なかなか踏み切れません…

    • ベストアンサー
    • Mac
  • Leopardでクラシック環境(OS9)は無理?

    最近、TigerからLeopardにバージョンアップしました。クラシック環境に対応しないとその後に分かりました。今までクラシック環境では、OS9にしか対応しない古い”宛名職人”の住所録だけをそのまま使っていたのですが、突然開かなくなって困っています。Tigerに戻す以外、もう方法はないのでしょうか?

    • ベストアンサー
    • Mac
  • Photoshop6とIllustrator10のバージョンアップについて(MacBook使用)

    現在、MacBook (IntelMac)を使っています。 もう一台、iMac(OS8→その後OS9に移行)を使っていて、 OS8時代に購入したPhotoshop6とIllustrator10を持っています。 それぞれのソフトをバージョンアップして(すぐにではなくて、 CS3が発売されるタイミングに合わせて)使いたいと思っています。 Photoshop6→PhotoshopCS3へのバージョンアップは 受け付けてくれないようなので、一旦PhotoshopCS2へバージョンアップして、 さらに、将来的にPhotoshopCS3にバージョンアップするのが良いのでしょうか? (そもそもそれはできない?) Illustrator10をIllustratorCS3に バージョンアップするのは可能なようですが、ソフトのバージョンアップを したことがないのですが、シリアル番号さえあれば出来るものなのでしょうか・・・。 もちろんソフトは正規に購入していますが、 きちんとユーザー登録したかも覚えていません。 いろいろ調べてみたのですがいまひとつわからなかったので・・・ それとも、多少、動作が遅くてもきちんとインストールしなおせば、 そもそもフォトショップ6もイラレ10もIntelMacで 使えたりするものなのでしょうか。。。 (ソフトが実家にあるため試していないのです) 知識が不足しており、トンチンカンな質問かもしれませんが、 そのあたりも良く理解できておりません。 申し訳ありませんが、どうか教えていただけますようお願い致します。

    • ベストアンサー
    • Mac
  • OSのバージョンアップについての質問です。

    ハードウェアの概要: コンピュータの機種: eMac CPU タイプ: PowerPC G4 (3.3) CPU 数: 1 CPU 速度: 1 GHz 二次キャッシュ(CPU 単位): 256 KB メモリ: 1 GB バス速度: 133 MHz ブート ROM のバージョン: 4.6.4f1 …というMacを使用しています。 OSは10.3.9なのですが、このマシンが対応できる、現在購入可能な上位OSはありますか? 10.5のLeopardは、システム条件に 1)Intel、PowerPC G5、PowerPC G4(867MHz以上)プロセッサを搭載したMac 2)512MB以上の実装メモリ 3)DVDドライブ(Mac OS Xのインストールに必要) とあります。 2と3はクリアしているのですが、1が引っかかって無理ですよね? もし入手可能なOSがある場合、インストール後の使用感の予測がつく方がいらっしゃいましたら、回答いただけますと助かります。

    • ベストアンサー
    • Mac
  • mac miniのバージョンアップについて

    現在 CPU タイプ: PowerPC G4 (1.1) CPU 数: 1 CPU 速度: 1.42 GHz 二次キャッシュ(CPU 単位): 512 KB メモリ: 512 MB バス速度: 167 MHz ブート ROM のバージョン: 4.8.9f1 というバージョンですが iphne の購入に伴い Tiegerなど新しいOSにバージョンアップを考えています。 macmini でのバージョンアップは可能でしょうか? またその場合、何を購入したらいいでしょうか。 よろしくお願いいたします。

    • ベストアンサー
    • Mac
  • 定期的にバージョンアップしたほうがいいのでしょうか?

    ソフトを購入してユーザー登録をすると「バージョンアップのお知らせ」が届きます。優遇価格で最新バージョンに替えられるとの事ですが、知人から「古いバージョンだと、そのうち使えなくなるよ」と言われたのですが、本当ですか?定期的にバージョンアップした方がいいですか?

  • Leopard発売まで待つべきか、今買うべきか?

    またお世話になります。 現在、iMac G5(OS X10.4.8)を使用しています(インテルは入っていません)。 仕事用にもう1台と思ってMacBookの購入を検討していますが、 来年Mac OS X Leopardが発売されると知り、いま決断すべきかどうか悩んでおります。 心配な点がいくつかあり、現在使っているiMacとOSが違ってしまうことによる不都合、OSアップによるソフトの互換性の有無などです。 (インテルの関係も考慮しなくてはいけないですよね?) Mac付属以外に使用しているアプリケーションは、 ・Adobe Illustrator 10.0 ・Adobe Photoshop 7.0 ・MS Office v.X ・ATOK16 ・Jedit X あたりです。外付ハードはMAXTORを使用しています。 ・現在発売されているTigerを購入して、OSをそろえて使っていくべきか、 ・来年発売まで待って、一つはLeopard、一つはTiger とバラバラで使うか、 ・同じく来年発売まで待って、現在のTigerをLeopardにアップグレードしてOSを揃えるべきなのか.... 総合的にみた場合、どれがよいのか、迷っております。 (このiMac G5も発売直後に購入し、すぐにハードがいかれて商品を取り替えていただいた経緯もあり、発売直後に新OSを買うのは危険なのかな、という気もします) どうかご指南ください。よろしくお願いいたします。

    • ベストアンサー
    • Mac