• 締切済み
  • すぐに回答を!

インターネット接続について

インターネット接続で質問させていただきます。 環境としては、PC(Windows XP)2台を無線LANルータ(バッファロー製)を使用し、回線はBフレッツを利用しています。 普段、1台で使用している時には問題なくインターネットに接続できるのですが、2台起動すると、後から起動したPCの方がインターネットに接続できなくなってしまいます。詳しくは分かりませんが、接続できない方は、IPアドレスが表示されておりません。1台だと問題ないのに、2台だとなぜ繋がらないのか原因がわかりません。通常、IPアドレスは、それぞれ自動で取得するのではないのでしょうか? お詳しい方いらしたら、ご回答のほどよろしくお願いいたします。

共感・応援の気持ちを伝えよう!

  • 回答数3
  • 閲覧数75
  • ありがとう数1

みんなの回答

  • 回答No.3

もしかして、無線ルータをブリッジモードにしてませんか? もしそうならルータモードにして下さい。

共感・感謝の気持ちを伝えよう!

質問者からの補足

ご回答ありがとうございます。 確認したらブリッジモードにしてはいませんでした。

関連するQ&A

  • wiiでインターネット接続方法を教えて下さい。

    wiiでインターネットに有線で接続しようすると「接続エラー52120」が発生して接続できません。 回線はBフレッツで回線終端機器はNTTの「VH-100<3>E<N>」を使用しています。ルータはバッファローの「BBR-4HG」を使用しようとしています。 現在、PCでインターネットに繋いでますが  モデム ---- VH-100 ---- PC で接続しており、IPアドレスは自動取得になっています。 ルータを追加して  モデム ---- VH-100 ---- ルータ ---- wii にしたのですが接続できません。ルータはIPアドレス自動取得になっています。

  • 突然インターネット接続できなくなりました

    誰かお助けお願いします!! 突然インターネットが接続できなくなりました… どこが原因でこうなってしまったのかわからず、対処法もわかりません  アドバイスお願いします PCはWindows XPです モデムはNTTのBフレッツ ルーターはバッファローです  無線LANを使ってインターネットをしていました  繋がらなくなった当初はパソコン画面右下にでるパソコンマーク(インターネット接続を表すマーク)全てに×印がついていました  NTTに電話したところプロバイダーと回線には異常はないと言われました 有線ではちゃんとインターネットにつながります! 無線LAN問題があると言われたのですが 先日自分でどうにかしようと思いcmdで調べたら以前とIPアドレスが違ったので 自分で入力したところ 右下のマークのところに『強いシグナル』と無線をキャッチ出来ているようで…インターネット接続成功と思えたのですが インターネットはつながりませんでした ルーターの方に原因があると言えるのでしょうか??? またネットワーク接続の画面をみるとローカルネットワークのところに×印があります  もしかしてこっちが原因でしょうか?? まず何からしたら一番なのかわかりません… パソコン詳しくないですがよろしくお願いします+

  • バッファローのUSB型無線LANでインターネット接続したのですが…

    バッファローのUSB型無線LANでインターネット接続したのですが… AOSSで接続したら新しく接続したPCはインターネットに接続出来たのですが、 今までインターネットに接続出来ていたPCが接続出来なくなりました。 助けてください。 ルータはAirStationでUSB型無線LANはWLI-UC-GNを使用しています。 接続出来なくなったPCは、ノートPC(×1)とデスクトップPC(×1)です。 ノートの方はAirStationのカードリッジ型(?)でデスクトップの方はもともと無線LANが内臓されてるみたいです。

  • 回答No.2
  • ozunu
  • ベストアンサー率14% (240/1644)

>ルータが、IPを1つに制限してる場合、どのような方法で解除すれば お使いのルータのDHCPの設定項目(配布するIPアドレス)をご確認ください。 詳細はマニュアル参照のこと。

共感・感謝の気持ちを伝えよう!

  • 回答No.1
noname#50799

IPは自動で取得する設定と、手動で決まった値を設定する方法があります。 初期設定ですと、自動取得の設定かとは思いますが、それで繋がらないとなると、ルータがPCに割り当てるIPを一個に制限しているかもしれません。 また、IP手動設定の場合ですと、両方のPCで同じIPが設定されていてネットが見られないということもあります。 OSがXPだとして、下記の部分を確認してください。 スタート →コントロールパネル →ネットワーク接続 →ローカルエリア接続を右クリック →プロパティ →インターネットプロトコルをクリック →プロパティボタンをクリック IPが手動で設定されている場合は、上記方法でPCに設定されているIPが確認できます。 両方ともIPを自動的に取得する、にチェックが入っていますか?

共感・感謝の気持ちを伝えよう!

質問者からの補足

さっそくのご回答ありがとうございます。上記の件については、2台とも自動取得で設定しています。ルータが、IPを1つに制限してる場合、どのような方法で解除すれば、よろしいでしょうか?

関連するQ&A

  • CentOS5.1でインターネット接続ができない

    お世話になっております 現在、Windows XPとCentOS5.1とのマルチブート環境で Windows XPでの場合はインターネット接続ができるのに CentOSでのインターネット接続ができず困っております 【環境】 回線種別 Bフレッツ LANケーブルでWHR-G54S(無線LANルータ)につなげております 【切り分け】 "http://ゲートウェイアドレス" (WHR-G54S) に 接続 windows XP からのゲートウェイ(WHR-G54S)接続 → ○ CentOS からのゲートウェイ(WHR-G54S)接続 → ○ windows XP からのインターネット接続 → ○ CentOS からのインターネット接続 → × どのようにCentOS側を設定すればインターネット接続ができるようになりますでしょうか 以上、お手数ではございますがご教授願います

  • インターネット接続ができない

    インターネット接続ができない こんにちは。新たに無線LAN搭載のPCを購入しました。すでに家にあるPCはデスクトップとノートパソコン1台ずつです。ノートパソコンは無線LANで2階で使用してます。 無線LAN親機はバッファローのWBR-B11を使用しています。無線LAN搭載PCなのでLANカードは不要とのことで、インターネットに接続しようと思ったのですが、どうしたらいいのかわかりません。なぜかというと、バッファローのエアナビゲータCDというのを紛失してしまったので、困っています。 バッファローに問い合わせをしようとしたら混雑していて全然つながりません。 どなたか詳しいかたご伝授ください。よろしくおねがいします。

  • 無線LANによるWiiでのインターネット接続が急にできなくなりました

    無線LANによるWiiでのインターネット接続が急にできなくなりました 機種:LaVie LL750/E OS:Windows XP Home エディション ルータ:Aterm WR8150N セキュリティ:ビッグローブのホームページウィルスチェック・        ファイアウォールくらい(マカフィーなどの常駐ソフトは        インストールしていないはずです) 接続状況:回線終端装置<-ルータ<-(無線)パソコン・Wii つい最近まではWiiでインターネットが問題なくできましたが、 パソコンで無線LANでのインターネットが突然できなくなったため (原因が特定できていません)無線LANの再設定を行いWiiを繋ぎなおしたところ、 52130のエラーが出てWiiでのインターネット接続ができなくなってしまいました。 現在パソコンはインターネットに繋がります。 ネットでエラーに関することを調べ、らくらくスタートボタンでの設定と 手動での設定(IPアドレス等入力)の両方試してみましたがダメでした。 ルータの初期化も試してみました。 またあれこれ操作していたら、最終的にIPアドレスの再取得も できない状態になってしまいました(汗) どうすればWiiをインターネットに接続できるか教えていただけないでしょうか。 またこのサイトが一番わかりやすいなどあったらぜひ教えてください。 情報が足りなかったらすみません。 よろしくお願いします。

  • PS3で無線LAN接続が出来ません

    バッファロー製の無線LANを使用していますが、PS3でネットワーク設定をしても自動認識されず、手動でやっても、IPアドレスは成功するのですが、インターネット接続が出来ません。 接続環境はソネット光(Bフレッツ)です。 どの様に設定すればいいのか全く分かりません。

  • 海外でインターネット接続

    海外でインターネット接続 3か月間ほど、マレーシアに滞在することになりました。 おそらく、行ったり来たりの生活になると思います。 滞在するマレーシアのコンドミニアムはインターネット接続が可能で LANケーブルを差し込むだけで、ネット接続が出来るようです。 現地プロバイダのADSLで1Mらしいです。 今現在(日本)ではノートPCで無線LAN接続でインターネットをしています。 回線はNTT東日本のBフレッツです。 このパソコンを持っていこうと思っているのですが 無線LANの接続設定は解除する必要はありますか? マレーシアでは有線LANで繋いで、日本では無線LANで繋ぎたいと 考えています。 ノートPCはWindows7で富士通のAH700/5A 無線LANルーターはNECのWR8300 以上を使用しています。 よろしくお願い致します。

  • 2台のパソコンをインターネット接続したい

    教えてください。 Windows7とWindowsXPの2台のパソコンを無線LANでインターネット接続したいのですが、Win7のパソコンの方だけインターネットにアクセス出来ない場合があります。 パソコンを起動すれば、どちらのパソコンも自動でインターネットにアクセスする方法を教えてください。 ■症状 以下の場合いつもインターネットにアクセスできなくなります。 先にWinXPのパソコンを起動後(自動でインターネットに接続)、Win7のパソコンを起動するとWin7のパソコンがインタネットにアクセスできない。 以下の場合はいつもインターネットにアクセスできます。 先にWin7のパソコンを起動すれば、どちらのパソコンもインターネットに自動でアクセスできます。 ■アクセスできない時のWin7パソコンの状態 ・インターネットアクセス ⇒ なし ・ワイヤレスネットワーク接続 ⇒ 接続 ■使用機種 ・Win7パソコン  型名 PC-LM370/B 、 OS Windows 7 Home Premium ・WinXPパソコン  型名 PC-LL770/A 、 OS Windows XP SP3 ・無線LANルータ(親機)  型名 PA-WDR85FH/CE ■その他 ・回避方法も見つけたのですが毎回操作が必要で煩わしい・・・ インターネットにアクセスできない時、(1)WinXPのパソコンのワイヤレスネットワーク接続を「無効」、(2)Win7のパソコンをワイヤレスネットワーク接続、(3)WinXPのパソコンのワイヤレスネットワーク接続 ・Win7のパソコン(PC-LM370/B)にアクセスポイントとしても使えるワイヤレステレビBOXが添付していますが今は使用していません。 宜しくお願い致します

  • インターネット接続が不安定になっちゃう!

    CATVのZAQでインターネットをしています。 2台目のパソコンでもインターネットしようと思い、有線ルータを購入して接続したのですが、パソコンの電源を切るたびに、次起動時にはインターネットができなくなってしまいます。その度にモデムとルータの電源を入れ直して、再度設定し直さなければなりません。インターネットをしている最中に、突如切断されるときもあります。 購入したのはバッファローのブロードステーションBBR-4HGです。使用PCは、東芝ノート 型番PST101LD5HA1Kで、Windows XPです。 ちなみに1台目は常に問題なくインターネットが出来ています。 2台目のタスクバーの所には常にローカルエリア接続と表示されているのに、接続できなかったりするのです。 どなたか助けてください!

  • 外部のインターネット接続ができません

    PC2台 デスクトップ×1,ノート×1の構成で各有線LAN、無線LANの設定をしています。昨晩インターネットに接続しようとすると「ページが開けません」となりました。LAN設置を確認するとIPアドレスが取得できなくなっていました。 今までは自動取得で特に問題なく接続できていました。無線LAN(ルータ機能付)はバッファローのWBR-54Gです。 ルータ側の設定確認画面で接続確認をしても同様に「ページが表示されません」と出ます。プロキシやブラウザの設定と書かれていたので確認しましたがわかりませんでした。 とても困っていますのでよろしくお願いいたします。 ※ダイアルアップ(フレッツ接続ツール)で確認したところ、接続できました。

    • ベストアンサー
    • ADSL
  • PSPでインターネット接続

    PSPでインターネットに接続しようと思うのですが、何故かIPアドレス等は取得できているのに、インターネットに接続できません;; インターネットの環境は |ADSL光|-|モデム|-|ルーター| 無線 |PSP|  PCはルータと有線で繋がっていてインターネットには接続できています。 PSPの方の設定は、IPアドレス・サブネットマスク・ディフォルトルータ・プライマリDNS・セカンダリDNS、これらは全部自動取得に設定しています。 ルータはAterm WBR75Hを使用しています。ブロバイダはぷららです。 ルータの設定は、 動作モード:PPoEモード 自動接続:する 接続モード:常時接続 WEPなどの設定はまったくしていません。 無線接続を許可するMACアドレスではPSPのMACアドレスを入れています。 一年ほど前、何をどのように設定したのか忘れましたがPSPの インターネット接続はできていたのですが、最近接続してしてみると なぜか失敗します;当時のルータの設定を変えてしまったのかもしれません。。 このような場合どのように設定したらいいのでしょうか;ご回答お願いします。

  • ルータの設定はできているのにインターネット接続ができない。

    WINDOWS 2000 ルータはバッファローの高速有線ブロードバンドルータ(BBR-4HG)です。 有線、無線とも同じ状態です。 A機でインターネット接続できている線をB機に接続するとつながりません。 IPアドレスを手動設定すると、ブラウザで「192.168.11.1」でルータにはつながりますが、IP設定ユーティリティでブロードステーションを検索しても見つからない状態です。 インターネットにはつながる時もあるのですが、不安定です。 IPアドレスを自動取得にするとまったくつながりません。 どなたか対処法を教えていただけませんか?