• ベストアンサー
  • すぐに回答を!

CPU故障?ありきたりかもしれませんが、「起動しません」

よろしくおねがいします。 私は4年ほど前に自作したデスクPCを愛用していました。 しかし、昨日、使用中にいきなりフリーズ。再度起動しようとしたところ、全く起動しない状態に。。。 症状は以下のとおりです。 ☆モニタは「ノーシグナル」BIOSも表示されず。ビープ音もなし。 ☆CPUなどのファンは動いている ☆ハードディスク稼動ランプは常に点灯 昨日、同型のマザーボードを購入し、交換しましたが、同様でした。 AGP、PCIのカード類をはずし、最低限の構成でも試みましたが同じ。。。 もうCPUの問題しかないのでしょうか?(CPUが故障すると、どのような症状が出るのでしょうか?) とても困ってしまいました。。。些細なアドバイスでも結構ですので、よろしくお願いします。 CPU:Pen4 2.4mz マザーボード:MSI 845GEMax-L です。

共感・応援の気持ちを伝えよう!

  • 回答数3
  • 閲覧数3193
  • ありがとう数4

質問者が選んだベストアンサー

  • ベストアンサー
  • 回答No.2

マザーボードも交換して試してみたんですよね? すると、BIOS自体の不具合は除けるわけです。 ところが、BIOSも表示されないとのこと。 おそらくMSIの表示だと思いますが。 この、画面の表示までにはいろいろな処理がされています。 電源を入れると 1)CPU初期化 2)1次キャッシュ、バッファーなどのチェック 3)BIOSのPOST機能へのジャンプ命令の読み込み ここまでがCPU内部の処理。 4)チップセットの初期化 5)CPUキャッシュを有効化 6)起動に必要なハードウエアを初期化(キーボードコントローラーなど) 7)VGA BIOSの初期化 ここで初めて画面表示がされます。 ここまでで問題があるとすればやはりCPUの不具合の可能性が高いかと思いますが、捨てきれない問題としてメモリ、電源の不具合の可能性もあるかもしれません。 同マザーにおける口コミです。 似たような症状ですので参考になるかと思います。 http://bbs.kakaku.com/bbs/05406010893/#4646271

共感・感謝の気持ちを伝えよう!

質問者からのお礼

結論から言いますと、「解決」しました。。。 原因はメモリ。 マザーボード交換、CPU交換。いずれも症状変わらず、焦りましたが、ダメもとでメモリをもう一度抜き差し(何度も行ったのですが)。そしたら普通に起動。。。 なんだったんでしょうか(汗)。というか、メモリの接触不良?メモリの不良でBIOSまで見えないことってアリ??等々、謎は残りましたが、なんとか解決しました。 口コミのページも確認しました。もしかして、この現象はこのM/B特有?? 何はともあれ、ありがとうございました。今回は大変勉強になりました。 さて、購入したマザーボードとCPU。どうしましょうかね。。。

関連するQ&A

  • AGP*4とAGP*8の互換性について

    私の使っているマザーボード(MSI 845GEMAX-L)の 使用できるビデオカードはAGP*4と書いてあるのですが このマザーボードにAGP*8のVGAは使用できますか? おしえてください。

  • CPUを交換したら起動しなくなりました

    CPUが壊れてしまったので、 新しいCPUを購入して交換したのですが、 それと同時にPCが起動しなくなりました。 真っ暗な画面に アテンション ノーシグナル プリーズ チェック インプット シグナル と英語で出るばかりで、それより先に進むことが出来ません。 どうしたらいいのでしょうか…本当に困っています。

  • Windowsが起動しなくなってしまいました

    本日PCを掃除したところ、本体からビープ音が繰り返し鳴るようになり、メモリを刺しなおしたところビープ音は改善したのですが、代わりにWindowsのロゴ画面の後に画面が落ちてしまいノーシグナルと表示され、Windowsが起動しなくなってしまいました。 メモリを再度刺しなおしたりしたのですが症状は変わりません。 この症状で何か分かる方おられませんでしょうか? よろしくお願い致します。

その他の回答 (2)

  • 回答No.3

自分もBIOSが起動なかった事がありました、(Aopen-AX4GPro-P4-2400) そのときは壊れても元と思い規格外の(2100規格のマザーでしたが別のパソコンの3200を外して)メモリーを挿して起動させたらBIOSが起動しました。ブーと一回鳴っただけでBIOSは起動しました、 BIOS起動以前のハードウェアー異常 マザー交換ずみ。ならCPU(熱暴走には対応済みでしょう)電源はどうでしょう 【http://www.msi-computer.co.jp/product/mb/?p=845GEM-L】の【PC Alert4】で検索 【http://www18.ocn.ne.jp/~toraso/kumitate/toraburu.htm】 【http://www.drk7.jp/MT/archives/001263.html

共感・感謝の気持ちを伝えよう!

質問者からのお礼

結論から言いますと、「解決」しました。。。 原因はメモリ。 マザーボード交換、CPU交換。いずれも症状変わらず、焦りましたが、ダメもとでメモリをもう一度抜き差し(何度も行ったのですが)。そしたら普通に起動。。。 なんだったんでしょうか(汗)。というか、メモリの接触不良?メモリの不良でBIOSまで見えないことってアリ??等々、謎は残りましたが、なんとか解決しました。 ありがとうございました。今回は大変勉強になりました。 さて、購入したマザーボードとCPU。どうしましょうかね。。。

  • 回答No.1

CMOSクリアをしても同じでしたか?

共感・感謝の気持ちを伝えよう!

質問者からの補足

はい、やってみたのですが、ダメでした。 1回は「MSI」の表示が出ましたが、数秒でその画像が乱れ、 またフリーズしました。以降、何度スイッチを入れようが、 上記のとおりです。。。

関連するQ&A

  • おすすめのVGA

    私のPCのスペックは M/B   MSI 845GEMAX-L(AGP*4 1.5V) CPU   P4 2.53 メモリ 768MB で、フライトシミュレータ2004とか Half-Life2とかを遊びたいのですが どういったVGAを購入したほうがいいのでしょうか? いろいろと調べてみたのですが よくわらないので よろしくお願いします ちなみに予算は12000円前後でお願いします(新品中古は問いません)

  • BIOSROMの破損?

    2日前から、パソコンのスイッチを入れると ビープ音がするようになりました。 音は短い音がピポパピポパ・・・と連続して9回?ほど 聞こえます 最初は電池がなくなったと思い電池交換をしたのですが 音は止まりません ビープ音はするのですが起動はして普通に使えます ようこそ画面になると音は止まります 2年ほど前のショップブランド品で M/B MSI 845GEMaxーL-B/K CPU P42.53GW/FAN-478 WinXPHome BIOSROMの破損でも、起動するのでしょうか? BIOS画面には入れます 初心者ですが何か自分でチェックできることが ないか、教えてください。よろしくお願いします。

  • 自作機が起動しません

    AOPENのAX4Tというマザーボードを使用しています。 3か月前はちゃんと起動していたのですが、しばらく放置してあり 最近、CPU・メモリーはそのままで、AGPボードだけ変えて起動すると 長いビープ音(3-4秒)と消音(0.5秒くらい)を繰り返すエラーメッセージ が出ます。 モニターにも信号が行っていません。 これだけですと明らかにAGP周りと言う感じですが、手持ちのAGPボード を2,3変えても同じ症状が出ます。 マニュアルにビープ音とエラー原因の例が書いてないので、何のエラーか はっきりとしません。 ご存知の方、よろしくお願い致します。

  • CPU換装後に起動しなくなりました。

    ソニーVAIO PCV-W111のCPU換装後に起動しなくなりました。 ピーーッ ピーーッ ピーーッ と長いビープ音の連続でBIOSも起動しません。 モニターも真っ暗でCPUファンのみがかなり高速で回っています。 換装したCPUの対応は確認済です、同型のパソコン(PCV-W121)をもう一台持っており、 元々着いていたCPUもsSPEC#が同じセレロンで、既に換装済のもう一台と一緒の sSPEC#のP4の2.66GHzに換装しようと試みました。 もう一台のPCV-W121の方は換装時から現在まで全く問題無く動作しています。 PCV-W121とW111は型番は違いますがチップセットなど全て同じものを使用し、 MDの装備があるか無いかだけの違いです。 起動しなくなってから試したこと ○元々着いていたCPUに戻した ○CMOSクリアを試した ○メモリの挿し直し、又別のメモリに交換 ○P4に換装する時に同時にヒートシンクの横にファンを一つ追加したのですが、これも取り払いました。 以上の事を試しましたが一向に症状は同じです。 マザーボードが壊れたのでしょうか?ご教授宜しくお願い致します。

  • グラボ故障のため、交換しようと思っているのですが。

    グラボ故障のため、交換しようと思いました。故障したグラボは「GF FX5700(MSI)」です。 PCのスペック マザー:915P-A(AGPとPCI-E両方対応) メモリ:512MB*2のデュアル CPU:pen4 3.2Ghz グラボ:GF FX5700 256MB(AGP) スペックUPのためではないので、現在と同等ぐらいで、予算は1万円前後までならだせますが、ならべく安価なもので代用したいです。 ずっとAGPを使用してきたのでPCI-Eの買い物は初めてなので質問させていただきました。 よろしくお願いします。

  • グラフィックボードの対応バスについて

    現在、自作機を使用しておりましてグラフィックはオンボードです。 この度、初めてグラフィックボードの購入を検討しているのですが対応バスについて疑問がありましたのでこちらでご質問させていただきます。 M/B:MSI 845GE Max-L http://www.msi-computer.co.jp/product/mb/?p=845GE%20Max-L OS:windows2000 CPU:Pen4 2,4GHz メモリ:512MB ×2 公式を見るとAGP 4x対応としか書いていないのですが、販売店やオークションなどを見てもなかなかAGP 4xのグラフィックボードが見当たりません。 AGP 8xはよく見かけるのですが、このPCにAGP 8xのグラフィックボードは使用不可でしょうか? また、AGP 4xのもので1つだけ購入候補して 「玄人志向 GFX5200-A128CL」 http://kuroutoshikou.com/modules/display/?iid=30 を検討しております。 このグラフィックボードを増設した際、動作が見込めるかご教授お願い致します。 他にグラフィックボード購入の際の注意点等ございましたら教えてください。 宜しくお願い致します。

  • ビープ音が鳴って、再起動を繰り返すばかりです

    お世話になります。windows XP 自作パソコンです。 (マザーボードはASUSのP5GD1+Pen4 3.0GHz) かなり年季が入っていますが、昨日まで正常起動していました。 今日は何度やっても、起動時のビープ音が1回なり、BIOSの画面すら出ずに再起動がかかります。 ビープ音が1回なって、画面真っ黒、IDEのDVDドライブがうんうんいっているようですが、 数秒後にリセット、またビープ音1回後に画面真っ黒。 以後、その繰り返しです。 一度マザーボードのトラブルがあったので、予備の同じマザーをもっていて、 その予備マザーと取り替えましたが、症状は変わりません。つまりマザーはOKかと。 仮にマザーボードはOKだとして、ハードのどの部分が故障していると思われますか? 怪しいところですと、CPU、メモリ、VGAカードでしょうか。 よろしくご教授お願いいたします。

  • SystemのCPU使用頻度が高いまま

    OS:WinXP-Pro CPU:Pen4-3G メモリ:1G 以上の環境で以前までは普通にオンラインゲームを楽しんでいたのですが、今日ゲーム中急に重くなりゲーム終了しタスクマネージャを確認するとプロセスのSystem部分が1~60あたりのCPU使用率をいったりきたり。 きのうまでは普通に稼動していたのでウィルスなども疑いましたが、チェックしても何もでずで とりあえず再起動やリカバリかけてみましたが直らず、起動して何もしなくてもSystemの使用度は高いまま。 msconfigからスタートアップ・サービスを切って起動しても症状は変わらずで困っております。 思い当たる点があるかたは教えてください。

  • PC起動後にノーシグナルと出てしまいます。

    表記の症状に悩まされております。 症状の詳細は下記のとおりです。 ・ノーシグナルになるのは、起動してから数十秒後。 ・セーフモードだと大丈夫。 ・ビデオカードはGeforce9600GT(ファンレスタイプ) ・ドライバを再インストールしたが無理。 宜しくお願い申し上げます。

  • 自作PCを製作中なのですが、BIOSが起動しなくて困ってます。

    自作PCを製作中なのですが、BIOSが起動しなくて困ってます。 ファンやCPUクーラーは正常に動くのですが、BIOSが起動せずモニターには「ノーシグナル」とだけ表示される状態。 CMOSクリアや最小構成でやるといいと、過去ログにあったので試してみたのですが、全く無反応です、ビープ音もなし。 これはマザーボードの故障なんでしょうか・・・? 実は身に覚えがありまして、マザーボードにEATX電源コネクターを接続する際、20Pinと4Pinの接続する場所を誤った状態で電源を入れてしまい、通電しないので慌てて挿しなおしたのですが、やはりこれが原因なんでしょうか・・・ CPU   AMD Phenom II x2 555 M/B   M4A785D-M PRO メモリ DDR2-800 2GB 以上です、よろしくお願いします

専門家に質問してみよう