解決済み

新MAC購入>ソフトのバージョンが古いとインストールできない?

  • 暇なときにでも
  • 質問No.3261419
  • 閲覧数590
  • ありがとう数2
  • 気になる数0
  • 回答数2
  • コメント数0

お礼率 52% (86/164)

近々iMACの購入を考えています。MAC初心者で分からないことがあるので質問させていただきます。フォトショップ、イラストレーター、あたりのグラフィックソフトを購入>インストールしようと思っているのですが、なんでも、MACでは新しいOSでは古いバージョンのソフトはインストールできないと聞きました。現行のiMACを買ったとして、インストールできるバージョンはどのバージョンからCS3まででしょうか?よろしくお願いします。

質問者が選んだベストアンサー

  • 回答No.2
新しいOSもそうだけどハードが新しくなってしまっている。
今までモトローラのCPUだったのがインテルのCPUになってしまい、それによって古いverでは動作がエミュレーションとなり場合によっては動かない。
(物によってはインストーラ自体が起動しない)
このintel CPU製Macで正式対応と謳っているのはCS3から。

入れる予定にphotoshop、illustratorと複数あるようだからCreativeSuiteというパッケージがお勧め
http://www.adobe.com/jp/products/creativesuite/?cs3Tabs=compare
お礼コメント
smelly

お礼率 52% (86/164)

返答ありがとうございました。
参考にさせていただきます。
投稿日時 - 2007-08-31 20:22:08

その他の回答 (全1件)

  • 回答No.1
古いか新しいかではなく、Windowsと同じで、OSのバージョンに
対応しているアプリしか動かないというだけです。

IllustratorはOSXに対応している10以上、Photoshopは7以上なら、なんとか動かすことが可能です。
お礼コメント
smelly

お礼率 52% (86/164)

返答ありがとうございました。
参考にさせていただきます。
投稿日時 - 2007-08-31 20:21:50
結果を報告する
このQ&Aにはまだコメントがありません。
あなたの思ったこと、知っていることをここにコメントしてみましょう。
関連するQ&A
AIエージェント「あい」

こんにちは。AIエージェントの「あい」です。
あなたの悩みに、OKWAVE 3,600万件のQ&Aを分析して最適な回答をご提案します。

その他の関連するQ&A、テーマをキーワードで探す

キーワードでQ&A、テーマを検索する

ピックアップ

ページ先頭へ