• 締切済み
  • 困ってます

インターネット接続共有をしたいのです

インターネット接続の共有についてお願いします。 windows Me(IE6.0)で、ISDN回線で接続してます。 (シリアルポートからTAを介して) これをホストPC、 ノートPC(win95・Pen133MHz)をクライアントPCにして、 インターネット接続の共有を試みてますが、上手くいきません。 ホームネットワークウィザードで、 セットアップディスクを作成して…。などなど。 デフォルトゲートウェイは、192.168.0.1、192.168.1.1を 試しました。それで、今は、192.168.0.1 にしています。 ○ホストは、PCIのLANカードのTCP/IP->プロパティ   IPアドレス…192.168.1.1   サブネットマスク…255.255.255.0 ○クライアント…PCカードのLANカードのTCP/IP->プロパティ   IPアドレス…192.168.1.2   サブネットマスク…255.255.255.0 DNSの設定はホスト、ドメイン、DNSサーバーを 同じ設定にしてますし、 ワークグループ名は、デフォルト設定の"MSHOME"です。 この二つをクロスケーブルでつないでいます。 上の状態でホストはインターネットに接続できていますが、 クライアントからは接続できません。 インターネットを共有する前に、LAN接続が上手く出来ない模様です。 ●一番上手くいったときで、 クライアントのデスクトップ・ネットワークアイコンを開いて、 ホストとクライアントのコンピューター名が表示されましたので、 ケーブルも正常に接続されていると思っています。 ・・・・・・・・・・・・・・・・・・・・・・・・ すいません、質問が長いので、(その2)として投稿します。

共感・応援の気持ちを伝えよう!

みんなの回答

  • 回答No.1

管理者より: 続きの質問があるのでそちらをご参照下さい

参考URL:
http://www.okweb.ne.jp/kotaeru.php3?q=303243

共感・感謝の気持ちを伝えよう!

質問者からのお礼

どうも、お手数をおかけして、 申し訳ありませんでした。m(_ _)m

関連するQ&A

  • Virtual PC 6でインターネット接続の共有ができません

    Virtual PC 6でインターネット接続の共有ができなくて困っています。 詳しい方がいたらアドバイスしていただけたらと思います。 環境は次のとおりです。  ホストOS:Windows XP Professional SP2適用済  ゲストOS:Windows XP Professional 以下のURLを参考に設定しました。  http://hp.vector.co.jp/authors/VA019702/mapguide/virtualpc.html  http://d.hatena.ne.jp/uesama99/20070211/1171159451 LAN内は手動でIPアドレスを設定し、次のようにしました。  ホストOS    実際のネットワークカード      IPアドレス      :192.168.0.30      サブネットマスク   :255.255.255.0      デフォルトゲートウェイ:198.168.0.10    Loopback Adoptor      IPアドレス      :192.168.0.31      サブネットマスク   :255.255.255.0      デフォルトゲートウェイ:198.168.0.10  ゲストOS    ローカルエリア接続      IPアドレス      :192.168.0.2      サブネットマスク   :255.255.255.0      デフォルトゲートウェイ:198.168.0.1 ここまでの設定で閉じたネットワークを構成することができたのですが、実際のネットワークカードの 「プロパティ」→「詳細設定」→「ネットワークのほかのユーザに、このコンピュータのインターネット接続をとおしての接続を許可する」 をチェックしても次のエラーが出て、インターネット接続の共有ができません。 「インターネット接続の共有を有効にできません。 LAN接続は、IPアドレスの自動指定で必要なIPアドレスを使って既に構成されています」 pingコマンドを使ってアドレス「192.168.0.1」が未使用なのは確認しています。 実際のネットワークカードが無線LANだとうまくいかないということを聞いたことがあるのですが、本当でしょうか? 何か設定し足りないところや、アドバイスがありましたら宜しくお願いします。

  • インターネット接続共有をしたいのです(その2)

    すいません。質問の続きです。 以後気をつけますので、許してください。 ※ネットワークのプロパティです。 ホストPC・windows ME(沢山ありすぎるように思いますが、 分からないので、追加したり削除したりしての、現状です。)   ・MSネットワーククライアント   ・PCI/LANカードアダプタ   ・インターネット接続の共有   ・ダイヤルアップアダプタ   ・NetBEUI で3つあります   ・TCP/IP で3つあります   ・インターネット接続の共有(プロトコル)  で3つあります   ・MSネットワーク共有サービス ホスト側のネットワークを開くと、PC名が、なにも表示されていません。 /////// クライアント・windows95のほうは、 ネットワークのプロパティが、   ・MSネットワーククライアント   ・PCカード/LANカード   ・NetBEUI   ・TCP/IP (ダイヤルアップアダプタは先ほど削除してます) クライアントは以上でして、ネットワークを開くと、 クライアントのPC名だけが、出ています。 (IE->オプション->接続はダイアルアップを削除してます。) /////// ■1つ不思議な現象として、2つのPCをケーブルでつないで、 ホスト側をダイアルアップ接続した時、マウスは動きますが、 クリックが出来ないという不思議な現象が有ったりもしてます。 ■ケーブル接続して、クライアント側を再起動したら、 ホストのHDDのアクセス音がするので、 全然繋がっていないでもないと思うのです…。 ■タスクバーのMSインターネット接続共有を ダブルクリック-> 「インターネット接続を共有しているコンピューターが1台あります。」 というダイアログボックスが出るのが空しいのですが。(>_<) デフォルトゲートウェイも間違っているのじゃないかと思います。 拙い説明ですが、ご指導をお願いします。m(_ _)m 関連URL:http://www.okweb.ne.jp/kotaeru.php3?q=303241

  • インターネット接続の共有

    インターネット接続の共有を利用してテレビをインターネットに接続したいのですが上手く行きません。 ネットワークの知識はIPアドレスの固定ができる程度です。 まず、上記の構成にしてローカルエリア接続を有効にすると、WHR-G54S,WHR-G301Nの設定画面が開けますがインターネットに接続できなくなります。タスクバーのワイアレスアイコン上ではインターネットが有効になっている様です。又、nslookupコマンドでgoogle.comのDNS解決は可能で、google.comへ打ったpingは不通でした。 ローカルエリア接続を無効にすると通常どおりインターネット接続が使用できます。 そのままインターネット接続の共有を有効にするとWLI-UC-G301Nが識別されていないネットワークになり、タスクバーのアイコンではインターネットアクセスなしの状態になります。 上記2つの状態でKDL-22CX400上では有線LAN接続○ ローカル接続○ インターネット接続×です。 設定 無線LAN接続 IPアドレス 192.168.11.4 サブネットマスク 255.255.255.0 デフォルトゲートウェイ 192.168.11.1 優先DNSサーバー 192.168.11.1 ローカルエリア接続 自動設定  IPアドレス 192.168.22.2 サブネットマスク 255.255.255.0 デフォルトゲートウェイ 192.168.22.1 優先DNSサーバー 8.8.8.8 代替DNSサーバー8.8.4.4 最終的な目的はコンピュータ、テレビ共にインターネットに接続できるようにすることです。 必要な設定項目等、どうか皆様の知恵をお貸しください。よろしくお願いします。

  • インターネット共有接続ができません

    インターネット共有接続について教えてください。 ホスト側:OSはXPでLANカード2枚で、      1枚目でインターネットにプロバイダからもらった       モデムをつかってつないでいます。       ネットワーク接続の画面では       ダイアルアップでつながっているような感じになっています。      2枚目のLANカードは      192.168.0.1にIPは設定できています。      これをHUBにつないでいます。 クライアント側:OSはWIN2000で、IP自動取得です         IPは起動のたびに192.168.0.XXに         なってくれるので一応つながっているように         見えるのですが・・・インターネットにつながりません。 デフォルトゲートウェイの192.168.0.1にPINGを打っても返答なしです 何か設定が間違っているのでしょうか? ちなみに、フォルダー共有はできていますし、ワークグループ上には2台とも表示できています。 どうかお詳しい方教えてください。

  • ローカル共有とネット接続の区別

    質問させていただきます。 2台のパソコンでワイヤレスLANにて ADSLルータにそれぞれ接続しています。 今までファイル共有もADSLルーターを 通じてしていましたが、速度が遅いので、 2台のパソコンをクロスケーブルで接続して、 ファイル共有を行いました。すると、 それぞれのパソコンで使っているネット接続が 不安定になり、接続できないことが頻発しました。 原因は、どこにありますでしょうか。 経路を示してやる設定があるのでしょうか。 PC1------------------------------ 有線LAN(クロスケーブルで) IP:192.168.1.1 サブネットマスク:255.255.255.0 デフォルトゲートウェイ:192.168.1.1 DNS:192.168.1.1 ワイヤレスLAN IP:自動取得 DNS:自動取得 --------------------------------------- PC2--------------------------------- IP:192.168.1.1 サブネットマスク:255.255.255.0 デフォルトゲートウェイ:192.168.1.1 DNS:192.168.1.1 ワイヤレスLAN IP:自動取得 DNS:自動取得 ------------------------------------------ ワイヤレスLANで接続しているADSLモデムルーターの IPアドレスは、192.168.0.1としています。 OSは、2台ともWindowsXP Pro SP3 です。 よろしくお願い致します。

  • ルータ壊れてしまって(1)

    ホスト 1階にノートPC OSは98SEホスト TCP/IPを IPアドレス192.168.0.1 サブネットマスク255.255.255.0 クライアント 2階にディスクトップ OSは98SE TCP/IPを IPアドレス192.168.0.1 サブネットマスク255.255.255.0 の間でLANを組んでいましたが 先週IPルーターが壊れました。 それで、98SEでインターネット接続共有を試みましたが上手くいきませんでした。 それで、BlackJumboDogを試してみましたが上手くいきませんでした。 そこで、MS-DOSプロンプトでPINGを試してみました。 結果は、ルータ壊れてしまって(2)へ

  • Windows2000同士でインターネット接続の共有の方法

    今迄2台のPC(PC1とPC2)でLANをしていて PC1(Windows2000)のインターネット接続の共有を使用しPC2(Win98SE)でも インターネット接続していました。 ところが PC2にWindows2000をインストールしたらPC1は見えないしインターネット接続も出来なくなりました。 質問の過去ログを参照し PC2のローカルエリア接続のプロパティ→TCP/IPのプロパティで IPアドレスを自動的に取得するになっているのを変更し IPアドレスを使うにチェックして IPアドレス:192.169.0.2~254、サブネットマスク:255.255.255.0 にするとPC1は見えたのですが、インターネット接続はできませんでした。 PC1の設定は変更していません。 どうすれば、PC2(Windows2000)でもインターネット接続出来るようになるでしょうか。宜しくお願いします。

  • Win2kとMeとでネット共有ができない

    インターネット接続の共有ができません。 Win2000にTAをシリアル接続して、フレッツISDNで使っています。 Win2000(サーバー機)とWinMe(クライアント機)をクロスLANケーブルで接続しています。 この時、Win2000機ではインターネットに接続できますが、WinME機では不可なのです。 双方ともpingは通っています。 過去ログを見て色々チェックはしたものの、何が間違っているのかよく分かりません。お助け下さい。 以下は環境を示します。 Win2000(PC/AT機) サーバー機 [ダイヤルアップネットワーク] 共有 -この接続でインターネット接続の共有を有効にする -オンデマンドダイヤリングを有効にする LAN側ネットワークプロトコルは NetBEUI->(アダプタ) TCP/IP->(アダプタ) [TCP/IPのプロパティ] IPアドレス 192.168.0.1 サブネットマスク 255.255.255.0 WINS設定 WINSの解決をしない ゲートウェイ 空白 DNS設定 DNSを使わない WinME(PC/AT機) クライアント機 ネットワークプロトコルは NetBEUI->(アダプタ) TCP/IP->(アダプタ) [NetBEUIのプロパティ] バインド ネットワーク共有サービス [TCP/IPのプロパティ] IPアドレス 自動的に取得 WINS設定 WINSの解決をしない ゲートウェイ 空白 DNS設定 DNSを使わない バインド Microsoftネットワーククライアント      Microsoftネットワーク共有サービス      Microsoftファミリログオン [IEのインターネットオプション] 接続-ダイヤルしない   -LANの設定 全部空欄

  • Vmwareのインターネット接続

    現在、Flets光を引いてNTTのルーターを おいているので、インターネットはつながりますが、 PCにVmwarePlayerをインストールして サーバーを構築したいと思うのですが、 IPアドレスはどのようにすべきなのでしょうか? NTTのルーターからDHCPでPCのIPは割り当てられているので、 当然IPは更新(変更)されてしまいます。サーバーは固定IPでなければ ならないとのことですが、 Vmwareの環境設定で、ネットワークアダプタの種類をブリッジにして ゲストOSにIPアドレスを振ればよいのでしょうか? ネットワークアダプタをホストオンリーに設定してゲストOSに固定IPを 設定すると当然外部とは通信できなくなりますし。。。。 それから、デフォルトゲートウェイが、0.0.0.0となっているのは 良いのでしょうか?普通は、ルーターのIPになるのではないでしょうか? <現環境> ホスト名 . . . . . . . . . . . . : xxxxx プライマリ DNS サフィックス . . . . . . . : ノード タイプ . . . . . . . . . . . . : ハイブリッド IP ルーティング有効 . . . . . . . . : いいえ WINS プロキシ有効 . . . . . . . . : いいえ DNS サフィックス検索一覧 . . . . . . : flets-east.jp iptvf.jp イーサネット アダプター ローカル エリア接続: 接続固有の DNS サフィックス . . . : flets-east.jp 説明. . . . . . . . . . . . . . . : Realtek PCIe GBE Family Controller DHCP 有効 . . . . . . . . . . . . : はい 自動構成有効. . . . . . . . . . . : はい IPv4 アドレス . . . . . . . . . . : 192.168.5.1(優先) サブネット マスク . . . . . . . . : 255.255.255.0 デフォルト ゲートウェイ . . . . . :0.0.0.0 NetBIOS over TCP/IP . . . . . . . : 有効 PPP アダプター インターネット接続: 接続固有の DNS サフィックス . . . : 説明. . . . . . . . . . . . . . . : インターネット接続 DHCP 有効 . . . . . . . . . . . . : いいえ 自動構成有効. . . . . . . . . . . : はい IPv4 アドレス . . . . . . . . . . : 153.163.25.111(優先) サブネット マスク . . . . . . . . : 255.255.255.255 デフォルト ゲートウェイ . . . . . : 0.0.0.0 DNS サーバー. . . . . . . . . . . : 61.207.11.153

  • インターネットに接続できません

    vistaのノートPCを使用しています。 インターネットへの接続は、ノートPCにLANケーブルを繋ぐとDHCPサーバーが自動的にIPアドレス等を取得し、接続が可能になっていました。 以前は家でも外(特定の場所)でも自動的にインターネットへの接続が可能となっていたのですが、現在は外では接続できますが、家では自動的には接続できません。 インターネットに接続する際は、TCP/IPv4のプロパティのIPアドレス、サブネットマスク、デフォルトゲートウェイ、DNSサーバのアドレスを自分で入力すると可能になります。 自分で入力せずに「IPアドレスを自動的に取得する」「DNSサーバのアドレスを自動的に取得する」にチェックを入れたままだとネットワークには接続できていますが、インターネットには×が付いています。(ネットワークと共有センターを見ると) その際、コマンドプロンプトでipconfigと打つとデフォルト ゲートウェイは空欄になってしまいます。またIPアドレスも自分で入力するものとは違うものになってしまいます。 以前のように家でもケーブルをつなげば接続できるようにしたいのですが、パソコンに詳しくないので解決方法を教えていただければ幸いです。 どうぞよろしくお願いいたします。