解決済み

LANランプが点灯しない

  • すぐに回答を!
  • 質問No.297743
  • 閲覧数2341
  • ありがとう数9
  • 気になる数0
  • 回答数10
  • コメント数0

お礼率 80% (16/20)

フレッツADSL導入の際、モデムのLANランプだけが点灯しません。NTTサポートセンターの指示通り、LANケーブルを市販の物(ストレートタイプ)に変えて再実行しましたが、やっぱりダメでした。POWERとLINEランプは点灯しています。過去の同じ質問の回答も参考にしましたが、原因がわかりません。少し気がかりなのは、以前会社のサーバのデータを共有する為にそのLANカードを使っており、設定もその時のままになっていることです。(私は初心者なので上司に設定してもらった)環境は次の通りです。

パソコン【VAIO PCG-XR_F】※空きスロットは2つありその内の1つを使用
OS【Windows Me】
LANカード【corega EtherII PCC-T】
LANケーブル【NTT付属の物と市販のもの両方試した】

ネットワークの設定は以下のようになっていました。!や?マークもついておらず、ドライバもTCP-IPもきちんと入っている様なのです。LANカード側のLINKランプも点灯しています。

【corega EtherII PCC-T Ethernet LAN card】
【Efficient Networks P.P.P.o.E Adaptar(NTSP3)】
【NDIS 1394 Net Adapter】
【ダイヤルアップアダプタ】

開通工事以降すでに5日が経過したにもかかわらず接続出来ずに困っています。初心者なので具体的にアドバイスして頂けると助かります。以上、どなたか知恵を貸して下さい。宜しくお願いします。

質問者が選んだベストアンサー

  • 回答No.9

ベストアンサー率 48% (39/80)

#6です。
PCの方では問題なさそうですね。
しかし、IPアドレスが全部ゼロですか。

他に気になる点では。

1/LANカードの問題
違うPCやLANカードの利用が可能でしたら、
それを使ってそのモデムと繋げてみて下さい。
初期状態でLANカードが内臓されているPCがあれば
それが良いです。

corega EtherII PCC-Tは10BASE-Tにのみ対応しているようです。
(http://www.corega.co.jp/product/list/lanadp/e2pcct.htm
を参照しました)

100BASE-Tでの接続が必要である場合は別のLANカードが必要になります。

2/モデムの初期不良
LANジャックの接触不良、というのも
ありえない話ではないデス。
1/の方法でモデムと繋いでもLANランプが点灯しなかったらアヤシイと思います。

3/契約内容が固定IPアドレスのフレッツサービスである
これは、もしかしたら、ですが。
この場合はLANカードのTCP/IPの設定を
プロバイダから指定されたとおりに設定してやる必要があります。
お礼コメント
kimy

お礼率 80% (16/20)

最初にモデム側の問題を調べて見る事にしました。と言ってもNTTの人にお願いしました。もし本体の故障等ならモデムを交換してくれるそうです。うーん。でも正常だったらまた困りますね。原因追及に悩まれ続けそうです。とりあえず明後日結果を報告します。他人の使用しているLANカードのメーカーのHPまで調べて頂いて本当に恐縮です。いろいろご親切にありがとうございます。
投稿日時 - 2002-06-24 17:38:18
感謝経済、優待交換9月20日スタート

その他の回答 (全9件)

  • 回答No.10

ベストアンサー率 37% (231/612)

そうなると、LANカードのドライバの入れ直し、TCP/IPの入れ直しを行うしかないでしょうね。
もっとも、フレッツ接続ツールをアンインストールして入れ直しはされたのでしょうか?

どちらにせよ、ネットワーク関係のトラブルですと、OS入れ直しでないと直らないかも・・・。
補足コメント
kimy

お礼率 80% (16/20)

わかりました!原因が!
結論から言うと問題はハード面でした。LANカード本体についているメディアケーブルのコネクタ部分と、LANケーブルの接触不良が原因だったんです(コネクタの中を覗くと4本のピンがあってその接触がうまく行かなかった?らしい)。
NTTでテストをしてもらったらLANランプが点灯しました。LANケーブル自体には問題は無かったようです。さっそくメーカーにそのコネクタを含むケーブルだけ取り寄せてもらう事にしました。まだADSL出来ないけど原因が解っただけでも良かった!です。みなさん本当にいろいろありがとうございました。
投稿日時 - 2002-06-25 17:43:33
お礼コメント
kimy

お礼率 80% (16/20)

ショックですが、やっぱり最後はそうせざるを得ないでしょうか。フレッツ接続ツールも今のところはまだアンインストールはしていません。実はADSL導入前、ダイヤルアップでのインターネット接続でも随分と苦労しました。その時も確かLANカード、TCP/IP等のネットワークでのトラブルだったと思います。恥ずかしい事に結局今でも原因が解らないのですが・・・。大勢の人を巻き込んであまりにも設定をいろいろ変えてしまったので^-^;

もし再インストールが必要な場合は、またご指示&アドバイスをお願いするかも知れません。お忙しい中申し訳ありませんが宜しくお願いします。
投稿日時 - 2002-06-24 17:57:40
  • 回答No.8

ベストアンサー率 37% (231/612)

プロバイダにフレッツADSL使用オプションを設定していますか?
お礼コメント
kimy

お礼率 80% (16/20)

→はい。
投稿日時 - 2002-06-24 17:18:38
  • 回答No.7

ベストアンサー率 27% (258/936)

[コントロールパネル]の[システム]アイコンをダブルクリックして、[システムのプロパティ]ダイアログボックスを開き、[デバイスマネージャー]タブをクリックします。[ネットワークアダプタ]の+記号をクリックして[(LANアダプター名)]をクリックしてプロパティをクリックします[(LANアダプター名)のプロパティ]ダイアログボックスの[全般]タブの[デバイスの状態]に、「このデバイスは正常に動作しています」と表示されますか?
お礼コメント
kimy

お礼率 80% (16/20)

アドバイスありがとうございます。表示されている限りでは、デバイスは正常に動作しているみたいでした。
投稿日時 - 2002-06-24 10:45:54
  • 回答No.6

ベストアンサー率 48% (39/80)

>設定もその時のまま
何の設定でしょう?

コントロールパネル>ネットワーク
の【corega EtherII PCC-T Ethernet LAN card】
の設定はどうなっていますか?

スタート>ファイル名を指定して実行>winipcfg
の結果、
【corega EtherII PCC-T Ethernet LAN card】
のアダプタ情報のIPアドレスはどうなっていますか?
補足コメント
kimy

お礼率 80% (16/20)

具体的な指示をありがとうございます。もしかして質問の答えから外れているかもしれませんが、設定は次の通りです。

(1)【ネットワークの設定】タブで、優先的にログオンするネットワーク欄が「Microsoftネットワーククライアント」になっている。
(2)【識別情報】タブのワークグループ欄に「XX」と会社で使っていた名前を付けてある。
(3)【アクセスの制御】タブの共有リソースへのアクセス制御欄が「共有レベルでアクセスを制御する」にチェック

【corega EtherII PCC-T Ethernet LAN card】の設定(プロパティ)
使用するドライバの種類は「拡張モード(32ビット又は16ビット)NDISドライバ」にチェック
バインドタブは、TCP/IP→corega EtherII PCC-T Ethernet LAN cardにチェック

winipcfgの結果
【アダプタアドレス】00-90-99-0B-2F-21
【IPドレス】0.0.0.0
【サブネットマスク】0.0.0.0
【デフォルトゲートウエイ】空白
投稿日時 - 2002-06-24 10:28:24
  • 回答No.5

ベストアンサー率 37% (231/612)

TCP/IPを削除して入れ直しても同じでしょうか?
また、フレッツ接続ツールはインストール済みなのでしょうか?
補足コメント
kimy

お礼率 80% (16/20)

フレッツ接続ツールはインストール済みです。TCP/IPの削除は自分でやるのはちょっと恐いのです。最後の手段に取っておこうかと思っているのですが。
投稿日時 - 2002-06-24 10:14:26
  • 回答No.4

ベストアンサー率 33% (149/439)

こんにちは。

接続の不具合で7割程は、
原因がハードの接続ミスが
挙げられます。(日経BP等の記事による)
この場合、LANケーブルの接触が悪い可能性も
あります。
NTTから送付されたADSLモデムであれば、
まず、LANケーブルを挿した後、モジュラー毎
少し動かして接触を確認して下さい。

私も、客先で設定工事を行っていますが、
以外にも、設定は完璧でも、上記のような
ハード面の不具合が多いです。

別件ですが、設定といって記載されているものは、
一般的に表現する設定内容とは異なります。
一般的な例:DNSありや
ディフォルトゲートウェイが192.168.xxx.xxx等
お礼コメント
kimy

お礼率 80% (16/20)

そうなんですかー。ハード面での接続にも原因が・・・。一応、モジュラージャック等へのケーブルへの差込みは「カチッ」と音がするまで入れたのですがやっぱり同じなのです。どうしてもダメだったらNTTの人に来て見てもらうしかないでしょうか。いろいろありがとうございました。
投稿日時 - 2002-06-24 10:13:56
  • 回答No.3

ベストアンサー率 33% (1403/4213)

> フレッツADSL導入の際、モデムのLANランプだけが点灯しません。
インターネット接続ができない、のですか?

> 以前会社のサーバのデータを共有する為にそのLANカードを使っており、設定もその時のままになっていることです。
IPアドレスを割り当てて「固定」してませんか?
1.ネットワークコンピュータを右クリックしてプロパティをクリック。
2.タブ[プロトコル]をクリック。
3.TCP/IPをクリックしてプロパティボタンをクリック。
4.タブ[IPアドレス]の真中あたりの「DHCPからIPアドレスを取得する」に
  チェックが入った状態が正しいと思いますが,会社で使用していた状況で
  「IPアドレスを指定する」が黒く、192.168.1.1みたいな数字が入っているとか。
補足コメント
kimy

お礼率 80% (16/20)

詳細な指示ありがとうございます。フレッツ接続ツールで「接続」をクリック後、「ネットワークに接続開始中にタイムアウト」のメッセージが出てしまいます。
TCP/IPプロパティのIPアドレスは「自動的に取得」になっていました。
投稿日時 - 2002-06-24 09:54:54
  • 回答No.2

ベストアンサー率 12% (4/32)

とりあえず、モデム等が故障していないか確認しましょう。

もしHUBがあれば、
PCとHUBを接続、HUBのリンクランプがつく=LANカードOK
ADSLモデムとHUBを接続、ADSLのLANランプがつく=ADSLモデムOK

とりあえず、こんな感じで調べてはいかがでしょうか?
お礼コメント
kimy

お礼率 80% (16/20)

HUBがないので試す事ができませんが、知識として参考になりました。ありがとうございます。
投稿日時 - 2002-06-24 09:53:27
  • 回答No.1

ベストアンサー率 47% (11786/24626)

PCの電源を消しその後モデムの電源もいったん消して、モデムの電源をまず入れ、2~3分後にPCの電源を入れてみてもだめでしょうか?

モデムの初期不良の可能性もありますね。
お礼コメント
kimy

お礼率 80% (16/20)

アドバイスありがとうございます。電源を入れ直してみたのですがやっぱりダメでした。
投稿日時 - 2002-06-24 09:50:56
AIエージェント「あい」

こんにちは。AIエージェントの「あい」です。
あなたの悩みに、OKWAVE 3,500万件のQ&Aを分析して最適な回答をご提案します。

関連するQ&A
このQ&Aにこう思った!同じようなことあった!感想や体験を書こう
このQ&Aにはまだコメントがありません。
あなたの思ったこと、知っていることをここにコメントしてみましょう。

その他の関連するQ&A、テーマをキーワードで探す

キーワードでQ&A、テーマを検索する

特集


より良い社会へ。感謝経済プロジェクト始動

ピックアップ

ページ先頭へ