解決済み

誰か助けてください!!

  • すぐに回答を!
  • 質問No.263912
  • 閲覧数34
  • ありがとう数4
  • 気になる数0
  • 回答数6
  • コメント数0

お礼率 72% (8/11)

初めまして!!不思議なことで困っています。。。

OS(windowsXP)を正常に立ち上げて使用していると
勝手にフリーズし、何も出来ない状態で、ctrl+alt+deleteも
効かないのでリセットをして再起動しています。
5時間以上使える時もあれば、起動してすぐにフリーズする時も
あります。
何が原因かわからず本当に困っています。。。
構成は
CPU:AthlonXP1800+
M/B:K7S5A
メモリー:SDR-SDRAM PC133 CL3 128MB×2
HDD:MAXTOR 40GB 7200RPM
IBM 80GB 7200RPM
DVD:Pioneer DVD-115
CDRW:Plextor PX-W8432Ti
VGA:ErazorX2
SOUND:Blaster Live! Platinum
ビデオキャプチャー:I-O IEEE1394-PCI
電源:420W
OS:windowsXP です。

何か解消出来る設定があるのでしょうか?教えてください。
よろしくお願いします。

質問者が選んだベストアンサー

  • 回答No.6

ベストアンサー率 50% (3/6)

はじめまして
私も自作機で似た経験があるので参考になれば。
(OSは違いますが)
メモリーですが、2枚さしてますよね。
それは全く同じ製品ですか。
私の場合、最初にさしていたショップブランドのメモリーと同じもの(外箱も仕様も同じものだったのでそのつもりで買いました。同じ店で!)を買い足して挿したとたんある日はちゃんと動くのに、別の日はフリーズしまくり、あるいはプリンターが途中で印刷を勝手に止めたりなんてことがおこりました。
あれこれいじった挙句、最終的にそれぞれのメモリが片面と両面(6層)だったことに気づき、それらを混在させていたことが原因とわかりました。

それと組み立てた当初(各種カード類をつけていない必要最低限の状態)ではどうだったのでしょうか。
まず必要最低限のシステムから起ち上げてみて、徐々にオプションを装着していってみてはいかがでしょう。
そうすれば、原因が特定できると思いますが。
お礼コメント
nero_bb

お礼率 72% (8/11)

返事有り難うございます。

メモリの件は大変勉強になりました。
でも使用している2枚のメモリが6層かどうかわからず、仕方がないので思い切ってDDRを購入し試して見ましたが、結果は同じでした(涙)

最小構成で試していますが、接続している物のうちメモリ、電源、ビデオカードを交換しましたが、同じ結果と言うことはやはりCPUの熱暴走かマザーボードの初期不良かなと思っています。

CPUの熱暴走ってどのようにすれば直るのでしょうか?

こうなればショップで見てもらうしかないですね(涙)

アドバイス有り難うございました。
投稿日時 - 2002-05-18 09:09:20
感謝経済

その他の回答 (全5件)

  • 回答No.5

ベストアンサー率 64% (2667/4137)

>バイオスの読み込みの時もあります。
詳しくは分からないのですが、
ハードウエアのどれか、不具合が発生しているのでは?
お礼コメント
nero_bb

お礼率 72% (8/11)

返事ありがとうございます。

ハードウエアを一つ一つ取り付けて確認していきたいと思います。

時間がかかる作業で苦痛ですが、頑張ってみます。

ありがとうございます。
投稿日時 - 2002-05-17 21:20:12
  • 回答No.4

ベストアンサー率 27% (220/806)

再再度です。
急ぎのところ遅くなり、すみません。
  メモリーの相性を考え、1枚ずつ差し替え、増設してみる
    のもよいかもしれませんね。
あと、再度ドライバの関係をチェックしてみる。
以前安定していたのであれば、クリーンインストールもよいでしょうね。
  分からないので、他の方の意見・アドバイスもお願いします。
お礼コメント
nero_bb

お礼率 72% (8/11)

再々ありがとうございます。

一度メモリを1枚ずつ差し替えて確認してみます。
最小構成でもう一度試してみます。

それエラーがでなかったらクリーンインストールしてみます。

アドバイスありがとうございます。
投稿日時 - 2002-05-17 21:13:24
  • 回答No.3

ベストアンサー率 27% (220/806)

再度です。
CMOSクリアは電池を10秒程度外して戻します(私の場合です、
     時間はいいのか分かりませんがリセットされてました)
マザボによってはジャンパピンでクリアにするはずです。
 ところで電源はアスロン対応ですよね?
補足コメント
nero_bb

お礼率 72% (8/11)

返信有り難うございます。

CMOSクリアはできまして、バイオスの設定を再度行いましたが結果は同じです。
昨日の夜は約6時間ほど調子よく動いてくれましたが、今日はもうすでに4回はフリーズしています(涙)

メモリの相性なんでしょうか?
もう一度OSをクリーンインストールした方がいいですかね?

どうしていいのか?困り果ててます。。。
投稿日時 - 2002-05-08 14:15:07
  • 回答No.2

ベストアンサー率 27% (220/806)

おはこんばんにちは、
よくわからないですね。
特定の動作をするとなるとか、あるソフトを立ち上げてなるとか
なにか症状はないですか?
CPUの熱暴走でフリーズとか、熱対策及びCPUクーラーの接点は大丈夫ですか?
補足コメント
nero_bb

お礼率 72% (8/11)

早速の返事ありがとうございます

特定の動作ですか?OS(XP)を起動しない状態からフリーズするときもあります。
バイオスの読み込みの時もあります。
やはりCPUの熱暴走なのでしょうか?
CPUクーラーの接点はきっちり取り付けていると思われます。
OSはクリーンインストールしております。
この返信中に4回もフリーズしてしまいました。。。

CMOSクリアをしても一緒なんですかね?
CMOSクリアってどのぐらいおいておかないといけないんでしょうか?
何回も質問すみません。
投稿日時 - 2002-05-06 21:20:33
  • 回答No.1

ベストアンサー率 64% (2667/4137)

>5時間以上使える時もあれば、
>起動してすぐにフリーズする時もあります。
難しいですね。

Windows標準以外のアプリケーションが悪戯しているか、デバイスドライバが不調なのかもしれません。

それとも、こうすると改善するかも、
スタート→コントロールパネルを開きます。

システムを開いて、「詳細設定」タブをクリックします。

----パフォーマンス----の「設定」をクリック
「視覚効果」タブで、
『パフォーマンスを優先する』にします。
補足コメント
nero_bb

お礼率 72% (8/11)

返事ありがとうございます。
パフォーマンス「設定」を変更しましたが
相変わらずフリーズしてしまいます。

他に良い方法があればいいのですが。
投稿日時 - 2002-05-06 21:12:27
AIエージェント「あい」

こんにちは。AIエージェントの「あい」です。
あなたの悩みに、OKWAVE 3,500万件のQ&Aを分析して最適な回答をご提案します。

関連するQ&A
あなたが体験したトラブルや解決方法を共有しませんか?
このQ&Aにはまだコメントがありません。
あなたの思ったこと、知っていることをここにコメントしてみましょう。

その他の関連するQ&A、テーマをキーワードで探す

キーワードでQ&A、テーマを検索する

特集


感謝指数によるOK-チップ配布スタート!

ピックアップ

ページ先頭へ