-PR-
締切済み

ホームページ上のBGMが鳴らなくなった

  • すぐに回答を!
  • 質問No.25864
  • 閲覧数74
  • ありがとう数3
  • 気になる数0
  • 回答数2
  • コメント数0

お礼率 55% (43/78)

昨日から急にBGMのあるホームページを開いても音楽が流れなくなってしまいました。

取り敢えず今日の昼、一度ハードディスクの中身を入れ替えたらきちんと鳴ったのでほっとしていたのも束の間、
さきほどインターネットしている途中からまた急に鳴らなくなってしまいました。

それでもう一つ別の画面でインターネットエクスプローラー(ちなみにバージョンは5)を開いてまた別のBGMのあるホームページを開くとMIDPLUGというダイアログボックスが出て、「MMSYSTEM004 このデバイスは既に使用中です。解放されるまで待ってから、やり直してください。」といったメッセージが・・。裏で音楽が使われているのならともかく、何も鳴ってないのになぜでしょう。耳では聞こえませんが、パソコンの中では鳴ってるような感じです。

スピーカーも何もいじってません。
他のウインドウズ上の警告音はきちんと鳴ります。
デスクトップ上などに保存しているMIDIファイルもきちんと再生されます。
なぜでしょう。
どなたか分かる方いらっしゃいましたら、
教えてください。
通報する
  • 回答数2
  • 気になる
    質問をブックマークします。
    マイページでまとめて確認できます。

回答 (全2件)

  • 回答No.1
レベル10

ベストアンサー率 39% (59/151)

どのHP(とは言っても、どのHPにもBGMがあるわけではないのですが)でもBGMはならないのですか? 考えにくいことですが、IEの設定が変わってるかもしれません。 IE5.5ですと ツール→インターネットオプション→詳細設定から マルチメディア(下のほう)に音楽を再生するというチェックがあります。 そこはチェックされてますか?確認してみてください。 また、BGMのファイルをすべてDLする前 ...続きを読む
どのHP(とは言っても、どのHPにもBGMがあるわけではないのですが)でもBGMはならないのですか?
考えにくいことですが、IEの設定が変わってるかもしれません。
IE5.5ですと
ツール→インターネットオプション→詳細設定から
マルチメディア(下のほう)に音楽を再生するというチェックがあります。
そこはチェックされてますか?確認してみてください。

また、BGMのファイルをすべてDLする前に中止ボタンを押したりはしてませんよね?
補足コメント
papuru

お礼率 55% (43/78)

ツール→インターネットオプション→詳細設定から
マルチメディア(下のほう)に音楽を再生するというチェックはすでについたままです。
一度読み込んでBGM流れていたのに、のちのち再度読み込むと急に鳴らなくなってしまったんです。
今朝も試してみましたがやっぱり上記と同じ症状でした。('';)ウーン
投稿日時 - 2001-01-09 08:12:56
関連するQ&A


  • 回答No.2
レベル10

ベストアンサー率 39% (59/151)

Ctrl + Alt + Deleteを押して、MIDIを再生するアプリケーションが起動しているか チェックしてみて下さい。なにかMIDI再生ソフトがファイルを使用していてロックがかかってるのでしょう。
Ctrl + Alt + Deleteを押して、MIDIを再生するアプリケーションが起動しているか
チェックしてみて下さい。なにかMIDI再生ソフトがファイルを使用していてロックがかかってるのでしょう。
このQ&Aで解決しましたか?
関連するQ&A
-PR-
-PR-
このQ&Aにこう思った!同じようなことあった!感想や体験を書こう
このQ&Aにはまだコメントがありません。
あなたの思ったこと、知っていることをここにコメントしてみましょう。

その他の関連するQ&A、テーマをキーワードで探す

キーワードでQ&A、テーマを検索する
-PR-
-PR-
-PR-

特集


新大学生・新社会人のパソコンの悩みを解決!

いま みんなが気になるQ&A

関連するQ&A

-PR-

ピックアップ

-PR-
ページ先頭へ