• ベストアンサー
  • 暇なときにでも

ibookG3M8860J/AでOS9.2.1の新規インストールができない。

こんにちは。いつもここでお世話になっております。 ibookG3M8860J/AでOS9.2.1の新規インストールができないのです。手元にはMacOS9.2.1のインストールCDがありますが、インストールを始めようとするとこのコンピュータにはインストールできないというような反応が返ってきます。 そこで10.4を外付けDVDからインストールしてから9.2.1をインストールするとインストールの途中で「J IM Help.imgがインストールできませんでした」というようなことが返ってきます。 何に問題があり、どのような対策をとればよいのでしょうか? よろしくお願いします。

共感・応援の気持ちを伝えよう!

  • 回答数2
  • 閲覧数73
  • ありがとう数2

質問者が選んだベストアンサー

  • ベストアンサー
  • 回答No.1
  • harawo
  • ベストアンサー率58% (3742/6450)

このiBookの出荷時にインストールされているOSは、Mac OS X 10.2.1~10.2.3で、クラシック環境あるいは起動可能なMac OSとして、9.2.2がインストールされていますね。 ということは、Mac OS 9.2.1はインストールできません。Macintosh全般にいえることですが、プリインストールされているOSより前のバージョンをインストールすることができないことになっています。デバイスドライバが古いバージョンのOSに含まれていないので、「ほんとはできるけど、規則上できないことにしている」のではなく、実質的に稼働しないのです。 そして、Mac OSは9.2.2が最終バージョンになっていますが、それぞれのMacintoshのデバイスドライバが更新されているので、わずかずつでもバージョンも更新されています。iBook付属のインストール(レストア)ディスクから、Mac OS 9をインストールする以外の方法で、インストールすることは不可能です。

共感・感謝の気持ちを伝えよう!

質問者からのお礼

なるほど、このibookは9.2.2でしたか。納得です。 回答ありがとうございました。

関連するQ&A

  • OSのインストールについて

    ネット上からMacOS9.1をインストールしようと試みているんですが、以下のようなメッセージが表示されて、正常にインストールできません。現在、OS9を使用しています。HDにも空きが十分あります。原因と対策を教えてください。 「与えられた参照元となるイメージファイルは有効ではありません。---Mac Help.img」

    • ベストアンサー
    • Mac
  • OSのインストール

    9.0から9.1へアップグレードしようと思います。HPから9,1をダウンロードしました。インストールの手順を読みますと「MacOSインストールCDを使ってコンピューターを起動して下さい」と説明があります。 「MacOSインストールCD」とは何ですか?何処で手に入れたらよいのですか? 因みにiMacを使っています。 教えてください。

    • ベストアンサー
    • Mac
  • ibookG4でmacOS9.2を使う方法を教えてください

    先日ibookG4を購入しました。 インストールされている10.3ではなく OS9.2を使用したいのです。 パーテーションを作成して、分けたところにインストールしようとしたのですが、 OS9.2用のCDを入れて、「C」を押したまま起動しても やはりOS10.3から立ち上がって、インストールできません。 どなたか、OS10.3がインストールされているibookG4にOS9.2をインストールして、それを起動ディスクにする方法を教えてください。

    • ベストアンサー
    • Mac

その他の回答 (1)

  • 回答No.2
noname#113190
noname#113190

この機種はOS9.2.2のインストールだったと思います。 したがって、OS9.2.1はインストールできません。 http://anonym.jp/appleshop/log/eid37.html

共感・感謝の気持ちを伝えよう!

質問者からのお礼

なるほど、9.2.2だったんですね。 回答ありがとうございました。

関連するQ&A

  • OS9.0.4から9.1にアップデートできない

    こんにちは。 iMac350でもとはOS9.0.3が入っていたのを、アップルのページで9.0.4アップデートをダウンロードしてきてインストールしました。9.2.2までできると読んだので、後、9.1アップデートをダウンロードしインストールしようとしたのですが、できません。途中まで行くのですが「以下のファイルが見つかりません-MacOS9.1」などと出てしまいます。 9.1をインストールしようとしているのに9.1が見つからない??と、どうしたらいいかわからずnetで調べまくりましたが、どうしてもわかりませんでした。 ダウンロードは会社のG4で行い、CDに焼いて持って帰ってやっています(自宅はまだインターネット接続していないため)。9.0.4は普通にアップデートできたため、ダウンロードの失敗はないと思うのですが・・。 今、完全に初期化してきれいな状態なので、アップするなら今のうちと思っているのですが・・。

    • ベストアンサー
    • Mac
  • G4CubeへのOS9.0.2のインストールについて

    恐れ入ります。 次の問題で困っています。 G4CubeでOS9起動可能です。いまハードディスクにはOS10.3.3のみが入っていて、ここにOS9をインストールしたいです。 マシン付属のCDで起動してOS9をインストールしようとしたら、ディスクフォーマットが違うとかなんとか言われてインストールできませんでした。そのあと、CDが排出できなくなり、大変でしたが、なんとかOS10.3で起動し直しました。 ディスクフォーマットがunixになっていたので、再インストールでmacOS拡張(ジャーナリング)にしましたが、もう一度OS9で起動してインストールしようと思いますが、怖くてできません。 いまの状態でOS9をインストールしてもよいでしょうか?あと、0S9.1にアップグレードする必要があるのでしょうか? よろしくお願いします。

    • ベストアンサー
    • Mac
  • ボンダイブルーの初期型iMACにOS9.2はインストール出来ないんでしょうか?

     初期型iMACのシステムが不安定だったので、MACOS9.2のCDで起動後、ハードディスクを初期化しました。  システムをインストールしようとすると、 「インストールされているフォームウェアはバージョンが古いので、新しいモノをインストールして下さい」と言うようなメッセージが表示されました。  そのダイアログにある、シャットダウンのボタンをクリックすると、無視されてファインダーに戻ります。  フォームウェアのインストーラーのアイコンをダブルクリックすると、特に動きがなく、インストールの方法が表示されます。  電源を切って、プログラマボタンを押したまま、 パワーキーを押すと、長いビープ音が聞こえて、画面にインストールの状況が表示されるとの事です。  長いビープ音までは行くのですが、その後は通常の起動になり、(HDDは初期化されているのでCDからの起動)やはりインストールできません。  この操作を何度か繰り返したのですが、ここから前に進むことが出来ません。  iMACに付属されていたCDからインストールすると何とかなりそうなのですが、どうも紛失したようで、 手元にはOS9.2のCDしかありません。  手順になにか見落としがあるのでしょうか? 初歩的な質問で済みません。 宜しくお願いいたします。

    • ベストアンサー
    • Mac
  • 新Apple KeyboardとOS9.2について

    現在のアップルキーボードはOSXのみサポートとは解っているのですが、9.2で使用した所、やはり、音量とCD.DVDイジェクトがまったく反応しません。(他はOKです) 使用MacはiMacG4とPowerBookG4 共にOS9.2.2です。 そこでここで教えていただいた方法として、9.2を再インストール(上書き)したのですがダメです。順序は古いキーボードでCDを入れて(そうじゃ無いと開かないので)、新しいキーボードに付け替えて、インストールしました。やり方が間違っているのでしょうか? コードレスタイプでは無くコード付きです。 どなたか上手く作動した方がおられましたらお教え下さい。よろしくお願いいたします。

    • ベストアンサー
    • Mac
  • MacOS9.1がCDブートしません

    MacG4(466MHZ/640MB/20GB、たぶんDegital Audio)をオークションで購入しました。付属のCDやDVDはなく、これをMacOS9で使おうと考え、MacOS9.1のリテール版を購入し、CDを挿入し、Cキーを押したまま起動したのですが、CDからBootしません。Optionキーでの起動も試してみましたが、起動CDとして認識してません。appleのサイトや、この教えてgooで調べると、「コンピューターに含まれているMacOSより前のバージョンは使用できない」となっているようです。これは、HDDに現在インストールされていない状態、つまり出荷時にMacOS9.1より前のバージョンがプレインストールされていた機種なら、ダメということでしょうか。では、このコンピューターでOS9を使うにはどうしたらいいのでしょうか。もしくは、OS9.1が使えるMacの機種を教えて下さい。よろしくお願いします。

    • ベストアンサー
    • Mac
  • mac os9.1がインストールできません

    POWER BOOKを使用していまして、一度HDDが飛んでしまい(10.2と9.2.2が入っていました。)、初期化しOS10.4をインストールした後、OS9.2.1が付属されていたCDにてインストールしましたが「このプログラムはお使いのコンピュータは。使用できません」と出ました。いろんなサイトで9.2.2が自分のパソコンに入っていたのでインストールができないのではと思います。またこのCDがアップグレード版かなとも思います。 もう1枚9.1のフルインストール版があり、これを外付けのハードディスクを増設し単独で、インストール、起動できないかと思いまして、できるかどうかお聞きしたいので、お願いします。

    • ベストアンサー
    • Mac
  • Mac 新規インストールの方法が分かりません

    MacOS9.2.2を使用していたのですが、調子が悪かったのできのうリストアCDで上書きインストールしました。 それでも調子が悪いのでOSを新規再インストールしようと思います。 「Mac OSインストールCD」と「リストアCD」があるのですが、リストアCDの「HDを消去してからリストア」するを選んだらいいのでしょうか。 ファイルなどのデータのバックアップはとったのですが、メールの中身のデータはどこに保存されているのでしょうか。 またインターネットの設定はどこを見ればいいのでしょうか。 また他に気をつけることはありますか? 初歩的な質問で申し訳ありませんがよろしくお願いします。

    • ベストアンサー
    • Mac
  • MacOS10.04とOS9.22について

    MacOS10.04とOS9.22についてお教え下さい。使用期間は長いのですが、知識が全く有りません。DTP関係の仕事で、ずっと9.22を使っていたのですが得意先からバージョンが古いと言われました。今は10.5ぐらいになっているとのことイラストレーター10とフォトショップ7を主に使っていて、別に不便を感じなかったのですが、心配になり触っているうちに起動デスクに10.04が入っていたのです。そちらで立ち上げたら、10.04が立ち上がりました。(かなり以前に自分でそのようにインストールしたのだと思います・・・OSXと9.2という正規のCDは持っています。)10.04を立ち上げたのはいいのですが、イラストレーター10とフォトショップ7が開かないのです。(クラッシックから起動しているとの表示は出ます) 仕方なく10.04のバージョン時にイラストレーター10とフォトショップ7をインストールを試みたのですが、OS9.1と10.1でしかインストールできない表示が出てそれ以上無理なのです。 OSXと9.2のCDなのにOS10.04とOS9.22になっている点・・・ OS9.1と10.1でしかインストールできない表示が出る点・・・ 中途半端な質問で申し訳有りませんが、この事が御理解いただける方 解決策があれば、お教え下さい。 それから、OS9.XXと言うのは、もう古いのでしょうか? よろしくお願い致します。

  • Mac8.1 可能な限り最新のMacOSのインストール

    1.先日,Mac OS 8.1の入った CPU 266Mhz MEM 32MB("このコンピューターについて"では160MB) HDD 4GB CD 24x の1998年頃生のマック(USBなし)を貰いました。 ですが,なんと,8.1のシステムディスクをなくしちゃったらしいので,このままでは悪いと思い 新規に最新版をインストールしたいのですが, どのバージョンまでならインストールできますか? 一応9.22は大丈夫みたいなんですが,USBがないのが引っかかります. 2.それと,新規に旧OSのCDが無くてもインストール出来るのでしょうか? 3.(これは暇なときでいい) それと,インストールが可能な最新のMacOSはいかほどでしょうか? 以上3つの質問の解答をお願いします.

    • ベストアンサー
    • Mac
  • OS10にOS9がインストールできません

    OSを新規にインストールし直したいのですがOS10.0.4はインスト出来たのです しかしOS9をインストしようとしたところ何故かCDからの起動ができないのです。 因にOS9.0.4または9.2.1のCDがあるのですが誰か教えて下さい! クラシックを使えるようにしたいのです。

    • ベストアンサー
    • Mac

専門家に質問してみよう