• ベストアンサー
  • すぐに回答を!

マザーの電池を交換したら立ちあがらなくなりました

自作PCなのですが、2週間程前から電源を入れた後に『CMOS checksum error Defaults loaded』というメッセージが出て止まってしまうようになりました。 その時はとりあえずF1キーで抜けて普通に使用できていたのですが、ここで検索してみたところ電池の寿命という疑いがあったので交換してみたらPCが立ちあがらなくなってしまいました。 電池交換以外の部分は一切触っていません。 電源のスイッチを入れると、電源ランプが点灯せずにHDDのランプが点灯(HDDの読み込み時のカリカリという音は聞こえません)、CPUのファンだけが回っている状態です。 ピッという音も鳴らず、リセットボタンも反応しません。 マザーはAopenのAX-3S Maxを使用しており、マザーのランプは点灯しています。 4年近く使用しているので、たまたま寿命が来ただけなのでしょうか…。 対処方法をご存知でしたら、教えていただけると嬉しいです。 どうかよろしくお願い致します。

noname#26812

共感・応援の気持ちを伝えよう!

  • 回答数7
  • 閲覧数4836
  • ありがとう数7

質問者が選んだベストアンサー

  • ベストアンサー
  • 回答No.7

電源コンセントを外した状態作業 電池を外しソケットには何もセットしない状態にし電源を投入して起動出来ませんか? 上記の作業でも電源が入らなければケースから MB を外し最小構成で電源を入れて起動出来るか確認して下さい

共感・感謝の気持ちを伝えよう!

質問者からのお礼

動きました!! 電池を外して起動するというのは思いつきませんでした。 最初は上手くいかなかったんですが、もう一度メモリやHDDを差しなおしたら動くようになりました。 他にも助言をくださった皆様、本当にありがとうございました。 大変勉強になりました。

関連するQ&A

  • マザーのボタン電池

    「 CMOS checksum error - Defaults loaded」と表示されたので、マザーのボタン電池を交換したくメーカーサポートにメールをしましたが未だ返事なし、なのでご存知の方にお尋ねいたしますマザーのボタン電池の交換の仕方を教えて下さい 形式 PCF-AR33MA PCメーカー 日立 型番 Prius Air AR33M よろしくお願い致します

  • CMOS checksum error

    電源を入れると CMOS checksum error -defaults loaded と表示されて止まる。電池消耗かと思い電池交換してもダメ。 BIOS設定に入ろうとしてもキーボードを受け付けない(PS/2,USB供に 試したがどちらも認識せず。また、電源投入時一瞬キーボードのLED が光る)。現在、HDD,CD-ROMを取り外し,メモリの抜き差し等も 行ったが好転せず。みなさんどう思われますか。

  • CMOS checksum error Defaults loadedについて

    パソコンの本体のカバーを開けマザーボードのホコリを少し取り、 その後、電源を入れると CMOS checksum error Defaults loaded と出て その後進みません。 1.BIOSメニューでデフォルト値をロードしました (私のパソコンではload file-safe defaultsがそれに各等すると思い それを実行しました。) 2.CMOSクリアをしました。(BIOSにて2007年に時計が戻りました。) http://www.unitycorp.co.jp/support/faq2/answer/cmos_clear.html を参考にやりました。 1.2.をやった後もCMOS checksum error Defaults loaded です。 その後電池交換でなく電源コードを抜き、30分放置して内部電源の 時計が進むか試しましたら、30分進んでいましたので、内部電池は 電池切れでないのでCR2032の交換はしなくていいと思いました。 以上で私のパソコンの故障の原因わかりますでしょうか? どうか助言をお願いします。非常に困っています。 A.一度電池を交換したほうが良いでしょうか? B.もしかしたらマザーボードに触れた時、静電気でマザーボードが壊れた 可能性もあるのでしょうか? 使用M/BはGeforce6100sm-m V1.0です どこかのHPには 「池交換しても解決しなければRAMが壊れた可能性があります」 とありましたがRAMとは何のことでしょうか? それを交換すれば直るかもしれないのでしょうか? どうかよろしくお願いします。

その他の回答 (6)

  • 回答No.6

自作ですね マザーボードのどこかがケースとショートしている可能性大です 電池交換前は不安定なショートだったのが、電池交換の際の力のかかり具合でショート状態になったのでは ? 自作トラブルシューティングお約束のマザーボードをケースから外し、新聞紙等の上で仮組しての動作試験を行なわれたらいかがでしょう

共感・感謝の気持ちを伝えよう!

質問者からのお礼

ケースに留めているネジも全て外してやってみましたが、やはりダメでした…。

  • 回答No.5
  • kumaman
  • ベストアンサー率51% (147/284)

No.3、No.4です。 起動しないですか…。 1番と2番をショートさせてもダメですか? マザーのランプが点灯しているので、通電はしていると思います。 あとは経験上、CPUがきちんと装着されていない場合と、マザーボードの背面が 何かしらの金属にふれて、配線パターンがあらぬ所で繋がっている場合に 同じ症状になるのを見ています。 電池しか替えてないとなると可能性薄かも知れませんが、原因を絞り込む為、余計な拡張ボードや FDD・HDD等を抜いてシンプルな構成で再確認してみて下さい。 メモリも1枚にして、スロットを差し替えたりしてみて下さい。 これでダメとなると、分解して別の部品と差し替えながら原因をひとつひとつ探っていくのが 近道ではないかと思います…。

共感・感謝の気持ちを伝えよう!

質問者からのお礼

1番と2番をショートさせても、HDDのランプだけが点灯し、ファンだけが回っています。 仰るようにいろいろとやってみましたが、状況は変わりません…。 別の部品に差し替えようにも手持ちがありませんのでどうしようもない状態です。 明日にでも念の為もう一度試してみます。

  • 回答No.4
  • kumaman
  • ベストアンサー率51% (147/284)

No.3です。 すみません、1点補足させて下さい。 >無事立ち上がったら、このままでは電源OFFする度に設定したCMOS内容を >忘れられてしまうので、元通りジャンパーの1番と2番をショートさせて下さい。 ジャンパーを動かす時はいったん電源を切ってからにして下さい。 電源を入れたままでは行わないで下さいね。 宜しくお願い致します。

共感・感謝の気持ちを伝えよう!

  • 回答No.3
  • kumaman
  • ベストアンサー率51% (147/284)

こんばんは。 気を落とさないで下さい、恐らく故障ではありませんよ。 マザーを縦に見て、交換した電池の1~2cm下にJP14 CMOS clearという ジャンパースイッチがあるはずです。これはCMOS内容を(ボタン電池で) 保持する or 保持しないを選択するジャンパースイッチで、3つある ピンのうち、1番と2番が結ばれている(ショートしている)と思います。 これはCMOS内容を保持する設定です。 ここからいったん2番ピンと3番ピンを結び、数秒(おまじないに30秒と しましょうか)放置してから電源を入れてみて下さい。 無事立ち上がったら、このままでは電源OFFする度に設定したCMOS内容を 忘れられてしまうので、元通りジャンパーの1番と2番をショートさせて 下さい。 私も電池を交換してこの症状に出くわしたことがあります。 上手く行けば良いのですが・・・。

共感・感謝の気持ちを伝えよう!

質問者からのお礼

2番と3番に差し替えると、ウンともスンとも言わなくなりましたが…。 やはり故障なのでしょうか。

  • 回答No.2
  • Te-Sho
  • ベストアンサー率52% (247/472)

AopenのAX-3S Maxのマニュアルを確認しましたが当時コンテストも実施されたダイハードBIOSが搭載されているようですね。 マニュアルに従ってBIOSの復旧を行ってください。 APENのダウンロードセンターから最新の日本語マニュアルがダウンロードできます。 ダイハードBIOS(61ページぐらい)の章を参照してください。

参考URL:
http://aopen.jp/tech/download/

共感・感謝の気持ちを伝えよう!

質問者からのお礼

マニュアル通りにJP30のジャンパーを差し替えてみましたが、状況は変わりませんでした。

  • 回答No.1
  • angya
  • ベストアンサー率40% (188/468)

CMOS checksum error Defaults loadedはCMOSのデータが不具合を起こしている時に表示されます。BIOSに入って、設定を初期化して保存終了後にも、エラーが表示されるのであれば、CMOS電池が消耗している可能性が高いです(年数も考慮)。 一度電池を戻して、起動した場合は上記の方法を試してください。 また念の為ですが、電池の向きが正しいか確認してみてください。

共感・感謝の気持ちを伝えよう!

質問者からの補足

画面が全く何も映らない状態なので、BIOSの設定もできません。 電池も+が上になるようにはまっています。

関連するQ&A

  • マザーの電池を交換したら立ちあがらなくなりました(再)

    http://oshiete1.goo.ne.jp/kotaeru.php3?q=1734036 で質問させていただいた者です。 皆様に助言をいただき、無事PCが立ち上がるようになったのですが、昨夜電源を切り、今朝になって電源のスイッチを入れるとまた立ち上がらなくなってしまいました。 電源のランプは消灯、HDDのとマザーのランプが点灯、CPUのファンが回っており、前とまったく同じ状態です。 再度同じようにマザーをケースから外したり最小構成で電源を入れたりしてみましたが今度は全然うまくいきません。 完全にお手上げ状態です。 一体どうすれば良いのでしょうか…。

  • BIOSの設定画面に行けません

    BIOSの設定画面に行けません。CMOS checksum error となります。 OSのインストールを繰り返していたのですが インストールがうまくいかないため、BIOSの設定が悪いと思い電池を抜いてCMOSクリアーを試したのですが、その後CMOS checksum error-Defaults loadedとなりました。電池の消耗かと思って電池の交換もしましたが、CMOS checksum error-Defaults loadedの表示は出続けます。 CMOS checksum error-Defaults loadedの表示の後に DELキーを押すとBIOSーSETUPと出るのですが、DELキーを押すと黒い画面にカーソルが点滅するだけの画面になってそこから何も始まりません。 一度、DELキーを押し続けてBIOS設定画面に行けた事があるのですが、デバイスのブート順番を 変更して保存すると、もう二度とBIOS設定画面に行けなくなりました。 キーボードをPS2にしてみたりHDDやDVDも外してみて起動させたのですが、症状は変わりません。 マザーボードはギガバイトのデュアルBIOSです。 OSのインストールによってBIOSが破壊された、CMOSクリアーの方法が間違っている、マザーボードの故障の3つがあやしいのではと思っています。 どうすればBIOSの設定画面に行く事ができますでしょうか。やはりマザーボードの交換しか方法はないでしょうか。 BIOS設定画面へ移動する方法について教えてください。お願いします。

  • マザー電池交換後、電源が入らなくなりました

    自作PCについての質問です。 CMOSエラーが頻繁する様になったのでマザーボードの電池を交換したところ、電源が一切入らなくなりました。 マザーボードの中のランプだけは付いているので通電はしていると思うですが… マザーボードはギガバイトのGA-8I875 電池交換時すべての配線を一旦はずし、再度接続し直しました。 又、電池はしばらく外したままで放置してありました。 やはり静電気等によるマザーボードの故障でしょうか…?

  • POSTすらしません

     ある日PCの電源を入れると起動しなくなったので、HDDを調べたところ、通電しなくなっていました。 HDDを交換し、電源を入れると、画面に「CMOS checksum error - Defaults loaded」と表示されたので、BIOSで「Load Setup Defaults」を実行し、「Save & Exit Setup」でリブートすると、画面に何も表示されなくなりました。 ビープ音も鳴りませんし、電源ユニット・CPUファン・ケースファンは動いているのですが、アクセスランプや電源ランプは消灯しています。 ジャンパでのCMOSクリアや、電池の取り外し後、数分放置などをすると、「CMOS checksum error - Defaults loaded」でBIOSの画面に入れるようになりますが、設定して抜けると、また画面に何も表示されなくなったり、BIOS操作中に固まったりします。 故障するような、大きな要因はなかったように思えます。 2枚あるうちのメモリの取り外し、それぞれ1枚での立ち上げ、各部品の抜き差しと、最小構成での起動は何パターンかやってみました。 CPUやM/Bは、他にあまっている物がないので試してはいません。 わかる方がいらっしゃれば、原因と解決方法を教えてください。 よろしくお願いいたします。 構成 M/B:AOpen AK77-600N CPU:Athlon XP 2400+(Thorton) MEMORY:ノーブランド PC2100 256MB + 128MB VGA:3D Blaster GeForce Pro DDR 32MB AGP HDD:IBM Deskstar IC35L040AVVA07-0(ATA/IDE) 電源:CHANNEL WELL ATX-350

  • CPUでしょうか?

    自作PCで、celeron677 M/BはAOpenのAX6BCPro(2)でBIOSはアップデートしてます。快適にしようしておりましたが、クロックアップしてみたい衝動にかられ、先日とうとうクロックアップをしてみました。 最初は電圧だけ上げて使用してたのですが、何を思ったのか、わかっていたはずなのに、FSBを100MHzに変更してしまいました。当然起動画面さえ出ないのでCMOSのクリアをしました。起動画面までは出るのですが、以前ここで質問のあった、 CMOS checksum error - Defaults loaded Press F1 to continue, DEL to enter SETUP と出ます。 ただちょっと違うのが、 CMOS checksum error - Defaults loaded 後に、ちょっと忘れてしまったのですが、キーボードが認識出来ないよみたいなメッセージが出ていました。ですので、BIOSの設定画面にも移行出来ない状態です。 何かが逝ってしまったと思うのですが、マザーなのでしょうか?それともCPUなのでしょうか?最悪両方なのでしょうか? どなたか、回答お願いいたします。

  • マザーが死んだ?

    少し基本的な質問を御願いします。 2年ほど使った自作PCが、スクリーンセーバーで入眠した後、起きなかったので強制的に電源を切りました。 その後ONすると、いつものように電源ランプは点灯しCD-ROMドライブのランプも点灯→消となるが、ビープ音が出ずBIOS画面すら表示されません。 CMOSクリア、メモリスロット位置変更、メモリ交換、CPU抜き差しといずれも行いましたが、全く無反応状態。 これって、電源かマザーか、CMOSチップが逝ったと云えますでしょうか? 他にチェックする箇所がありましたら、教えて下さい。

  • BIOSエラーが出てきます

    はじめまして。 AOPENのマザー「AX4G-PRO」を使用しています。 電源投入後のBIOS画面で 「CMOS checksum error-Defalts Loaded」とメッセージ が出ます。F1キーを押せば何事もなく進むのですが、 何が問題なんでしょうか?また対処方法が分かれば教えて 下さい。 毎回出てくる訳ではなく、数回に一度くらいの割合で 出ます。

  • パソコン不具合

    パソコンが突然シャットダウンしたり 勝手に再起動するなどの症状が1年くらい前から 出ていました。頻度はそれほどでもなく やばいのかな?とは思いつつずっと使っていたのですが 9月の連休前くらいから電源ボタンを押しても パソコンが動き出す音(ウィーーーーーンという感じの) はするのですが画面が暗いままで何も表示されないという症状が 出始めました。意味があるのかないのかは分らないでやってますが 電源プラグ自体を抜いてしばらく置きもう一回挿して電源を入れてみると 今度はCMOS checksum error-defaults loadedという文字と あとその下にbattery******(申し訳ありません忘れました) という文字が見えました。 そしてF1キーを入力したらWINDOWSが立ち上がり正常に使うことができました。 しかし、しばらくしてスリープ状態からクリックで立ち上げてみたら また画面は暗いまま、パソコンの(ウィーーーーーン)音が鳴っているだけ また電源プラグを抜いて挿してをしてから立ち上げると 今度はCMOS checksum error-defaults loadedという文字が表示されているだけ 少々調べてみたのですがこれはBIOSの初期化や リチウム電池の交換で改善されるのでしょうか? はたまた何か違う原因があるのでしょうか?

  • CMOSクリアしても、通常起動できません・・・

    ◆書き込みが重複しまして申し訳ございません。 文字制限があり、詳細を伝えられません。 のちのち補足します。 症状はこうです。 PCががまったく起動できないわけではありません。 段階1)電源を入れると黒い画面で文字が出てこない。 段階2)黒い画面のまま、背面の電源を落とす。 段階3)背面の電源を入れなおす。 段階4)ケースのスイッチを入れる。 段階5)ピっと音が鳴り起動できると思いきやすぐさまブゥンと電源が落ち、何もしないのに再度電源がまた入り、今度は起動できる。 段階6)CMOS checksum error - Defaults loadedと表示されるため、F1で設定を飛ばすか、biosの設定が必要。 段階7)OSは通常起動され、問題なく使える。再起動しても問題なし。 段階8)朝になると(長時間放置すると?)ケーススイッチを押して黒い画面のまま起動できず、同じ作業が必要となる。 現在パソコンは起動はできますが、 強制的に電源を落とすなど、 かなりPCに負担をかけていると思います。 CMOS checksum error - Defaults loaded と出ることから、 最初はマザーのボタン電池の電池切れだと思い、 新品の電池と付け替えましたが症状は改善しません。 biosがおかしくなっているのかと思い、 最新のもの(R1.22)と書き換えましたが、 症状は改善しません。 何か思い当たることがございましたら、 アドバイスをいただけませんでしょうか。 よろしくお願い致します。 ◆書き込みが重複しまして申し訳ございません。 レスはこちらへいただけますようお願いいたします。

  • CMOS電池の交換

    IBMの5,6年前のAptiva(PS/VVision)を使用しています. 電源を入れると「CMOS電池が壊れています」と出ます. 電池の交換はどのようにしたらいいのですか、教えてください.