• ベストアンサー
  • 暇なときにでも

現在のOS9.2のアプリや周辺機器や不具合の状況は、どうなのでしょうか?

1年程前にOSを9.2.2や9.2.1にあげて見たのですが、使えないアプリや周辺機器や不具合にみまわれ、現在OS9.1で止めています。 しかし、最近もOS9.2以上にあげなければ出来ないことがあったりして困ったり、eMacなどの中古でも起動OSは、9.2以上だったりして購入をためらったりしています。 それで、お伺いしたいのですが、 現在の9.2のアプリや周辺機器や不具合の状況は、どうなのでしょうか? アプリや周辺機器対応は良くなったと想うのですが、実際に使い続けて不具合はどうですか? 私の9.1は、総合的に言ってOS10.3.5よりも安定し、ずっと使いやすいです。

共感・応援の気持ちを伝えよう!

  • 回答数4
  • 閲覧数44
  • ありがとう数4

質問者が選んだベストアンサー

  • ベストアンサー
  • 回答No.2
  • cliomaxi
  • ベストアンサー率33% (2921/8736)

>使えないアプリや周辺機器や不具合にみまわれ、現在OS9.1で止めています。 9.0.4ではことえりの不具合がありました。 9.1から9.2にした時にはソフトもドライバーもなんの問題もない環境だったので9.1はごく短期間しか使っていません。 また、会社も十数台Macを使ってますが(仕事柄OS9起動がメイン)9.1の方が不具合が多かったので全て9.2に上げました。ですから自宅も会社のマシンも9.1は極短い期間しか使っていません。 やはり環境によってかなり違うのでしょう。 OS9の一番のネックはネットワークでしょうか。 簡単に繋がるし、設定も楽なんですが、諸々の条件が重なってよくフリーズします。 しかも繋がっているマシン全部を道連れに。 但し、OSX起動マシンだけはフリーズしません。 >私の9.1は、総合的に言ってOS10.3.5よりも安定し、ずっと使いやすいです。 9.1が短命だったのはやはり色々な不具合を持っていたからではないでしょうか。 経験上何ヶ月も一度もフリーズしないOSX10.3.5の方が安定度は遥に上だと思いますよ。 (ネットワークを組んでいるとOS9で日に一度もフリーズしないのは稀。) ユーザーフレンドリーで「メタファー」と云う解りやすい概念ではOS9は最高のOSだと思います。 私も最初はOSXに否定的でしたが、バージョンがアップして進化していくに従ってその考えを変えました。 自宅のマシンは100%OSX起動ですし、会社のマシンもOS9起動出来るにも拘わらず(取引先とのデータのやり取りもOS9用のアプリケーション)OSXで起動させています。 周りで「うわぁ、固まった!」と悲痛な叫びを上げているのを尻目に悠々と作業を続けてます。

共感・感謝の気持ちを伝えよう!

質問者からのお礼

貴重な御回答いつも有り難うございます。m(_`_)m 私も無線ネットワークは、確かにトラブルと言うか面倒な切り替えが必要だったりして困ることがあります。 9.2にすると確かAirMacもバージョンアップできますので、そのおかげでネットワークが安定するのかも知れませんね。 「メタファー」と言うのがOS9の使いやすさの源(?)なのかもしれませんね。 おそらく、OSXは、G4以上のハイスペックマシンに最適化されており、G3のiMacDVでは、いまだにカーネルパニックを頻発するのも、そこに無理があるのかも知れません。 eMacを早く購入して検証したいものです。 あ、それから、どうぞ皆のためにも長生きしてくださいね。^^

関連するQ&A

  • 周辺機器が使えない訳は?

    マウスやキーボードなどの周辺機器には、Windowsのみ対応だったり、Macのみ対応だったりとOSを選ぶ商品がありますが、あれはドライバがそのOSに対応していないため、その商品が使えないということですか? それとも、ハードの問題なのでしょうか? 大変申し訳ございません。 ご教授よろしくお願いいたします。

  • PCに対応する周辺機器について

    PCに対応した周辺機器を調べるとき、目的の周辺機器から対応したPCを検索することができる場合もありますが、少し古いPCになると対応しているのかどうか分かりません。 基本的には、周辺機器の仕様を見て対応インタフェースと対応OSさえPCと合えば、その周辺機器はPCで動作すると見ていいのでしょうか? 回答よろしくお願いします。

  • 新しいOSとPC周辺機器

    これからWindows 8、マックのマウンテンライオンという新しいOSが出るのですが、外付けのドライブ等、現在はWindows 7まで対応のものしか発売されていません。 新しいOSを入れると、やはりそれまでの周辺機器は使えなくなることが多いのでしょうか? ちなみにこちらを買おうと思っています。 http://bbs.kakaku.com/bbs/K0000361487/ よろしくお願いします。

その他の回答 (3)

  • 回答No.4
  • Fjord
  • ベストアンサー率17% (90/516)

>この二つが使えないだけでも、マックでの楽しみの大きなものが消えます。 OSXを使う理由には、OSXでその二つがより便利になったり、 OSXでしか使えないソフトだってあるよって事です。 OS8.6派の私としては、どっちもどっちだね~て感じです(^_^;) 現状では、3つとも使ってますが... (OS8.6では、DTPや3DCGソフトを使っています)

共感・感謝の気持ちを伝えよう!

質問者からの補足

9.1と8.6では、使いたいソフトが「使える」「使えない」の違いであり、 9.1とXでは、使いたいソフトが「使える」「もっと高機能に使える」と言う違いですので、同列に扱うのはどうかと想います。 しかも、それだけに留まらず、 DVD再生において、全体的にはXの方が完成度が高いのですが、 字幕のでる場所は、9.1の方が映像の邪魔にならない場所に出るなど、実用上は上とも言えます。 また、検証はしていませんが、iTunesにおいても、コピーコントロールCDの録音可能率も9.1の方が上のようです。(9.1で、今の所録音できなかったCD無し!) >(OS8.6では、DTPや3DCGソフトを使っています) は、想像通りでした。

  • 回答No.3
  • hi-lite
  • ベストアンサー率43% (439/1013)

うちのサブマシンがまだ現役の頃に9.2に上げると不具合が頻発してました。 で、原因が長らく不明だったんですが…。 うちの場合はCarbonLibが英語版だったのと (Radeonのドライバが英語版に置き換えてた) ペンタブの機能拡張やコントロールパネルのバグ? (旧バージョンの物に置き換えて解決) とりあえずOS9.2も枯れてる(良い意味で)ので 使っている周辺機器やアプリケーションのメーカーの対応情報をチェックしてみては?

共感・感謝の気持ちを伝えよう!

質問者からのお礼

私もペンタブレットを使ったことはありますが、とても短期間ですので、そのせいだとは思えませんね。 カーボンリブも確か1.6??だったか最新のものに上げていました。 もう一度9.2にあげて再検証するしかないのかも知れませんね。 ただ、9.2は、確か周辺メーカーから見捨てられたであろうOSだったはずなので、枯れているかどうか疑問が残ります。 貴重な情報提供有り難うございました。

  • 回答No.1
  • Fjord
  • ベストアンサー率17% (90/516)

私なんか、MacOS8.6が最高だと思っています(^_^;) OS9.1だと、動かないソフト多いし... OS9自体は開発が終わってるので、その辺は人それぞれです。 ガンコに使うか、両刀使いになるか... しかし、最近Mac始めた人は、容赦なくOSXなのでした。 OSXも使ってみると、好きになれると思うけど、 時間とお金は投資しないとダメですよ。それがイヤ? やっぱね~(^_^;)

共感・感謝の気持ちを伝えよう!

質問者からのお礼

お話し有り難うございます。 確かにFjordさんと同じように、「8.6で充分」と言う方に出会ったことがあります。 しかし、iMacDVの場合、8.6では、まともにDVDの再生ができません。iTunesも使えないかイコライザ無しだったかと思います。この二つが使えないだけでも、マックでの楽しみの大きなものが消えます。 私の認識では、9.1から、いろいろなアプリが使用可能のはずです。9.1だから使えないアプリってなんでしょう? 私の場合は、9.2を他のパーティションに入れただけでも不具合がでたりしたので両刀使いにもならなかったです。(たまたまだったのかも知れませんが^^;) OSXは、使えば使う程、9よりも使いにくく感じます。 9.1に悪影響がないようなので仕方なく使ってます。

関連するQ&A

  • PCとOSや周辺機器との関係で

    PCとOSや周辺機器との関係でわからないのですが、 たとえば旧いPC(低スペック・133Mh・64MB・3GB)などは XPを入れることは可能でしょうか? また周辺機器で特定のメーカーには対応しない(たとえば メルコの一部のCD-RWは東芝PCは未対応)など、その理由 は何なのでしょうか? 基本的なことですが、これが案外難しいのです。 よろしくお願いします。

  • XPアップデートと、周辺機器

    既に質問があったのかもしれませんが、ちょっと確認出来てません…。 XPへのアップデートを予定しています。が、周辺機器は今の環境に対応していますよね?普通は…。で、こういった周辺機器との関係はどういうものなのでしょうか。 例えば私はMeなんですが、プリンターやMOなどはMe対応のものばかりです。これがOSをXPに変えると、実際のところ動くんですか? おバカな質問ですみません。よろしくお願いいたします。

  • アプリや周辺機器の互換性をチェックするアプリ

    今使っているWindows 7パソコンにインストールしているフリーソフトや接続している周辺機器(無線LANルーターなど)が、Windows 10にした後も使えるかどうか?(互換性があるかどうか?)を簡単にチェックできるアプリってマイクロソフトの公式サイトにないんですか? また今Windows 7で使っているソフトや周辺機器をWindows 10と互換性があるかどうか?を簡単にチェックできるインターネット上の無料サービスみたいなのってありますか?

  • USBを接続したとたんに固まります…問題は周辺機器?それともPC?

    突然パソコンがたちあがらなくなったので、 周辺機器を取り外した所、無事にたちあがりました。 しかし、起動後USBに周辺機器を接続しようとしたところ プリンタとタブレットは繋ぐことができたのですが、 アイチューンとスキャナはUSBに差し込むと同時に固まってしまいます…。 USBの場所を色々と変えてみたりしたのですが 場所は関係ないようです。 これは周辺機器の問題なのでしょうか? それともPC本体の問題なのでしょうか? 対応方法等教えて頂けましたらありがたいです。 どうぞよろしく御願い致します。

  • OSX10.2.6で周辺機器が使えない

    最近OSXに移行したばかりで使い方がよくわかっていないのですが、OSXで起動すると内蔵スーパードライブとCD-Rドライブのイジェクトができません。 iPhotoで写真をCD-Rに書き込もうと思ったら「書き込みできるドライブがありません」とでました。 システムプロフィールには内蔵ドライブとして表示されます。 また、プリンターも使うことができません。 エプソンPM-4000PXをFireWire接続していますが、プリントできません。もちろんドライバーソフトはインストールしてあります。 ハードディスクのアイコンがフォルダアイコンに勝手に変わっているときにこの症状が起こるようです。 そこで、ハードディスクアイコンを変更してみたり、元に戻してみたりしましたが、ハードディスクアイコンは固定されていますが周辺機器は使えません。 OS9.2.2で起動すると問題なく作動します。 PowerMacG4(MDD)1Gdual、memory768MB HDD80GBを2つに分けてOSX10.2.6とOS9.2.2を別々にインストール 少しOSXになれてきたのですが、このようなトラブルで困っておりますので、よい知恵をお貸し下さい。 よろしくお願いいたします。

    • ベストアンサー
    • Mac
  • SFCの周辺機器を扱っているお店

    SFCの周辺機器(中古)を扱っている(大阪の)お店を教えてください。

  • PC周辺機器

    PCの周辺機器を買おうと思ってます。 お勧めをおしえてくれる人はいませんか? ps、OSはウインドウズxp

  • PC周辺機器の不具合で困っています

    抽象的な質問で申し訳ないのですが、PCの不具合でOSの再インストールを行った際の事です。その際、PC周辺機器をつないだままだったので、どうも機器にプレインストールされてあった一部の情報が消えてしまったようで、ソフト的に本来の機能をしなくなってしまいました。 しかし、この事を製造メーカーに問い合わせたところ、受付でプレインストール情報は消えることが無く責任が無いと言っています。 では、もしこの商品にPCに接続したままOSの再インストールした場合に、周辺機器のプレインストール情報も一部消えてしまうなどの事実が証明できた場合は、何らかの方法で責任を取ってもらう事は可能なのでしょうか。PL法だと安全性などに問題が無ければ、該当しないために、問題として扱ってもらえない気がします。 困っています。何か良い方法などがあれば、教えていただけると助かります。

  • service pack2と周辺機器

    デスクトップPCを買おうと思ったのですが、service pack2というのが今ひとつ判りません。 今使っているのはノートで、NECのLF550/5という表示のあるもので、service pack1のようです。2に対応していない周辺機器もあると聞いたのですが、対応していなかった場合、買い換えるしかないのでしょうか? 初心者なモノですいません。 よろしくお願いします。

  • OS9.2.1でPhotoshop5.0は問題なく動くでしょうか?アップグレードについて

    こんにちわ。 OSは現在8.6でスケルトンのG3の300で使ってます。 いい加減OSを上げようと思いまして、 今自分が使ってる周辺機器との対応を見たところ、 Xまであげると問題が起きそうなので、 無難に9.2.1あたりに上げようと思っています。 ところで、主に使うソフトはillustrator(8.0と9.0) と、photoshop5.0なのですが、 http://www.adobe.co.jp/support/mac921.html で、対応OSを見たところ、9.2.1ページにはphotoshopは6.0としか書いていないので、5.0は動くのか、ということがわかりませんでした^^; これは5.0は対応してないということなのでしょうか? ご存知の方に教えていただきたいですM(__)M ちなみに8.6までは無償でアップグレードできたのですが(特にファイルがなくなったり、周辺機器が使えなくなるようなことはなく・・・)9.2.1までも同じような容量で簡単にあげられるものでしょうか? メモリはあげといたほうがいいのでしょうか?

    • ベストアンサー
    • Mac