回答 受付中

バージョンアップすると、VPN接続できなくなった。

  • 困ってます
  • 質問No.9537003
  • 閲覧数16
  • ありがとう数1
  • 気になる数0
  • 回答数1

お礼率 100% (1/1)

ESET Cyber Security Pro V6.6にバージョンアップすると、cisco anyconnect ver4.5が「The VPN connection is not allowed via a local proxy. This can be changed through AnyConnect profile settings.」のエラーでVPN接続できなくなりました。解決方法ありますでしょうか。

アンイストールすると接続できます。

※OKWAVEより補足:「ESETセキュリティ ソフトウェア シリーズ」についての質問です。

回答 (全1件)

  • 回答No.1

ベストアンサー率 75% (8276/10929)

ウィルス・マルウェア カテゴリマスター
次のヘルプを参考にして確認できないですか。
firewall機能で関係の通信がブロックされているのでは?
(Mac環境で特定の通信が遮断される(「パーソナルファイアウォール機能」に起因する場合))
https://eset-support.canon-its.jp/faq/show/1583?site_domain=private

あとは、サポートに問いあわせをしてみましょう。
https://eset-support.canon-its.jp/faq/show/368?site_domain=private
お礼コメント
mystic99

お礼率 100% (1/1)

ありがとうございます。
firewall機能の無効実施、対話モードでのルール追加でも無理でした。サポートに問い合わせて見ます。
投稿日時 - 2018-09-14 09:18:46
感謝経済、優待交換9月20日スタート
AIエージェント「あい」

こんにちは。AIエージェントの「あい」です。
あなたの悩みに、OKWAVE 3,500万件のQ&Aを分析して最適な回答をご提案します。

関連するQ&A

その他の関連するQ&A、テーマをキーワードで探す

キーワードでQ&A、テーマを検索する

特集


より良い社会へ。感謝経済プロジェクト始動

ピックアップ

ページ先頭へ