• ベストアンサー
  • すぐに回答を!

バックカメラについて教えて下さい。

今月中古車を購入しました。(納車日は7/23) 車種は10系アルファードAS(前期)です。 社外ナビ SANYO ゴリラ NVA-GS1409DTがついていました。 バックカメラは「無し」とされていたのですが、ついていました。 (バックカメラの型式は分かりません。) バックカメラは調子が悪いらしく、Rレンジにした時、 後方の映像が映るときと映らない時があります。 映らない状況は特に決まっていなく、きまぐれで起こるようです。 Rレンジにした際、ナビ画面は切り替わり上部に「実際に目視で確認して下さい」というような案内字幕が出ますが、カメラ映像は真っ暗です。 リアゲートを開け閉めしたりして振動を与えても映っている時は特に消えないようです。 妻がバックでぶつけたりすると困るので新規購入か 配線修理(電源的トラブル?)を考えています。 (1)新規購入でSANYO製以外の社外カメラは適合するものなのか? 主に接続方法です。物理的な取付互換性が違う事は仕方が無いと思います。(SANYO製は1種類しかなく、それも2009年製で古い為…。) (2)そもそもバックカメラが映ったり映らなかったりする状態は どういった場合なのでしょうか? 現車を見ないとわかりにくいでしょうが、予想でも良いので教えて下さい。 以上、宜しくお願い致します。

共感・応援の気持ちを伝えよう!

  • 回答数2
  • 閲覧数1120
  • ありがとう数1

質問者が選んだベストアンサー

  • ベストアンサー
  • 回答No.2
  • s023644
  • ベストアンサー率15% (31/200)

>Rレンジにした際、ナビ画面は切り替わり上部に「実際に目視で確認して下さい」というような案内字幕が出ますが、カメラ映像は真っ暗です。 毎回、この画面が出るのでしたらナビへのバックの信号は正常に入力されています。 バックカメラには、バックカメラ駆動用の電源が必要です。 映る時と映らない時があるのは、この電源供給が問題多そうです。 取付方法の説明書があれば回路が判るのですが。

共感・感謝の気持ちを伝えよう!

その他の回答 (1)

  • 回答No.1
  • yasuto07
  • ベストアンサー率12% (1343/10622)

配線の接続がこすれたり、接点が不良なのでしょう。中古車は良くあることです。

共感・感謝の気持ちを伝えよう!

関連するQ&A

  • バックカメラ

    エルグランドのAPE50  H14年 に乗っています。今までは純正ナビだったのですが、サンヨーのHDDデカゴリラ(ジャぱネットたかたモデル)を買ったのですが、そのバックカメラをゴリラの方に映す事は無理みたいで困っています・・・ゴリラに映るようにするには どんなバックカメラを購入すればいいのでしょうか?他に何か方法はありませんでしょうか?わかる方がいましたら、どんな事でもいいので教えて下さい。宜しくお願い致します

  • バックカメラの電源

    社外バックカメラの電源をバックランプから取って、シフトをRレンジにすると 車のシフトレンジのヒューズが飛んでしまいます。 車は日産バサラです。

  • バックカメラの配線について。

    バックカメラを購入して、取り付けしていました。 モニターはナビではなく、バックカメラ用に安く購入しました。 配線は説明書の通りしたつもりですが、なぜかACCの時にしか映像がでません。 バックカメラの電源は、テスターで調べバックランプより取りました。 ACC時にバックの時のみ見えるのでそこは間違いないと思うのです。 そしてアースをボディーからとりました。 もう延長配線にも2箇所あるアースこのうち1箇所(リア側)は同じ所から とっています。ただしフロント側にあるアースは取り付けていません。 この状態でエンジンがかかっている状態で、バックにいれても反応がありません。 何が違うのかわからず、エンジンをバックのまま切ろうとしてACCで止めた時、 偶然映像が映りました。 何が原因かわかりますでしょうか? 同じ商品を2個買っているので、入れ替えて試しましたが同じ状態なので、 故障ということはありません。 同じ商品のURLをのせておきます。 http://page22.auctions.yahoo.co.jp/jp/auction/l321837240

  • サンヨーのカーナビ(NVA-GS1610FT)にバックカメラとサイドビ

    サンヨーのカーナビ(NVA-GS1610FT)にバックカメラとサイドビューカメラの両方を接続する方法を教えて下さい。 ナビ側の入力端子はバックカメラ用(バックギア連動)しかありません。 バックカメラの映像はバックギアに入れた時に表示、サイドビューカメラの映像はギアの位置に関係なく、スイッチを押す度に表示ON/OFFが切り替わる様にしたいのです。 サイドビューカメラの映像を表示させてる時に一時的に自車位置がずれるのは構いません。 複雑な加工が必要なら断念しますが、簡単な加工とか、市販のセレクターや電源ボックスなど利用して、 可能ならその方法を教えて頂けないでしょうか?

  • 楽ナビで後退中以外の時にバックカメラ映像をみるには

    楽ナビHRZ-900を使用し、バックカメラに純正品ではなく、ネットオークションで購入したものを取り付けています。 バック中は、カメラ映像が問題なく映りますが、ナビの「バックカメラの映像をみる」ためのボタンを停車中に押しても、真っ暗で何も映りません。 外品のカメラだと映らないのでしょうか? それとも、カメラの電源をナビ裏のバック信号線から取れば映るのでしょうか? 電源は、バックランプ付近から取っています。 詳しい方におたずねします。

  • バックカメラモニターの取り付け方について

    AZR60ノアに乗っています。社外のバックカメラモニターを購入しました。 取り付け方がまったくわかりません。カメラの電源、モニターの電源はどこから取ればいいのですか?リバースギアにつなぐ線はどこにあるのですか? アドバイスお願いいたします。

  • スバル純正バックカメラについて

    2008年式のフォレスターCBA-SH5を中古で購入しました。 純正のバックカメラが付いているのですが、 カメラの映像に赤黄緑のガイド線を表示することはできないのでしょうか? 純正ナビもついているのですが、 バックカメラを設定できるようなところが見つかりません。 カメラの映像だけが映ってガイド線がないので 駐車場のラインに真っ直ぐ駐車しづらくて困っています。

  • エスティマのバックカメラ

    H18年の3500G に乗っています。1年前に中古で購入したものです。 先日、ガスが残り僅かの状態で走行中、次のスタンドで給油しようとしていて、スタンドを通り越したので、路地に入ってバックしようとしたら、突然バックカメラの映像が映らなくなりました。給油したらまた移るようになったのですが、これでいいのでしょうか?

  • バックカメラが連動しない

    ギアをリバースに入れた時にバックカメラが連動しないので、対処法教えてください。   ●カーナビ:クラリオンNX502   ●バックカメラ:L&V LV-RC200   ●車買い替えに伴い、カーナビは前の車より乗せ換え、カメラは購入、どちらも     車販売店にて取り付け依頼 バックの時に連動しないため、ナビ画面でバックカメラを選択して対応しています。   1.バックする前にナビ画面でバックカメラを選択(ギアはリバースに入っていない)    その時の表示は「ビデオ信号が入力されていません」   2.ギアをリバースに入れる    1秒程度で、カメラ映像が表示される のですが、連動させたいんです。 接続が怪しいのでわかる方教えてください。   ・バックカメラからの映像信号(ピンコード)は、ナビのライン入力コードのカメライン(黄色)    に接続されている   ・アース線はボディに接続済み   ・電源コードは、ナビの電源コード(17本位コードが出ているモノ)のバック信号線(紫/白) この電源コードの取り方でいいのでしょうか? というのも、ナビ説明書には   ■バック信号:ギヤをバックに入れた時に電源が供給される、バックランプ+電源などに    接続してください。 カメラを接続しない場合は接続しません と記載があります。 (この線とカメラ電源線を接続したらしいのですが、この線がバックランプ+電源に接続されて  いるのかは不明) カメラ説明書には、   ■電源線(赤):車両リバース線(バックランプ線)へ接続 と記載があります。 疑問点は   (1)ナビのバック信号がバックランプ+電源に接続されていると思われますか?     バックに入れると映像が表示されるという事は接続されているんですかね。   (2)カメラの電源線をナビのバック信号と接続するのはいいのでしょうか?   (3)そもそも接続は問題なさそうでしょうか?     であれば、なぜ連動しないと思われますでしょうか? 尚、ナビメーカーに問い合わせしたところ、NX502はギヤ連動するとの事でした。

  • バックカメラの取付、配線方法

    バックカメラを購入して、取り付けしていました。 モニター(ディスプレイ)はナビではなく、バックカメラ用に安く購入しました。 配線は説明書の通りしたつもりですが、なぜかACCの時にしか映像がでません。 エンジンオンで消えます。 (1)と(3)をボディーアース。(2)をバックランプ部分。 (4)は取付けていません。 (4)をアースにだけで問題ないでしょうか? バックカメラの電源は、テスターで調べました。 同じカメラを2セットもっていて、2つとも同じ症状なので、 カメラがおかしいということはありません。