-PR-
解決済み

VAIOのインターネットについてですが 助けてください

  • すぐに回答を!
  • 質問No.62309
  • 閲覧数35
  • ありがとう数3
  • 気になる数0
  • 回答数5
  • コメント数0

お礼率 40% (2/5)

今現在使っているvaioのpcg-505vですが インターネットにログインするのですが その後 情報が受け取れません。 他のパソコンでもやりましたが その場合は、同じIDとパスワードで うまくいくのです。 どうか 誰か教えてください
通報する
  • 回答数5
  • 気になる
    質問をブックマークします。
    マイページでまとめて確認できます。

質問者が選んだベストアンサー

  • 回答No.5
レベル12

ベストアンサー率 31% (182/583)

なかなか解決しませんね~。こうなったら通信コンポーネントを入れ替えてみましょう。
マイコンピューター~コントロールパネル~アプリケーションの追加と削除を開き、上のWindowsファイルをクリックします。しばらくしてセットアップされているコンポーネントが表示されますので、そのリストの下の方にある「通信」という部分の電話のアイコンをダブルクリックします。次にそこでチェックされている項目を控えておき、OKを押してから通信の左横にあるグレーのチェックボックスをクリックして、チェックをはずします。これで適用、またはOKをクリックしますと、おそらく再起動を要求されると思います。されない場合はすべてOKで閉じたあと、コントロールパネル等も閉じて、自分で再起動して下さい。
再起動後は再び上記の作業を繰り返し、今度は通信の中で先ほどチェックされていた項目にチェックを入れ直します。これでOKで再起動です。このときファイルのコピーがされ、その際バージョンの競合というウインドウがでますが、でるたびにすべてOKして下さい。
再起動後はできればダイヤルアップネットワークのアイコンを作成し直し、作成した後にその新しくできたアイコンを右クリックしてプロパティを開いて、上の「サーバーの種類」をクリックして、デフォルトでチェックされている5項目のうち、TCP/IP(一番下)のみを残してほかはすべてはずします。これで接続して、症状が改善されるか試して下さい。
お礼コメント
yama007

お礼率 40% (2/5)

なかなかうまくいかず 一度再セットアップしましたが、やはりだめでした。
一度、SONYに修理を出してみます。 とても親切でわかりやすい説明を、
ありがとうございました。
投稿日時 - 2001-04-17 23:25:37

その他の回答 (全4件)

  • 回答No.1
レベル12

ベストアンサー率 31% (182/583)

マイコンピューター~コントロールパネル~ネットワークを開いて、
TCP/IP-->ダイヤルアップアダプタ
というのが複数ないか確認してください。まったく同じものが複数ある場合は、どれでもいいですから一つだけになるように、だぶっているものを削除してください。
またはIEを起動してツール(IE4の場合は表示)~インターネットオプションを開き、上の接続タブをクリックします。次に5の場合は使用しているダイヤルアップの設定の名前の部分をダブルクリックし、出てきたウインドウでもしチェックが入っている部分があったらすべてとってしまってください。
4の場合はモデムを使用して~の右側にある設定(S)をクリックして、プロキシサーバーという部分にチェックが入っていないかどうかを確認し、入っていればとってしまってください。
上記2点を確認して解決しない場合は、エラーメッセージとともに補足してください。
補足コメント
yama007

お礼率 40% (2/5)

こんなに早く ご返事を頂きありがとうございます。確かにTCP/IPが2つありました。そのうち、LANのほうを削除した所、最初の画面(YAHOOさん)は表示するようになりましたが、その他のサイトにつなごうとすると、なにか、通信が不安定になり、すぐに見つかりません。というメッセージになります。
 また、ホームのボタンをクリックしても、YAHOOには繋がらず、上記と同じメッセージになってしまいます。お忙しいのにこのような、素人の質問で、申し訳ありません。
投稿日時 - 2001-04-12 00:45:02
  • 回答No.4
レベル12

ベストアンサー率 31% (182/583)

TCP/IPのLANの方を削除して不安定になったって。。。
自分の回答を今一度よ~く目を凝らしてみて下さい。「まったく同じもの」って書いてませんか?yama007さんのパソコンにはもともと
TCP/IP-->LANアダプタ
TCP/IP-->ダイヤルアップアダプタ
というようになっていたはずです。これらは全く同じものですか?

それはさておき解決してないようですね。
TCP/IP-->ダイヤルアップアダプタをダブルクリックして下さい。するとプロパティを変更しようとしています、という画面がでると思いますので、それをOKして下さい。
でてきたウインドウの上にいくつかあるタブをそれぞれクリックして、以下の内容を確認して下さい。
IPアドレスが指定してあれば、自動的に取得するように変える。
DNSを使う設定にしてあれば、使わないように変更する。
デフォルトゲートウェイには何も記述しない。

上記を変更してOKしていった場合には必ず再起動を要求されますので、その要求にしたがって再起動して下さい。

ちなみに最低限のマナーとして、OSの種類(Windows98など)やIEのバージョン(4なのか5なのか、ヘルプ~バージョン情報で確認)をわかる範囲でいいですから書くようにして下さいね。
補足コメント
yama007

お礼率 40% (2/5)

大変失礼いたしました。自分の不注意でした。 また、自分の説明不足でしたし、注意不足でした。 Windows98seでIEのほうはバージョン5.50.4134.0600とかいてありました。また、接続方法はアナログで、モデムは56kとV90の両方対応のものです。 何回もすみませんです。 アドバイスどうりためさせていただきましたが、やはりうまくいかないようです。 
 おそれながら、不安定というのは、ログオンをすると画面右下に2台のパソコンのマークがでてきますが、その点灯の仕方が通常ですと、ほとんど光りっぱなしだと思うのですが、それが、一瞬光ったかと思うとまた消え、1分ほどたつとまた1秒くらい光るのです。 
投稿日時 - 2001-04-13 00:12:56
  • 回答No.2

内容についてはよく解りませんが、私もVAIOを使用していて故障かな?と思ったときは、よくVAIOのカスタマーリンクセンターに連絡して問題解消してもらってます。けっこう電話もつながりやすいです。もし、もう連絡していたら申し訳ありませんが、電話番号は0466-30-3000。カスタマー登録をしていなければ、03-3584-6651にお電話してみてください。
お礼コメント
yama007

お礼率 40% (2/5)

 アドバイスを ありがとうございます。 やはりモデムがおかしいのでしょうか? 一度カスタマーセンターに電話してみます。
 本当にありがとうございました。
投稿日時 - 2001-04-12 00:53:32
  • 回答No.3

専門家のackyさんの方法でもうまく行かない場合は、もう一度ダイアルアップのネットワークの設定を見直してみてはいかがでしょう。
うまく行くパソコンと行かないパソコンで、DNS,DHCP等の設定、etc...たくさん設定項目がありますよね。
ここが間違っているとまさに、ログインするけど反応無しになりますので。
このQ&Aで解決しましたか?
AIエージェント「あい」

こんにちは。AIエージェントの「あい」です。
あなたの悩みに、OKWAVE 3,500万件のQ&Aを分析して最適な回答をご提案します。

関連するQ&A
このQ&Aにこう思った!同じようなことあった!感想や体験を書こう
このQ&Aにはまだコメントがありません。
あなたの思ったこと、知っていることをここにコメントしてみましょう。

その他の関連するQ&A、テーマをキーワードで探す

キーワードでQ&A、テーマを検索する
-PR-
-PR-

特集


専門家があなたの悩みに回答!

ピックアップ

ページ先頭へ