• 締切済み
  • 暇なときにでも

OS9.2

完全に捨て去ったOS9.2ですけど、知り合いのMac(7200、OS8.6)が壊れてファイルをコンバートすることになり、私のMacでやることにしました。 現状G4-800DualがOS10.4.11、G5-1.8GがOS10.5.6で、記憶を辿るとクラシック環境ではPersuacionの図がおかしくなる(菱形が卵形に)などがあり、セレクトブートにして、純粋に9.2起動をさせたいと思います。 ソフトはPersuacion、クラリスドロー、MacDraw、MacWriter2、Officeなどをインストールする予定です。 ここ何年もやっていないので手順を忘れ去りましたが、普通にスレーブのHDDにOSをインストールすればよかったでしょうか? スレーブにはデータが入っていますが、待避の必要はありますか? IEがかなり古いと思いますけど、ソフトウェアアップデートは正常に動きますか。 質問が多くて申し訳ないです。

noname#113190

共感・応援の気持ちを伝えよう!

  • 回答数2
  • 閲覧数175
  • ありがとう数4

みんなの回答

  • 回答No.2
  • 50kata
  • ベストアンサー率34% (1103/3201)

PM7200のHDDが生きていれば,こうゆう製品もあります.認識すればOS9を上書きインストールすればいいと思いますよ. http://www.pro.logitec.co.jp/pro/g/gLUB-SC2/ http://www.iodata.jp/product/interface/scsi/usb2-sc2/ ケースに入れて使うのが一番簡単です.

共感・感謝の気持ちを伝えよう!

質問者からのお礼

データ自体は外付けHDDに入っており、私のG4にもSCSIカードが入っていて認識します、ご紹介いただいたものはLogitecのが2個、IOデータのが1個、ラトックのも1個持っています。 やりたいことはPersuasionのデータをPowerPointに貼る、MacWriterのデータをWordにするなどで、大半はWindows機のコンバートソフトでいけるのですけど、Persuasionなど一部のソフトはアプリを起動して読み込まないとどうしようもない状態です。 PM7600(今確認したら7600でした)はロジックボードの不具合で不動のため、3月に廃棄予定です。

質問者からの補足

セットアップ完了です、結局SATAカードの認識のためOS9.2.2、10.2.8、10.4.11のトリプルブートになりました。 面倒なシステムになってしまいましたが・・・。

関連するQ&A

  • OS9.1が立ち上がりません。

    OS9.1がアイコンパレードが始まる前に止まったまま動かなくなりました。 おかしな事に9.1のCD-ROMをC起動しても同じところでストップしてしまいます。 OS10.3.9と別パーティションを切ってインストールして有ります。OS10のクラシック環境では立ち上がります。 スキャナーのドライバーがOS10に対応していないのでどうしてもOS9.1を単独で立ち上げたいのです。 きっかけはスレーブのHDDが昇天してしまったので、スレーブのHDDを付け替えたらこの様な状態になりました。 PowerMac G4(PCI)400Mhz メモリーは768MBです。 困っています、ご教授下さい。

    • 締切済み
    • Mac
  • OS10.4へOS9.2を後でインストールしたいのですが…??

    オークションでPowerPC G5 1.6GHzを購入、OSが削除されている商品の為、別途でOS X 10.4 Tigerを購入してインストール! クラシック環境で使用する必要があり、OS X 10.4インストールの後OS9.1を入手して、インストールしようとしているのですがOS9.1のCDから起動させようとしても無理のようです。 リストアディスクを入手する方法しかないのでしょうか?? 無計画に作業を進めてしまったが為に、このような事に…。 どなたか、教えてください。

    • 締切済み
    • Mac
  • OS9.04

    OS9.04のMAC G4を中古で購入しました。OSXを別HDDにインストール可能でしょうか?OS9.04のCDはありません。初心者でMACのことが全然わかりません、どうか宜しくお願いいたします。可能であればOSXの購入を考えます。

    • 締切済み
    • Mac
  • 回答No.1
  • 50kata
  • ベストアンサー率34% (1103/3201)

>IEがかなり古いと思いますけど、ソフトウェアアップデートは正常に動きますか。 ソフトウエアアップデートにブラウザは関係ありませんよ. G4のMDDならOS9単独起動ができますがFW800ですと添付のディスクでClassicをインストールする必要があります.その場合起動ディスクにインストール後コピーしてシステム環境設定で変更してください.FDDのインストールはUSB接続のドライブが必要です.一昨日エレパにキーボードを買いにいったときに7600が2000円以下でありましたから,7200のHDDが昇天していなければソッチの方が楽なのではないでしょうか?.

共感・感謝の気持ちを伝えよう!

質問者からのお礼

まず第一段階失敗、実はHDDは玄人志向のSATA-PCI/Aに接続してあり、これはOS-X対応なので認識しない。 PATAのHDDをつないでOS9.2をインストール、但しこの状態ではOS10.4.11のHDDを認識しないので、OS-Xに復帰できない。 現在起動ディスクを切り替えるために、OS10.2をインストール中。

質問者からの補足

機種はQuickSilverです、OS9.2は製品版CDが5枚(OS9.0や9.1、9.2)ほどあります。 中古に関しては先月ただで引き取ってくれる人がいて、G3以前を3台処分したところで、中古の購入は良いのですけど、処分に困るので考えていません。 ソフトウェアアップデートはまだ可能なんですね、安心しました。

関連するQ&A

  • OS9.1でこのCD-RWは使えるのでしょうか...?

    こんにちは。 知り合いからメルコのCD-RW(CRWU-PB88)をもらい受けたの ですが、手順通りに付属MacCDRのドライバやらなにやらを インストールしてUSBでつなぎましたが、 全然パソコンがCD-RWドライブを認識してくれないようなのです。 使用MacはiBook(Dual USB) OS Mac9.1 です。 どうにかしてこのCD-RWを上記Macで使用できる方法は ないでしょうか? どなたかお力をお貸しください。 ちなみにメルコやAprixのサイトも見たのですが 自分では解決にいたりませんでした...。 よろしくおねがいいたします。

    • ベストアンサー
    • Mac
  • 新しいG4をOSの9.1で使いたい

    G4の1.25Gシングル(OS9で起動可能)のMacを購入したのですが、作業で使用するビデオカードの都合でOS9.1で使用したいのでインストールしようとしても、お使いのコンピューターにはインストールできません、と言われてしまいます。どうしたものでしょうか。

    • 締切済み
    • Mac
  • MacのDualCPUって

    こんばんは。早速ですが質問です。 最近のMacでは、しばし『PowerPC G5 Dual 1.8GHz』という表記がありますが これは、 『二個で1.8GHz』と言う意味なのか 『1.8GHzのG5が二個』と言う意味なのか、どちらなのですか? ベンチではDual-G5 1.8GHzと、Single Pentium4の2GHzが同じ程度の処理能力なので、合計1.8GHzなのかな?と思ってたんですが、 どうぞよろしくお願いします。

  • OS9.1を認識しません(T-T)

    お世話になります。 会社で533MHz Power Mac G4を使っています。 OS9.2.2を使っていて、調子が悪くなってきたので 全部初期化して新規インストールをしようとしたのですが、 OS9.1のCD-ROMから立ち上げることができません OS10.2やOSXのCD-ROMからと、ノートンの中に入ってるOSX、9.2からは立ち上げられるんですが 何故かOSXを買った時に付属していたOS9.1のCD-ROMからは立ち上がりません ちなみにOS10.2のCD-ROMから立ち上がった時に 初期化はしてしまいました。(パーティションも2つに区切りました) その問題のMacはパーティション1にOS10.2 パーティション2に9.2.2が振り分けられていました。 もともと入っていたOS9.2.2もろとも全部きれいにデータを消してしまったのですが、 また元のようにOS9.2.2を使うことはできますか? 素人の質問ですいません。 他人のMacなのでテンパってきてしまって泣きそうです。 どなたかアドバイスをお願いいたします(T-T)

    • ベストアンサー
    • Mac
  • OS9.0.4→OSX アプリ動きますか?

    ・会社のOSが9.0.4なのですが、これをXにバージョンアップした場合今まで使っていたOS9対応のフォトショップ、イラストレータ等はクラシック起動で普通に作業できるのでしょうか。 ・また起動出来なくなるアプリケーションはありますか?(特にアドビ系) ・HD上に置いてあるファイルは全て消えるのでしょうか? ・9.0.4からX手前のOSにアップグレードした場合もフォトショップ等のアプリケーションはインストールし直すのでしょうか?また起動出来なくなるものはありますか? ・OSXでは文字入力でカタカナを入力したい場合はF7を押すと変換されますが、会社のMacではそれができません。9では無理なのでしょうか?また方法があるなら教えてください。

    • ベストアンサー
    • Mac
  • 現在os10.3の入っているimacにos10.2、9.2を入れたい

    学校の研究室で使っている、imac(首が曲がるやつ)のosを入れ替えたいんですがどうすればいいのでしょうか? 以前、os10.3が入っていましたが、調子が悪くなりましてosを入れ替えようと思いました。が!なぜかos10.3が研究室にありません。(多分昔誰かが盗んでいったのでしょう)しょうがなく研究室の友達のibookG4のos10.3で入れ替えました。(犯罪ですよね、)するとクラシックが入っていません。そして、いろいろ試しましたが入りません。 そこで、また研究室を探していると、imac用のos10.2がありました。 ここにはimac(首が曲がるやつ)がもう一台あるのですが、そのosか今回相談させてもらっているimacのosかは不明です。 クラシック環境を使うため、一度現在入っている10.3(ibookの)をimac用のos10.2に入れ替えて、リストアCDでクラシック環境を入れたいと考えています。 現在はibookのos10.3インストーラー以外のインストールディスクなどを認識してくれません。 どのようにしたらいいのでしょうか、誰かmacに詳しい方教えて下さい。 最終的にはos10.2もしくは10.3とクラシック用に9.2を入れたいです。 現在使っているimacの情報をできるだけのせます。 プロセッサ 1.25Ghz PowerPC G4  メモリ 256MG  コンピュータの機種 PowerMac6,3  CPUタイプ PowerPC   G4(3.3)  CPU数 1  CPU速度 1.25GHz  二次キャッシュ(CPU単位)256MB  パス速度 167MHz ブートROMのバージョン 4.78f1 です。 あとこのimacですと本当は最初についているOSのインストーラーは10.2、10.3のどちらなんでしょうか?できればこれも教えて下さい。

    • 締切済み
    • Mac
  • 10.3.9 で OS9.22 が「起動ディスク」に現れず、9.22 起動が出来ない

    いつもお世話になっています。 タイトルの通りなのですが、クラシックモードで新しいプリンターを 使おうとして、9.2.2サイドでドライバーインストールをしたいのですが、 現在稼働中の OS-X10.3.9 に 9.2.2 が出てこないため、再起動が出来ない 状態です。。 クラシックモードでの各種ソフトの稼働には問題ありません。 どうしたら良いか、ご教授下さい。よろしくお願い致します。  

    • ベストアンサー
    • Mac
  • OS9.2.1にしたら画面がグレーのままに

    HDDにos9をインストールして順次アップグレードしました。9.1までは何も問題ありませんでしたが9.2.1にしたら起動後9.2の画面が表れアイコンパレード(でよかったでしょうか?)の後、一瞬画面が消えその後画面がグレーのままになってしまいます。B/W改G4-500、radeon7000,です。HDDに別パーティションでosx をインストールしました。クラシックを起動するとos9.2は問題なく起動します。os9.2.1を起動ディスクにすると駄目のようです。どなたかアドバイスお願いいたします。

    • ベストアンサー
    • Mac
  • os9.2が正常にインストールできません

    MACはG4(MDD)です。MACの調子が悪くなったのでHD初期化して、OS9.2をインストールしたところ、インストール途中に“mess.htmを読み込みに失敗しました~”と出てしまい、インストールが正常にできません。一体どうしたら良いのでしょうか?ちなみに3回ぐらいディスクを初期化してやりましたが、同じアラートが出てしまいだめでした。 また、ディスクユーティリティーなどを使ってもだめでした。どなたか心当たりのある方よろしくお願い致します。

    • 締切済み
    • Mac
  • Mac版DreamweaverをのせるMacのスペックはG5Dual1.8GHzで十分でしょうか。

    こんにちは、fuyukuniakiと申すものです。 以前、こちらで、G4CubeとG5を繋いで、云々 という質問をさせて頂いたのですが、 どうもMac版Dreamweaverと最新のG5とDisplayを同時に購入すると、 結構予算が足りないということになってしまったため、 再び、皆様のお知恵を拝借したいと思い、質問させて頂きます。 スクールで、Win版Dreamweaverを習い、 自宅でMac版を使おうと思っております。 最新のMacromedia Dreamweaver MX 2004のシステム条件は、Macromediaのページで確認しましたが、 OS以外の条件ならば、現在使っているCubeのスペックでも、 一応、動く感じでした。 やはり、G5を買うなら、新しいDualのものが良いのかな、 とは思ってはいるものの、 2.5GHzのものでなくてもいいんじゃないか、とか、 G5のDual1.8GHzでもいいんじゃないか、とか、 うだうだと考えてしまっています。 予算は一応、40万まで、なんですが、 本体と、Displayと、Dreamweaverを買わねばならないため、 本体をG5のDual1.8GHzで、Displayを17inchで、 ギリギリなんです。 Mac版DreamweaverをのせるMacのスペックがDual1.8GHz で、 「余裕!」で作業出来るか、 出来ないなら、どのくらいのスペックが必要か、をどうか、御教授下さい。 何度も同じような質問で、申し訳ありません。 皆様のお力を、どうかお貸し下さいませ。

    • ベストアンサー
    • Mac