• ベストアンサー
  • すぐに回答を!

HDDが起動しません

前日まで正常に起動していましたが、電源を入れると、電源は入るのですが、HDDが起動するランプも付かずに、画面が真っ暗で起動しません。BIOSを起動させようとF・2キーを押しても全然反応しません。HDDが逝ってしまったのですか?CPUが壊れたのですか? ダイナブックVX/2W HDD:80G メモリー:1G

共感・応援の気持ちを伝えよう!

  • 回答数5
  • 閲覧数20
  • ありがとう数5

質問者が選んだベストアンサー

  • ベストアンサー
  • 回答No.5

BIOSの起動自体はHDDがなくても起動します。 BIOSが起動しないのはシステムボード故障や電源供給、メモリ異常(故障や取り付けミス)などのハードウエアの問題がほとんどです。 従ってHDD自体は無傷と想定されます。

共感・感謝の気持ちを伝えよう!

質問者からのお礼

ありがとうございます。

その他の回答 (4)

  • 回答No.4

>BIOSを起動させようとF・2キーを押しても全然反応しません 出来る事メモリー:1Gを元に戻してみる事ぐらい 見積もり取り修理依頼です、おそらくマザーボード

共感・感謝の気持ちを伝えよう!

質問者からのお礼

ありがとうございます。

  • 回答No.3
noname#94464
noname#94464

#2です。補足です。 バッテリーがヘタっている場合は、 バッテリーを抜き、電源コードを差した状態で起動してみてください。

共感・感謝の気持ちを伝えよう!

質問者からのお礼

ありがとうございます。

  • 回答No.2
noname#94464
noname#94464

セーフモード以前の問題です。 バイオスメニューはノートかデスクトップかによらず、 メーカーによって違います。 おそらくバイオスすら起動できていません。 マザーボードかメモリかCPUの故障が考えられますが、 あなたに知識と経験があるのなら、一度メモリの抜き差しや 配線の抜き差し(もちろん電源は抜いてから)をしてみては?

共感・感謝の気持ちを伝えよう!

  • 回答No.1

セーフモード(電源入れロゴが出たらF8を軽くトントン叩き)で起動できませんか?(できれば、「スタート」「すべてのプログラム」「アクセサリ」「システムツール」「システムの復元」で前日に戻す) HDは消耗品です。 >F・2キーを押しても全然反応しません 押すタイミングは大丈夫ですか?(電源入れロゴが出たらF2を軽くトントン叩く) ノートPCの場合F2でないこともあります。

共感・感謝の気持ちを伝えよう!

質問者からのお礼

ありがとうございます。

関連するQ&A

  • 特定のHDDを付けた時だけBIOSすら起動しません

    特定のHDDを付けた時だけBIOSすら起動しません  特定のHDDを取り付けた時だけBIOSすら起動せず画面の左上に「_ 」が明滅するだけになってしまいます。  このHDDはSeagateのST3500320ASの7200.11で調べてみるとロックの不具合があるロットとの事。しかし、ロックされたからと言ってBIOSまで起動しなくなるものか?と思い、質問させていただきました。  もし同様の事例に合われた方や対処方法を知っておられる方がいらっしゃいましたらご意見をきかせていただきたく思います。 経緯的なもの  前日までは普通に起動していたのですが、電源を入れても上記のようになるだけで先に進みません。 とりあえずCPUとメモリだけを取り付けた状態(グラボはオンボード)で電源を入れるとBIOSは起動。  2台あるHDDの内、OSの入っているものを取付けるとBIOSは立ち上がりましたが、セーフモードの画面が出てきました。セーフモードで起動しようとするも下にコマンドがズラズラ出た後で止まってしまいました。3回ほどトライしても同様の結果。  上記HDDにOSを再セットアップして正常に起動する事を確認して2台目(冒頭に書いた問題のHDD)をつけるとBIOSが起動しなくなりました。  ちなみにこのHDDを外付けのUSBケースに入れて電源を入れると正常な回転音がするだけで30分程度しても異音は特にありませんでした。  またこのケース(電源はACアダプタ)で、このHDDを他のPCに接続しても認識はされませんでした(他のHDDだと、このケースでも認識します) スペック CPU:AMD PhenomII X3 720 M B:FOXCONN A7DA-S メモリ:3G HDD1:Seagate ST380817AS 80G HDD2:Seagate ST3500320AS 500G 電 源:CORE POWER Plugin 600W

  • windowsは起動するけどbiosが起動しません。

    中古でデスクトップPCを購入したのですが、 NEC:MY32V/L-F CPU:pen4 3.2EMHz memory:1024G HDD:80G os:windows XP SP2 windowsは普通に立ち上がり問題はないのですが、 biosを立ち上げようとすると、 電源ボタンを押してNECのロゴが出たところで『F2キー』を 押しても画面が黒いだけで何も出ません。 (パソコンのファンは動いています) 『F12キー』もダメです。(同様に黒い画面のまま) 『F8キー』のsafemodeは立ち上がります。 biosの電池が切れているのかな?と思って、電池を新しく交換 してみましたが、biosが起動しません。 誰かbiosの起動方法に詳しい方教えてください。 よろしくお願いします。

  • PC起動ができない時の判断

    PC使用中に突然落ちて起動ができなくなりました。 本体の電源ランプは、常に点いたままで背面の電源を切らないかぎりランプは点いたままです。 HDDは動いている様子はありません HDDだけ壊れているのか判断がわからず困っています。 PCは4年前にショップブランド購入、そのショップは2年前に無くなってしまいました。 構成が ボード:P4IBAD グラッフィック:Geforce Titanium HDD:Maxtor 80G CPU:P4 1.6G メモリ:1G OS:WinXPpro アドバイスお願いします

  • パソコンが起動しない

    東芝のノートパソコン ダイナブック、おそらく型番がVX/2W15LDSW を6~7年くらい使ってきました。 先ほど作業中に突然フリーズしてしまって、Ctrl+Alt+Delを押しても反応がなく、 仕方なく、電源ボタンで強制終了しました。 その後に再起動しても真っ暗な画面のまま・もしくはウィンドウズのロゴが出た後に真っ暗な画面になる、といった具合で使えなくなってしまいました。 何回強制終了(電源ボタンで)→再起動しても同様の結果です。 原因や解決方法をよろしくお願いします。

  • パソコンが起動しない

    自作のパソコンですが、突然起動しなくなりました 物理的に電源は入っておりファンもまわって、電源のランプもついてます ビープ音はなりません BIOSの画面が立ち上がらず、モニタは全く反応ありません ボタン電池かと思い交換しましたが同じです メモリ抜き差ししました あとはCPUの故障?マザーボード? この間まで動いていたのに突然です 環境はかわってません 困っています、おちえを貸してください よろしくお願いします

  • PCが起動しなくなりました。

    今夜PCの電源をいれたところBIOSの起動メッセージ画面が 表示されず、画面が真っ暗のままです。 症状: ・モニターの前面ランプはオレンジ色(他のPCにつなぐと表示される) ・パワーランプ点灯,HDDランプ点かず(一瞬点いたことあり) ・CPUファン回転、SWの長押しで電源は切れる。 ・ブザー音無し 試したこと: ・電源コード抜いて、CMOSクリア、電池入れ直し、メモリー挿し直し ・HDD(SATA)のコネクタが当初から緩みやすかったのでグッと押し込み メモリー無しでもブザー音無し(といっても今まで鳴ったことが無いので信用できない) 起動画面が出ないなんて初めてですが電池寿命だとどうなりますか? やっぱりM/B障害でしょうか? このような症状になった方いらっしゃいますか? 自作PC CPU:Athron64 3000+ M/B:MSI K8NGM2-IL Memory:PC400 256MBX2

  • bios起動しない

    dell inspiron1150で動画を見ていたら急に電源が切れて、5分間くらいbiosすら起動しなくなり、やっと起動して、またその動画をクリックしたら、画面全体が青くなりエラーメッセージが出てきて、フリーズしたので、電源を切るとそれから全く起動しなくなりました。hddやcpu、メモリなどを付け直したりして再度電源スイッチを入れるのですが、3つのランプの内真ん中のランプが点滅して、画面は何も表示されず、すぐに電源が切れます。cmosクリアなどはノートだからできないのでしょうか??ボタン電池は半田でつけられてます。それとも何か別な方法で直るのでしょうか??dellのサポートはとっくに切れているので有償になるそうなので、躊躇ってます。古いので、また新しいのが買えそうなので。

  • 電源を入れるとHDDが回らず、起動しません・・・

    初めて投稿させて頂きます。 3日前からPCの電源を入れても起動しなくなってしまいました。 蓋を開けて見た現象としては・・・ ・電源を入れるとCPU・グラボなどのファンは回っている。 ・マザーボードに緑色のタンプが点灯している。(一箇所) ・電源スイッチのランプがたまに点灯しない。 ・HDDが回らない。(HDDの稼動ランプ点灯なし) ・モニタに何も映らない。(BIOS?もナシ) 以上の現象を確認しつつ、何度か電源を入れていると何事も無かったようにHDDが回って普通にPCは起動するのですが・・・。 起動後は途中で電源が切れたり画面が悪くなったりという不具合を示すような事は全くありません。 PCスペックは以下の通りです。 マウスコンピュータ製 AD4480-ST CPU / インテルPentium 4 プロセッサ 630(3GHz/2MB L2キャッシュ/800MHz FSB) メモリ/ 1024MB DDR SDRAM(PC3200・512MB×2) HDD / 160GB ハードディスク(Serial-ATA対応) VIDEO/ nVIDIA GeForce 6600/DDR 128MB TV-OUT/DVI端子付き(PCI-Express x16) 買い直しの予定が一応あるのですが、このPCを友人に譲る予定でしたのでこの不具合に困ってます。 HDDを交換するくらいの事しか出来ないので、電源が原因だとちょっと修理に出すしかないのかな・・・と考えてます。 ヨロシクお願いします

  • 起動しない原因は、電源ユニット?

    (1) もともとWin2000を使っていましたが、ある日起動しなくなりました。BIOSの画面は出るのですが、そのあとで画面が真っ黒になり、カチカチカチという音で起動がとまります。キーボードのランプはカチカチ音に合わせて点滅しています。 (2) しょうがないので本日昼、HDDを別のもの(B)に取り替えてWinXPをクリーンインストールしました。すると何のエラーも無くインストールされ、完璧に治りました。また、別のPCにもとのHDD(A)を入れたら正常に読めました。 (3) ところが夕方、突然再起動し、BIOSの画面途中で真っ暗になりカチカチとまた同じ症状になりました。 (4) また、電源ボタンを押しても電源ランプが点くだけという時もあります。そのままにしておくと数分後に電源が入り、カチカチと言いながら、少しして切れます。 (5) 自分なりに原因を探ろうとしました。やかましいCPUファンを手でとめると、カチカチ音にあわせてビービーと、電源からやや小さな音が聞こえました(HDDの電源を抜いても音がしたので、HDDの音ではない)。 (6) また、カチカチ音に合わせてCPUファンの回り方も変わっています。つまり、回転数が音に合わせて上下しているようです。 (7) しかも、コンセントを一度抜いて入れただけで、電源からピーと、小さくて非常に高い音がします。抜くと消えます。 一連の現象について、解説と対策を頂けるとうれしいです。お願い致します。 3年前購入、ソフマップのラーメンパソコン。 CPU AthlonXP2400+ メモリ 512MB 電源型番 IW-P250A2-0

  • HDDが動かずPCが起動しないことがあります。

    1ヶ月位前からなのですが、pcを起動しようと電源を入れると、一瞬HDDのランプは点滅するのですが、その後消灯しWINDOWSが起動しないことがあります。画面は真っ暗なまま、電源ランプは点灯してます。元々バッテリーが充電できなくなり、アダプタのみでしか使ってないのですが、ケーブルやバッテリーをはずしても起動しません。そして、何回かトライ後や、時間をおくと起動したりします。WINDOWS XP、東芝DYNABOOK G3/510PME を使用。原因や対処方法をご存知の方いらしたら教えてください。