• ベストアンサー
  • すぐに回答を!

サウンドドライバについて再度お願いします

NEC PC-VL3506DのxpをCDからインストールしサウンドドライバを YAMAHAの公式サイトからYMF753(awi3157_xp.exe)ダウンロードしてインストールしましたがコントロールパネルの音量を最大にしてもスピーカーの音量を最大にしてもどう頑張っても音が小さいです。 考えられる原因はなんでしょうか よろしくおねがいします。

共感・応援の気持ちを伝えよう!

  • 回答数3
  • 閲覧数106
  • ありがとう数2

質問者が選んだベストアンサー

  • ベストアンサー
  • 回答No.1

SPは当てましたか? デバイスマネージャでドライバに!?のマークはついていませんか? 修正モジュールのダウンロードはしましたか? 管理者権限でログインし、インストールしましたか? XPHomeの場合、セーフモード(電源入れロゴが出たらF8を軽く叩く)で起動し、「Administrator」クリックしログイン http://121ware.com/qasearch/1007/app/nec.jsp?005711

参考URL:
http://www.yamaha.co.jp/info/lsi.html

共感・感謝の気持ちを伝えよう!

質問者からの補足

今までSP3で音が出てましたがEドライブのリカバリー領域のデータから 再セットアップせず市販のCDからインストールしたためドライバを YAMAHAの公式サイトダウンロードしましたがだめみたいです。 デバイスマネージャでドライバに!?のマークはついていません

関連するQ&A

  • 間違えてサウンドドライバ?と言うのを消してしまったようなのです!

    間違えてサウンドドライバ?と言うのを消してしまったようなのです! 下のバーにスピーカーのアイコンが消えた事と音量を出すためのキーを教えても 反応がないです。PCが重くなったので少し整理をかねて消していた時に間違えて消したのだと思います´o` どうすれば直るのか教えて頂きたいです。インストールしなおす方法はありますか?一応ゴミ箱を探したのですが見つかりませんでしたorz PC→ ノートパソコンを開いた部分に書いてある名前 Endeavor    ウィンドウズXP これくらいしか今の自分には分かりません。 どうかお願いします。

  • LaVie LS700/9のサウンドドライバが見つかりません

    HDDがクラッシュしたため、HDDを入れ替え、自宅にあったウィンドウズ2000をインストールしました。 いろいろドライバを探し、残るところサウンドドライバのみとなりましたが、見つかりません。 http://www.yamaha.co.jp/english/product/lsi/us/support/downloads.html こちらで2000用をダウンロードしましたが、インストールはできたものの「!」がついており、どうも使用できないようです。 (サウンドとマルチメディアのプロパティで音を出してみようと思いましたが、再生できるデバイスがないとの表示) http://121ware.com/ こちらに、ドライバすらありません。 先日書き込みを拝見した、 ftp://ftp.vaio.sony.co.jp/pub/vaio/download/winme/YMF754_512012229.exe こちらもだめでした・・・。 なんとも困っております。何か解決方法をご存知の方、よろしくお願いいたします。 (手っ取り早いのはXPを入れることなのですが、あいにくXPのOSのリカバリCDをとっていなかったので、手元にありません)

  • サウンドドライバについて

    メディアプレイヤーで再生しようとすると、「サウンドデバイスに問題があるためファイルを再生できません」と いったエラーメッセージがでました。PCから音が消えてしまって困っています。 以下、試したことです。 (1)サウンドドライバを削除して再起動 (2)メーカーサイトからサウンドドライバを探す→該当するドライバなし(メーカに問い合わせ済み) (3)システムの復元も試しましたが、復元ポイントが 音が出なくなった以降しかありません ・システムのデバイスマネージャに!はありません ・サウンドとマルチメディアの「音量」は灰色で調節不可  オーディオ、音声タブは再生デバイスなし、録音デバイスなしと表示されます。 NECのVALUESTARで、型番はPC-VE800J/5です。 OSはMEでNECには98とXPのサウンドドライバしかありませんでした。 考えられることは一通り試したので、OSの再セットアップしか方法はないのかなぁ?と困り果てています。 もし、再セットアップしか方法がなければ、詳しい助言も お願いしたいです!よろしくお願いします。

その他の回答 (2)

  • 回答No.3

この場合、ドライバが適合していないと思われます。 再セットアップメディアの購入を相談したらどうですか? http://nx-media.ssnet.co.jp/

共感・感謝の気持ちを伝えよう!

  • 回答No.2
noname#191434

ドライバーが当たっているようでしたら、ここを確認ください。 「FNキー」押しつつ、「F9キー(スピーカーマークのついたキーで ▲マークがついてるやつ)」を数回たたいてみる。すると、音量が上がると思いますが。

共感・感謝の気持ちを伝えよう!

関連するQ&A

  • XP用サウンドドライバについて

    古いノートNEC VersaPro VA50 および LaVie L LL800R/8 に、OSとしてXPをインストールしましたが、いずれも音が出ません。サウンドドライバの不適合と思いますが、どなたかお助けあれ! 

  • サウンドドライバが見つかりません

    こんにちは! パソコンが不調だった為、リカバリではなくOSを新規購入して再インストールし直したのですが、サウンドドライバが無くなってしまい音が出せなくなってしまいました。 メーカーホームページでダウンロード一覧を検索しても、このPCのサウンド関連情報が全く見つかりません。 しかもオンボードの為、中身もわかりません。 どなたか対処法をご存知でしたら教えて下さいm(__)m PC:NEC VALUESTAR PC-VL1004D1T OS:WindowsXP Home Edition ●リカバリーディスクは破損の為、全く使えません。 ●Windowsの更新が一部できません。(アップデートすると処理落ちしてしまいます) 他に何か必要な情報がありましたら記載させて頂きますので、よろしくお願いいたします!!

  • DELL vostro1000 サウンドドライバ不具合

    OSを再インストールし、付属のアプリCDから各ドライバをインストールしてたんですがサウンドドライバがどうしてもインストールできません。何度入れなおしてもエラーメッセージが出ます。 「このシステムでは、インストールしようとしているドライバがサポートされません」との事 DELLのホームページからいろいろサウンドドライバをダウンロードしたり、Windows Updateをやってみても状況は変わらずです。。。お願いします!助けて下さい

  • ヤマハのサウンドドライバについて

    ヤマハのサウンドドライバAC-XGについてなのですが、WIN XP SP1をインストールしてから、FMVのダウンロードサービスからダウンロードしたのですが、音が途切れたりしてきれいに聞こえません。そこで、ドライバを削除してみたら音が出ています。 ドライバが無いのに、音が出ています。 このままでいいのでしょうか?

  • サウンドドライバがインストールできない

    以前のOSはMeで動作は正常でした。今回XPをインストールしたところ音楽が再生しなかったので、デバイスマネージャの?マルチメディアサウンドコントロールの表示がありsis650用のXP対応のサウンドドライバ(sisマルチメディア)をダウンロードしてセットアップしましたが、5秒くらいでエラーがでて、インストールできませんでした。エラー表示が英語のため理解不能で先に進めません。どなたか対処方法をご存じの方お願いいたします。

  • サウンドドライバがインストールできません

    http://www.express.nec.co.jp/teci/tecbook-pdf/50tb050210/51Lc.html を買ったのですが購入時にドライバCDがついてなかったのでintelからDLしてグラフィックドライバとLANドライバは落としたのですが サウンドドライバをどこで落とすのかわかりません。 ↑によるとメーカーがADIでAD1981Bだそうですが http://search.casnavi.nec.co.jp/module_search/program/Module_Detail.asp?MODULE_NO=3467 をダウンロードしてインストールしようとしても 「ドライバが見つかりません システムを再起動してセットアップを再度実行してください」 とエラーが表示され、再起動後もまた試しましたが同じ結果でした。 またハードウェアの追加から強引に追加しようとしても無駄でした。これをインストールする前に何かを入れなければならないんでしょうか? OSは2000sp4でDirectXやwindowsupdateは最新にしています

  • サウンドドライバがインストールできません。

    NECのデスクトップパソコンです。 型番:PC-VL590BD1Kです。 OS:Windows XP Pro サウンドチップ:ADI社製 AD1981B搭載 HDDが壊れ、OSをXP Home Editionだったのですが、Professionalにして入れなおした後、音がぜんぜん出ません。 サウンドドライバがない為、SoundMaxも入れられない状態です。 Intel 82915GVのグラフィックアクセラレーターはインストールしました。 リカバリディスクは作ってなく、NEC-RESTORE領域も削除してしまいました。 また121wareのサポートに相談してみたのですが、わからない&この機種のリカバリディスクは販売してないとのことでした。 このような問題はHPで色々探してみましたが、サウンドドライバーも色々DLしてみましたが、結局音がまだ出ません。 どうすれば音が出るようになるのでしょうか? 詳しい方いらっしゃいましたら、ぜひお教えください。 よろしくお願いします。 仕様はこのようになってます↓ http://121ware.com/psp/PA121/NECS_SUPPORT_SITE/CRM/s/WEBLIB_NECS_PRO.PRODUCT_ID.FieldFormula.IScript_Prod_Spec_Summary?prodId=PC-VL590BD1K

  • NECのサウンドドライバについて

    こんばんは、初めて質問させて頂きます。 友人からPCを譲り受けたんですが、起動はするものの、 音声はPCのビープー音が鳴るだけで一切音声が再生されない状態です。 型番はMA-24VMZEB8JAZHRAB(NECのMate)でOSはwin2000です。 デバイスマネージャには、その他のデバイスに「!」がついた状態で、 PCI Deviceとマルチメディアオーディオコントローラーがあります。 マルチメディアプロパティのオーディオを見ると、全て「デバイスなし」となっています。 ドライバなどのCDは一切貰わなかったため、再インストールもできません。 一応検索しては見たんですが、 どこでも「NECはダウンロードできない」と言われているようです。 やはりなんとかしてNECのサウンドドライバを手にいれないと再生できないのでしょうか?

  • サウンドドライバ更新について

     最近WMP10で再起動がかかるようになったので、リカバリしました。(本体から出荷状況にしました)  再起動はかからなくなったけど、起動時やクリック時、動画ファイルや、MP3、WAVファイル、はたまたCD再生で金属音のような雑音が入って困っています。  しかし、TVチューナーからの音には影響していません。  これらから、サウンドドライバに何か影響があると考えています。  XPsp2のインストール後の不具合にも思えますが、updateも当てはまる範囲で全てやったつもりです。  OSはXP、サウンドドライバは  soundmaxintegrated digital audio です。 今、このドライバの更新を探しているところです。  詳しい方いらっしゃいましたら、お教えください。  よろしくお願いします。

  • サウンドが

    ある日を境に、スピーカーから流れてくる音量が小さくなりました。 タスクバーの中にサウンドのアイコンは無く、コントロールパネル内のサウンドのプロパティを開いても、デバイス・スピーカーの音量は最大です。 また、音の再生当の音量をクリックすると、SNDVOL32.EXEを実行できません。コンパネからインストールしてくださいとなります。 うちのPCは、設定をメーカーにしてもらってから発送してもらったのでどれがOSのディスクかはわかりません。 設定がおかしいのか、単にスピーカーが壊れたのかはわかりません。