-PR-
解決済み

マルチメディアオーディオコントローラ?

  • すぐに回答を!
  • 質問No.47362
  • 閲覧数360
  • ありがとう数7
  • 気になる数1
  • 回答数2
  • コメント数0

MEから2000にOSを変えたところ、音が出なくなりました。
ぶーとかいうエラー音のみでます。
たとえば、MP3を鳴らそうとしたところ、「オーディオのハードウェアがないかハードウェアが応答しません」とでます。
ヤフーで検索したところ、そのデバイスを追加するところまではわかりました。
そこで、コンパネ>ハードウェアの追加の削除を見ると、マルチメディアオーディオコントローラというのが「?」マークになっています。
デバイスの追加を行うのだと思うのですが、その追加するデバイスはどこにあるのでしょうか?
OS2000のCD-ROM、それともMBのか(サウンドはオンボード)、ネット上に落ちてるのか・・・。ちなみに、ビデオカードはAll in Wonder Readon で、それのドライバはインストールしてあります。って、それは関係ないのでしょうか?質問の仕方が悪いかもしれませんが、すいません。よろしくお願いします。
通報する
  • 回答数2
  • 気になる1
    質問をブックマークします。
    マイページでまとめて確認できます。

質問者が選んだベストアンサー

  • 回答No.2

 あきらかに、ドライバーが無い(インストールされていない)ために、動作しないのです。マザーボードのメーカーに、Win2kのデバイスドライバーがあるかどうか確認し、ダウンロードしてください。無ければ、対処方法を確認してください。ドライバーが無ければ、動きませんので、この場合は、音が出ないと言うことになります。

 あくまでも、サウンドなので、ビデオカードは関係ありませんよ。
お礼コメント
noname#92489

おっしゃる通りMBのドライバをインストールしたら音がでました。
ありがとうございました。
投稿日時 - 2001-03-04 04:11:55
-PR-
-PR-

その他の回答 (全1件)

  • 回答No.1
レベル8

ベストアンサー率 37% (16/43)

オンボードであれば、そのM/Bのサイトに行き、最新のドライバを落として、入れ直せば動きます。
一番楽なやり方は、?のついたデバイスを消去して再起動すれば、自動的に認識してドライバを求めてくる(Win2000にドライバがなければ)ので、先ほど落としたドライバを選択すればできると思います。

ビデオカードは関係ないと思います。
お礼コメント
noname#92489

おっしゃる通り、MBのドライバでした。
ありがとうございました。
投稿日時 - 2001-03-04 04:10:33


このQ&Aで解決しましたか?
AIエージェント「あい」

こんにちは。AIエージェントの「あい」です。
あなたの悩みに、OKWAVE 3,500万件のQ&Aを分析して最適な回答をご提案します。

関連するQ&A
-PR-
-PR-
あなたが体験したトラブルや解決方法を共有しませんか?
このQ&Aにはまだコメントがありません。
あなたの思ったこと、知っていることをここにコメントしてみましょう。

その他の関連するQ&A、テーマをキーワードで探す

キーワードでQ&A、テーマを検索する
-PR-
-PR-
-PR-

特集


専門家があなたの悩みに回答!

-PR-

ピックアップ

-PR-
ページ先頭へ