• 締切済み
  • すぐに回答を!

オーディオデバイスの回復

ローカルディスクCの整理のために色々な物を消してしまって、回復作業を行ってみたんですが、音が出ません。i-tuneもmedia playerも音が鳴らなくなってしまいました。オーディオデバイスの設定をしようにも、クリックも出来ない画面になってしまって、策が尽きてしまいました。できればお助け願いたいのですが,どうすれば回復しますでしょうか??お願いします。

共感・応援の気持ちを伝えよう!

  • 回答数2
  • 閲覧数124
  • ありがとう数0

みんなの回答

  • 回答No.2

取り合えずリカバリーCDを入れて再起動、クリーンインストールではなくて修復してみてはいかがでしょうか?

共感・感謝の気持ちを伝えよう!

関連するQ&A

  • オーディオデバイスを間違えて消してしまったんです...

    オーディオデバイスを間違えて消してしまったんですが(プログラムの整理してて)、再起動したらパソコンが勝手に復元してくれました そんで治ったと思ったら、音が出てないので、サウンドデバイスのところを見てみたら、「使用できません(コード10)」と表示されていて使えません 前回も同じ事が起こり、そのときはロールバックして治ったんですが、今回はバックアップがないためロールバックはできせん ちなみに使っているオーディオデバイスは「C-Media AC97 Audio Device」です IRQの競合も調べましたが、そのせいではナイっぽいです 更新も最新の物で、ウイルスやスパイウェアは一切入っていませんでした どうすれば治るんでしょうか?教えて下さい。

  • オーディオデバイスを消してしまった...

    だいぶ前だと思うんですが、オーディオデバイスを消してしまいました!!おかげで起動音やクリック音すら出ません!もちろん起動音やクリック音などの設定は出来ているので、恐らくオーディオデバイスを消してしまったからだと思います!消してしまったオーディオデバイスをもう一度手に入れたいのですが、どうすれば良いでしょうか? 教えてください! ちなみにOSはWindows XPです!

  • オーディオデバイス

    この前自作でパソコンを作りました。 オーディオデバイスとしてREALTEKのものをインストールしたんですが youtubeやMedia playerでまったくおとがでません。何がいけないんで しょうか?誰か教えてください。 ただREALTEKのものをインストールしたことによってイヤホンから雑音 が出るようになりました。

  • 回答No.1

型番等がわからないとアドバイスしようがないです。 http://oshiete1.goo.ne.jp/qa3875522.html

共感・感謝の気持ちを伝えよう!

質問者からの補足

VAIOのVGC-LB 1シリーズです。型番号はこれでよろしいでしょうか? ごみ箱ないも一掃してしまったので、リカバリしか方法はないでしょうか?データがありすぎるので、できればそれなしに解決したいのですが。

関連するQ&A

  • サウンドデバイスを回復したい

    以前まで聞けていたデジカメ動画ファイルでの音、 またメディアプレーヤーでの音が聞けなくなっておりました。 画面右下を確認したところ、ボリュームのアイコンが消えており、サウンド機能自体がオフになっているようです。 コントロールパネルの「サウンドとオーディオデバイス」をチェックして見ましたがなおりません。 どこかで知らずに間違った設定をし、サウンド機能自体をオフにしてしまったようなのですが見つかりません。 サウンド機能の回復をするには、どこを設定すればよいのでしょうか? ご存知の方よろしくお願いいたします。

  • オーディオデバイス?

    Win MEを使用しています。 最近、動きが悪くなったのでリソースメーターの残量が 少ないということがわかり、整理したのですが、 その時にどうやらオーディオデバイスも削除してしまったようです。 聴きたいものがあったのでReal One Playerを ダウンロードしたのですが、開こうとすると オーディオデバイスが見つかりません。他のアプリケーションで 使用されている可能性がありますと出ますし、 以前のここでのこのような質問を見てみると、 「!」が付いている物も見つけましたが、どうそれを 消せばいいのかもわかりません。 なんだか、YAMAHAのオーディオ関係の物が関係している ような気がします。(実際消してしまったので) 質問の仕方がわかりにくくて申し訳ありません。 よろしくお願いします。

  • オーディオデバイスについて

    オーディオデバイスの設定についてなんですが、1回デバイスを設定したのに再起動などをするとまた設定しないといけないんです、設定しないと音が出ないので^^; どうすればよいでしょうか;;

  • オーディオデバイスに付いて

    現在使用中のPCは、NECの98MateでオペレーションはWindowsXPですが、突然音声が出なくなりました。画面下のタスクバーからもスピーカーマークが消えてしまいました。 「コントロールパネル」から「サウウド、音声、およびオーディオデバイス」の「サウンドとオーディオデバイスのプロパティ」で 「音量」をクリックするとオーディオデバイスなし、と表示されますが「ハードウエア」の「オーディオCODEC」を クリックすると、このデバイスは正常に作動しています。表示されます。 オーディオデバイスを削除したことはないので有ると思いますが、音声が突然でなくなりました。 何方か、この症状の直し方をご存じの方いらっしゃいましたら、教えて頂けませんでしょうか、 何とぞ宜しくお願い致します。

  • オーディオデバイス

    音が出なくて、 サウンドとオーディオデバイスのプロパティが「なし」になっていて音量とか、すべてがクリック出来ない状態です。どうしたら音が出るようになるか教えてください。

  • オーディオデバイスについて

    今日パソコンの音が急に出なくなってこまっております。助けてくださいお願いします。 デバイスマネージャーを開いて確認した所、Sound MAX Integratedをクリック。プロパティのタブで状態が「ドライバは利用可能ですが起動されていません。」となり、何回かドライバを再インストールしてみたのですが、この状態が進みません。 それと、コントロールパネルからサウンドオーディオデバイスを開くとオーディオデバイスがなしになってます。どなたか分かる方がいらっしゃいましたら回答をお願いします。

  • オーディオデバイスなし

    Cドライブの容量が小さいと表示されたので色々消してたら、音が出なくなりました。コントロールパネル、サウンド音声およびオーディオデバイス、サウンドとオーディオデバイスのプロパティを見ると音声タブには「オーディオデバイスなし」となっています。音が出るようにするにはどうすればいいのでしょう。 よろしくお願いいたします。

  • オーディオデバイス

    何か削除してしまったみたいで 動画などを見ても音が出なくなりました。 スピーカの設定などでも 「オーディオデバイスなし」と出て何も できません。 どうすればいいですか・・・?

  • YAMAHAのオーディオデバイス

    初心者です。 NECのバリュースターを使用しています。これに使用されているサウンドデバイスがYAMAHA AC-XG Audio device ですが、Media playerで書き込みをすると「WinXPの互換性を検証するWinロゴテストに合格していない」とエラー表示がされます。 オーディオデバイスを更新したりマイクロソフトで更新したりしてみてもダメでした。 他のオーディオデバイスを利用することは可能ですか?また、その場合どこのデバイスが良いのでしょうか? よろしくお願いします。

  • オーディオ デバイスの設定に関して

    現在PC内に2系統のオーディオ デバイスがあり オーディオ同時2系統出力が出来る状態ですが、問題点があります。 PC終了(再起動)後 再生Playerのデバイスがどちらかに統一されます。Player別にデバイス設定がPC終了(再起動)変更にならない方法がありましたら教えてください。 (両Playerとも既定のデバイスのみを使用の設定にはなっていません) OS windowsXP SP2 Player1 Madia Playerバージョン10.0(VIA Audio(既定のデバイス))  Player2 iTunes (Quick Time)(バージョン7.0.2)Ymaha Audio DS1X(PCI slot) 以上です。説明がわかりにくい点があると思いますがよろしくお願いします。