• ベストアンサー
  • すぐに回答を!

PostPet V3のインストールエラーについて

PostPet V3のβ版がホームページ上からダウンロード出来るようになりましたので 家族所有のパソコンにV3の部屋を表示するか試してみました。 動作環境を確認して問題はないようですがセットアップ後起動すると「シークレット テキストファイルの読み込みに失敗しました」と出てしまいその先へ進みません。 現在、iMac333/OS9.04/内蔵メモリー96M/OpenGL1.2.1やCarbonLib 1.6は確認済みです。 いろいろ手を尽くしましたが結果は同じです。 姪にせがまれて安請け合いしたのが失敗でした・・・・ やはりOSを初期化してからインストールしないと駄目なのでしょうか・・・・・・ ご存知の方、良い知恵がありましたら宜しくお願いします。

共感・応援の気持ちを伝えよう!

  • 回答数1
  • 閲覧数215
  • ありがとう数2

質問者が選んだベストアンサー

  • ベストアンサー
  • 回答No.1

あなたが言っているのはおそらくPPMakerの事だと思います。 というか自分はっきり言って回答はできません。わかりませんから。 しかし、postpetのホームページで、いろいろな人の結果が出ているので、 自分とほぼ同じ条件のひとが、少しはいるはずです。 調べてみてはどうでしょう? それかpostpetの窓口にメールを送る・・・・とか。 いろいろ試してみてくださいな。

参考URL:
http://www.postpet.so-net.ne.jp/free/info/app/benchmark/result.html

共感・感謝の気持ちを伝えよう!

質問者からの補足

いえいえPPMakerは動作環境を確かめるソフトでV3ではありません PostPetのHPへ質問しましたが・・・・答えてもらえません。 PPMaker上での動作確認や表示はされています。 私と同じ環境を持っていて設定の後の起動できないと言う方がいれば 解決方法も含めて質問したまでです。 おこころ使い有難うございました。

関連するQ&A

  • ポストペットV3が突然起動できなくなっちゃいました

    ポストペットV3ユーザーです。 「ユーザ設定ファイルの読み込みに失敗しました。」というエラー表示が出て、起動できなくなりました。 バックアップをとっていたので、リストアしましたがやはり、同じエラーで起動不能です。 OSはWindowsXP Professional ポストペットV3のバージョンは3.1 です。 どなたか、対処法を教えてください。お願いします。

  • PostpetV3がインストールできません…

    β版をインストールしていたまま、Postpetv3のROMを入れてしまいました。そうしたら、下記の様なエラーが発生しました。 「インストールサポートファル'C:\DOCUME~ユーザー名~1LOCALS~1\Temp\{数字-数字-数字-数字-数字}\isrt.dll'」がインストールできませんでした。アクセスが拒否されました。 それで、V3を開いてみたら、インストール完了と出ずにインストールできていたんです。本当にインストールできたのか不安だったので、一度アンインストールしてから、再びインストールしようとしたのですが…なぜか削除できませんでした。 オンラインマニュアルのとおり、「特別な起動」での削除→V3のアンインストールの順に行ったのですが、だめでした。 このような場合、どうすればアンインストール、インストールできるのでしょうか? ROMを入れてダブルクリックしても「選択されたアプリケーション、およびすべてのコンポーネントを完全に削除しますか?」のエラーしかでなくて、インストールが全く出来ません。 わかりずらいかもしれませんが、どうぞよろしくお願い致します。 パソコンの機種名 : PCV-LX96GBP CPU : Intel Pentium 4 OS : Windows XP 使用ブラウザ : IE6.0

  • Opera6

    Opera6をダウンロードしましたが、起動しようとするとメッセージが出てOS8.5以上およびCarbonLib1.5が必要ですと出てきます。 OSは9でCarbonLib1.6をインストールしましたが同じメッセージが出ます。 どうすればいいか教えて!goo

    • ベストアンサー
    • Mac
  • carbon.libがインストールされてない?

    MacOS8.6の入ったG3 B&Wをつかっています。 yahoo!メッセンジャーをインストールしたのですが、carbon.libがありませんとエラーが出て起動できませんでした。 そこでmacのサイトからJ-carbonLib1.6.smiというファイルをダウンロードしてインストーラーを起動、同意した上でインストールが終了し再起動を求められたので再起動しました。 その上でメッセンジャーを立ち上げようとするとcarbonlibがインストールされていないとエラーが出るのです。 おそらくちゃんとインストールできてないんだと思いますが、ちゃんとインストールされたかの確認方法はありますか? またちゃんとインストールさせる方法ってあるのでしょうか?

    • ベストアンサー
    • Mac
  • CarbonLib1.6を入れても、CarbonLibがないと表示されソフトのインストールが出来ない

    J-CarbonLib1.6をダウンしてインストールしたのですが、「CarbonLib1.5以上がない」と表示されソフトのインストールが出来ないのです。iMac os9.22 Flash MX体験版のインストールです。

    • ベストアンサー
    • Mac
  • ヤフーメッセ バージョンアップ

    ヤフーメッセを2年前から使っています 友人がwebカメラの画像を見せてくれると言ったのですが見れず 聞くと私のはバージョンが古いんじゃないかと。 先程 ヤフーの新しいメッセをDLしたのですが (http://messenger.yahoo.co.jp/messenger/mac/index.html) 『“CarbonLib--IsPortColor”が見つからないので、アプリケーション“Yahoo!メッセンジャー”を開くことができません。』 と メッセージが出たので 今度は 『CarbonLib 1.6』をDLしました (http://www.apple.co.jp/ftp-info/reference/carbonlib_1.6.html) DLした『Carbonl.ib』をWクリックしたら『エラー』が出ます どこが間違ってるのでしょうか? ちなみに 前のメッセはそのま残ってるのですが 友人のIDは 新しい方に勝手に入るのですか?消えますか? 宜しくお願いしますm(_ _)m iMac 初期型ボンダイブルー OS 9.0.4です

    • ベストアンサー
    • Mac
  • CarbonLiv 1.6のダウンロード

    こんにちは。 昨年、WindowsからMacintoshにOS替えをした者です。 OSは8.6 、PowerMacG3を使っています。 Yahooメッセンジャーをダウンロードしようとしたところ、「CarbonLib1.6 」が必要だとのことで、アップルサイトからCarbonLib1.6 のダウンロード試みたのですが・・・うまくいきません。 というのも、CarbonLib1.6 のダウンロードアイコンをクリックできなくて。アイコンにポインタを当てても、矢印から人差し指の形に変わらないのです。 なぜでしょうか?私の使っているMacに問題が? どうしたらいいのか分からずに、途方に暮れています。 一応、ダウンロードサイトのURLをつけておきます。 よろしくお願いします。 http://til.info.apple.co.jp/cgi-bin/WebObjects/TechInfo.woa/wa/showTIL?id=120047

    • ベストアンサー
    • Mac
  • ポストペットの送信が出来ません

    ポストペットを使ってますが突然送信できなくなりました。受信は出来ますが送信しようとすると「未定義エラー」パスワード・ユーザー名・サーバー名を確認してください、と出ます。でもどれも間違っていません。OSはXPで、回線は光プレミアム、Post Pet V3で、フリーメールを使ってますが、まったく同じ環境でポスペを使っている友達はなんともなく使えてるそうです。どうすれば以前のように送信できるのでしょうか?よろしくお願い致します。

  • ドラッグ&ドロップ

    OS9.2.2を使用してます。 SNES9X(エミュレータ)をインストール後、 ドラッグ&ドロップが効かなくなりました。 多分CarbonLibが悪さしていると予想はするのですが、 インストール時に追加された拡張機能を 削除してもドラッグ&ドロップが効きません。 どなたか対処法を教えていただけませんか? よろしくお願いします。

    • 締切済み
    • Mac
  • CarbonLibのインストーラーを起動させるとフリーズします。

    みなさんこんにちは。 どうぞ教えて下さい。 あるソフトを起動しようとすると「Carbon(Libではなく他の単語でした)が見つからないので開くことができません」とメッセージがでました。 1.0.4は持っていたのでバージョンが低いのであろうと 最新の1.6をDLしアップデートを試みた所、インストーラをダブルクリックした途端フリーズしてしまいます。 何度やっても同じです。 いきなり1.6ではダメなのかな。と思い1.2.5もやってみたのですが同じでした。 それで古いのを持っているからかも。と思い、機能拡張より1.0.4を捨ててしまいました。でも結果は同じ。 メッセージは「CarbonLibが見つからないので開くことができません」にかわりました。 なぜフリーズするのでしょうか? 初心者の私にはお手上げです。 どうぞみなさんのお知恵を貸して下さい。 OSは9.0.4で スロット式のiMacDV 400MHzを使っています。 メモリは192MBです。 よろしくお願いします。

    • ベストアンサー
    • Mac