-PR-
締切済み

SC-UPCINがうまく取り付けられません。

  • 困ってます
  • 質問No.35821
  • 閲覧数187
  • ありがとう数6
  • 気になる数0
  • 回答数3
  • コメント数0

お礼率 0% (0/27)

SC-UPCINの取り付けで、きちんと取り付けを行ったあとに確認をしてみると!マークが"I-O DATA SC-UPCIシリーズ"という所にでてしまいます。取り扱い説明書通りにいろいろしてみましたが解決しないので割り込みの空きをつくるというのを試してみようと思いましたが、確認をしてみるとほとんどうまっているのと不明なデバイスというのが2箇所くらい占領していて仕組みが分かりません。OSはWINDOWS95でIBMのAPTIVA(5~6年くらい前の物)です。どなたか良い解決策もしくはIRQのことが分かる方がいましたら回答よろしくお願いします。
通報する
  • 回答数3
  • 気になる
    質問をブックマークします。
    マイページでまとめて確認できます。

回答 (全3件)

  • 回答No.1
レベル7

ベストアンサー率 33% (5/15)

質問には明記してありませんでしたが、リソースが重複している(割り当てられないと理解して話しを進めます) デバイスマネージャの「コンピュータ」のプロパティを見てください。 あいている番号がありますか。なければ2)へ。あれば、手動でその番号を割り当てます。該当のSCSIのところのプロパティでリソースで手動設定に切り替えてください。選べるものがでてくれば、それを選びます。なければ、 2)空けなければなりま ...続きを読む
質問には明記してありませんでしたが、リソースが重複している(割り当てられないと理解して話しを進めます)
デバイスマネージャの「コンピュータ」のプロパティを見てください。
あいている番号がありますか。なければ2)へ。あれば、手動でその番号を割り当てます。該当のSCSIのところのプロパティでリソースで手動設定に切り替えてください。選べるものがでてくれば、それを選びます。なければ、
2)空けなければなりません。多分、COMポートは、モデムしか使っていないかと思います。モデムが使っているCOMポートの番号を調べてそれ以外のCOMポートを使用不可にして、その番号を割り当ててください。
関連するQ&A


  • 回答No.2
レベル14

ベストアンサー率 25% (873/3452)

Win95にも4種類ほどあって、恐らくその中でも一番古い Win95をお使いなのではないかと思われます。Win95以降 はリソースの共有が出来るとされていますが、実はOSR2 以降の事であって、それは1997以降に発売された機器に 限られます。それでもリソース共有がうまく動作するよ うになったのはWin98になってからです。 さて、不明なデバイスがあると言う事ですが、ひょっと してそれは ...続きを読む
Win95にも4種類ほどあって、恐らくその中でも一番古い
Win95をお使いなのではないかと思われます。Win95以降
はリソースの共有が出来るとされていますが、実はOSR2
以降の事であって、それは1997以降に発売された機器に
限られます。それでもリソース共有がうまく動作するよ
うになったのはWin98になってからです。

さて、不明なデバイスがあると言う事ですが、ひょっと
してそれは「Mwave」ではないでしょうか?だとすると
それの再セットアップは慣れている人でもかなり難しい
作業です。その部品はサウンド機能とモデム機能を担当
しています。お使いのAPTIVAをまだ使い続けたいのであ
れば、その部品は外してしまった方が今後も問題が発生
しにくいです。もしも今、ISDNでインターネットをやっ
ていて、音が出なくても良いならMwaveをすっぱり諦めた
方が良いです。音もモデムも欲しいなら、新しいものと
交換した方が良いでしょう。特にモデムはMwaveだと、最
新ドライバを使っても33.6kbpsの通信速度が最高ですの
で、56kに交換すれば2倍程度の通信速度になります。

ということで、改造も視野に入れるか、早めに買い換え
た方が良いんじゃないかなというのが私の意見です。
買い替えでもそのSCSIカードは使えるはずです。改造の
場合、部品代は6~8千円程度と思われます。ただ、手を
付け出すとメモリーも欲しくなったりで、結局買い替え
と同じだけの出費になってしまう事が予想されます。

marimo_cx
  • 回答No.3
レベル7

ベストアンサー率 20% (4/20)

その不明なデバイスというのを削除してみてください。 WIN95との事なのでこつを一つ教えます。 セーフモードで立ち上げてデバイスマネージャーの不明のデバイスを削除します。 削除した後に再起動をかけるとプラグアンドプレイが動き出すと思いますので任意のドライバーを入れて再起動してみてください。
その不明なデバイスというのを削除してみてください。
WIN95との事なのでこつを一つ教えます。
セーフモードで立ち上げてデバイスマネージャーの不明のデバイスを削除します。
削除した後に再起動をかけるとプラグアンドプレイが動き出すと思いますので任意のドライバーを入れて再起動してみてください。
このQ&Aで解決しましたか?
関連するQ&A
-PR-
-PR-
このQ&Aにこう思った!同じようなことあった!感想や体験を書こう
このQ&Aにはまだコメントがありません。
あなたの思ったこと、知っていることをここにコメントしてみましょう。

その他の関連するQ&A、テーマをキーワードで探す

キーワードでQ&A、テーマを検索する
-PR-
-PR-
-PR-

特集


新大学生・新社会人のパソコンの悩みを解決!

いま みんなが気になるQ&A

関連するQ&A

-PR-

ピックアップ

-PR-
ページ先頭へ