• ベストアンサー
  • 困ってます

Solaris10インストールについて

GIGABYTE 865G GA-8IG1000 Pro-G (5年前ぐらいの品です) のマザーボードにSolaris10をインストールしました。 インストール自体は成功し起動しています。 しかし、LANが認識してくれません。 (マザーボード付属のLANを使用しています) ドライバを探してみたのですが、見つかりませんでした。 同じマザーボードでインストールした方いらっしゃいませんか? もしくは、LANドライバが存在するか調べる方法ないでしょうか? よろしくお願いします。

共感・応援の気持ちを伝えよう!

  • 回答数2
  • 閲覧数179
  • ありがとう数3

質問者が選んだベストアンサー

  • ベストアンサー
  • 回答No.1

まずはHCLにて確認ですね。 http://www.sun.com/bigadmin/hcl/data/sol/components/views/networking_all_results.page1.html このあたりのは使えませんか? http://www.sun.com/bigadmin/hcl/data/components/details/2675.html もし何処にもなければ、HCLに載っているNICを新たに刺すしかないかもしれません。

共感・感謝の気持ちを伝えよう!

その他の回答 (1)

  • 回答No.2

No1です。 http://www.sun.com/bigadmin/hcl/search.jsp で「Motherboard」「Gigabyte」で検索してみたところ、 Gigabyte GA-8IK1100 Gigabyte GA-K8N Ultra-9 Gigabyte GA-8S661GXM Gigabyte GA-8IG1000MK Gigabyte GA7-DXE Gigabyte GA 7AXP Gigabyte GA6VTXE-A しかないようですね。

共感・感謝の気持ちを伝えよう!

質問者からのお礼

回答ありがとうございます。 こちらでも調べてみたのですがドライバなさそうです。 こもマザーボード古すぎた見たいです・・・ 急ぎだったので、外付けLANアダプタにて対応しました。 ありがとうございます。

関連するQ&A

  • Solaris 10 10/08版のインストールについて

    Solaris 10 10/08版のインストールディスク(DVD版)をPCに入れて 起動してもOSのインストール画面(GUUBのブート)画面になりません。 ただし同じディスクをVirtual PC 2007で読み込むGRUBの画面が出ます。 ・DVD版のディスクはImgBurnで正常(ベリファイも正常終了)に作成された。 ・isoイメージのMD5の値は正常だった。 ae8e9aa4a1a3f3fd8846a4caef9f09e2 ・Solaris 10 8/07版はImgBurnで同じ作成方法で作成したディスクはブートできる。 ・ブートを試した環境(マザーボード)は GIGABYTE GA-MA790FX-DQ6 GIGABYTE K8NS Ultra-939 GIGABYTE GA-GC230D でいずれもブートできず。 なにか情報あるでしょうか?

  • オンボードのドライバーの入手先

    自作PC(ショップで組み立ててもらいました)のOSを再インストールをしまして、マザーボードに付属のCD-ROMでドライバーのインストール(自動)をしました。 デバイスマネージャーで確認してみますと、その他のデバイスで「イーサーネットコントローラー」という不明のデバイスができています。 オンボードのLANボードドライバーがインストールされてないものと思いまして付属のCD-ROMの中を探してみてもそれらしきものが見つかりません。 どこでダウンロードして入手できるかご存知ないでしょうか? OS:WINDOWS 2000 マザーボード:GIGABYTE GA-8PE667Pro Intel 845PE / ICH4

  • LANが認識しない

    家のPCを再インストールしたら、LANが認識しなくなりました。PCはショップ製で、ドライバを入れても、「LANケーブルが接続されていません」という状態になります。OSは、WinXP Homeで、LANはOnBoardで、マザーボードは、GIGABYTEのGA-8IGXです。どなたか詳しい方教えてください。ちなみに、入れたドライバは、IntelChipsetSoftwareInstallationUtilityと、Intel(R) PRO/100 VE Network Connectionです。

  • キーボード、マウスが認識しません(MBのドライバアップデート後)

    状況:マザーボードのドライバーのアップデートを試みリブートをかけたがキーボード、マウスが認識せず達磨状態で困っています OSはWindowsXPで、マザーボードはGIGABYTE GA-8IG1000Pro 症状:パソコン起動時にはキーボードは認識しているがOS起動時には認識しない。マウスも動かない。 ・biosに関しては起動時にはキーボードが認識していることもあわせ、問題ないと考えております。 ・USB、PS2と何種類か試しましたが、相変わらず認識されません。 ・機器の増設はしてません。 ドライバのアップデートがまずかったと思いますが、直しようがなくて困っています。 対処法がわかる方、お願いします。

  • マザーボードの選択について

    パソコンの買い替えをするのでマザーボードの選択で『865GM3-FIS』か『8IG1000-G』どっちにするか迷っています。 多少高くても買いますので純粋に性能がいいほうを教えていただけないでしょうか? よろしくお願いします 865GM3-FIS参考 http://www.msi-computer.co.jp/product/mb/?p=865GM3-FIS 8IG1000-G参考ページ http://www.gigabyte.co.jp/nippon/8ig1000-g/8ig1000-g-i.html

  • インターネットに接続できません。

    HDDを一度完全にフォーマットした後にWindowsXPSP2を インストールしました。 インストールについては問題なかったのですが、完了後に インターネット接続が出来なくなってしまいました。 原因はイーサネットコントローラーのドライバがうまく インストールされてないようです。 また、音声も出なくなってしまいました。こちらについては 使用しているM/Bのサポートページ(Gigabyte GA-8IG)から realtekのドライバをダウンロード、インストールが完了しました。 後はインターネットだけなのですが、どうしても接続できません。 どうしたらいいでしょうか・・・

    • ベストアンサー
    • ADSL
  • PV4が認識してくれません

    M/B GIGABYTE GA-MA69G-S3H CPU Athlon 64 X2 5600+ メモリ 4GB(1GB*4) グラボ RADEON HD 4670 OS Windows XP Pro SP2   上記で組み立てて、 OS、 マザボ付属のドライバCD、 グラボ付属のドライバCDをインストールした状態から、 アースソフトのドライバとアプリケーションをインストールしたわけですが、 PV4を挿してもデバイス上にはなく、挿したOS起動後に「新しいハードウェアの検出ウィザード」すらででこないので、 これはPC側がPV4が挿されていることを認識されていないということでしょうか。

  • LANドライバのインストール

    中古ですがMSIのマザーボード865GM3-FISを手に入れたので、自作してみました。ドライバCDがないため、MSIのHPからドライバをダウンロードしオーディオドライバなどは順調に進んだのですが、LANドライバだけでは実行ファイル(.exe)やセットアップファイルが見当たらずインストールができません。 どのようにして、インストールしたら良いのでしょうか?

  • solaris初心者

    Solaris初心者です。宜しくお願い致します。 インストールしたばっかりで戸惑っていますが、 とりあえず壁紙を変える方法(デフォルトじゃないやつに) とLANドライバを当てる方法を教えてくださいませ。

  • SATAドライブにWindowsXPのインストール

    教えてください。 WindowsXPをSATAのドライブにインストールして動作させるには XPインストール時にSATAのドライバを読み込ませないといけないと 聞きました。 そこでそのドライバを探していたのですが、マザーボードメーカーの GIGABYTEにもチップセットメーカーのIntelにもそれらしきドライバがあるのです。 GIGABYTE:motherboard_driver_raid_intel_ich8r.exe Intel :f6flpy32.zip どちらを読み込ませるのが良いのか教えてください。 (どちらかはそのドライバではないのかもしれませんが) マザーボードはGIGABYTEのGA-965P-DS4 (rev. 3.3)です。 よろしくお願いします。