• 締切済み
  • すぐに回答を!

XPの画面が表示されなくなってしまいました。

こんばんは。質問です。 デスクトップ上で、右クリック、プロパティー、設定タブ、詳細設定、アダプタ、プロパティの順序でアダプタのプロパティまで行き、デバイスの使用状況を、 このデバイスを使わない(無効) にしてしまい、画面が表示されなくなってしまいました。 最初の起動ロゴは表示され、ユーザー選択の画面から出なくなってしまいました。 音だけは出ます。しかしPCの画面は表示されません。 この状態は治りますか?

共感・応援の気持ちを伝えよう!

  • 回答数2
  • 閲覧数34
  • ありがとう数0

みんなの回答

  • 回答No.2

セーフモードでも起動しないなら、諦めてパソコンを再セットアップして下さい。

共感・感謝の気持ちを伝えよう!

  • 回答No.1
noname#47429
noname#47429

 何のためにそこまでつっこんだあげく無効にするわけ?。 理由をお聞かせくださいな。  セーフモード。

共感・感謝の気持ちを伝えよう!

質問者からの補足

理由は、PCのグラフィックアダプタを、アップデータしようとして、色々わからずにしてしまいました。 セーフモードを選択しても、英数字が沢山表示され、また元の真っ暗な画面に戻ってしまいます。

関連するQ&A

  • グラフィックボードのデバイスを無効にしてしまいました。

    グラフィックボードを変えようとして起きたことなのですが、画面を表示するためデバイスを全て無効にしてしまいました。PCを起動するとwindows起動画面は出るのですが、そこからは画面が真っ暗のままです。ただ画面が真っ暗なだけのようで、しっかりPCが動いていることは確認できたのですが、ここから元に戻す方法をどなたか教えていただけないでしょうか?;; 以下その過程です。 1.グラボを変えようと思い、今のグラボ(オンボード)のデバイス無効化のためデスクトップで右クリック 2.「プロパティ」→「設定」タブ→「詳細設定」 3.「アダプタ」タブ→「プロパティ」→「このデバイスを無効」を選択 4.そのまま再起動 5. 1~3をもう一度行う 6.再起動 7.現在 といった感じです。二度目のデバイス無効がいらなかったんですね…これによって画面を最低限映し出すデバイスを無効にしてしまったみたいです。。 どなたかお助けを~…

  • xpの画面の設定について

    デスクトップで右クリックしてプロパティを選択した際に本来ならば「デスクトップ」というタブが表示されるらしいのですが、「デスクトップ」タブが表示されません。どのようにしたら表示されるようになるのか教えてください。よろしくお願いします。

  • WindowsXPロゴ読み込み画面の後、画面が真っ暗になり起動しません

    電源を入れると、DELLのロゴが表示され、その後にWindowsXPの読み込み画面までは出るのですが、その後画面が真っ暗になり、「ようこそ」画面も起動しません。 原因として心当たりがあるのは [画面のプロパティ]⇒[設定]⇒[詳細設定]⇒[アダプタ]もしくは[モニタ]タブの [プロパティ]⇒[全般]⇒[デバイスの使用状況を無効] に設定してしまいました。 どうしたら起動できるようになるのでしょうか。 PCはDELL Dimension 8400です。 どなたか教えていただけませんでしょうか。 とても困っています。 よろしくお願いします。

  • デバイス無効設定で、画面が表示されない

    WindowsXPをhome から professional に変えたところ表示速度が 遅くなったので色々な設定をしている中で 画面のプロパティ>設定>詳細設定>アダプタ> アダプタの種類 プロパティボタン>デバイスの使用状況 このデバイスを使わない(無効) を選択した。 この事で画面が表示されなくなった。 1.電源を切って再起動 画面が真っ暗のまま 2.F8 セーフ モードで起動 または、[前回正常起動時の構成] を選択してもダメ 正常に起動(真っ黒表示)できなくなりました。 professional に変えた時に調べていた中で 画面のプロパティで  プラグ アンド プレイ機器ではないの表示  アダプタ情報の所で「不明な・・」が表示  リソースの所で競合するデバイスがあった 状況でした。 コンピュータはあるプロテクト情報が入っているので それをダメにする初期化はできません。 どのようにすれば良いかお教えください。

  • Windowsロゴ画面以降から画面が真っ暗で映らなくなってしまいました。

    こんにちは。 今日、デスクトップの画面で右クリックを押したら画面設定という項目があったので(プロパティの中の画面設定ではないです)、そこの設定をhigh colorからtrue colorに変更したとたん画面が真っ黒になってしまって、その後、急いで再起動をキーボード上で試みたのですが、Windowsのロゴマーク以降、ユーザー選択の画面も表示されなくて、とにかく真っ黒です!!それでも、一応パソコン自体は動いているようで、キーボードでユーザーを選択すると音だけが鳴ってデスクトップを開いているようなのです。safe modeではちゃんと表示されるのですが、そこからどこをどう変更したらいいのか分かりません。とりあえず、右クリックのプロパティの画面設定から色の変更などを試みたのですが、特に変わりがないといいますか、safe modeだからなのか分かりませんが、そもそもhigh colorからtrue colorに変更する画面が表示されないのです。とにかく、困っています。助けてください。よろしくお願いいたします。 メーカーはe-machinesです。

  • XPロゴのあと画面が出なくなった

    ワイドディスプレに変更しようとして、解像度変更をしているとき、うまく出来ないので、画面設定の変更でアダプターのプロパティーの画面で「このデバイスを使う(有効)」をチェックを外して再度立ち上げたら、Windows XPのロゴまでは出ますがその後が出ません。どうしたら解決できるか教えて下さい。宜しくお願いいたします。

  • 消えた画面を戻すには・・・

    WindowsXPを使っています。 間違って[画面のプロパティ]→[設定]→[詳細設定]→[アダプタ]→[プロパティ]→[このデバイスの使用状況]を[このデバイスを使わない無効]にしてしまい、再起動をしてしまいました。 Biosが起動後、Windowsを起動してる黒の画面までは表示されるのですが、その後、真っ黒で何も表示されません。おそらく起動はされているのでしょうが、上記の設定のせいで画面が見れないのだと思います。 この状態からどのようにすれば、画面表示されるでしょうか? よろしくお願いします。

  • 全画面表示にしたらはみ出す

    右上の _ □ × の全画面表示にした時、 画面からはみ出してしまってスクロールタブが消えてしまいます。 パソコンの液晶の大きさに合わせて全画面表示をしたいのですがどうすればいいでしょうか? 私としてはデスクトップで右クリック→プロパティ→設定 当たりで変更するのかな?と思うのですがどうでしょう? よろしくお願い致します。

  • 誤ってWindows上でグラフィックボードを無効化。

    素人のくせに玄人志向のグラボを購入してしまい、マニュアルにしたがってグラフィックボードを無効化してしまいました。。 以下その過程です。 1.今のグラボ(オンボード)のデバイス無効化のためデスクトップで右クリック 2.「プロパティ」→「設定」タブ→「詳細設定」 3.「アダプタ」タブ→「プロパティ」→「このデバイスを無効」を選択 4.そのまま再起動 5.何もせず、また再起動。 といった感じです。 すると、Windowsの起動画面までは行くんですが、そのあと画面が映りません。 ただ、画面が映らないだけで、Windowsは正常に動作している事がわかりました。 セーフモードで起動してもダメでした。BIOS設定で、PCIに設定を変えて、新しいグラボを挿入した状態で起動しても、画面は映りませんでした(接続先を間違えていたと言うオチはありませんよ^^;)。 なんとか、中のデータだけでも復活させたいのですが、どうすればいいでしょうか。 よろしくお願いします!!

  • ビデオボードのBIOSでの設定方法について

    スタート画面右クリック ↓ プロパティ ↓ [設定]タブ内の 詳細設定 ↓ [アダプタ]タブ内の プロパティ ↓ このデバイスを使わない(無効) 上記の方法でビデオボードを無効にしてしまい 再起動後におそらくオンボードで正常に起動したのですが ビデオボードを有効にしようと思い何も調べもせず再度オンボードのデバイスを無効にしたところwindowsのロゴが出た後に画面が真っ暗になってしまいました(音はあるので正常に起動していると思います) BIOSからビデオボードを有効にするような設定をしなければならないと思うのですがそのような知識はまったくないので詳しく教えてもらえませんか? PCは通販ショップのドスパラにて購入の Prime PC です マザーボードの型番などは分からないですが OSはXP、ビデオボードはnvidia geforce8600GTです