• ベストアンサー
  • 暇なときにでも

Power MAC にOs9.22 導入は?

初歩的な質問でしたらすみません。PowerMAC9500(+G3カード)、Os9.1で使用しています。Os9.22にヴァージョンアップしようとしましたが、この機種にはインストールできませんとのコメントが出ます。PowerMAC9600でも同様でした。G3以上のハードウェアでないと絶対ダメなのでしょうか?

共感・応援の気持ちを伝えよう!

  • 回答数5
  • 閲覧数172
  • ありがとう数3

質問者が選んだベストアンサー

  • ベストアンサー
  • 回答No.4
noname#113190

補足ですが、結局OS9.1に戻した理由ですけど、どうしてもOS9.2.2にしなければならない理由が無かった。 CD起動はOS9.1までで、OS9.2.1のCDでは起動できない。 バッチをあてないとインストールできないから、調子が悪くなったときに修復インストールをしますが、OS9.2.1のディスクでは対象外で出来ませんし、OS9.1では上位バージョンがHDDにあるので出来ません。 結局、紹介したホームページの作者も言うように、自己満足の世界で、使い勝手がよくないと言うことです。 G2-MacをOS-Xにするバッチとか、ベージュMacにOS10.3以降を入れるバッチとか、クラシック環境の無いMacにクラシック環境を作るバッチとかいろいろありますけど、どれほどの意味があるかよく判りません。 やるならデメリットも考えてくださいね。

共感・感謝の気持ちを伝えよう!

質問者からのお礼

二回にわたる回答有り難うございました。 ヴァージョンアップのメリットなさそうですので現状で行こうかと思います。

関連するQ&A

  • Power Mac G3 OS9.04に MacOS9.1アップデートがならない

    友人のPower Mac G3 OS9.04に、Macサイトからダウンした「MacOS9.1アップデート」をインストールしようとしたのですが、「OS9.1フォルダが見つかりません」という表示がでて、インストールできませんでした。CarbonLib(バージョン1.6)だけは、バージョンアップしてあるのですが、原因がわかりません。 かなりいじっているのをもらったんだそうです。無理なのでしょうか。教えて下さい。

    • ベストアンサー
    • Mac
  • OS8.0からOS9.1へのバージョンアップ

    OSを8.0から9.0以上にアップさせたいのですが、「既存のHDを初期化してからOS9.0をインストールした方が安定する」と言われました。 また、G3カードを装着した場合、規格が合わなければ動作できない場合もあると・・・・ 私と同じような使用環境で、OS9にアップされた方、また、CPUをアップされた方、 詳しい情報やアドバイスをお願います。(購入メーカー、価格など) ●現在の使用環境 ・PC:PowerMac7600/200 ・内蔵HD:4G ・搭載メモリ:64MB ・ディスプレイ:EIZO FlexScan 20 ・周辺機器:SCSIケーブル接続  スキャナー、PSプリンタ(OKI MICROLINE903PS2V+F)、MOドライブ、DSU内蔵TA ・フォント:和文PS(+ATM)フォント数種類インストール有り

    • ベストアンサー
    • Mac
  • Power mac 8500/180 にOS9.1をインストールするには?

    こんにちは。 会社で使用しているPower mac 8500/180 OS8.5を、対応ソフトの限界のためにOS9.1にアップグレードしようと思ったら、うまくいきませんでした。挙げ句の果てに、文字化けしてしまっています。そもそもG3以前のmacにOS9はインストールできないのでしょうか?会計ソフトだけを使用したいので、多少重くても問題ないのですが・・・どなたかアップグレード及び、文字化け回復のアドバイスお願いいたします。

    • ベストアンサー
    • Mac

その他の回答 (4)

  • 回答No.5
  • power_x
  • ベストアンサー率51% (73/141)

G2Macに、9.2.1や9.2.2を入れる方法は既にご紹介されているサイトの他にも http://www.yoshi-mac.com/download.asp などが有名ですね。 ただ、9.2.1や9.2.2はOSXのクラシック環境に最適化されたバージョンなので 特別な理由(何かのドライバが9.2.2じゃないと使えないとか)が無い限り 単独で使われる場合は「9.1」で使われた方がよろしいかと思いますよ。

共感・感謝の気持ちを伝えよう!

質問者からのお礼

有り難うございました。 やはりバージョンアップはあまり意味がないようですね1

  • 回答No.3
  • asuca
  • ベストアンサー率47% (11786/24626)

そのままではインストーラに蹴られてしまいますので参考URLの「9.2.1 EnablerKit」を使えばインストール可能かと思います。 私のうちにもPowerMac 7300にG3カードを搭載して9.2.1、9.2.2を入れたマシンがあります。

参考URL:
http://cube.aaw.ne.jp/mosm.html

共感・感謝の気持ちを伝えよう!

質問者からのお礼

参考URLありがとうございます。

  • 回答No.2
noname#113190

私はドノーマルの7600/200でOS9.2.2ですから、全く問題ないですよ。 まずOS9.1にしてから、バッチをあてながらアップデータを入れれば自ずとOS9.2.2になりますが、あまり意味は無かったですね。 バッチファイルでよく知られているのは http://cube.aaw.ne.jp/mosm.html 尚、CPUをG3にしてもそのままではだめですよ。 私も一時インタウェアのG3-466HZにしていましたが、バッチをあてないとアップデートしません。

共感・感謝の気持ちを伝えよう!

  • 回答No.1
  • harawo
  • ベストアンサー率58% (3742/6450)

Mac OS 9.2は、PowerPC G3以上が必要条件になっています。それはインストールディスクに収録されている「最初にお読みください」的な文書にも記載されているはずです。 CPUをPowerPC G3に換装すれば、Mac OS 9.2をインストールすることも可能になるでしょう。PowerPC G3カードのメーカーサイトで調べるか、直接電話でサポートを受けてみてください。

共感・感謝の気持ちを伝えよう!

関連するQ&A

  • OS8.6のiMACに、OS9.2はインストールできますか

    私は自宅に2台マックがあるのですが、新しいプレミアをiMACで使いたいのです。 ひとつは2年ほど前購入したiMAC DV(333)で、もうひとつはPowerMAC G3(グレー)です。前者のiMACは、購入時にインストールされていたOS8.6なんですが、これに後者についてきたOS9.2をインストールすることは可能なのでしょうか。また上書きよりも一度HDを初期化してからOS9.2を入れた方がいいのでしょうか。 さらにこういう作業は違法なのでしょうか。新しくOS9.2を購入する必要がありますか。どなたか詳しい方いらっしゃいましたら教えてください!!

    • ベストアンサー
    • Mac
  • イラストレーター9.0がたちあがりません。

    イラストレーターver.9.0を立ち上げようとすると、途中でCHKエラーというエラーが出て爆弾がでてしまいます。 OSは9.04、機種はPowerMac G3 DT233です。 とても困っています。 どなたか助けて下さい。

    • ベストアンサー
    • Mac
  • OS9.0.4からのバージョンアップ

    現在powermacG4でOS9.0.4を使用しています。バージョンアップは初めてなので、とりあえず9.1にアップデートしてみることにしました。インストールはできたようなのですが9.1で再起動したところインターネットに接続できません。何か設定変更が必要なのでしょうか?今のところ他に特に操作をしていないのですが、OSをバージョンアップした場合、周辺機器のドライバの再インストールや設定変更等はその都度必要なのでしょうか?初歩的な質問ですみません・・m(--)mご回答宜しくお願いします。

  • OS8.5が入っているimacにOS9.0を入れたい

    imacですが今入っているOS8.5から9.0にインストールしようと思って いるのですが、9.0のOSCDを使ってインストール事はできるでしょうか imacは専用のOSが必要と聞いているのですがやはりimac専用がないとだめでしょうか。G3に使っているOS9.0があるのですが安くimacをもらえそうなので よろしくお願いします。

    • ベストアンサー
    • Mac
  • macOS9.2.2にアップデート出来ない

    MacOS 9.2.1をインストールしました。 そしてアップデートで9.2.2にしようとしたのですが、途中で 「インストール元ファイル”インストール第一巻”を読み込み中に問題が見つかったので、インストールを続けることができません」 というエラーが出てしまいます。 使用macはpowermac G3 B&W

    • ベストアンサー
    • Mac
  • OSを9.04→9.1にアップできません

    OSを9.04→9.1にアップしようとすると「system別冊を読み込み中に問題が見つかったのでインストールができません」となってしまいます。どうすればよいのか教えてください。

    • ベストアンサー
    • Mac
  • OS9.1が立ち上がりません。

    OS9.1がアイコンパレードが始まる前に止まったまま動かなくなりました。 おかしな事に9.1のCD-ROMをC起動しても同じところでストップしてしまいます。 OS10.3.9と別パーティションを切ってインストールして有ります。OS10のクラシック環境では立ち上がります。 スキャナーのドライバーがOS10に対応していないのでどうしてもOS9.1を単独で立ち上げたいのです。 きっかけはスレーブのHDDが昇天してしまったので、スレーブのHDDを付け替えたらこの様な状態になりました。 PowerMac G4(PCI)400Mhz メモリーは768MBです。 困っています、ご教授下さい。

    • 締切済み
    • Mac
  • OS8.1→9.0 その間は?

    最近 リストアしました OS8.1の状態に戻ってます(iMac ボンダイです) OS9.0は持ってます 9.0は 昔 知人に入れてもらったので すっかりやり方を忘れてしまって‥汗 9.0を入れる前に 8.5(?)を入れるのでしょうか?? 8.6は見つかったのですが http://www.apple.com/jp/ftp-info/reference/macos8.6_update.html 8.5が見つけられませんでした OS8.1から すぐに8.6を入れてしまって大丈夫でしょうか? (8.1→8.6→手持ちの9.0をインストール) 初歩的な質問でスイマセン 過去ログも探したのですが 分かりませんでした 宜しくお願いします

    • ベストアンサー
    • Mac
  • FileSharingLibってどこにあるの?OS 9.1

    OS9.0.4から9.1に上書きヴァージョンアップしたところ、起動の度にFileSharingLibがないので、MacOS設定アシスタントが起動できません、、、、というような内容のメッセージが必ず出てしまいます。ところが、どこを探してもFileSharingLibなどないのです。どうしたらこの表示を止められるでしょうか。SherlockでFileSharingLibを全ディスクを探してもどこにもありません。どなたかお教えください。

    • 締切済み
    • Mac
  • OS9.2.2でスリーブしない

    PowerMac G4QSとMacMiniをEIZOのFlexScanS2231Wのモニタにつないで切り替えながら使っています。 PowerMac G4QSには40Gと120Gのハードディスク40の方にOS9.2.2。120にはX10.4.11が入っています。 ミノルタのQuickScan35を使用するためだけに、9.2を使っているのですが、スリーブしようとすると、 「スリーブに対応していないデバイスがインストールされているので、スリーブできません」というエラーが出てスリーブできません。9.2.2には新しくソフトは入れていません。QuickScan35のドライバーだけです。スキャナーはSCSIで接続しています。 10.4.11で起動した時にはスリーブできます。全く原因は思い当たらないのですが、どなたかわかる方がいらっしゃいましたら、回答よろしくお願いします。

    • 締切済み
    • Mac